输入板简介

汉字的输入除了使用微软拼音输入法以拼音作为输入的基本单位以外，还可以通过笔画数等方式来完成。这些不同的输入方法由输入板插件实现，输入板就是这些插件的统一框架。下面是使用了字典查询插件的输入板界面。

简体中文输入板提供了字典查询插件，如果安装了其他地区的输入法，不同版本的输入板插件可一起使用。


输入板菜单

在输入板的标题栏上，单击输入板图标 [image] 激活输入板菜单。

菜单项 | 说明
输入板插件菜单 | 激活输入板插件菜单
输入板属性 | 打开输入板属性对话框
帮助 | 调用输入板的帮助文件
版本 | 查看输入板的版本信息
关闭 | 关闭菜单


输入板属性

通过设置输入板属性对话框中的选项，用户可以定制输入板的界面：确定是否显示插件条、输入板的基本按钮和扩展按钮以及他们在输入板中显示的位置，此外可以选择菜单和对话框使用的语言。

  1. 在输入板的标题栏上，单击输入板图标 [image] 激活输入板菜单。
  2. 在输入板菜单上，单击“输入板属性”。


输入板插件

使用输入板插件

输入板插件是完成不同输入方法的核心，输入板只是这些插件的一个框架。简体中文输入板提供了字典查询插件，如果安装了其他地区的输入法，不同版本的输入板插件可一起使用。

选择输入板插件

在输入板的插件条上单击插件图标，或者在输入板插件菜单上，选择要使用的插件。

输入板插件菜单

  1. 在输入板的标题栏上，单击输入板图标 [image] 激活输入板菜单。
  2. 在输入板菜单上，单击“输入板插件菜单”。

输入板插件设置

通过输入板插件设置对话框，用户可以改变插件在输入板中的出现顺序，添加或移除插件。在移除插件时，必须确保输入板中至少留有一个插件。

  1. 在输入板的标题栏上，单击输入板图标 [image] 激活输入板菜单。
  2. 在输入板菜单上，单击“输入板插件菜单”。
  3. 在输入板插件菜单上，单击“设置”。


字典查询插件

字典查询插件是微软拼音输入法的一个补充工具。对于那些无法准确确定读音的汉字，用户可以根据其笔画信息，使用字典查询插件查找到相应的汉字并输入。字典查询插件支持两套字符集的查询：部首检字查询和符号查询。

使用字典查询插件

在输入板的插件条上单击字典查询插件图标 [image] ，或者在输入板插件菜单上，选择“字典查询(CH)”。

拼音及编码提示

字典查询插件的候选窗口支持候选字的拼音及编码提示。将鼠标指针移动到某一候选字上面，就会有提示窗口弹出：显示该字符的读音(如果有的话)及编码。


部首检字查询

  1. 激活字典查询插件后，点击“部首查询”标签，进入部首查询方式。

  2. 从“部首”下拉框中选择待查询或输入的汉字的部首笔画数， 然后从“总笔画”或“剩余”下拉框中选择汉字的总笔画数或者除去部首外的剩余笔画数。
  3. 从部首列表中选择部首，候选窗口会列出所有满足条件的候选字。
  4. 在候选窗口中点击待输入的汉字，或者将鼠标指针指向该汉字以获得编码和读音信息(如果用读音的话)。


符号查询

  1. 激活字典查询插件后，点击“符号”标签，进入符号查询方式。

  2. 从下拉框中选择待查询或输入的符号的类型，共有十三种符号类型：标点符号、数学符号、数字序号、日文平假名、日文片假名、 希腊字母、俄文字母、注音符号、拼音符号、制表符号、单位符号、中文数字/单位、特殊符号。
  3. 在候选窗口中点击待输入的符号，或者将鼠标指针指向该符号以获得其编码信息。