微軟輸入法說明
微軟輸入法簡介
微軟輸入法簡介。
快速入門
如果這是您第一次使用，您可以很輕鬆地掌握微軟輸入法的基本操作，學會使用。
新增功能
了解微軟輸入法的新功能。


微軟新注音輸入法簡介

首頁
微軟輸入法簡介

全部顯示

微軟輸入法共有下列幾種：

智慧型輸入法：

  • [微軟新注音輸入法]
  • [微軟新倉頡輸入法]
  • [微軟新速成輸入法]

傳統輸入法：

  • [微軟注音輸入法]
  • [微軟倉頡輸入法]
  • [微軟速成輸入法]


微軟新注音輸入法簡介

首頁
微軟新注音輸入法簡介

全部顯示

微軟新注音輸入法是一種智慧型輸入法，智慧型輸入法會根據句子本身前後文的關係以及您個人常用的字詞，自動為您所輸入的注音轉換成適當的中文字 ，而且通常無需再從長串的字詞中挑選同音字。

微軟新注音輸入法的基本使用方法與傳統的注音輸入法相同，但更為之方便，您無需在每一次輸入注音符號後挑選同音字詞， 全新的智慧型校正引擎將會減少選字率。如果有轉換錯誤情況發生，只需在輸入視窗內以選候選字窗更正即可。微軟新注音輸入法並並更進一步的融合許多微軟中文產品，將輸入法的使用者介面設計得更為靈活。由於介面會因作業平台稍有不同，請參閱使用者介面，且功能上亦稍有差異，這些將分述於各說明中，請稍加注意。

微軟新注音輸入法提供了輸出語言的新功能讓您選擇輸出的文字為繁體中文或簡體中文文字，除此之外，也增加了字元集的設定，可支援更多的中文字。透過多項的輸入法設定，讓您在使用上更得心應手。

微軟新注音輸入法提供許多的輔助功能，如自動學習功能、常用新詞、學習精靈，您也可以自訂「注音符號」與「調號」的對應，以符合 您的需求與使用習慣。另外還有包含了手寫識別和筆畫查詢 、 部首查詢、符號查詢等工具的 [輸入法整合器]，讓您有多種輸入文字或符號的輔助工具可選擇。


微軟新倉頡輸入法簡介

首頁
微軟新倉頡輸入法簡介

全部顯示

微軟新倉頡輸入法是一種智慧型輸入法。智慧型輸入法會根據句子本身前後文的關係以及您個人常用的字詞，自動為您所輸入的 倉頡字根轉換成適當的中文字，而且通常無需再從長串的字詞中挑選同字根的字詞。

微軟新倉頡輸入法的基本使用方法與傳統的倉頡輸入法相同，但更為之方便，您無需在每一次輸入倉頡字根後挑選同字根的字詞， 全新的智慧型校正引擎將會減少選字率。如果有轉換錯誤情況發生，只需在輸入視窗內以選候選字窗更正即可。微軟新倉頡輸入法並並更進一步的融合許多微軟中文產品，將輸入法的使用者介面設計得更為靈活。由於介面會因作業平台稍有不同，請參閱使用者介面，且功能上亦稍有差異，這些將分述於各說明中，請稍加注意。

微軟新倉頡輸入法也增加了字元集的設定，可支援更多的中文字。透過多項的輸入法設定，讓您在使用上更得心應手。 此外還有許多的輔助功能，如常用新詞、Z 鍵為萬用字元；以及包含了手寫識別和筆畫查詢 、 部首查詢、符號查詢等工具的 [輸入法整合器]，讓您有多種輸入文字或符號的輔助工具可選擇。


微軟新速成輸入法簡介

首頁
微軟新速成輸入法簡介

全部顯示

微軟新速成輸入法是一種智慧型輸入法。智慧型輸入法會根據句子本身前後文的關係以及您個人常用的字詞，自動為您所輸入的 倉頡字根轉換成適當的中文字，而且通常無需再從長串的字詞中挑選同字根的字詞。

微軟新速成輸入法的基本使用方法與傳統的速成輸入法相同，但更為之方便，您無需在每一次輸入倉頡字根後挑選同字根的字詞， 全新的智慧型校正引擎將會減少選字率。如果有轉換錯誤情況發生，只需在輸入視窗內以選候選字窗更正即可。微軟 新速成輸入法並並更進一步的融合許多微軟中文產品，將輸入法的使用者介面設計得更為靈活。由於介面會因作業平台稍有不同，請參閱使用者介面，且功能上亦稍有差異，這些將分述於各說明中，請稍加注意。

微軟新速成輸入法也增加了字元集的設定，可支援更多的中文字。透過多項的輸入法設定，讓您在使用上更得心應手。 此外還有許多的輔助功能，如常用新詞、Z 鍵為萬用字元；以及包含了手寫識別和筆畫查詢 、 部首查詢、符號查詢等工具的 [輸入法整合器]，讓您有多種輸入文字或符號的輔助工具可選擇。


微軟注音輸入法簡介

首頁
微軟注音輸入法簡介

全部顯示

微軟注音輸入法與微軟新注音輸入法的不同，在於沒有較多進階的智慧功能，例如自動選字詞，您需要從候選字清單中手動選擇。

相較於微軟注音輸入法的先前版本，同樣提供 [反查輸入字根] 及 [相關字詞] 功能可供設定，介面則改採浮動組字視窗，減少文字輸入時眼球移動的距離與次數， 除此之外，您還可以變更顯示於 [輸入視窗] 及 [候選字窗] 的字型大小，以獲得更舒適的輸入享受。另外 [字元集] 設定，讓微軟注音輸入法可支援對更多的中文字 。


微軟倉頡輸入法簡介

首頁
微軟倉頡輸入法簡介

全部顯示

微軟倉頡輸入法與微軟新倉頡輸入法的不同，在於沒有較多進階的智慧功能，例如自動選字詞，您需要從候選字清單中手動選擇。

相較於微軟倉頡輸入法的先前版本，同樣提供 [反查輸入字根] 及 [相關字詞] 功能可供設定。介面則改採浮動組字視窗，減少文字輸入時眼球移動的距離與次數， 除此之外，您還可以變更顯示於 [輸入視窗] 及 [候選字窗] 的字型大小，以獲得更舒適的輸入享受。另外 [字元集] 設定，讓微軟倉頡輸入法可支援對更多的中文字。


微軟速成輸入法簡介

首頁
微軟速成輸入法簡介

微軟速成輸入法與微軟新速成輸入法的不同，在於沒有較多進階的智慧功能，例如自動選字詞，您需要從候選字清單中手動選擇。

相較於微軟速成輸入法的先前版本，同樣提供 [反查輸入字根] 及 [相關字詞] 功能可供設定。介面則改採浮動組字視窗，減少文字輸入時眼球移動的距離與次數， 除此之外，您還可以變更顯示於 [輸入視窗] 及 [候選字窗] 的字型大小，以獲得更舒適的輸入享受。另外 [字元集] 設定，讓微軟速成輸入法可支援對更多的中文字。


智慧型輸入法與傳統輸入法的異同

全部顯示

在智慧型輸入法，您只需直接輸入注音或字根，微軟智慧型輸入法就會根據您輸入的字及其前後文的關係自動調整正確的字詞。輸入法輸入視窗的前後最長距離是三十一個字，超過三十一個字後，輸入法會自動將最前面的字詞送出，若於字詞後面緊接著的是無法開啟候選字窗的字元，如半形符號，包括數字、字母及符號 ，還有全形的數字及英文字母，則會將這些字元一併送出。

您可以使用 [ENTER] 鍵或句尾符號來完成輸入，而在完成輸入之前若有任何字詞需要修改，請參閱候選字窗。

完成輸入之後的字若需要修改，您可以利用重新組字來重新挑選候選字。

微軟智慧型輸入法的預設值是中文模式，如果這項設定曾被改變，請依下列步驟設定模式。

  1. 按一下語言列上的 [工具選單] 按鈕，並選擇 [內容] 。
  2. 選擇 [一般] 索引標籤，選取 [預設輸入模式] 下拉式選單內的 [中文模式] 。


快速入門

IMEWHATNEW
首頁
快速入門

全部顯示

如果這是您第一次使用微軟輸入法，按照下面四個步驟，您可以很輕鬆地掌握基本操作，學會使用。

以下以微軟新注音輸入法為例。

第一步：打開輸入法

在語言列上選取鍵盤按鈕 [image] ，然後在功能表中選擇您要的輸入法。

微軟新注音輸入法會出現在語言列上，如下圖所示：

第二步：輸入文字

微軟輸入法有許多設置選項，您在以後的使用過程中會慢慢熟悉。在這個例子中，我們使用微軟新注音輸入法來輸入這樣一句話“今天天氣很好 。”，請連續鍵入注音，在輸入過程中，您會看到：

虛線上的字是您輸入的轉換結果，稱為輸入視窗；讀音視窗上的字母是您正在鍵入的注音。如果輸入視窗上的轉換結果不是所要的文字，您可以使用向下鍵 呼叫候選字窗在輸入過程中進行修正，再以數字鍵挑選出正確的候選字。

在第 這一步中，您學會了輸入和選擇候選字。

第三步：輸入標點符號

每一個完整的句子都需要標點符號。輸入法提供了兩個簡便的方法來輸入標點符號。

  • 按住 Ctrl 鍵，再加上您要的標點符號，有時候您需要加上 Shift 鍵，例如在輸入？(問號) 時，您就需要先按住 Ctrl 及 Shift 鍵 再加上 ？(問號) 即可。
  • 先按一下前導字元("`") ，輸入法會顯示一個多功能前導字元鍵秘訣的視窗。您可以再按一下所要輸入的標點符號對應鍵，就可以輸入標點符號了。

第四步：確認輸入

如果輸入視窗中的轉換內容全都正確，按 ENTER 鍵確認。

輸入視窗的虛線消失之後，您輸入的內容傳遞給了程式。

至此，您已經掌握使用微軟新注音輸入法的四個基本步驟。


新增功能

首頁
新增功能

全部顯示

微軟輸入法

輸入文字變動提示：請參閱 [輸入文字變動提示]。

字元集：增加對 Unicode 及 CNS11643等編碼的支援，可對應更多的中文字。請參閱 [字元集]

語尾助詞支援半形符號：在先前版本語尾助詞只支援全型符號，這個版本則全型、半形符號可以使用。

使用 SHIFT鍵確認游標前文字：您可以使用單一 SHIFT 鍵，即可快速確認輸入視窗中游標之前的文字，不會因智慧選字功能而變更。

輸出語言：讓您不用再學習其他的拼音方式，即可用最熟悉的注音編寫簡體中文文章。請參閱 [輸出語言]

輸入自動切換：微軟新注音輸入法會自動辨別您所輸入的文字為中文或英文。 請參閱 [輸入自動切換]

忽略調號：不用輸入任何注音調號，僅需按下空白鍵即可連續輸入。請參閱 [忽略調號]

前導字元變更：請參閱 [前導字元變更]

自動學習：個人化調整(匯出、匯入)、常用新詞依據您個人的使用習慣、常用詞彙，自動做個人化調整並記錄常用新詞，使您越用越得心應手。此外，您還可以利用學習精靈學習您現有的文章，自動記錄新詞。如果您是在 Microsoft Word 上使用微軟新注音輸入法，微軟新注音輸入法會 在您輸入時自動學習，正確率更高喔！

快速修正鍵：使用 Windows Key + C 或 Ctrl+Alt+V，讓您不需要重新輸入需要修改的字。

標點符號輸入：您可以使用 CTRL + 標點符號鍵 快速輸入標點符號。

微軟輸入法整合器

微軟輸入法整合器是一種搭配微軟智慧型輸入法，以解決您對打字的困擾，不論是多艱深的字，都可利用微軟輸入法整合器來查詢，讓您沒有打不出來的字。

您可以像查字典一樣，利用筆劃查詢或部首查詢並輸入文字，並提供多項符號查詢輸入之選擇。您也可以使用滑鼠、數位板或可取代滑鼠的輸入裝置以手寫方式輸入文字，讓您邊寫邊辨識，而即時於候選字窗中可選取所需的字，而後自動辨識將字送入文件上。再利用滑鼠右鍵查看文字詳細資料以取得輸入 該文字所需的資料(即文字的注音或倉頡碼)。

字典查詢：利用筆劃查詢或部首查詢找到所要輸入的字，並提供多項符號查詢輸入之選擇。

手寫識別：讓您邊寫邊辨識，而即時於候選字窗中可選取所需的字 ，而後自動辨識將字送入文件上。除了利用滑鼠書寫外，您也可安裝可供書寫的數位板或可取代滑鼠的輸入裝置。

查看文字詳細資料：利用滑鼠右鍵查看文字詳細資料以取得文字輸入所需的資料(即文字的注音或倉頡碼)


輸入文字變動提示

適用輸入法： [微軟新注音輸入法]

在輸入了一長串的字詞之後，如果微軟新注音輸入法的智慧選字功能，判斷需要變更先前輸入的字詞，即會透過 [輸入文字變動提示] 提示文字的變動。如果您想要自行修正，除了以方向鍵移動游標位置之外，更可以按下鍵盤上的 [Ctrl] 鍵，即可快速切換到被變動字詞的前端。

選項：

[使用] (預設值)

[不使用]

如何設定 [輸入文字變動提示]：

  1. 先切換到 [微軟新注音輸入法]
  2. 用滑鼠在 [語言列] 上按下 [工具選單] 按鈕
  3. 選擇 [內容]
  4. 在 [微軟新注音輸入法設定] 視窗中選擇 [進階]
  5. 在 [您可以個人化有關輸入法細節的選項] 內容中點選 [輸入文字變動提示]
  6. 勾選您所要設定的方式


字元集

BIG5
BIG5編碼是在台灣、香港使用最廣泛的電腦中文業界標準，屬於一般性編碼文字，而不同於 Windows導向的頁碼。使用者在不同的國家中是使用不同的文字編碼。

Unicode (統一碼、廣用碼、萬國碼)
Unicode - Unicode Consortium 所開發的字元編碼標準。藉由使用一個以上的字元組來代表每個字元，Unicode 允許世界上幾乎所有的文字語言都可以使用單一字元設定來表示。

中日韓統一表意文字擴充A (CJK Unified Ideographs Extension A) 字集，編碼於Unicode的3400~4DFF。

中日韓統一表意文字擴充B (CJK Unified Ideographs Extension B) 字集，編碼方式是將Unicode的D800到DFFF碼位分成兩部份，上半區D800∼DBFF共1,024個碼位，下半區DC00~DFFF也是1,024個碼位，共可交叉定義出1,024×1,024＝1,048,576個碼位。這種方式在Unicode標準中的定義叫作Surrogate。

香港增補字符集 HKSCS
香港主要使用的繁體中文電腦系統，都是利用BIG5編碼；許多香港的常用字都不包含在BIG5編碼內。為迎合獨特的香港字符需求，香港特別行政區政府特編製《香港增補字符集》（HKSCS, Hong Kong Supplementary Character Set）收錄未於 BIG5內的香港常用中文字符。

相關資料網址：
Unicode (統一碼/標準萬國碼) : http://www.unicode.org
香港增補字符集 HKSCS : http://www.microsoft.com/hk/hkscs/chinese/default.aspx
CNS11643中文標準交換碼全字庫 (簡稱全字庫) : http://www.cns11643.gov.tw/web/word.jsp


輸出自動轉換

輸入自動切換

適用輸入法: [微軟新注音輸入法]

以往在切換中文及英文輸入模式時，需要按 Shift 鍵切換，或是將輸入法關閉。 啟用此功能之後，微軟新注音輸入法會自動辨別您所輸入的文字為中文或英文。

不使用:

當您選擇 [不使用] 時，中文與英文的輸入模式之間需要手動切換。手動切換可以透過按下 Shift 鍵將輸入法切換於中文及英文輸入模式之間，或是按 Ctrl + Space 鍵將輸入法關閉。

輸入模式自動切換規則：

當您輸入的按鍵組合與 [輸入自動切換] 清單中的設定相同時，則輸入法將自動以英文字母組合文字輸出。

[輸入自動切換] 清單中包括 ：

  • [磁碟機代號自動切換] : 如C: 或是 C:\ 的磁碟機代號
  • [UNC 路徑自動切換] : 即開頭為 \\ 的路徑
  • [保留字自動切換] : 即視窗內的清單，您可以自行加詞，但僅限長度為12個字以內的英文小寫字。
  • 輸入模式自動變成英數模式 : 在輸入法按上列的規則，將文字以英文輸出後，是否將輸入模式由 [中文輸入模式] 轉換為 [英數輸入模式]。

智慧型輸入模式自動切換規則：當您所輸入的注音不符合注音的拼音規則時，所鍵入的注音符號將轉以對應的英文字母輸出。

如何改變輸入自動切換設定：

  1. 先切換到 [微軟新注音輸入法]
  2. 用滑鼠在 [語言列] 上按下 [工具選單] 按鈕
  3. 選擇 [內容]
  4. 在 [微軟新注音輸入法設定] 視窗中選擇 [進階]
  5. 在 [您可以個人化有關輸入法細節的選項] 內容中點選 [輸入自動切換]
  6. 勾選您所要設定的方式


忽略調號

適用輸入法 : [微軟新注音輸入法]。

當開啟 [忽略調號] 功能時，您可以不用輸入任何注音調號，僅需按下空白鍵即可連續輸入，微軟新注音輸入法將會自動挑選正確的字詞，以加快輸入速度。

作法：

  1. 先切換到 [微軟新注音輸入法]
  2. 按下在 [語言列] 上的 [工具選單]
  3. 選擇 [內容]
  4. 選擇 [進階]
  5. 在 [您可以個人化有關輸入法細節的選項] 內容中選擇 [忽略調號]
  6. 勾選您所要設定的方式。 內定值為 [不使用] 。

與 [萬用調號] 的差異

忽略調號為全面忽略調號，使用者不用輸入任何調號；而萬用調號則是其他調號仍有效用，適合在偶而不確定調號為何者時使用。


前導字元變更

適用輸入法：[微軟新注音輸入法]、[微軟新倉頡輸入法]、[微軟新速成輸入法]

前導字元是微軟智慧型輸入法中，用來為特殊功能所提供的一個識別字元碼 ；當您在智慧型輸入法的環境中，鍵入了前導字元的 識別字元碼，輸入法就會進入特別的服務項目中，並等待您之後鍵入可辨認的功能碼。

在微軟智慧型輸入法中，前導字元提供下列功能：

全型標點符號輸入：

先輸入前導字元，再輸入符號，您會得到全型的符號。

例如：依順序輸入 ` [ 則會得到〔。

Unicode碼的文字輸入：

先輸入前導字元和 u (英文字母)，即可開始以 Unicode 碼輸入。

例如：依順序輸入 ` u4e00 則會得到 一。

Big5碼的文字輸入：

先輸入前導字元和 b (英文字母)，即可開始以 Big5 碼輸入。

例如：依順序輸入 `ba440 則會得到 一。

詞語快速輸入：

請先於使用者造詞中定義詞語的捷徑，再依序輸入 1. 前導字元 2. 使用者造詞工具中所定義的捷徑 3. ENTER 鍵 即可。

注意：前導字元一定要在微軟智慧型輸入法的中文輸入模式下，才會被視為前導字元。如果您是在英文輸入模式下，則此按鍵還是依照原來的符號輸入，而不會拿來當作前導字元的符號。

預設的前導字元所採用的是 ` 字元，此字元按鍵通常是在標準鍵盤的左上角與字元 ~ 同在一個按鍵上。您可以將變更預設的前導字元，有 ` 與 ’供您選擇。

變更預設的前導字元：

  1. 先切換至 [微軟新注音輸入法] 或其他微軟智慧型輸入法 如新倉頡、新速成
  2. 用滑鼠在 [語言列] 上按下 [工具選單]
  3. 選擇 [內容]
  4. 選擇 [進階]
  5. 在 [您可以個人化有關輸入法細節的選項] 內容中，點選 [前導字元]
  6. 勾選您所要設定的方式


使用者介面

語言列

語言列通常置於螢幕右下方，顯示目前所使用輸入法按鈕的浮動工具列。

語言列是提供應用程式及輸入法之間互相整合和進階文字輸入技術的智慧工具，包括了輸入語言以及鍵盤、手寫和查詢等文字輸入的功能。

下圖為選擇微軟新注音輸入法之後的工具列。


設定控制台和地區及語言

輸入法 部分的設定必須仰賴系統裡的 [控制台]，例如要新增或是移除一個輸入法，或是改變預設的輸入法，您需要到系統內的 [文字服務及輸入語言] 裡變更設定。

開啟 [文字服務及輸入語言] 視窗

經由語言工具列

  1. 用滑鼠在 [語言工具列] 上按滑鼠右鍵
  2. 選擇 [設定值]

或是

  1. 按 [語言列] 右下角的 [選項]
  2. 選擇 [設定值]

經由控制台

  1. 按下螢幕左下角的 [開始] 按紐
  2. 選擇 [控制台]
  3. 按下 [地區及語言選項]
  4. 按一下 [語言] 標籤
  5. 按下 [詳細資料按鈕]

新增/移除輸入法

新增

  1. 在 [文字服務及輸入語言] 視窗裡，按下 [新增] 按鈕
  2. 選擇您要的輸入語言
  3. 勾選 [鍵盤配置/輸入法]
  4. 選擇所需的輸入法
  5. 按下 [確定]

移除

  1. 在 [文字服務及輸入語言] 視窗內的 [已安裝的服務] 裡點選您要移除的項目
  2. 按下 [移除] 按鈕

預設輸入語言

您可以指定一個預設輸入法，當您啟動任一個應用程式時，系統會優先啟動預設輸入法。

喜好設定

語言工具列

您可以改變語言工具列的顯示及外觀。

按鍵設定

用來定義輸入法相關的按鍵組合。


輸入法狀態視窗

輸入法的狀態皆顯示於 [語言列] 上，你可以透過 [語言列] 知道目前使用的是哪一個輸入法的語言，這個輸入法是那個語言，還有其他 相關的資訊。

移動窗軸

移動窗軸可以讓您用滑鼠移動語言列到想要的位置。

語言切換

顯示目前使用的輸入語言。當系統有安裝一個語言以上的輸入法，你可以透過 [語言切換] 轉換到想用的語言及其輸入法。

修正

選取任何一個字詞之後按 [修正] 將會顯示該字詞的候選視窗。

輸入法切換

顯示目前使用的輸入法。按下這個按鈕可以挑選並切換到已安裝的輸入法。

中/英文模式切換

顯示目前輸入的模式是中文或是英文。

全/半形模式切換

顯示目前輸入的模式是全形或是半形。

工具選單

顯示該輸入法相關的工具選項。

說明

顯示該輸入法的說明。

語言列選項

顯示語言列的選項。

語言列最小化

將語言列最小化到系統的工具列上。


輸入視窗

當您使用微軟輸入法編輯文字時，文字底部會有一條點狀的虛線，這就是 [輸入視窗]。你可以在 [輸入視窗] 內對文字做選取、變更、編輯...等 操作，直到按下Enter鍵將文字由 [輸入視窗] 送出 ，或是其他會將文字送出的功能，例如 [句尾符號]。

[輸入視窗] 會依您所使用的輸入法而不同

輸入法 | 智慧型輸入法 | 傳統輸入法
輸入視窗 |  |
支援的輸入法 | 微軟新注音、微軟新倉頡、微軟新速成 | 微軟注音、微軟倉頡、微軟速成輸入法

傳統輸入法：

在傳統輸入法內，輸入視窗會在輸入字根或是拼音之後，顯示候選字。在選擇字之後，輸入視窗就立即關閉，直到您輸入下一個字。

智慧型輸入法：

在智慧型輸入法內， 輸入視窗的最長距離是三十一個字元，超過三十一個字後，輸入法會自動將最前面的字元送出。在輸入視窗內，你可以用鍵盤方向鍵或是滑鼠移動游標，選擇您要的字，按下向下方向鍵即可呼叫出候選字 窗。


輸入英文

您可以選擇下列任何一種方塊來切換英文輸入：

  • 按下 SHIFT 切換為英文輸入模式。
  • 在語言列按一下 [image] 按鈕，該按鈕變成 [image] 後，即可輸入英文。
  • 按下 CTRL+空格鍵切換為美式鍵盤。
  • 按下 SHIFT+英文字母。要字母大寫則關閉 CAPS LOCK 鍵；要字母小寫則啟用 CAPS LOCK 鍵。


全半形切換

您可以使用下列任何一種方式切換全半形：

  1. 同時按下 SHIFT+空格鍵。
  2. 在語言列按一下 [image] 按鈕。

全形的狀態按鈕顯示為 [image] ，半形的狀態按鈕顯示為 [image] 。


候選字窗

當您使用輸入法時，相同的注音符號或字根可能會對應不同的中文字，透過 [候選字窗] ，您可以使用鍵盤上的數字鍵或是滑鼠選擇所需的文字。當候選文字超過九個字時，您可以按鍵盤上的 [Page Down] 選擇下一頁、 [Page Up] 選擇上一頁，或是按下左右方向鍵來展開或收闔候選字窗，並透過鍵盤上的數字鍵選擇或是使用滑鼠點選所需的字。

如何呼叫候選字窗

候選字窗在傳統輸入法及智慧型輸入法中各有不同方式。

傳統輸入法

適用輸入法: [注音輸入法]，[倉頡輸入法]，[速成輸入法]

方法: 當您輸入注音的調號，或是輸入完倉頡的字根之後按下空白鍵，顯示候選字窗就會顯示出來。

智慧型輸入法

適用輸入法: [新注音輸入法]，[新倉頡輸入法]，[新速成輸入法]

方法:

在字詞尚於 [輸入視窗] 中時

  1. 將游標移到要修改的字之前
  2. 按下鍵盤上的向下鍵

或是

  1. 將要修改的字選取起來
  2. 按下於 [語言列]上的 [修正] 按鈕

候選字視窗的使用者介面

以下是候選字視窗的基本使用者介面

智慧型輸入法 傳統輸入法

選字詞

當候選視字顯示時，你可以以下列三種方式選取您要的字詞：

  • 以鍵盤的上下鍵移動到所需的字，按下[Enter] 鍵
  • 按照所需字詞左側的數字，按下鍵盤上的數字鍵
  • 以滑鼠游標點選

展開收闔 (適用於智慧型輸入法)

當候選文字超過九個字時，你可以按 [展開收闔] 鍵將候選字窗展開或是闔起來，按鍵盤上的左右鍵也有同樣的效果。

相近音選單 (適用於智慧型輸入法)

請參閱 [相近音]。

破音字選單 (適用於智慧型輸入法)

請參閱 [破音字]。


相近音

適用輸入法: [微軟新注音輸入法]

[微軟新注音輸入法] 提供 [相近音] 文字的候選功能，當捲舌音、不捲舌音，鼻音、非鼻音難以辨別時，[相近音] 功能可以幫助您選擇發音相近的中文字與字串，而不用重新輸入。

[相近音選單] 按鈕位於候選字窗右下角，在按下它之後，即可看到相近音的組合。

例如：

  1. 輸入 “ㄏㄨㄚ”
  2. 按向下方向鍵顯示候選字窗
  3. 按下候選視窗右下角的 [相近音選單] 按鈕

你就可以看到 1.ㄏㄨㄚ 2.ㄈㄚ 3.ㄏㄚ 三種選擇，用滑鼠或是鍵盤的方向鍵選擇正確的拼音方式即可。

自訂相近音

除了手動選擇相似音之外，你可以讓微軟新注音輸入法自動輸出相近音的字詞。

  1. 進入新注音輸入法設定
  2. 按下 [進階]
  3. 將 [自訂相近音輸入] 選項改為 [使用] (預設值為不使用)
  4. 按下 [自訂] 按鈕
  5. 選擇你較難以辨認的發音，列如: ㄏㄨ，ㄈ
  6. 按 [確定]

下次當您想輸入“花店” 卻打成 ㄈㄚ ㄉㄧㄢˋ時，微軟新注音輸入法會自動幫您輸出正確的字。


破音字

適用輸入法: [微軟新注音輸入法]

中文字常有一字多音，例如: 豪雨重(ㄓㄨㄥˋ)創，重(ㄔㄨㄥˊ)修耗資甚大。新注音輸入法提供您 [破音字] 的功能，讓您在修正字詞時有更正確的選擇。

如何選用破音字:

  1. 將游標移動到要修正的字詞之前
  2. 按下在 [語言列] 上的 [修正] 按鈕，候選視窗會將發音為 ㄓㄨㄥˋ的字都列出來。

  3. 按下位於右下角的 [破音字選單] 按鈕，即可看到 “重” 的兩種發音。

  4. 選擇另一種發音組合，則候選字窗內的候選字詞將變更為該發音組合。


各式鍵盤設定

微軟新注音輸入法包含八種鍵盤設定：標準注音鍵盤、倚天注音鍵盤、IBM注音鍵盤、精業注音鍵盤、 漢語拼音、國音二式、通用拼音及自訂注音鍵盤。

請依下列步驟選擇所需的注音鍵盤：

  1. 按一下語言列上的 [工具選單] 按鈕，並選擇 [內容] 。
  2. 在 [內容] 對話方塊中選取 [鍵盤] 索引標籤。
  3. 選取所需鍵盤的核取方塊。
  4. 鍵盤圖示會依所選鍵盤顯示出相對應的鍵盤。


標準注音鍵盤

聲母 |  | 韻母/調號
ㄅ | 1 | ㄧ | u
ㄆ | q | ㄨ | j
ㄇ | a | ㄩ | m
ㄈ | z | ㄚ | 8
ㄉ | 2 | ㄛ | i
ㄊ | w | ㄜ | k
ㄋ | s | ㄝ | ,
ㄌ | x | ㄞ | 9
ㄍ | e | ㄟ | o
ㄎ | d | ㄠ | l
ㄏ | c | ㄡ | .
ㄐ | r | ㄢ | 0
ㄑ | f | ㄣ | p
ㄒ | v | ㄤ | ;
ㄓ | 5 | ㄥ | /
ㄔ | t | ㄦ | -
ㄕ | g | 一聲 | 空格鍵
ㄖ | b | 二聲(ˊ) | 6
ㄗ | y | 三聲(ˇ) | 3
ㄘ | h | 四聲(ˋ) | 4
ㄙ | n | 輕聲(˙) | 7


倚天注音鍵盤

聲母 |  | 韻母/調號
ㄅ | b | ㄧ | e
ㄆ | p | ㄨ | x
ㄇ | m | ㄩ | u
ㄈ | f | ㄚ | a
ㄉ | d | ㄛ | o
ㄊ | t | ㄜ | r
ㄋ | n | ㄝ | w
ㄌ | l | ㄞ | i
ㄍ | v | ㄟ | q
ㄎ | k | ㄠ | z
ㄏ | h | ㄡ | y
ㄐ | g | ㄢ | 8
ㄑ | 7 | ㄣ | 9
ㄒ | c | ㄤ | 0
ㄓ | , | ㄥ | -
ㄔ | . | ㄦ | =
ㄕ | / | 一聲 | 空格鍵
ㄖ | j | 二聲(ˊ) | 2
ㄗ | ; | 三聲(ˇ) | 3
ㄘ | ' | 四聲(ˋ) | 4
ㄙ | s | 輕聲(˙) | 1


IBM 注音鍵盤

聲母 |  | 韻母/調號
ㄅ | 1 | ㄧ | a
ㄆ | 2 | ㄨ | s
ㄇ | 3 | ㄩ | d
ㄈ | 4 | ㄚ | f
ㄉ | 5 | ㄛ | g
ㄊ | 6 | ㄜ | h
ㄋ | 7 | ㄝ | j
ㄌ | 8 | ㄞ | k
ㄍ | 9 | ㄟ | l
ㄎ | 0 | ㄠ | ;
ㄏ | - | ㄡ | z
ㄐ | q | ㄢ | x
ㄑ | w | ㄣ | c
ㄒ | e | ㄤ | v
ㄓ | r | ㄥ | b
ㄔ | t | ㄦ | n
ㄕ | y | 一聲 | 空格鍵
ㄖ | u | 二聲(ˊ) | m
ㄗ | i | 三聲(ˇ) | ,
ㄘ | o | 四聲(ˋ) | .
ㄙ | p | 輕聲(˙) | /


精業注音鍵盤

聲母 |  | 韻母/調號
ㄅ | 2 | ㄧ | -
ㄆ | w | ㄨ | [
ㄇ | s | ㄩ | '
ㄈ | x | ㄚ | 8
ㄉ | 3 | ㄛ | i
ㄊ | e | ㄜ | k
ㄋ | d | ㄝ | ,
ㄌ | c | ㄞ | 9
ㄍ | r | ㄟ | o
ㄎ | f | ㄠ | l
ㄏ | v | ㄡ | .
ㄐ | t | ㄢ | 0
ㄑ | g | ㄣ | p
ㄒ | b | ㄤ | ;
ㄓ | 6 | ㄥ | /
ㄔ | y | ㄦ | =
ㄕ | h | 一聲 | 空格鍵
ㄖ | n | 二聲(ˊ) | q
ㄗ | u | 三聲(ˇ) | a
ㄘ | j | 四聲(ˋ) | z
ㄙ | m | 輕聲(˙) | 1


自訂注音鍵盤

微軟新注音輸入法提供了一個可以讓使用者自訂的注音鍵盤對應方式，如果您在參考其他七種注音鍵盤法則，都不是適合您使用的話，您則可以考慮自行定義一個屬於自己的注音鍵盤對應方式。

  • 當您要自訂一個注音的對應鍵盤環境，首先，您先在 [輸入對應] 的欄位上，將選項選至 [自訂] 的項目上。
  • 當您選到 [自訂] 的項目之後，您便會在螢幕上看到如下圖所示的畫面。

  • 在上圖對話方塊的左邊，是要設定的注音符號字元，右邊則是要設定的對應英文鍵盤，您可以使用滑鼠拖曳的方式，將所需要的注音符號字元拖曳至您所要放置的英文鍵盤按鍵上。例如：我們要將ㄅ的注音符號字元，放置到英文鍵盤 b 的按鍵上，您就可以如下圖所示的使用滑鼠拖曳的方式，將ㄅ的注音字元移動到 b 的按鍵上，請參考下圖所示。

  • 在上圖中，如果按鍵是呈現灰色的狀態，則代表該按鍵是不能夠提供設定注音字元對應的按鍵。這種狀態只有在您使用滑鼠的拖曳時(也就是還沒有放掉滑鼠時)才會出現的狀況。如果您一但決定好該注音符號的鍵盤位置以後，放掉了滑鼠左鍵，那麼該注音字元便會放到該字母鍵盤上，而 左邊的注音符號字元也會少掉一個。請參考下圖所示。

  • 在您還沒有將所有的注音符號字元設定完畢以前， [完成] 的按鍵是一定在灰色的狀態，一直到您全部設定完成為止，才會變成黑色讓您選擇。
  • 在您沒有設定完成以前，您可以選擇先行將您的設定存檔起來，如果您要將您的設定存檔起來，您可以移動滑鼠先行按下 [離開] 鍵，在您按下 [離開] 鍵之後，此程式會辨認到您還沒有做存檔，所以會出現以下的對話方塊，問您是否要做存檔的動作。

  • 在您選擇 [是] 的按鍵之後，程式會出現以下的存檔對話方塊出來，您可以輸入所需要定義的鍵盤檔案名稱，此設定檔的副檔名為 .KBD，請參考下圖所示。

  • 在按下 [存檔] 後，此程式就會將您的設定存入所指定的檔案中。而下一次您還需要在繼續的定義下去時，您可以選擇 [匯入] 的按鍵，然後選擇您之前所設定存檔的名稱，那麼您之前所做的設定又會回到您目前的設定環境下。
  • 如果您想將已經設定上去的注音符號字元取消掉的話，您可以移動滑鼠到該英文鍵盤的按鍵上，按下右鍵，此時會出現一個 [清除] 的視窗選項出來，請參考下圖所示，移動滑鼠選擇 [清除] 的功能，這樣在該按鍵上所設定的注音符號字元就會又回到左邊的清單中。

  • 最後，將所有的注音符號字元全部定義完畢以後， [完成] 的按鍵則變成可選擇的按鍵，您按下完成之後，回到自訂的設定環境，就可以看到您所自行定義的鍵盤方式，請參考下圖所示。

  • 如果您還需要重新的調整您所自訂的鍵盤方式，您可以移動滑鼠再次按下如上圖所示的 [自訂鍵盤] 按鍵，在按下該鍵後，又會回到自訂鍵盤的畫面上，重新進入您改變自訂鍵盤的環境。


漢語拼音

漢語拼音是根據中國大陸所使用的拼音方式。

它有三種輸入方式，您可以依您的習慣選擇：

  • 輸入漢語拼音及聲階，以 1~5 的數字分別代表一聲~輕聲。例如，注音，則輸入 zhu4yin1。
  • 直接輸入漢語拼音而不輸入聲階。例如，注音，即輸入 zhuyin，再按一下 ENTER 或空格鍵。
  • 輸入漢語拼音並以空格代表聲階。例如，注音，即輸入 zhu yin，再按一下 ENTER 或空白鍵。

下表為漢語拼音所使用的聲母、韻母、結合韻母：

聲母 |  |  | 韻母 |  |  | 結合韻母
ㄅ | b | - | ㄧ | yi | i | ㄧㄚ | ya | ia
ㄆ | p | - | ㄨ | wu | u | ㄧㄛ | yo | -
ㄇ | m | - | ㄩ | yu | u* | ㄧㄝ | ye | ie
ㄈ | f | - | ㄚ | a | - | ㄧㄞ | - | -
ㄉ | d | - | ㄛ | o | - | ㄧㄠ | yao | iao
ㄊ | t | - | ㄜ | e | - | ㄧㄡ | you | iu
ㄋ | n | - | ㄝ | - | - | ㄧㄢ | yan | ian
ㄌ | l | - | ㄞ | ai | - | ㄧㄣ | yin | in
ㄍ | g | - | ㄟ | ei | - | ㄧㄤ | yang | iang
ㄎ | k | - | ㄠ | ao | - | ㄧㄥ | ying | ing
ㄏ | h | - | ㄡ | ou | - | ㄨㄚ | wa | ua
ㄐ | j | - | ㄢ | an | - | ㄨㄛ | wo | uo
ㄑ | q | - | ㄣ | en | - | ㄨㄞ | wai | uai
ㄒ | x | - | ㄤ | ang | - | ㄨㄟ | wei | ui
ㄓ | zhi | zh | ㄥ | eng | - | ㄨㄢ | wan | uan
ㄔ | chi | ch | ㄦ | er | - | ㄨㄣ | wen | un
ㄕ | shi | sh | - | - | - | ㄨㄤ | wang | uang
ㄖ | ri | r | - | - | - | ㄨㄥ | weng | ong
ㄗ | zi | z | - | - | - | ㄩㄝ | yue | ue
ㄘ | ci | c | - | - | - | ㄩㄢ | yuan | uan
ㄙ | si | s | - | - | - | ㄩㄣ | yun | un
- | - | - | - | - | - | ㄩㄥ | yong | iong

附註

ㄋㄨ | nu | ㄋㄩ | nv
ㄌㄨ | lu | ㄌㄩ | lv


國音二式

國音二式與漢語拼音和通用拼音稍有不同，下表為國音二式所使用的聲母、韻母、結合韻母：

聲母 |  |  | 韻母 |  |  | 結合韻母
ㄅ | b | - | ㄧ | yi | i | ㄧㄚ | ya | ia
ㄆ | p | - | ㄨ | wu | u | ㄧㄛ | - | -
ㄇ | m | - | ㄩ | yu | ju | ㄧㄝ | ye | ie
ㄈ | f | - | ㄚ | a | - | ㄧㄞ | yai | -
ㄉ | d | - | ㄛ | o | - | ㄧㄠ | yau | iau
ㄊ | t | - | ㄜ | e | - | ㄧㄡ | you | iou
ㄋ | n | - | ㄝ | - | - | ㄧㄢ | yan | ian
ㄌ | l | - | ㄞ | ai | - | ㄧㄣ | yin | in
ㄍ | g | - | ㄟ | ei | - | ㄧㄤ | yang | iang
ㄎ | k | - | ㄠ | au | - | ㄧㄥ | ying | ing
ㄏ | h | - | ㄡ | ou | - | ㄨㄚ | wa | ua
ㄐ | j | - | ㄢ | an | - | ㄨㄛ | wo | uo
ㄑ | ch | - | ㄣ | en | - | ㄨㄞ | wai | uai
ㄒ | sh | - | ㄤ | ang | - | ㄨㄟ | wei | uei
ㄓ | jr | j | ㄥ | eng | - | ㄨㄢ | wan | uan
ㄔ | chr | ch | ㄦ | er | - | ㄨㄣ | wen | uen
ㄕ | shr | sh |  | - | - | ㄨㄤ | wang | uang
ㄖ | r | - | - | - | - | ㄨㄥ | weng | ung
ㄗ | tz | - | - | - | - | ㄩㄝ | yue | iue
ㄘ | tsz | ts | - | - | - | ㄩㄢ | yuan | iuan
ㄙ | sz | s | - | - | - | ㄩㄣ | yun | iun
- | - | - | - | - | - | ㄩㄥ | yung | iung

附註

ㄐㄧㄠ | jieu
ㄋㄩㄝ | niug


通用拼音

通用拼音是根據通用拼音方案的拼音方式。

它有三種輸入方式，您可以依您的習慣選擇：

  • 輸入通用拼音及聲階，以 1~5 的數字分別代表一聲~輕聲。例如，注音，則輸入 jhu4yin1。
  • 直接輸入通用拼音而不輸入聲階。例如，注音，即輸入 jhuyin，再按一下 ENTER 或空格鍵。
  • 輸入通用拼音並以空格代表聲階。例如，注音，即輸入 jhu yin，再按一下 ENTER 或空白鍵。

下表為通用拼音所使用的聲母、韻母、結合韻母：

聲母 |  |  | 韻母 |  |  | 結合韻母
ㄅ | b | - | ㄧ | yi | i | ㄧㄚ | ya | ia
ㄆ | p | - | ㄨ | wu | u | ㄧㄛ | yo | -
ㄇ | m | - | ㄩ | yu | - | ㄧㄝ | ye | ie
ㄈ | f | - | ㄚ | a | - | ㄧㄞ | yai | -
ㄉ | d | - | ㄛ | o | - | ㄧㄠ | yao | iao
ㄊ | t | - | ㄜ | e | - | ㄧㄡ | you | i(o)u
ㄋ | n | - | ㄝ | - | - | ㄧㄢ | yan | ian
ㄌ | l | - | ㄞ | ai | - | ㄧㄣ | yin | in
ㄍ | g | - | ㄟ | ei | - | ㄧㄤ | yang | iang
ㄎ | k | - | ㄠ | ao | - | ㄧㄥ | ying | ing
ㄏ | h | - | ㄡ | ou | - | ㄨㄚ | wa | ua
ㄐ | ji | j | ㄢ | an | - | ㄨㄛ | wo | uo
ㄑ | ci | c | ㄣ | en | - | ㄨㄞ | wai | uai
ㄒ | si | s | ㄤ | ang | - | ㄨㄟ | wei | u(e)i
ㄓ | jhih | jh | ㄥ | eng | - | ㄨㄢ | wan | uan
ㄔ | chih | ch | ㄦ | er | - | ㄨㄣ | wun | un
ㄕ | shih | sh |  | - | - | ㄨㄤ | wang | uang
ㄖ | rih | r | - | - | - | ㄨㄥ | wong | ong
ㄗ | zih | z | - | - | - | ㄩㄝ | yue | -
ㄘ | cih | c | - | - | - | ㄩㄢ | yuan | -
ㄙ | sih | s | - | - | - | ㄩㄣ | yun | -
- | - | - | - | - | - | ㄩㄥ | yong | -


倉頡鍵盤

字根 |
日 | a
月 | b
金 | c
木 | d
水 | e
火 | f
土 | g
竹 | h
戈 | i
十 | j
大 | k
中 | l
一 | m
弓 | n
人 | o
心 | p
手 | q
口 | r
尸 | s
廿 | t
山 | u
女 | v
田 | w
難 | x
卜 | y
重 | z


速成鍵盤

字根 |
日 | a
月 | b
金 | c
木 | d
水 | e
火 | f
土 | g
竹 | h
戈 | i
十 | j
大 | k
中 | l
一 | m
弓 | n
人 | o
心 | p
手 | q
口 | r
尸 | s
廿 | t
山 | u
女 | v
田 | w
難 | x
卜 | y
重 | z


安裝輸入法

新增輸入法

若要新增輸入法，請按一下 [開始] 按鈕，並選擇 [設定] ， [控制台] 。

  1. 選擇 [日期、時間、語言和區域選項] 圖示，並連按二下 [地區和語言選項] 圖示。
  2. 在 [語言] 標籤，按一下 [詳細資料] 。
  3. 在 [文字服務和輸入語言] 對話方塊，按一下 [新增] 。
  4. 在 [輸入法語言] 下拉式方塊選單中選擇 [中文 (台灣)] ，並在 [鍵盤配置/輸入法] 下拉式方塊選單中選擇您要安裝的輸入法。


移除輸入法

若要移除輸入法，請按一下 [開始] 按鈕，並依序選擇 [設定] ， [控制台] 。

然後依下列方式移除：

  1. 選擇 [日期、時間、語言和區域選項] 圖示，並連按二下 [地區和語言選項] 圖示。
  2. 在 [語言] 標籤，按一下 [詳細資料] 。
  3. 在 [文字服務和輸入語言] 對話方塊中，選擇您要移除的輸入法，再按一下 [移除] 。

使用此種方法只是將輸入法從使用者介面移除，該輸入法仍儲存在電腦內，您可以選擇 [新增] 將輸入法再加入使用者介面。


設定預設輸入法

您可以將最常用的輸入法設定為預設的輸入法，當您啟動任一個應用程式時，系統會優先啟動預設輸入法。要將某一個輸入法設定為預設，則該輸入法必須已安裝於您的系統之中，您可參閱安裝輸入法。

如何設定預設輸入法：

  1. 用滑鼠在 [語言列] 上按右鍵 或是 按 [語言列] 右下角的 [選項] 按鈕
  2. 選擇 [設定值]
  3. 在 [文字服務與輸入語言] 視窗中的 [預設輸入語言] 清單內，選擇想要的輸入法。
    例如要設 [微軟新注音] 為預設的輸入法，則在 [預設輸入語言] 清單內選擇 [微軟新注音] ，並按下 [確定] 即可。

注意：如果您在 [預設輸入語言] 清單中看不到想要預設的輸入法，表示您尚末新增該輸入法，您必需先新增方可設定。


自訂輸入法

可依照您的使用習慣為每一種輸入法自訂相關的功能設定。

如何自訂輸入法：

  1. 先啟動您要變更的輸入法
  2. 用滑鼠按下在 [語言工具列] 上的 [工具選單]
  3. 選擇 [內容] 來開啟 [輸入法設定視窗]
  4. 於 [輸入法設定視窗] 變更您要的功能選項


啟動輸入法

輸入法的啟動方式在下列情況中稍有差異：

  • 在工作列上按一下輸入法圖示，並在出現的輸入法選項中選擇 您要的輸入法。

  • 按一下語言列上的 [鍵盤] 按鈕，在選單中按一下輸入法名稱。


關閉輸入法

關閉輸入法與啟動它的方式一樣，也與輸入法的安裝與否有關係。

請使用下列方式之一即可關閉輸入法：

  • 按 CTRL + 空白鍵 即可關閉輸入法並返回原來預設的英文輸入狀態。
  • 按一下 工作列 上的輸入法圖示
  • 按一下語言列上的 [輸入法切換] 按鈕，並選擇英文輸入法或其他輸入法 。


輸入中文括號

中文標點符號的單引號是「」、雙引號是『』、甚至在引號的部分還有因為方向的不同而產生不同的單引號與雙引號，例如：﹁、﹂、﹃、﹄…等。那這些符號是如何利用快速的方式輸入這些符號呢？

其實要快速輸入這些括號形狀的中文標點符號，首先，我們先將符號分成三類：

  1. 方形括號 [ ] : 前導字元+中括號的英文按鍵。

    2. 方形括號所依序鍵入的是 ` [ 或 ` ] 在鍵入後，您應會得到中文中括號的標點符號［，接著，您可以移動游標回到該中文符號下，並按下游標的向下按鍵，便會出現中文標點符號候選字窗。

  2. 圓形括號 ( ) : 前導字元+圓括號的英文按鍵。

    3. 圓形括號所依序鍵入的是 ` ( 或 ` ) 在鍵入後，您應會得到（ 或是 ）的中文標點符號，接著，您可以移動游標回到該中文符號下，並按下游標的向下按鍵，便會出現中文標點符號候選字窗。

  3. 角形括號 { } : 前導字元+Shift+中括號的英文按鍵。

    4. 角形括號所依序鍵入的是 ` { 或 ` } 在鍵入後，您應會得到｛ 或是 ｝的中文標點符號，接著，您可以移動游標回到該中文符號下，並按下游標的向下按鍵，便會出現中文標點符號候選字窗。

在中文的標點符號中，有一些符號的形狀長的與英文的符號形狀相同，所以在鍵盤的對應上，例如：在挑選同類型標點符號的表格中所顯示的符號，可以直接使用前導字元，加上該英文符號按鍵的方式輸入所需要的中文標點符號 。

而有一些中文標點符號是在英文標點符號中所沒有的，這些標點符號大多是括號型態的中文標點符號，例如：在英文標點符號中，使用單引號或是雙引號的方式是將所要標示的英文字句標定出來，但是單引號與雙引號在中文的標點符號上是不相同的。


插字

在句子中插入字詞，只需利用方向鍵或滑鼠將游標移動至想要插入字詞的位置，再直接輸入注音或字根即可。

要在兩字之間插入空格，請在輸入完成後再回到插入處。因為在輸入視窗中，游標移至兩字之間再按空格鍵會開啟候選字窗。


刪字

若要刪除多餘的字，請使用下列任何一種方式 ：

  • 利用方向鍵中的左右鍵或滑鼠將游標移動至您想要刪除的字之前，按一下 DELETE 鍵。
  • 利用左右鍵或滑鼠將游標移動至您想要刪除的字之後，按一下退格鍵。
  • 使用 SHIFT + 方向鍵或按住滑鼠左鍵拖曳，將欲刪除的字標示後，按一下 DELETE 鍵。

注意：有些應用程式並不支援滑鼠動作。


取消輸入

在輸入的過程中，您可以使用 ESC 鍵取消目前的輸入。

以下是三種使用 ESC 鍵取消輸入的狀態：

  • 正在輸入注音符號或是字根時，按下 ESC 即取消剛剛輸入的注音符號或是字根。
  • 輸入字串未確認時，按下 ESC 即取消正在輸入的字句。
  • 候選字窗存在時，按下 ESC 即關閉候選字窗。


句尾符號

句尾符號是指一個句子結束或完成輸入的符號。

句尾符號 | 半形 | 全形
逗號 | [,] | [，]
句號 | [.] | [。]
問號 | [?] | [？]
驚嘆號 | [!] | [！]
分號 | [;] | [；]
音界號 | - | [•]


重新組字

適用輸入法：[微軟新注音輸入法]、[微軟新倉頡輸入法]、[微軟新速成輸入法]

已經輸入的字或標點符號可以利用 [重新組字] 的功能來重新更改，輸入法會呼叫候選字窗讓您挑選正確的字詞 或符號，以節省重新輸入的時間。(注意︰有些應用程式並不支援重新組字)

請您依照下列的方法開啟候選字窗：

將要修改的字標示起來 (可使用 SHIFT + 方向鍵，或是按住滑鼠左鍵拖曳)，然後：

  • 以滑鼠右鍵在功能表上點選 [重新組字] 按鈕來開啟候選字窗。
  • 在功能表上點選 [修正] [image] 來開啟候選字窗。
  • 使用Windows Key + C 來開啟候選字窗。

候選字窗的使用方法，字詞部份請參照候選字窗，標點符號部份請參照挑選同類型標點符號。


輸入標點符號

您有三種方式可以快速輸入全型標點符號：搭配 Ctrl 鍵、搭配前導字元、使用標點符號鍵盤

搭配 Ctrl 鍵

按住 Ctrl 鍵，再加上您要的標點符號，即可得到全型的標點符號 ，例如在輸入，(逗號) 時，您需要先按住 Ctrl 鍵 再加上 , (逗號)。

有時候您需要加上 Shift 鍵，例如在輸入？(問號) 時，您就需要先按住 Ctrl 及 Shift 鍵 再加上 ？(問號) 即可。

搭配前導字元

當輸入狀態是在中文+半形時，先輸入前導字元( ` )，再輸入符號，您將會得到全形的符號。

例如：依順序輸入 ` [ 則會得到〔。

輸入全形標點符號時亦可以利用挑選候選字詞的功能來選擇同類型標點符號。

例如：想要輸入『 即可依順序輸入 ` [ 得到〔，拉下候選字窗，選擇『 即可。

標點符號鍵盤

讓您簡單的鍵入全形的標點符號，您只需要在 [標點符號鍵盤]上透過滑鼠點選即可立即輸入。

細節請參考：標點符號鍵盤


輸入標點符號 - 使用前導字元

在微軟智慧型輸入法中，對於中文標點符號快速輸入的方式就提供了另外一種鍵入的方法，這種方式是使用了在中文輸入中，最不常用到的按鍵 [ ` ]，做為中文標點符號的前導字元，此按鍵通常在鍵盤的左上角，如果您要一個中文的逗號，您可以按下[ ` ]按鍵、然後按下英文鍵盤上的 [ , ]按鍵，微軟智慧型輸入法就知道您要輸入的是一個中文的 [，]，於是在螢幕上會出現的也會是中文的逗號了。

此種方式最大的好處是，您可以在任何一個文書處理編輯程式中，快速的鍵入中文的標點符號，而不需要安裝額外其他的程式，也不需要切換任何的輸入模式，就可以輸入中文的標點符號，而最大的好處是，如果您還需要中英文的標點符號混打時，也絕對不會產生錯誤。

所以，請您記得喔！要快速的鍵入中文標點符號，您可以先鍵入[ ` ]的按鍵，然後鍵入在英文鍵盤上所需要的標點符號，即可得到中文的標點符號了。練習一下，一回生、兩回熟，相信您稍加做練習，便可以得心應手了，以下列出快速輸入常用的中文標點符號的對應鍵。

按鍵 | 標點符號 | 名稱
, | ， | 逗號
. | 。 | 句號
? | ？ | 問號
! | ！ | 驚嘆號
: | ： | 冒號
; | ； | 分號
* | ＊ | 星號
' | 、 | 頓號


挑選同類型標點符號

適用輸入法：[微軟新注音輸入法]、[微軟新倉頡輸入法]、[微軟新速成輸入法]

在您完成輸入關閉輸入視窗之前，若發現所輸入的有不正確的全形標點符號，可以利用手動方式挑選同類型標點符號。或者是您想要輸入的標點符號無法直接在鍵盤上找到，只要輸入一個可以在鍵盤上找到的同類型標點符號，在關閉輸入視窗之前，按照下列步驟從候選字窗上挑選標點符號即可。

  1. 使用方向鍵中的左右鍵或滑鼠將游標移動至該全形標點符號。(注意：有些應用程式並不支援滑鼠動作。)
  2. 按一下空格鍵或向下鍵，出現候選字窗。
  3. 利用數字鍵或滑鼠選擇正確的標點符號，或是使用上下鍵在候選字窗中選字，再按 ENTER 將標點符號送出。

同類型標點符號表
• 。 ﹒ ． ·
﹐ ､ ， 、
； ﹔
？ ﹖
！ ﹗
’ ′ ‵ ‘
” 〃 〝 〞 “
﹙ （ ︵
﹚ ） ︶
﹛ ｛ ︷
﹜ ｝ ︸
『 【 〔 ︹ ︻ ﹁ ﹃ ﹝ 「
』 】 〕 ︺ ︼ ﹂ ﹄ ﹞ 」
《 ︽ ︿ ﹤ ＜ 〈
》 ︾ ﹀ ﹥ ＞ 〉
﹌ ∼ ﹋
＄ ¢ £ ¥ ﹩��
％ ﹪
＃ ﹟
＆ ﹠
※ ╳ ﹡ ＊ ×
☉ ㊣ ﹫ ＠ ♁
◎ ● ○
≠ ≡ ≦ ≧ ﹦ ＝ ≒
﹢ ＋ ±
↗ ↙ ／ ／ ÷
↘ ＼ ＼ ↖
↓ ∣ ∥ ︱ ︳ ︴ ｜ ↑
ˍ – — ‥ … ← → ╴ ﹉ ﹊ ﹍ ﹎ ﹏ ﹣ － ＿ ￣ ‾


多功能前導字元

[前導字元] 是微軟智慧型輸入法中，用來作為特殊功能所提供的一個識別字元碼 。當您在輸入法的環境中，鍵入了 [前導字元] 的識別字元碼，輸入法就會進入特別判斷的服務項目中，並等待您鍵入 [前導字元] 可辨認的功能碼。

在微軟智慧型輸入法中， [前導字元] 提供下列功能：

  • 中文標點符號輸入。 範例

    先輸入前導字元( ` )，再輸入符號，您會得到全型的符號。例如：依順序輸入` [ 則會得到 〔 。

  • Unicode碼的文字輸入。 範例

    先輸入` (前導字元) 和 u (英文字母)，即可開始以 Unicode 碼輸入。 例如：依順序輸入` u4e00 則會得到 一 。

  • Big-5碼的文字輸入。 範例

    先輸入` (前導字元) 和 b (英文字母)，即可開始以 Big5 碼輸入。 例如：依順序輸入 `ba440 則會得到 一 。

  • 詞語快速輸入。 範例

    在使用者造詞中定義的捷徑，依順序輸入` (前導字元)，使用者造詞中所定義的捷徑和ENTER鍵即可。

預設的 [前導字元] 所採用的是 ｢ ` ｣ 字元，此字元按鍵通常是在標準鍵盤的左上角與字元 ｢ ~ ｣ 同在一個按鍵上。此按鍵一定要在微軟智慧型輸入法的中文輸入環境下，才會被視為 [前導字元] ，如果您是在英文輸入的環境下，則此按鍵還是依照原來的符號提供鍵入，不會拿來當作前導字元的符號。


設定前導字元

微軟智慧型輸入法在決定使用 [ ` ] 的符號按鍵作為前導字元的原因 ，是因為該按鍵在中文輸入的環境中不常被使用到，所以才預設為該字元。但是如果您覺得該字元的輸入可能輸入時的距離太遠、或是有特殊的用途時，您可以變更這個前導字元，重新使用另一個的前導字元。

微軟智慧型輸入法共提供兩種輸入前導字元，一個是上面所講的 [ ` ]，另一個則是在鍵盤中間下方的 [ ' ] 符號字元。

設定前導字元的環境，可以在微軟新注音輸入法、微軟新倉頡輸入法、微軟新速成輸入法、或是微軟港粵語拼音輸入法等智慧型輸入法下使用，但是在微軟新注音輸入法的環境下，必須是自訂注音鍵盤沒有使用到 [ ' ] 符號字元時，才能做設定，否則此項設定項目將會是灰色。

如何設定此項功能：

  1. 先移動滑鼠到 語言列 的 [工具選單] 上
  2. 按下滑鼠左鍵
  3. 選擇 [內容]
  4. 選擇 [您可以個人化有關輸入法細節的選項] 內，選擇 [前導字元]
  5. 設定您的前導字元


使用 Big5 內碼輸入

微軟智慧型輸入法搭配前導字元提供了 Big5 碼輸入的功能。

請在使用 Big5 內碼輸入文字之前，先輸入 ` (前導字元) 和 b (英文字母)，即可開始以 Big5 碼輸入。


使用 Unidode 碼輸入

使用 Unicode 碼輸入

微軟智慧型輸入法搭配前導字元提供了 Unicode 輸入的功能。

請在使用 Unicode 內碼輸入文字之前，先輸入 ` (前導字元) 和 u (英文字母)，即可開始以 Unicode 碼輸入。


語尾助詞

適用輸入法：[微軟新注音]

微軟新注音輸入法加強了語尾助詞功能，減少您在輸入語尾助詞時，挑選助詞的時間。當您在一段文字的最後輸入一些像嗎、呢、啊等助詞，再加上特定的 標點符號，新注音輸入法會自動將這些字轉換成正確的助詞用字。

例如：輸入 "今天的天氣是晴天馬" + ? 會得到 "今天的天氣是晴天嗎？"，但是同一句子加上 ！ 則會得到 "今天的天氣是晴天嘛!"

注意 ：

語尾助詞後一定要輸入標點符號，不論是全形或是半形，如問號、驚嘆號、句號、逗號等，新注音才會將該字視為語尾助詞，並進行替代。

下表是新注音輸入法如何辨識語尾助詞，並選擇使用正確的語尾助詞的依據：

注音 | - | 標點符號 | 語尾助詞結果
ㄇㄚ,ㄇㄚ˙ | + | ？ | 嗎？
ㄋㄜ,ㄋㄜ˙ | + | ？, ！ | 呢？呢！
ㄚ,ㄚ˙,ㄚˋ | + | ？, ！ | 啊？啊！
ㄅㄚ,ㄅㄚ˙,ㄅㄚˋ | + | ？, ！ | 吧？吧！
ㄏㄨ,ㄏㄨ˙ | + | ！, ， | 呼！呼，
ㄌㄚ,ㄌㄚ˙ | + | ？, ！, 。 | 啦？啦！啦。
ㄇㄚ,ㄇㄚ˙,ㄇㄚˊ | + | ！ | 嘛！
一ㄚ,一ㄚ˙,一ㄚˊ,一ㄚˋ | + | ！ | 呀！
ㄌㄧ,ㄌㄧ˙,ㄌㄧˊ,ㄌㄧˇ | + | ，, ！ | 哩，哩！
ㄌㄟ,ㄌㄟ˙ | + | ，, ！ | 哩，哩！
ㄨㄛ,ㄨㄛ˙,ㄨㄛˋ | + | ！, 。 | 喔！喔。
ㄞ,ㄞ˙,ㄞˋ | + | ！ | 唉！
ㄜ,ㄜ˙,ㄜˊ | + | ！, ？, 。 | 哦！哦？哦。
ㄌㄨㄛ,ㄌㄨㄛˊ,ㄌㄨㄛ˙ | + | 。, ，, ！, ？ | 囉。囉，囉！囉？
ㄏㄟ,ㄏㄟ˙,ㄏㄟˋ | + | 。, ！, ， | 嘿。嘿！嘿，
ㄣ | + | ？, ！ | 嗯？嗯！
ㄨㄚ,ㄨㄚ˙,ㄨㄚˋ | + | ！ | 哇！
ㄏㄜ,ㄏㄜ˙ | + | 。, ！ | 呵。呵！
一ㄡ,一ㄡˋ | + | ？, ！ | 喲？喲！
ㄏㄥ,ㄏㄥˋ | + | ，, ！, ： | 哼，哼！哼：
ㄠ˙,ㄠˋ | + | 。, ，, ！ | 噢。噢，噢！
ㄡ˙,ㄡˋ | + | 。, ，, ！ | 噢。噢，噢！
ㄜ˙ | + | ， | 呃，
ㄌ一ㄝ,ㄌ一ㄝ˙ | + | ，, 。, ！ | 咧，咧。咧！
ㄅㄟ,ㄅㄟ˙,ㄅㄟˋ | + | ！, 。 | 唄！唄。


螢幕小鍵盤

[螢幕小鍵盤] 可以模擬桌上的實體鍵盤，您只需要在 [螢幕小鍵盤] 上透過滑鼠點選即可立即輸入。

如何開啟 [螢幕小鍵盤] ：

  1. 按下在 [語言列] 上的 [工具選單] 按紐
  2. 選擇 [螢幕小鍵盤]

[螢幕小鍵盤] 會搭配您所選用的輸入法，而顯示不同的鍵盤配置。

注音及新注音

倉頡、新倉頡、速成及新速成


標點符號鍵盤

[標點符號鍵盤] 可讓您簡單的鍵入全形的標點符號，您只需要在 [標點符號鍵盤] 上透過滑鼠點選即可立即輸入。

如何開啟 [標點符號鍵盤] ：

  1. 按下在 [語言列] 上的 [工具選單]
  2. 選擇 [標點符號]

或是

  1. 按下位於鍵盤左方的 Ctrl Alt 還有，(逗號)

即可看到標點符號鍵盤。


快捷鍵

使用SHIFT鍵切換輸入模式：可以使用單一 SHIFT 鍵即可快速切換輸入模式。

使用SHIFT鍵確認游標前文字：可以使用單一 SHIFT 鍵即可快速確認已輸入的文字。

使用ESC鍵：您可以清除或確認在輸入視窗中的字詞。

前導字元輸入：您可以使用前導字元直接以內碼 (Unicode, Surrogate, Big5)輸入文字，您也可以使用前導字元輸入標點符號。

快速修正鍵：使用 Windows Key + C，讓您不需要重新輸入需要修改的字。

詞語快速輸入：可以設定快速鍵於使用者造詞中的詞語，以前導字元加快速鍵即可快速輸入詞語。

標點符號輸入：使用 CTRL + 標點符號鍵 快速輸入全型標點符號。

標點符號鍵盤：使用位於鍵盤左方的 Ctrl Alt 還有，(逗號)，即可將標點符號鍵盤顯示於螢幕上，再透過滑鼠點選即可立即輸入標點符號。


自動學習功能簡介

自動學習功能會學習並記錄您在輸入過程中所做的同音字詞修正，並將之應用於您往後的輸入。像是一些您常用的字詞、句子，自動學習功能都會將之儲存在學習檔中。

微軟新注音輸入法提供了匯出和匯入學習檔的功能，讓您將來有可能重新安裝輸入法時，可以將過去的學習記錄直接套用到新安裝的微軟新注音輸入法，可節省輸入法再次重新學習您用字遣詞的時間。請參閱匯出學習檔和匯入學習檔。

除此之外，透過學習精靈，由使用者提供文章，將該文章透過學習精靈，告訴微軟新注音輸入法您用字的使用習慣，以提供更準確的中文輸入。


個人化調整

適用輸入法 : [新注音輸入法] 、 [新倉頡輸入法] 與 [新速成輸入法]

微軟智慧型輸入法都有預設辭典，會自動為您選字來加速輸入速度並降低選字率。但因為每個使用者的使用習慣跟需求不同而要手動變更這些字詞，輸入法會將這些變動記錄下來，當您再次輸入相同的詞時，就會先顯示經您更變過的字詞。 您可以不勾選 [個人化調整] 來取消這個功能。

您也可以將這個 [個人化調整] 紀錄匯出到有另一台電腦上，或是由另一台電腦匯入。

如何啟用或關閉 [個人化調整] :

1. 先啟動您想設定的輸入法

2. 用滑鼠按下在 [語言工具列] 上的 [工具選單]

3. 選擇 [內容]

4. 選擇 [辭典]

5. 啟動 [個人化調整] 請勾選 [個人化調整] ，反之則為關閉。

匯出：

您可以將目前智慧型輸入法所學習的模式匯出至檔案中，並在您的電腦或輸入法重新安裝後，將該學習檔匯入輸入法中。

1. 先啟動您想設定的輸入法

2. 用滑鼠按下在 [語言工具列] 上的 [工具選單]

3. 選擇 [內容]

4. 選擇 [辭典]

5. 按下 [匯出] 按鍵

6. 在 [另存新檔] 視窗的檔名列命名

7. 按下 [儲存]

匯入：

您可以將匯出至檔案中的學習檔，在您的電腦或輸入法重新安裝後，將該學習檔匯入輸入法中。

1. 先啟動您想設定的輸入法

2. 用滑鼠按下在 [語言工具列] 上的 [工具選單]

3. 選擇 [內容]

4. 選擇 [辭典]

5. 按下 [匯出] 按鍵

6. 在 [開啟] 視窗內選擇先前所儲存下來的學習檔

7. 按下 [開啟]


學習新辭彙

微軟新注音輸入法當中增加了自動學習的功能，透過自動學習功能，輸入法可以對您的使用習慣進行微調，例如您常選的字，或是您的習慣用詞等等，將會優先顯示出來，減少輸入文字時的選字率，以獲得最精準的文字輸出。此外，您也可以使用 [使用者造詞詞典] 手動新增您常用的辭彙。

啟用學習功能：

  1. 先啟動微軟新注音輸入法
  2. 用滑鼠按下在 [語言工具列] 上的 [工具選單]
  3. 選擇 [內容]
  4. 選擇 [辭典]
  5. 啟動 [個人化調整] 請勾選 [個人化調整] ，反之則為關閉。

關閉學習功能：

自動學習功能是預設為啟動的功能。如果您不需要此項功能，則取消勾選 [個人化調整] 並刪除本機電腦上的學習檔即可關閉學習功能。

  1. 先啟動微軟新注音輸入法
  2. 用滑鼠按下在 [語言工具列] 上的 [工具選單]
  3. 選擇 [內容]
  4. 選擇 [辭典]
  5. 取消勾選 [個人化調整]
  6. 按下 [刪除] 按鍵


關閉自動學習功能

在您使用微軟新注音輸入法時，自動學習功能是預設啟動的功能。

如果您不需要此項功能，可以使用下述步驟關閉學習功能：

  1. 按一下語言列上的 [工具選單] 按鈕，並選擇 [內容]。
  2. 選擇 [詞典] 索引標籤，在 [自動學習] 群組方塊，按一下 [設定] 按鈕，清除 [個人化調整] 核取方塊。

若您希望清除過去的學習紀錄，請重複上述步驟，並選取 [刪除] 按鈕。


匯入學習檔

將先前儲存的學習檔匯入到新安裝的微軟新注音輸入法，可以減少微軟新注音輸入法再次學習，以及您挑選候選字的時間。

請依下列步驟匯入學習檔：

  1. 按一下語言列上的 [工具選單] 按鈕，並選擇 [內容] 。
  2. 選擇 [辭典] 索引標籤，按一下 [匯入] 按鈕。
  3. 在 [開啟] 對話方塊中，選擇您之前匯出的學習檔。

如果您在其他的電腦上，已經匯出該電腦上的智慧學習結果並且儲存成一個檔案，您可以將此檔案複製到此電腦上，然後透過 匯入功能，將別台電腦上曾經學習過的經驗移轉到此台電腦上。


匯出學習檔

可以將目前微軟新注音輸入法所學習的紀錄匯出至檔案中，在您的電腦或輸入法重新安裝之後，將該學習檔匯入輸入法中。

請依下列步驟匯出學習檔：

  1. 按一下語言列上的 [工具選單] 按鈕，並選擇 [內容] 。
  2. 選擇 [詞典] 索引標籤。
  3. 選擇 [設定] 按鈕。
  4. 選擇 [匯出] 按鈕，此時會出現 [另存新檔] 對話方塊。
  5. 設定好檔案名稱之後，移動滑鼠按下 [儲存] 按鈕。

注意：所匯出的學習檔案，其內容只是提供給您將微軟新注音輸入法所學習到的習慣存成檔案，好讓您移轉到另一台電腦上 。檔案中的內容是不能夠做修改的， 如果您做了修改並且作了存檔動作，您會發現到，該檔案便無法再進行匯入的動作了。


[一般]索引標籤

一般設定可以變更輸入法的基本功能及預設值，共有三大部分：一般設定、隱私權設定、輸出設定。


一般設定

在 [一般設定] 內，您可以變更輸入法的基本功能，例如 [預設輸入模式] 、 [字型大小設定] 、 [反查輸入字根] 與 [提示相關字詞] 。

預設輸入模式：

可選譯啟用輸入法時的預設輸入模式是中文或是英數模式。

選項 :

  • [中文模式] (預設值)
  • [英數模式]

字型大小設定：

可變更顯示於輸入視窗與候選字窗的字形大小。

選項 :

  • [系統預設 (100%)] (預設值)
  • [加大字體 (120%)]

介面語言設定：

變更輸入法的使用者介面語言為中文或是英文。

選項 :

  • [中文] (預設值)
  • [英文]

反查輸入字根：

可以透過目前使遇的輸入法來查詢另一輸入法的注音、字根或讀音。

適用輸入法： [注音輸入法] 、 [倉頡輸入法] 、 [速成輸入法]

選項 :

  • [注音]
  • [倉頡]
  • [速成]
  • [內碼]
  • [無] (預設值)

提示相關字詞：

[相關字詞] 可以讓您在使用輸入法輸入某一個中文字時，列出與該字相關的詞彙。

適用輸入法： [注音輸入法] 、 [倉頡輸入法] 、 [速成輸入法]

如何變更 [一般設定]：

  1. 先啟動您要變更的輸入法
  2. 用滑鼠按下在 [語言工具列] 上的 [工具選單]
  3. 選擇 [內容]
  4. 在輸入法設定視窗中，選擇 [一般]
  5. 變更您所需的項目


儲存轉換錯誤設定

適用輸入法： [新注音輸入法] 、 [新倉頡輸入法] 、 [新速成輸入法]

此選項可將 [回報轉換錯誤] 的紀錄暫存於電腦硬碟中，以利下次開機之後能繼續收集轉換錯誤紀錄，直至您將這些紀錄回報為止。

注意：為了維護你的隱私權，如果此選項未勾選，則所收集的轉換錯誤紀錄將在系統關機之後消失。


輸出設定

輸出設定分為：[字元集] 和 [輸出語言]。

字元集

增加對 Unicode 及 CNS11643等編碼的支援，可對應更多的中文字，請參閱 [字元集]

輸出語言

適用輸入法 : [微軟新注音輸入法]

讓您不用再學習其他的拼音方式，即可用您最熟悉的注音來編寫簡體文章。當輸出語言選擇為 [簡體中文] 時， [微軟新注音輸入法] 將會自動輸出簡體中文字。

如何設定輸出語言：

1. 請先切換到 [微軟新注音輸入法]

2. 用滑鼠按下在 [語言列] 上的 [工具選單] 按鈕

3. 選擇 [內容]

4. 在 [微軟新注音輸入法設定] 視窗中選擇 [一般]

5. 在視窗最下方的 [輸出語言] 中選擇您想要的輸出語言。

選項:

  • [繁體中文] (預設值)
  • [簡體中文]


字元集

適用輸入法： [微軟新注音輸入法] 、 [新倉頡輸入法] 、 [新速成輸入法]

透過此一設定可讓您選擇所要輸出的字元集，使輸入法增加對 Unicode 及 CNS11643等編碼的支援，可以對應更多中文字的顯示及輸入。在此之前請確定已經安裝所需字型檔案。

字元集包括：

  • [ BIG5 字元]
  • [Unicode 字元]
  • [包含 Extension-A 字元]
  • [包含 Extension-B 字元]
  • [包含香港增補字符集字元]

此外，您可以勾選 [允許使用中文標準交換碼全字庫 (CNS11643) 所定義的字根輸入] 來符合您的需求。(微軟粵語輸入法不支援此功能)

針對字元集的相關內容，請參閱 [BIG5] 、 [Extension-A] 、 [Extension-B] 、 [HKSCS] 與 [CNS 11643] 。

如何設定字元集：

  1. 先啟動您要設定的輸入法
  2. 用滑鼠按下在 [語言工具列] 上的 [工具選單]
  3. 選擇 [內容]
  4. 在輸入法設定視窗中選擇 [一般]
  5. 按 [字元集設定] 按鈕
  6. 選擇適合您的字元集


進階設定

在 [進階] 功能的設定中您可以個人化有關輸入法功能的選項，而選項內容將會隨著不同的輸入法而有所差異。

 | 新注音 | 注音 | 新倉頡 | 倉頡 | 新速成 | 速成
使用左側 Shift 鍵 | ○ | ○ | ○ | ○ | ○ | ○
使用右側 Shift 鍵 | ○ | ○ | ○ | ○ | ○ | ○
語尾助詞規則 | ○ |  |  |  |  |
標點符號自動確認輸入 | ○ |  | ○ |  | ○ |
自訂相近音輸入 | ○ |  |  |  |  |
輸入自動切換 | ○ |  |  |  |  |
輸入文字變動提示 | ○ |  | ○ |  | ○ |
候選字窗顯示讀音 | ○ |  |  |  |  |
使用 ESC 鍵 | ○ |  | ○ |  | ○ |
標點符號輸入 | ○ | ○ | ○ | ○ | ○ | ○
前導字元 | ○ |  | ○ |  | ○ |
萬用調號字元 | ○ |  |  |  |  |
忽略調號 | ○ |  |  |  |  |
警告嗶聲提示 | ○ | ○ | ○ | ○ | ○ | ○
Z 鍵為萬用字元 |  |  | ○ |  | ○ |

還原全部的設定成預設值：

當您在下列各項輸入法功能中，因設定了不同的選項而造成您在使用上的困擾時，您可以按下 [還原全部的設定成預設值] ，此時所有輸入設定將會還原到程式最初的預設值。

使用左側 Shift 鍵：

此項設定決定鍵盤左邊的 SHIFT 按鍵功能為切換 (中文/英數) 輸入模式、確認游標前文字、或完全不做動作。

選項：

[切換輸入模式] (預設值)

[確認游標前文字]

[無]

切換輸入模式：使用SHIFT鍵切換(中文/英數)輸入模式。

確認游標前文字：使用SHIFT鍵確認輸入視窗內在游標之前的文字，不會因為智慧選字功能而變更。

使用右側 Shift 鍵：

此項設定決定鍵盤右邊的 SHIFT 按鍵功能為切換 (中文/英數) 輸入模式、確認游標前文字、或完全不做動作。

選項：

[切換輸入模式] (預設值)

[確認游標前文字]

[無]

切換輸入模式：使用SHIFT鍵切換(中文/英數)輸入模式。

確認游標前文字：使用SHIFT鍵確認輸入視窗內在游標之前的文字，不會因為智慧選字功能而變更。

語尾助詞規則：

此項功能設定在鍵入了最後語尾的標點符號之後，判斷在最後標點符號之前的中文字，是否是一個語尾助詞的中文字，如果在字音的判讀上，是屬於語尾助詞的同音字，就將該中文字置換成語尾助詞的中文字。

選項：

[使用] (預設值)

[不使用]

相關細節，請參閱 [語尾助詞] 、 [句尾符號] 。

標點符號自動確認輸入：

此項功能設定是否在鍵入中文的標點符號 (句尾符號) 之後，判讀該中文標點符號是否具有完成輸入的效果；如果有，就將輸入視窗結束，並將在輸入視窗的中文字送到系統的編輯程式中。

選項：

[使用]

[不使用] (預設值)

自訂相近音輸入：

分不清捲舌音、不捲舌音，鼻音、非鼻音嗎？自訂相近音輸入解決您的困擾。此項功能會啟動自定相近音對話方塊 ，讓您挑選在注音中發音較難分辨的兩個聲符，例如：ㄓㄗ、ㄢㄣ。之後， [微軟新注音輸入法] 在候選字窗及在 自動挑選字詞時，會把相關聲符的發音選擇一併列出或是加入挑選字詞的判斷。

選項：

[使用]

[不使用] (預設值)

相關細節，請參閱 [ 相近音] 。

輸入自動切換：

此項功能設定中英文混合輸入時，讓您不需切換 (中文/英數)，即可混合輸入，此功能可以讓您自定一些英文組合，當輸入這些組合時，就是在輸入英文字，讓您在鍵入了符合此處設定的組合時，就將原始的英文字送到文字編輯程式中，並且決定輸入狀態是否要自動的切換到英文的輸入模式下。

選項：

[不使用] (預設值)

[輸入模式自動切換規則]

[智慧型輸入模式自動切換規則]

相關細節，請參閱 [輸入自動切換] 。

輸入文字變動提示：

在輸入了一長串的字詞之後，如果微軟新注音輸入法的智慧選字功能，判斷需要變更先前輸入的字詞，即會透過 [輸入文字變動提示] 提示文字的變動。如果您想要自行修正，除了以方向鍵移動游標位置之外，更可以按下鍵盤上的 [Ctrl] 鍵，即可快速切換到被變動字詞的前端。

選項：

[使用] (預設值)

[不使用]

相關內容，請參閱 [輸入文字變動提示] 。

候選字窗顯示讀音：

如果您想要輸入這個字的讀音，而不是中文字，您可以啟用這個功能。而讀音部分則有四種選擇

選項：

[無] (預設值)

[注音]

[漢語拼音]

[通用拼音]

[國音二式]

使用 ESC 鍵：

此項功能設定是否使用 ESC 按鍵為清除輸入視窗中的文字，還是將輸入視窗中的文字送到使用中的程式 內。

選項：

[確認輸入字串]

[清除輸入字串] (預設值)

標點符號輸入：

此項功能設定是否使用 CTRL + 標點符號鍵快速輸入標點符號。

選項：

[使用] (預設值)

[不使用]

相關內容，請參閱 [輸入標點符號] 、 [挑選同類型標點符號] 。

前導字元：

此項功能是設定前導字元所使用的按鍵。

選項：

[ ` ] (預設值)

[ ' ]

透過前導字元您可以擁有 [前導字元輸入] 與 [詞語快速輸入] 功能。

前導字元輸入：

您可以使用前導字元直接以不同的文字編碼 (Unicode, Surrogate, Big5) 輸入文字，您也可以使用前導字元輸入標點符號。

相關內容，請參閱 [前導字元]。

詞語快速輸入：

您可以以前導字元加上設定於使用者造詞中詞語的快速鍵，即可快速輸入詞語。

相關內容，請參閱 [前導字元] 、 [設定前導字元] 、 [前導字元變更] 、 [輸入標點符號] 、 [挑選同類型標點符號] 、 [輸入中文括號] 。

萬用調號字元：

針對注音符號的調號，您可以選擇單一符號作為萬用調號，所有注音調都可使用 [萬用調號字元] 替代，您可於打完注音符號之後，將注音調號的一聲、二聲ˊ、三聲ˇ、四聲ˋ與清聲˙使用 [萬用調號字元] 替代，以加快輸入的速度。

選項：

[不使用] (預設值)

[ \ ]

[ = ]

[ [ ]

[ ] ]

相關細節，請參 [忽略調號] 。

忽略調號：

啟用[忽略調號]時，可不用輸入調號，您可於輸入完注音符號之後按下空白鍵或是 Enter 鍵的方式輸入。

選項：

[使用]

[不使用] (預設值)

註：啟用 [忽略調號] 時， [萬用調號字元] 仍可使用。

相關細節，請參 [忽略調號] 。

警告嗶聲提示：

此項功能設定是否在中文輸入錯誤時，以警告嗶嗶聲提示。

選項：

[使用] (預設值)

[不使用]

Z 鍵為萬用字元：

使用 [新倉頡輸入法] [新速成輸入法] 而某些字根拆不出來時，即可以使用 [Z鍵] 代替；如果顯示的字不是您所需要的文字，則可以按向下方向鍵呼叫 [候選字窗] ， [候選字窗] 會把符合此一輸入規則的文字羅列出來，供您選擇。

選項：

[使用] (預設值)

[不使用]


[詞典]索引標籤

[辭典]索引標籤

此功能只能夠在微軟智慧型輸入法環境下才有效，如果您的環境已經是切換在傳統輸入 法的環境下，則此索引標籤的設定會無效。

使用者造詞：

啟用使用者造詞詞典：

設定是否將使用者造詞詞典中的內容加入在輸入法中判斷。

[使用者造詞] 按鍵：啟動 [使用者造詞工具程式] 讓您新增或編輯詞彙。

[刪除] 按鍵：取消勾選 [啟用使用者造詞詞典] 選項之後，可以清除已經載入輸入程式中的使用者造詞。

外掛詞典：

外掛詞典會自動顯示已安裝的詞典，您可以設定是否要使用已安裝的詞典。

啟用：可以將現有詞典加入輸入法的判斷機制，增強輸入法對輸入該詞典所含括詞彙的正確性。

自動學習：

啟用個人化調整：

候選字窗內清單的顯示順序，在您手動選擇後，被選的項目之優先順序會往前調整。

啟用：讓輸入法學習您的輸入習慣，對候選字清單進行微調。

匯出：可以將現有輸入程式所做的學習存成一個學習檔案。

匯入：也可以將一個已存在的學習檔案匯入進來提供給目前的輸入系統來提供中文字的判斷。

啟用常用新詞學習：

輸入法會自動把您常用的詞加入到使用者造詞工具內的常用新詞內，以利輸入法在判斷時，會將常用新詞 列為優先。

啟用：輸入程式會將使用者的常用字詞（輸入五次以上），加入到使用者造詞工具內的常用新詞內，並作為較優先選擇的對象。

關閉：輸入程式依照原始的環境來選擇使用者所需要的字詞。

學習精靈 按鍵

此選項是提供使用者可以使用學習精靈的工具程式來提供文章給輸入程式學習該使用者的常用字詞。

此程式可以將 HTML、DOC 或是純文字檔案的資料進行讀取分析的動作，並將輸入程式中沒有的新字詞，自動的產生到使用者造詞的環境中去，以提供在輸入 法判讀中，可以做習慣用語的正確判讀。


辭典設定

適用輸入法 : [新注音輸入法]、 [新倉頡輸入法] 與 [新速成輸入法]

微軟智慧型輸入法當中增加了自動學習的功能，透過自動學習功能，輸入法可以對您的使用習慣進行微調，例如您常選的字，或是您的習慣用詞等等，將會優先顯示出來，減少輸入文字時的選字率，以獲得最精準的文字輸出。此外，您也可以使用使用者造詞詞典手動新增您常用的辭彙。

[微軟新注音輸入法] 中還增加了學習精靈可以讓您分析過去輸入的文字檔案，自動整理並將這些常用詞加入到使用者造詞詞典之中。

個人化調整：

微軟智慧型輸入法都有預設辭典，會自動為您選字來加速輸入速度並降低選字率。但因為每個使用者的使用習慣跟需求不同而要手動變更這些字詞，輸入法會將這些變動記錄下來，當您再次輸入相同的詞時，就會先顯示經您更變過的字詞。 您可以不勾選 [個人化調整] 來取消這個功能。

您也可以將這個 [個人化調整] 紀錄匯出到有另一台電腦上，或是由另一台電腦匯入。

如何啟用或關閉 [個人化調整] :

1. 先啟動您想設定的輸入法

2. 用滑鼠按下在 [語言工具列] 上的 [工具選單]

3. 選擇 [內容]

4. 選擇 [辭典]

5. 啟動 [個人化調整] 請勾選 [個人化調整] ，反之則為關閉。

匯出：

您可以將目前新注音輸入法所學習的模式匯出至檔案中，並在您的電腦或輸入法重新安裝後，將該學習檔匯入輸入法中。

1. 先啟動您想設定的輸入法

2. 用滑鼠按下在 [語言工具列] 上的 [工具選單]

3. 選擇 [內容]

4. 選擇 [辭典]

5. 按下 [匯出] 按鍵

6. 在 [另存新檔] 視窗的檔名列命名

7. 按下 [儲存]

匯入：

您可以將匯出至檔案中的學習檔，在您的電腦或輸入法重新安裝後，將該學習檔匯入輸入法中。

1. 先啟動您想設定的輸入法

2. 用滑鼠按下在 [語言工具列] 上的 [工具選單]

3. 選擇 [內容]

4. 選擇 [辭典]

5. 按下 [匯入] 按鍵

6. 在 [開啟] 視窗內選擇先前所儲存下來的學習檔

7. 按下 [開啟]

關閉學習功能：

自動學習功能是預設啟動的功能。如果您不需要此項功能，則取消勾選 [個人化調整] 並刪除本機電腦上的學習檔即可關閉學習功能。

1. 先啟動您想設定的輸入法

2. 用滑鼠按下在 [語言工具列] 上的 [工具選單]

3. 選擇 [內容]

4. 選擇 [辭典]

5. 取消勾選 [個人化調整]

6. 按下的 [刪除] 按鍵

相關內容，請參閱 [自動學習] 、 [匯出學習檔] 、 [匯入學習檔]

常用新詞：

輸入法會自動把您的常用詞（輸入達五次以上）加入到使用者造詞工具內的常用新詞內，以利輸入法在判斷時， 會將常用新詞列為優先。

如果您想將此功能關閉，請取消勾選 [常用新詞] ，並按下 [刪除] ，則輸入程式依照原始的環境來選擇使用者所需要的字詞。

使用者造詞詞典：

為了方便您輸入， 微軟輸入法提供了使用者造詞工具讓您將常用的詞彙加入輸入法詞庫中，在輸入時就顯示出您常用的詞彙，而不必再更正文字。

如果您想將此功能關閉，請取消勾選 [使用者造詞詞典] ，則輸入程式依照原始的環境來選擇使用者所需要的字詞。

相關內容，請參閱 [使用者造詞詞典工具] 。

學習精靈：

[微軟新注音輸入法] 的學習功能上，還提供了另一種學習方式，那就是根據您所鍵入過的文章內容來增加對於您鍵入中文習慣上的學習，您可以提供一般純文字、HTML、Microsoft Word 的檔案格式內容，來提供給微軟新注音輸入法做學習。

您可以使用下方的瀏覽按鈕選擇檔案，學習精選會自動解析文件，並將您慣用的詞彙加入 [使用者造詞詞典] 中。

學習精靈可支援的檔案格式為 *.txt、*.htm、*.html、 *.doc與*.rtf。

相關內容，請參閱 [學習精靈] 、[使用者造詞工具]

使用者造詞：

如果您想要自訂一些常用的詞彙，您可以按下 [使用者造詞] 按鍵，並於跳出的 [使用者造詞工具] 中建立新的詞彙。

相關內容，請參閱 [使用者造詞工具] 、 [新增使用者造詞] 、 [刪除使用者造詞] 、 [查詢使用者造詞] 、 [儲存使用者造詞] 與 [關閉使用者造詞] 。


外掛辭典

適用輸入法 : [微軟新注音輸入法] 、 [新倉頡輸入法] 與 [新速成輸入法]

外掛詞典會自動顯示已安裝的詞典，您可以設定是否要使用已安裝的詞典。當您選擇打勾以後，您可以將現有詞典加入輸入法的判斷機制，增強輸入法對輸入該詞典所含括詞彙的正確性。

如何設定 [外掛辭典] ：

  1. 先啟動您常用的輸入法
  2. 用滑鼠按下在 [語言工具列] 上的 [工具選單]
  3. 選擇 [內容]
  4. 在輸入法設定視窗中，選擇 [辭典]
  5. 勾選您要使用的已安裝的詞典


學習精靈

在增加微軟新注音輸入法的學習功能上，還提供了另一種學習方式，那就是根據您所鍵入過的文章內容來增加對於您鍵入中文習慣上的學習，您可以提供一般純文字、HTML、Microsoft Word 的檔案格式內容，來提供給微軟新注音輸入法做學習。 新的詞彙將會加入到使用者造詞工具的 [使用者造詞] 清單中。

將文件檔案，透過學習精靈的方式，來提供給微軟新注音輸入法做學習，其操作的步驟如下：

  1. 準備好要提供給學習精靈的文字檔案。
  2. 選擇 [工具選單] 按鈕，選擇 [內容] 選項。
  3. 選擇 [辭典] 索引標籤。
  4. 選擇 [學習精靈] 按鈕。
  5. 利用文件拖曳方始或移動滑鼠選擇 [瀏覽] 按鍵，並將您要選擇的檔案名稱選進來，按下 [開啟] 。
  6. 按下 [下一步] 按鍵，您就會看到學習精靈正在處理您的檔案，將字彙學習到微軟新注音輸入法中。
  7. 在分析完畢之後，按下 [下一步] 的按鍵，最後由學習精靈對您指定的檔案所做的分析結果，自動的設定到使用者造詞工具中。


[鍵盤]索引標籤

主要是設定微軟新注音輸入法的鍵盤安排方式，在此微軟新注音輸入法所提供內建的鍵盤安排方式有兩種：

  • 注音鍵盤 -- 直接將注音符號對應到英文的鍵盤上，做為中文注音符號的輸入
  • 拼音鍵盤 -- 提供以英文字母為基礎的拼音模式

對於注音鍵盤，微軟新注音輸入法提供自訂對應鍵盤設定，但拼音鍵盤則無自訂對應的功能。

您可以在輸入對應的設定欄位上，選擇您所需要的鍵盤對應，共有七種內建的鍵盤方式，以及一個自訂鍵盤的功能，分別為：

  • 標準注音鍵盤
  • 倚天注音鍵盤
  • IBM 注音鍵盤
  • 精業注音鍵盤
  • 漢語拼音
  • 國音二式
  • 通用拼音
  • 自訂鍵盤


輸入法整合器簡介

輸入法整合器是整合輸入法的平台， 目前包含了筆劃查詢、部首查詢、符號查詢和手寫識別等四種輸入方式。

如何開啟輸入法整合器：

  1. 請按一下語言列上的 [工具選單] 按鈕
  2. 選擇 [輸入法整合器]


手寫輸入

手寫識別

當您只記得某個字怎麼寫，但是不知道發音或是字根時，你就可以試試手寫的功能。

  1. 拖曳滑鼠在手寫輸入框中輸入文字。按一下 [還原] 按鈕可以取消前一個筆劃。
  2. 在輸入的過程中，手寫輸入框右邊的方塊會出現與您所輸入之文字類似的字。在該方塊中按一下正確的字，接著該文字會輸入到您正在使用的文字編輯器中。
  3. 如果輸入的字串沒有要做任何修改，可以按一下 [Enter] 按鈕，確認輸入。
  4. 如果整合器辨識的字不是您要輸入的，可以利用對話方塊右邊的箭號按鈕，在字串間移動並重新輸入正確的文字。

[ 備註 ] 對話方塊右邊的 Enter、Space、Del、Esc 以及箭號按鈕和鍵盤上的相對應鍵功能相同。


字典查詢

輸入法整合器中的字典查詢包括了筆劃查詢、部首查詢和符號查詢等三種，這三種輸入方式都很類似：

  1. 按一下對話方塊左邊的按鈕，分別代表筆劃、部首和符號。
  2. 接著在對話方塊上方分別會出現 [總筆劃]、[部首筆劃] 以及 [符號類別] 的下拉式方塊。
  3. 在清單中選擇所需的選項。
  4. 接著下方的方塊，會出現相對應的選項。按一下您要輸入的符號或文字。

備註：編輯文字的方式與手寫輸入相同，請參閱 手寫輸入。


快速設定使用者造詞

在使用者造詞的環境中，還有一種方式能夠更快速的設定某一些習慣用語到使用者造詞的環境中。當您還在輸入視窗鍵入中文字詞時，將所需要設定的用語標記起來（使用Shift + 左、右方向鍵），然後按下Enter鍵，此時微軟新注音輸入法，就會將您選取的字詞，直接的 加入到使用者造詞工具中。

您可以打開使用者造詞工具，檢視您所選取的語詞是否已經成功的設定到使用者造詞工具 中。


部首查詢

您可以在輸入法整合器 找尋您所需要的特殊中文標點符號，其操作的方式如下：

  • 點選 [工具選單] 。
  • 選擇 [輸入法整合器] 。
  • 切換到 [部首查詢] ([部] )。
  • 選擇 [部首筆劃] ，點選所希望輸入的部首。
  • 選擇 [筆劃] 後，即可點選所希望輸入的中文字。


筆劃查詢

您可以從輸入法整合器的工具程式中來查詢一個中文字的內碼、注音，其操作的方式如下：

  • 點選 [工具選單] 。
  • 選擇 [輸入法整合器] 。
  • 切換到 [筆劃查詢] ([劃] )。
  • 選擇 [總筆劃] 後，即可點選所希望輸入的中文字。


符號查詢

您可以從輸入法整合器的工具程式中來找尋您所需要的特殊中文標點符號，其操作的方式如下：

  • 點選 [工具選單] 。
  • 選擇 [輸入法整合器] 。
  • 切換到 [符號查詢] ([符] )。
  • 選擇 [符號類別] 後，即可點選所希望輸入的符號。


使用者造詞簡介

微軟智慧型輸入法為了方便您輸入，提供了使用者造詞工具幫助您將自己常用的專有名詞加入輸入法詞庫中，減少因多次輸入而需重複修改文字所造成的困擾。


啟動使用者造詞功能

您必須先啟動使用者造詞功能後，才能進入使用者造詞工具 。若要啟動使用者造詞功能，請依下列步驟：

  1. 按一下語言列上的 [工具選單] 按鈕，並在功能表上選擇 [內容] 。出現 [內容] 對話方塊。
  2. 在 [辭典] 索引標籤中選取 [使用者造詞詞典] 核取方塊。


進入使用者造詞工具

若要進入 [使用者造詞工具] 編輯使用者造詞，請按一下語言列上的 [工具選單] 按鈕，並在功能表上選擇 [使用者造詞] ，即可進入 [使用者造詞工具] 視窗。

如果在功能表上的 [使用者造詞工具] 選項呈淺灰色而無法選取，即表示 [使用者造詞工具] 尚未啟動，您必須先啟動使用者造詞功能。

注意：由於新速成輸入法與新倉頡輸入法共用同一個使用者造詞辭庫，如果要由新速成輸入法進入 [使用者造詞工具] ，將會進入 [新倉頡輸入法使用者造詞工具視窗]，並將輸入自動切換為微軟新倉頡輸入法。


新增使用者造詞

使用者造詞工具提供兩種造新詞的方式，方便您作業。

直接輸入新詞

  1. 在 [編輯] 功能表，選擇 [插入] 。或直接在表格中，按一下 [新詞] 那一欄下的第一格，鍵入新詞。
  2. 輸入完畢後按一下 [ENTER] 。造詞工具會自動將注音標示於 [注音] 那一欄中，如需修改注音，只要按一下欲修改的注音即可直接修改。
  3. 若要繼續輸入新詞，請重複上述步驟。(或在表格中按一下 [新詞] 那一欄下的第二格，以此類推。)
  4. 在造詞工具完成新詞輸入時， [捷徑] 欄應會自動產生二到四字的捷徑，使用 [詞語快速輸入] 時，請輸入前導字元與相對應的捷徑。

[提示] 新詞的字數限制為二到九字之間，且不能輸入中文字以外的字型或符號。

匯入文字檔

如果需要造大量之新詞時，建議您建立一個純文字檔 (*.TXT)，將所有新詞編輯為以每一行為一詞的格式，並將每一個詞的文字與其注音分開。如果沒有注音，造詞工具稍後會自動幫您加上注音。請依下列步驟將新詞匯入：

  1. 將欲加入的新詞存成文字檔 (*.TXT)。
  2. 開啟使用者造詞視窗，在 [檔案] 功能表選擇 [匯入] 。
  3. 尋找並選取該文字檔，然後按一下 [開啟舊檔] 。新詞即匯入至使用者造詞詞庫中。

[提示] 在您新增或匯入的新詞中，灰色是指本輸入法原有的詞彙；藍色代表新的詞彙；紅色代表您於使用者造詞程式中修改的詞彙。

注意：由於新速成輸入法與新倉頡輸入法共用同一個使用者造詞辭庫，如果要由新速成輸入法進入使用者造詞工具，將會進入 [新倉頡輸入法使用者造詞工具視窗]，並將輸入自動切換為微軟新倉頡輸入法。


刪除使用者造詞

若要刪除新詞，只要按一下代表每一筆新詞的編號，再選擇 [編輯] 功能表的 [刪詞] 或按一下 [DELETE] 即可。

若您希望刪除過去的使用者造詞檔，請先關閉使用者造詞功能，再選取 [刪除] 按鈕刪除使用者造詞。

注意：由於新速成輸入法與新倉頡輸入法共用同一個使用者造詞辭庫，如果要由新速成輸入法進入使用者造詞工具，將會進入 [新倉頡輸入法使用者造詞工具視窗]，並將輸入自動切換為微軟新倉頡輸入法。


查詢使用者造詞

如果您在 [使用者造詞工具] 中加入新詞的量太多，以致一時無法找到要找的字詞，您可以使用查詢功能來幫助您尋找。

  1. 在 [編輯] 功能表，選擇 [尋找] 。
  2. 在 [尋找] 對話方塊中輸入欲尋找的字詞，再按一下 [找下一個] 或 [ENTER] 。

提示： 查詢的字數限制為二到九字之間，且不能輸入中文字以外的字型或符號。

注意：由於新速成輸入法與新倉頡輸入法共用同一個使用者造詞辭庫，如果要由新速成輸入法進入使用者造詞工具，將會進入 [新倉頡輸入法使用者造詞工具] 視窗，並將輸入自動切換為微軟新倉頡輸入法。


儲存使用者造詞

當您造好新詞後，必須儲存為造詞檔才能為輸入法所使用。

請按一下 [檔案] 功能表的 [儲存] 。

若要將新詞另存為文字檔，請按一下 [檔案] 功能表的 [匯出] 即可。

注意：由於新速成輸入法與新倉頡輸入法共用同一個使用者造詞辭庫，如果要由新速成輸入法進入使用者造詞工具，將會進入 [新倉頡輸入法使用者造詞工具視窗]，並將輸入自動切換為微軟新倉頡輸入法。


關閉使用者造詞功能

若要關閉使用者造詞功能，請依下列步驟：

  1. 按一下語言列上的 [工具選單] 按鈕，並選擇 [內容] 。
  2. 在 [辭典] 索引標籤中清除 [使用者造詞詞典] 核取方塊。


詞語快速輸入

當您設定好了某一個使用者造詞之後，您可以自行在設定一個對於該詞的捷徑，例如，我們設定了一個 "台灣微軟" 的字詞，而所設定的捷徑是 TWWR。

要使用這個捷徑，首先必須先將快速鍵的使用設定打開，所以請您移動滑鼠至螢幕右下角選擇 [工具選單]，在該圖示上按下滑鼠左鍵，會出現一個功能表選單，請您選擇 [內容] 的設定選項。

選 [詞語快速輸入] 的功能選項，並且將設定成 [使用]。

使用 [前導字元] ( `)，以及所設定的捷徑(TWWR)，最後按下 [Enter] 鍵或 [空白鍵]，便會出現所設定的詞語了。


註冊新詞

適用輸入法： [微軟新注音輸入法] 、 [新倉頡輸入法] 、 [新速成輸入法]

語言是活的，時時都有新的詞彙出現，為了降低輸入法的選字率，微軟智慧型輸入法提供 [註冊新詞] 服務。您可以將您常使用的新辭彙註冊並傳送到微軟公司，這個詞將有機會出現在微軟輸入法 的更新版本當中。

如何註冊新詞：

  1. 先啟動您常用的輸入法
  2. 用滑鼠按下在 [語言工具列] 上的 [工具選單]
  3. 選擇 [註冊新詞]
  4. 請先詳細閱讀於視窗右側的 [資料收集原則] 內容，如果沒有顯示出來，請按於視窗右下角的 [展開/收合] 按鈕
  5. 將新詞鍵入到 [詞彙] 欄位中，下方的注音、字根、讀音 (按照您所啟動的輸入法顯示，倉頡及速成為字根) 欄位會自動顯示對應的內容

    注意: 下列兩種狀況需要指派 [捷徑鍵]: 1. 若詞彙長度超過 9 個字元或含有無讀音的字元，則不會顯示發音或字根組合，請指派 [捷徑鍵] 。2. 若需要以前導文字快速輸入新詞，請指派 [捷徑鍵]。
  6. 如果某個文字有兩個以上的發音或字根組合，您可以透過下拉選單為它選擇正確的組合
  7. 接下來選取 [註冊並傳送] 核取方塊
  8. 按 [註冊] 按鈕

注意：

  • 您在此建立的新詞彙，同樣會加到 [使用者造詞] 的內容中。相關內容，請參閱 [使用者造詞] 。
  • 有關於註冊文字及Microsoft Office 輸入法之資訊將於文字註冊時寄送至Microsoft。如果您不選取該核取方塊，則不會寄送任何資料。寄送至 Microsoft 之資料將包括：讀音、字根、顯示、微軟輸入法版本、辭典版本、作業系統版本、電腦硬體相關資訊、及您電腦之網際網路協定（Internet Protocol）位址。

之後要輸入在此建立的新詞彙，請以 [前導字元] 再加上 [P] 後面再鍵入您所設定的 [捷徑鍵] 。


回報轉換錯誤

適用輸入法： [微軟新注音輸入法] 、 [新倉頡輸入法] 與 [新速成輸入法]

微軟智慧型輸入法都有預設辭典，自動為您選字來加速輸入速度，並降低選字率。但因為每個使用者的使用習慣跟需求不同 ，而要手動變更這些字詞。微軟為了研究以及改善產品的目的，希望蒐集這些經由您手動修改的字詞資料。您可以啟動 [回報轉換錯誤] 功能，將經由您手動修改的字詞記錄下來，之後再經由您按下 [回報轉換錯誤] 按鈕，將這些紀錄傳送到微軟公司作為研究以及改善產品之用途。

這個報告採匿名及保密的方式，僅用於分析研究及改善產品的目的，不會用於其他用途。

啟用 [回報轉換錯誤] 功能：

  1. 用滑鼠按下在 [語言列] 上的 [工具選單] 按鈕
  2. 選擇 [回報轉換錯誤]
  3. 選擇 [是]
  4. 在跳出的 [回報轉換錯誤工具] 視窗中選擇 [不傳送] 即可離開。

檢查已蒐集的轉換錯誤：

  1. 用滑鼠按下在 [語言列] 上的 [工具選單] 按鈕
  2. 選擇 [回報轉換錯誤]
  3. 在 [回報轉換錯誤工具] 視窗內，您即可看到有蒐集到那些轉換錯誤的資料。

編輯轉換錯誤資料：

  1. 用滑鼠按下在 [語言列] 上的 [工具選單] 按鈕
  2. 選擇 [回報轉換錯誤]
  3. 選擇你要編輯的項目
  4. 按下 [編輯] 按鈕
  5. 您可以於 [預期結果] 欄位中，輸入您預期要輸出的字串。

刪除轉換錯誤資料：

  1. 用滑鼠按下在 [語言列] 上的 [工具選單] 按鈕
  2. 選擇 [回報轉換錯誤]
  3. 選擇你要編輯的項目
  4. 按下 [移除] 按鈕

關閉 [回報轉換錯誤] 功能：

  1. 用滑鼠按下在 [語言列] 上的 [工具選單] 按鈕
  2. 選擇 [回報轉換錯誤]
  3. 按下 [自訂] 按鈕
  4. 取消勾選 [自動記錄轉換錯誤資料]
  5. 按下 [確定] 按鈕

注意：所有已蒐集的資料將會消失。

回報轉換錯誤資料：

  1. 用滑鼠按下在 [語言列] 上的 [工具選單] 按鈕
  2. 選擇 [回報轉換錯誤]
  3. 按下 [回報轉換錯誤工具] 視窗下方的 [回報轉換錯誤]

注意 : 你可以按下 [詳細資料] 檢視所要回傳的詳細資料。

您也可以按下 [回報轉換錯誤工具] 視窗下方的 [更新] 按鈕來得到最新的輸入法更新資訊，讓您的輸入法處於最新最佳的狀態。


CNS11643字型屬性

為推廣中文，微軟新注音輸入法、微軟新倉頡輸入法、微軟新速成輸入法、微軟注音輸入法、微軟倉頡輸入法及微軟速成輸入法係參考財團法人中文數位化技術推廣基金會提供之CNS11643字型屬性（部首、筆畫）檔，特此致謝。


Opening User Phrase Tool

Show All

To access User Phrase Tool and edit user phrases, click Tool menu on the Language Bar, and select User Phrase from the menu to open User Phrase Tool window.

If the User Phrase Tool options are in gray and unselectable, this means that the function has not been enabled yet. You need to enable the User Phrase Tool first.

Note: Since the New Quick IME and the New ChangJie IME use the same phrase library, accessing the User Phrase Tool in the New Quick IME will open the New ChangJie IME User Phrase Tool window and the IME will be switched to the Microsoft New ChangJie IME automatically.


Enabling User Phrase Tool

Show All

To Open User Phrase Tool, you have to enable User Phrase first. Follow the steps to enable User Phrase Tool:

  1. Click the Tool menu button on the Language Bar and select Properties. Properties dialog box appears.
  2. On the Dictionary Tab, check Enable user phrase check box.


輸出語言

適用輸入法 : [微軟新注音輸入法]

讓您不用再學習其他的拼音方式，即可用最熟悉的注音編寫簡體中文文章。

當您選擇輸出語言為 [簡體中文] 時， [微軟新注音輸入法] 將會自動的輸出簡體中文字。

作法：

  1. 請先切換到 [微軟新注音輸入法]
  2. 用滑鼠按下在 [語言列] 上的 [工具選單] 按鈕
  3. 選擇 [內容]
  4. 在 [微軟新注音輸入法設定] 視窗中選擇 [一般]
  5. 在視窗最下方的 [輸出語言] 中選擇您想要的輸出語言。

選項:

[繁體中文] (預設值)

[簡體中文]


輸入法設定

輸入法的設定分為 [一般]、[進階]、[辭典]、[鍵盤]，您可以調整成最合適的環境，讓您在輸入時更得心應手。