IME 辞書ツールの起動

Microsoft(R) IME 辞書ツール (以下、IME 辞書ツール) を使うと、ユーザー辞書を整理したり、新しく作成することができます。
IME 辞書ツールを起動するには、次の方法があります。

  • IME ツール バーの [image] (ツール) をクリックし、[辞書ツール] をクリックする

  • [Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブの [image] (辞書ツール) をクリックする

  • [単語/用例の登録] ダイアログ ボックスの [辞書ツール] をクリックする

IME ツール バーからの起動

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。

[Microsoft IME のプロパティ] ダイアログ ボックスからの起動

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. (辞書ツール) をクリックします。

[単語/用例の登録] ダイアログ ボックスからの起動

  1. IME ツール バー の [image] (ツール) をクリックし、[単語/用例の登録] をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  2. [辞書ツール] をクリックします。

ヒント

  • 単語の一覧に表示されるフォントを変えるときは、ツール バーの [フォント] ボックスでフォントを選択します。


システム辞書の種類

日本語に変換するための辞書には、システム辞書とユーザー辞書があります。システム辞書には、次の辞書があります。

  • Microsoft IME 標準辞書 (imjpst.dic)

  • Microsoft IME 郵便番号辞書 (imjpzp.dic)

  • Microsoft IME 単漢字辞書 (imjptk.dic)

  • Microsoft IME 話し言葉顔文字辞書 (imjpch.dic)

  • Microsoft IME 人名地名辞書 (imjpnm.dic)

  • Microsoft IME カタカナ語英語辞書 (imjpln.dic)

  • Microsoft IME 記号辞書 (imjpsb.dic)

これらのシステム辞書は、セットアップ時は、Dicts フォルダーにコピーされます。システム辞書は、追加したり削除したりすることがきます。

システム辞書を使う状態は、チェック ボックスの表示で区別できます。

常に使う

指定されている変換モードで使う

使わない

ユーザー辞書には、ユーザーが登録した単語や辞書の学習結果が保存されます。ファイル名は imjp10u.dic です。

関連項目


複数の単語を一度に登録する

よく入力する単語を、一度に登録します。削除や変更なども同時にできます。

● 複数の単語を連続して登録する

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ダイアログ ボックスが表示されます。

  2. [編集] メニューの [新規登録] をクリックします。
    または、ツール バーの [image] (登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスの [単語の登録] タブが表示されます。

  3. [読み] ボックスに、登録する単語の読みをひらがなまたは英数字で入力します。

  4. [語句] ボックスに、登録する単語を入力します。

  5. [品詞] ボックスをクリックし、登録する単語の品詞をクリックします。

  6. ユーザー コメント を付けるときは、[ユーザー コメント] ボックスに 128 文字以内で入力します。

  7. 単語の登録と同時に、Microsoft に登録した単語情報と Microsoft IME の情報を送信するときは、[登録と同時に単語情報を送信する] チェック ボックスをオンにします。

  8. [登録] をクリックし、続けて上記の 3 ～ 7 を繰り返して複数の単語を登録します。

  9. 終了するときは、[閉じる] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  10. [ファイル] メニューの [終了] をクリックします。

● 複数の単語を一括で登録する

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [テキスト ファイルからの登録] をクリックします。

  3. [テキスト ファイルからの登録] ダイアログ ボックスの [ファイルの種類] ボックスで [Microsoft IME 形式テキスト(*.txt)] を選択します。

  4. ファイル名を選択し、[開く] をクリックします。

  5. [終了] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  6. [ファイル] メニューの [終了] をクリックします。

ヒント

  • 長さが 60 文字までの単語を登録することができます。

  • 単語を登録すると、会社名などの長い語句や変換しにくい語句などを、簡単な読みで入力しやすくすることができます。
    たとえば、読みを "こすも" 、語句を "コスモパラダイスインターナショナル株式会社" で登録すると、"こすも" と入力し変換して "コスモパラダイスインターナショナル株式会社" と入力することができます。

  • よく使う単語を品詞別に辞書に登録すると、日本語を効率的に入力したり、変換したりすることができます。

  • 活用する単語を登録するときは、活用しない 語幹 のみを [読み] ボックスと [語句] ボックスに入力します。
    たとえば、"めちゃすごい" という読みで、"メチャ凄い" という変換結果を得たい場合には、[読み] ボックスに "めちゃすご"、[語句] ボックスに "メチャ凄" と入力して、品詞として [形容詞] を選んでください。登録後は、"メチャ凄い" だけではなく、"メチャ凄く"、"メチャ凄そう" なども簡単に変換できるようになります。

  • 同音異義語など、同じ読みで異なる単語を登録すると、変換中の候補一覧で選択しにくくなります。 ユーザー コメント を付けると、候補一覧からすばやく選択できるようになります。
  • 単語の登録は、アプリケーションの作業と並行して行えます。[単語/用例の登録] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また単語登録に戻ることができます。


登録した単語や用例を削除する

辞書ツールを使って、登録した単語や用例をユーザー辞書から削除します。複数の登録単語や登録用例を削除することができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. 単語を削除するときは [単語の一覧] タブ、用例を削除するときは [用例の一覧] タブをクリックします。

  3. 削除する単語や用例の読みを選択します。
    複数の単語や用例を削除するときは、範囲を指定します。

  4. [編集] メニューの [削除] をクリックします。
    または、ツール バーの [image] (削除) をクリックします。

  5. [はい] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  6. [ファイル] メニューの [終了] をクリックします。

ヒント

  • [ツール] メニューの [抽出] をクリックし、[抽出] ダイアログ ボックスで読みの範囲や単語の登録種別、品詞を指定して単語を抽出することができます。


登録した単語や用例を変更する

登録した単語や用例の内容を変更します。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. 単語の内容を変更するときは [単語の一覧] タブ、用例の内容を変更するときは [用例の一覧] タブをクリックします。

  3. 変更する単語や用例の読みを選択します。

  4. [編集] メニューの [変更] をクリックします。
    または、ツール バーの [image] (変更) をクリックします。
    [単語/用例の変更] ダイアログ ボックスが表示されます。

  5. 登録したときと同じように、読みや語句、ユーザー コメントを入力します。

  6. [登録] をクリックします。

  7. [ファイル] メニューの [終了] をクリックします。

ヒント

  • 活用する単語を登録するときは、活用しない 語幹 のみを [読み] ボックスと [語句] ボックスに入力します。
    たとえば、"めちゃすごい" という読みで、"メチャ凄い" という変換結果を得たい場合には、[読み] ボックスに "めちゃすご"、[語句] ボックスに "メチャ凄" と入力して、品詞として [形容詞] を選んでください。登録後は、"メチャ凄い" だけではなく、"メチャ凄く"、"メチャ凄そう" なども簡単に変換できるようになります。
  • [ツール] メニューの [抽出] をクリックし、[抽出] ダイアログ ボックスで読みの範囲や単語の登録種別、品詞を指定して単語を抽出することができます。
  • 登録単語の変更は、アプリケーションの作業と並行して行えます。[単語/用例の変更] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また登録単語の変更に戻ることができます。


ユーザー コメントを変更する

登録した単語に付けたユーザー コメントを変更します。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. ユーザー コメントを変更する単語を選択します。

  3. [編集] メニューの [変更] をクリックします。
    または、ツール バーの [image] (変更) をクリックします。
    [単語/用例の変更] ダイアログ ボックスが表示されます。

  4. [ユーザー コメント] ボックスで、内容を変更します。

  5. [登録] をクリックします。

  6. 終了するときは、[閉じる] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  7. [ファイル] メニューの [終了] をクリックします。

ヒント

  • ユーザー コメントは全角文字と半角文字の区別なく最大 128 文字以内で入力してください。
  • [ツール] メニューの [抽出] をクリックし、[抽出] ダイアログ ボックスで読みの範囲や単語の登録種別、品詞を指定して単語を抽出することができます。
  • 登録単語の変更は、アプリケーションの作業と並行して行えます。[単語/用例の変更] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また登録単語の変更に戻ることができます。


ユーザー コメントを削除する

辞書ツールを使って、登録した単語に付けたユーザー コメントのみを削除します。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. ユーザー コメントを削除する単語を選択します。

  3. [編集] メニューの [変更] をクリックします。
    または、ツール バーの [image] (変更) をクリックします。
    [単語/用例の変更] ダイアログ ボックスが表示されます。

  4. [ユーザー コメント] ボックスから、ユーザー コメントを削除します。

  5. [登録] をクリックします。

  6. 終了するときは、[閉じる] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  7. [ファイル] メニューの [終了] をクリックします。

ヒント

  • [ツール] メニューの [抽出] をクリックし、[抽出] ダイアログ ボックスで読みの範囲や単語の登録種別、品詞を指定して単語を抽出することができます。
  • 登録単語の変更は、アプリケーションの作業と並行して行えます。[単語/用例の変更] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また登録単語の変更に戻ることができます。


過去のバージョンの Microsoft IME で登録した単語を使えるようにする

Microsoft IME/2/95/97/98/2000/2002/2003 のユーザー辞書に登録されている登録単語を、ユーザー辞書に追加して使えるようにします。
なお、Microsoft IME のシステム辞書は、Microsoft IME/2/95/97/98/2000/2002/2003 に比べ改良/拡張されています。このため、Microsoft IME/2/95/97/98/2000/2002/2003 のユーザー辞書の内容がすべて単純に追加されることはありません。
追加できる辞書やファイルは、次のものです。

ユーザー辞書

Microsoft IME 2003 ユーザー辞書

Microsoft IME 2002 ユーザー辞書

Microsoft IME 2000 ユーザー辞書

Microsoft IME 98 ユーザー辞書

Microsoft IME 97 ユーザー辞書

Microsoft IME 95 ユーザー辞書

Microsoft IME ユーザー辞書

Microsoft IME 2 ユーザー辞書

Microsoft IME 形式テキスト ファイル

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [Microsoft IME 辞書からの登録] をクリックします。
    [Microsoft IME 辞書からの登録] ダイアログ ボックスが表示されます。

  3. ファイル名を選択し、[開く] をクリックします。
    ユーザー辞書から登録されます。

  4. [終了] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  5. 終了するときは、[ファイル] メニューの [終了] をクリックします。

ヒント

  • Microsoft IME 形式テキスト ファイルに登録されている登録単語を使えるようにするには、上記の手順 4 で [ツール] メニューの [テキスト ファイルからの登録] をクリックし、[テキスト ファイルからの登録] ダイアログ ボックスの [ファイルの種類] ボックスで [Microsoft IME 形式テキスト(*.txt)] を選択し、ファイルを選択し [開く] をクリックします。


他社の辞書の登録単語を使えるようにする

Microsoft IME の変換精度は向上しています。通常、他社の辞書に登録されている登録単語を Microsoft IME のユーザー辞書に追加しなくても変換上問題ありません。
他社の辞書に登録されている登録単語を追加して使うときは、ATOK では学習単語、VJE ではユーザー登録単語、WX ではユーザー単語のみを Microsoft IME のユーザー辞書に追加することをお勧めします。
追加できるファイルは、次のものです。
・ WX 形式テキスト ファイル
・ VJE 形式テキスト ファイル
・ ATOK 形式テキスト ファイル
・ NECAIIME 形式テキスト ファイル

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [テキスト ファイルからの登録] をクリックします。
    [テキスト ファイルからの登録] ダイアログ ボックスが表示されます。

  3. ファイル名を選択し、[開く] をクリックします。
    単語が登録されます。

  4. [終了] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  5. 終了するときは、[ファイル] メニューの [終了] をクリックします。

ヒント

  • 他社の辞書の登録単語がうまく追加できないときは、[テキスト ファイルからの登録] ダイアログ ボックスの [ファイルの種類] ボックスから他社の辞書ファイルの形式を選択した後、ファイル名を選択し開いてください。


登録した単語をテキスト形式で保存する

登録した単語や用例をテキスト形式で保存します。
辞書の内容をテキスト ファイルで保存するときなどに使います。保存した形式は、Microsoft IME 形式テキスト ファイルになります。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [一覧の出力] をクリックします。
    [一覧の出力:単語一覧] ダイアログ ボックスが表示されます。

  3. [ファイル名] ボックスに、ファイル名を入力します。

  4. [保存] をクリックします。
    一覧の出力が保存され、確認のメッセージが表示されます。

  5. [終了] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  6. 終了するときは、[ファイル] メニューの [終了] をクリックします。

ヒント

  • [Unicode で出力] チェック ボックスをオンにすると、Unicode のテキスト ファイルで保存されます。


新しいユーザー辞書ファイルを作る

新しいユーザー辞書を作成します。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [ユーザー辞書名] の [辞書名] ボックスに新しいユーザー辞書名を入力します。

  4. [OK] をクリックします。

ヒント

  • [参照] をクリックし、表示された [ユーザー辞書の設定] ダイアログ ボックスの [ファイル名] ボックスに新しいユーザー辞書名を入力して [開く] をクリックしても作成できます。
    また、 [image] (辞書ツール) をクリックし、表示された [Microsoft IME 辞書ツール] ウィンドウの [ファイル] メニューの [新規作成] を選択しても新しいユーザー辞書を作成できます。

  • [Microsoft IME のプロパティ] ダイアログ ボックスは、IME ツール バーの [image] (プロパティ) をクリックしても表示できます。


新しいシステム辞書ファイルを作る

新しいシステム辞書を作成します。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [システム辞書の作成] をクリックします。
    [システム辞書の作成] ダイアログ ボックスが表示されます。

  3. [ファイル名] ボックスに、システム辞書のファイル名を入力します。

  4. [開く] をクリックします。
    確認のメッセージが表示されます。

  5. [OK] をクリックします。
    [システム辞書の作成] ダイアログ ボックスが表示されます。

  6. [終了] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  7. 終了するときは、[ファイル] メニューの [終了] をクリックします。


ユーザー辞書に登録した単語を探す

読みを指定して単語を探します。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [編集] メニューの [検索] をクリックします。
    [検索] ダイアログ ボックスが表示されます。

  3. [読み] ボックスに、検索する読みを入力します。

  4. [上に検索] または [下に検索] をクリックします。
    検索した読みが反転して表示されます。

  5. [検索] ダイアログ ボックスを閉じるときは、[閉じる] をクリックします。

  6. 終了するときは、[ファイル] メニューの [終了] をクリックします。


単語を並べ替える

辞書ツールの一覧表示を並べ替え、単語や用例を探しやすくします。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [読み]、[語句]、[品詞]、[登録種別]、[ユーザー コメント] のいずれかをクリックします。
    クリックするたびにクリックした項目を基準に昇順、降順に並べ替わります。


編集する単語を抽出する

編集する単語の範囲を指定して抽出します。
抽出した後、新しいテキスト ファイルに保存することもできます。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [抽出] をクリックします。
    [抽出] ダイアログ ボックスが表示されます。

  3. 抽出する条件を指定します。

  4. [実行] をクリックします。
    抽出した結果が表示されます。

  5. 終了するときは、[ファイル] メニューの [終了] をクリックします。


学習した単語を削除する

自動的に学習した単語をユーザー辞書から削除します。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [抽出] をクリックします。
    [抽出] ダイアログ ボックスが表示されます。

  3. [登録種別] ボックスの [学習単語] チェック ボックスをオン、[登録単語] チェック ボックスをオフにします。

  4. [抽出] をクリックします。
    学習した単語が表示されます。

  5. 削除する単語を選択します。

  6. [編集] メニューの [削除] をクリックします。
    または、ツール バーの [image] (削除) をクリックします。

  7. [はい] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  8. [ファイル] メニューの [終了] をクリックします。


登録した単語をまとめて辞書から削除する

Microsoft IME のユーザー辞書に登録されている単語は、Microsoft IME 形式のテキストファイルを使って、まとめて削除することができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [テキスト ファイルで削除] をクリックします。
    [テキスト ファイルで削除] ダイアログ ボックスが表示されます。

  3. [ファイル名] ボックスでファイル名を指定し、[開く] をクリックします。

  4. 確認のメッセージで [閉じる] をクリックします。
    指定したテキスト ファイルにある登録単語が削除されます。

  5. 終了するときは、[ファイル] メニューの [終了] をクリックします。