使う人にフィットした変換辞書にできる

使う人が最も使いやすいユーザー辞書に変え、変換効率を向上させることができます。

●辞書ツールで登録した単語を簡単に編集する

ユーザー辞書に数多くの単語を登録したとき、辞書ツールを使うと、不要な単語の削除などの編集が簡単にできます。"読み"や "語句"、"品詞"などで並べ替えると、編集する単語をすばやく探すことができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [読み]、[語句]、[品詞]、[登録種別]、[ユーザー コメント] のいずれかをクリックします。
    クリックするたびにクリックした項目を基準に昇順、降順に並べ替わります。

  3. 単語を選択し、編集します。


変換中に手軽に編集

いつも同じキーで操作できる

Microsoft IME では、読みの入力中や変換中、入力後など、いつでも同じキー操作で日本語を入力/編集できます。日本語入力中の状態を意識せず、入力/編集に集中できます。
たとえば、カーソルの移動は ↑↓←→ キー、変換は変換キー、カーソル位置の文字の削除は Del キー、カーソルの前の文字の削除は BackSpace キーをどの場面でも使えます。

  • 読み入力中に修正する
  • 変換中に修正する
  • 確定後に修正する


変換する候補を探しやすくなった

候補一覧から目的の候補を探しやすくなりました。

  • グループ化された単語コメントで候補を探しやすくなった
  • 文字コメントを付け、形の似た文字などが見分けやすくなった
  • 送りがなの設定がわかりやすくなった

●グループ化された単語コメントで候補を探しやすくなった

意味などで識別しやすいように単語コメントがグループ化され、単語コメントを見て目的に候補を探しやすくなりました。
たとえば、"きく" の候補の単語コメントには、次の 2 つのグループがあります。

・聞く、聴く、訊く

・利く、効く

単語コメントを表示するには、次のようにします。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [コメントの表示] の [単語コメントを表示する] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

●文字コメントを付け、形の似た文字などが見分けやすくなった

候補一覧の候補に文字コメントが付き、形の似た文字などが見分けやすくなりました。
全角文字と半角文字の違いなど、識別しにくい候補に探しやすくなりました。

文字コメントを表示するには、次のようにします。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [コメントの表示] の [文字コメントを表示する] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

●送りがなの設定がわかりやすくなった

送りがなの設定がこれまでよりわかりやすくなります。
送りがな・かな遣い基準 には、次のものがあります。

基準 | 説 明
全部 | すべての送りがなを変換候補とします。
通則 | 送りがなの一般的な送り方を基準に変換します。
本則 | 送りがなの基本的な送り方を基準に変換します。

基準 | 例
本則 | 行う | 表す | 現れる | 浮かぶ
通則 | 行う 行なう | 表す 表わす | 現れる 現われる | 浮かぶ 浮ぶ

変換するときの送りがな・かな遣いの基準を変更するときは、次のようにします。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [送りがな・かな遣い基準] で、変更する送りがな・かな遣い基準をクリックします。

  4. 終了するときは、[OK] をクリックします。


ご注意

本製品では一部、製品名を Microsoft IME と表記していますが、正式製品名はマイクロソフト ソフトウェア ライセンス 条項に記述の通り、Microsoft(R) IME です。

Microsoft、MS、MS-DOS、Windows、Windows NT、および Windows ロゴは、米国 Microsoft Corporation の米国およびその他の国における登録商標または商標です。

ATOK は、株式会社ジャスト システムの登録商標です。

VJE-Delta は、株式会社バックスが開発した日本語入力システムです。

WX は、エー・アイ・ソフト株式会社の製品名です。

その他、記載されている会社名、製品名は、各社の商標および登録商標です。

Microsoft IME の辞書作成に際しては、以下の方々のご協力をいただきました (順不同) 。
・稲永紘之先生　（元九州大学助教授）
・読売新聞東京本社
・青空文庫
・(株)まぐまぐ
・(株)アボック社および金井弘夫博士

(C) 2009 Microsoft Corporation. All rights reserved.


ヘルプ トピックを印刷する

ヘルプ トピックの画面を印刷すると、いつでも紙でヘルプの内容を確認できます。

  1. ヘルプ ウィンドウの [印刷] をクリックします。
    [印刷] ダイアログ ボックスが表示されます。

  2. [OK] をクリックします。


Microsoft Web ページにアクセスする

Microsoft IME などの Microsoft 製品の最新情報は、インターネット上の "Microsoft ホーム ページ" で提供されています。不明な項目や最新の情報を確認することができます。

  1. IME ツール バーの [image] (ツール) をクリックし、[ヘルプ] をポイントし、[Microsoft ホーム ページ] をクリックします。
    インターネットに接続し、ホーム ページが開きます。


文字を修正する

Microsoft (R) IME (以下Microsoft IME ) では、読みの入力中、変換中、確定後に文字を修正できます。

  • 読みの入力中に修正する
  • 変換中に修正する
  • 確定後に修正する

●読みの入力中に修正する

読みを入力中の "こくさいかいぐをひらく" を "こくさいかいぎをひらく" に修正します。

  1. "こくさいかいぐをひらく" を入力します。

  2. ← キーを 4 回押し、BackSpace キーを押して、"ぐ" を削除します。

  3. "ぎ" を入力します。

  4. 変換キー を押して変換します。

●変換中に修正する

"こくさいかいぐをひらく" を入力し 変換 キーを押して変換中の "濃く再開具を開く" を修正し、"国際会議を開く" にします。

  1. "こくさいかいぐをひらく" を入力し、変換 キーを押して変換します。

  2. Esc キー 2 回を押して読みに戻し、← キーを 4 回押し、BackSpace キーを押して、"ぐ" を削除します。

  3. "ぎ" を入力します。

  4. 変換キー を押して変換します。

●確定後に修正する

確定した "濃く再開具を開く" を "国際会議を開く" にします。

  1. "こくさいかいぐをひらく" を入力し、 変換キー を押して変換し、Enter キーを押して確定します。

  2. "濃く再開具を開く" を選択し、変換キーを押し、Esc キーを 2 回押します。

  3. "ぐ" を削除し、"ぎ" を挿入し、変換 キーを押します。

ヒント

  • 文字列を選択して変換する操作は 変換 キーを使って行ってください。Space キーを押して変換することはできません。次の表は、文字列を選択して変換するときに使用できる 変換 キーを、キーボードごとにまとめたものです。
    キーボード | 変換キーに対応するキー
    106 日本語 | [前候補 変換(次候補)] キー
    101 英語 -
  • 文字列を選択して変換する操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、ほかの操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。

  • 漢字やひらがななどを選択して 変換 キーを押すと、未確定状態になります。この後、通常の漢字変換と同じように操作できます。


ひらがなを入力する

ひらがなモードでひらがなを入力し、Enter キーなどを押して確定します。
ひらがなモードとは、 IME ツール バー の入力モードの表示が [image] のときです。

ヒント

  • アプリケーションによっては、読みを入力した後 F6 キーを押すと、ひらがなに変換されます。F6 キーを続けて押すと、最初の文字から 1 文字ずつカタカナに変換されます。
  • 候補一覧のひらがなを選択しても、ひらがなを入力することができます。
    候補一覧にひらがなが表示されないときは、[Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブの [候補一覧に追加で表示する文字種] で [ひらがな] チェック ボックスをオンにしてください。
  • 候補一覧が表示されているときに [image] をクリックするか、 [image] キーまたは Shift キーを押しながら F10 キーを押し、[ひらがな F6] ([ひらがな・F6]) をクリックしてもひらがなに変換できます。

関連項目


カタカナを入力する

Shift キーを押しながら カタカナ/ひらがな キーを押してカタカナ入力モードにした後、カタカナを入力します。
カタカナ入力モードは、IME ツール バーの [image] (入力モード) をクリックし、[全角カタカナ] または [半角カタカナ] をクリックして切り替えることができます。
ひらがな入力モードに戻すときは、カタカナ/ひらがな キーを押すか、IME ツール バーでひらがな入力モードに戻します。
カタカナは、変換 キーを押し候補一覧から選択して入力することもできます。

ヒント

  • ひらがな入力モードで読みを入力し、無変換 キーを押してもカタカナに変換できます。続けて無変換 キーを押すと、半角カタカナに変換されます。
  • アプリケーションによっては、読みを入力した後 F7 キーを押すと、カタカナに変換できることもあります。F7 キーを続けて押すと、最後の文字から 1 文字ずつひらがなに変換されます。
    また、半角カタカナに変換するときは、読みを入力した後 F7 キーを押し、続けて F8 キーを押します。
    なお、入力モードが全角英数字、半角英数字のときは変換できません。
  • 候補一覧が表示されているときに [image] をクリックするか、 [image] キーまたは Shift キーを押しながら F10 キーを押し、[カタカナ F7] ([カタカナ・F7]) をクリックしてもカタカナに変換できます。

関連項目


英字を入力する

英数 キーを押して英数モードに変え、英字を入力します。全角英数モードと半角英数モードの切り替えは、半角/全角 キーを押します。
英字を入力できる英字入力モードは、IME ツール バーの [image] (入力モード) をクリックし、[全角英数] または [半角英数] をクリックしても切り替えることができます。

ヒント

  • ローマ字入力で文字を入力し、Shift キーを押しながら無変換 キーを押すと、全角英数字に変換できます。続けて Shift キーを押しながら 無変換 キーを押すと、半角英数字に変換されます。
  • アプリケーションによっては、入力方式がローマ字入力のとき、英字どおりに入力し F9 キーを押すと、全角の英数字に変換されます。 F10 キーを押すと、半角の英数字に変換されます。
    全角英数字への変換は、変換 キーを押し、候補一覧を表示し、 [image] をクリックするか、 [image] キーまたは Shift キーを押しながら F10 キーを押し、[全角英数 F9] ([全角英数・F9]) または [半角英数 F10] ([半角英数・F10) をクリックしても実行できます。
  • F9 キー、または F10 キーを続けて押すと、大文字の英数は小文字に変換され、さらに 1 文字目だけが大文字に変換されます。
    大文字英数の場合：MICROSOFT → microsoft → Microsoft
    小文字英数の場合：microsoft → MICROSOFT → Microsoft

  • [Microsoft IME のプロパティ] ダイアログ ボックスの [和英混在入力] タブで、[Shift キー単独で英数モードに切り替える (ローマ字入力時)] チェック ボックスをオンにすると、読みの入力中に Shift キーを 1 度押すと、英字をそのまま入力することができます。この英字入力を解除するには、もう一度 Shift キーを押します。
  • 英字を直接入力する半角英数モードに変えるには、Alt キーを押しながら 半角/全角 キーを押すか、IME ツール バーの [image] (入力モード) をクリックし、[半角英数] をクリックします。

関連項目


日本語の中に英字を入力する…Shift キーでのモード切り替え

"科学者Samlonを招待する" と、日本語の文章中に英字を入力します。

先頭が大文字の英単語は、Shiftキーを使って効率よく入力できます。"科学者 Samlon を招待する" の "Samlon" を Shiftキーを使いながら入力します。

  1. 「かがくしゃ」と入力します。

  2. Shiftキーを押したまま Ｓキーを押した後、続けて ＡＭＬＯＮの 5 つのキーを押し、「Samlon」を入力します。

  3. Shiftキーだけを 1 回押した後、ＷＯＳＹＯＵＴＡＩＳＵＲＵとキーを押し「をしょうたいする」を入力します。

  4. 変換キーを押して、英字混じりの日本語の文章に変換します。

ヒント

  • いったん英字変換や半角英字変換した単語は、 学習 機能が働き、次回同じ読みを入力して変換キーを押すと、同じように変換されます。

  • F9 キーや F8 キーを続けて押すと、英字の変換結果が変化します。
  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定 を確認してください。

関連項目


ローマ字入力中に英字を入力する…Shift キー使用の連続入力

"科学者Samlonを招待する" と、日本語の文章中に英字を入力します。

Shift キーを使って英字を入力します。英単語の先頭を大文字にするには、変換 キーを押して候補一覧から選びます。

  1. 「かがくしゃ」と入力します。

  2. Shift キーを押したまま Ｓ Ａ Ｍ Ｌ Ｏ Ｎ の 6 つのキーを押し、「SAMLON」 を入力します。

  3. Shift キーを離し、Ｗ Ｏ Ｓ Ｙ Ｏ Ｕ Ｔ Ａ Ｉ Ｓ Ｕ Ｒ Ｕ とキーを押し、「をしょうたいする」 を入力します。

  4. 変換 キーを押して、英字混じりの日本語に変換します。

  5. → キーを押して "SAMLONを" を選択し、変換 キーを押します。

  6. "Samlonを" をクリックします。

ヒント

  • いったん候補一覧から選んだ英字は、 学習 機能が働き、次回同じ読みを入力して変換 キーを押すと、同じように変換されます。

  • キーの動作がヘルプの説明と違うとき は、現在選択されている キー設定 を確認してください。

関連項目


変換した後、打ち間違えた文字を修正して変換し直す

変換した後、入力ミスした文字を修正して変換し直します。

入力ミスして変換してしまった "友人にう" を "友人に会う" に修正します。

          ↓

  1. 「ゆうじんにう」と読みを入力し、 変換キー を押して、漢字に変換します。

  2. "に" と "う" の間をクリックし、カーソルを移動します。

  3. 「あ」と入力します。

  4. 変換キーを押します。

  5. 続けて読みを入力するか、Enterキーを押して全体を確定します。

ヒント

  • 文節をクリックしないで ← キーや → キーを押すと、文節単位でカーソルが移動します。クリックした後 ← キーや → キーを押すと、文字単位で移動します。
    ← キーや → キーを押したとき、文節をクリックする/しないに関係なく常にカーソルが文字単位に移動できるようにするには、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [変換後に文字単位での編集 (対応アプリケーションのみ)] で、[常に行う] を選択し、[変換後の左矢印キーで行う] チェック ボックスをオンにします。

関連項目


Unicode で入力する

IME パッドの文字一覧アプレットを使って Unicode で文字を入力します。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (文字一覧) をクリックします。
    文字一覧アプレットが表示されます。

  3. [カテゴリー] で、[Unicode] をクリックし、分類名をクリックします。

  4. 入力する文字をクリックします。

ヒント

  • IME パッドは、IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても表示できます。
  • クリックすると、カーソル位置に入力されますが、IME パッドの位置によっては入力された文字が確認できないことがあります。あらかじめカーソル位置が見えるように IME パッドを移動しておくようにしてください。
  • Unicode 文字の中には、Microsoft IME 記号辞書や Microsoft IME 単漢字辞書に収録されているものもあり、これらの辞書を使って入力することもできます。
  • アプリケーションによっては、Unicode に対応していないものがあります。

関連項目


記号辞書を使って入力する

Microsoft IME 記号辞書を使って特殊文字などの記号を入力します。
Microsoft IME 記号辞書を使うには、あらかじめ [Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブで Microsoft IME 記号辞書を使用できるように設定します。

● Microsoft IME 記号辞書を使えるようにする

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [システム辞書] ボックスの [Microsoft IME 記号辞書] チェック ボックスをクリックし、オンにします。

  4. [OK] をクリックします。

● Microsoft IME 記号辞書を使って記号を入力する

"さんかく"を変換して " [image] " を入力します。

  1. "さんかく" を入力し、変換 キーを押します。

  2. 変換 キーを押して候補一覧を表示し、 " [image] " を選択し Enter キーを押します。

ヒント

  • Microsoft IME 記号辞書には、Unicode 文字も収録されており、Unicode 文字を入力することもできます。
    なお、アプリケーションによっては、Unicode に対応していないものがあります。


単漢字辞書を使って入力する

Microsoft IME 単漢字辞書を使って漢字を入力します。
Microsoft IME 単漢字辞書を使うには、あらかじめ [Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブで Microsoft IME 単漢字辞書を使用できるように設定します。

● Microsoft IME 単漢字辞書を使えるようにする

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [システム辞書] ボックスの [Microsoft IME 単漢字辞書] チェック ボックスをクリックし、オンにします。

  4. [OK] をクリックします。

● Microsoft IME 単漢字辞書を使って漢字を入力する

  1. 入力したい漢字の読みを入力し、変換 キーを押します。

  2. 変換 キーを押して候補一覧を表示し、入力したい漢字を選択し Enter キーを押します。

ヒント

  • [Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブで [Microsoft IME 単漢字辞書] チェック ボックスをオンにしていないときには、候補一覧に表示される [(単漢字)] をクリックし、単漢字を表示してから選択することもできます。
  • Microsoft IME 単漢字辞書には、Unicode 文字も収録されており、Unicode 文字を入力することもできます。
    なお、アプリケーションによっては、Unicode に対応していないものがあります。


手書きで漢字を書いて調べる

読めない漢字を、手書き文字で探して入力します。

IMEパッドの 手書きアプレット を使って 「蚕」 を入力します。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (IME パッド) をクリックします。
    手書きアプレットが表示されます。

  3. 左の白い枠内に "蚕" をマウスで手書きします。

  4. 右側の一覧に [蚕] が表示されたら、マウスでクリックします。
    カーソル位置に入力されます。

  5. (閉じる) をクリックします。

ヒント

  • クリックすると、カーソル位置に入力されますが、IME パッドの位置によっては入力された漢字が確認できないことがあります。あらかじめカーソル位置が見えるように IME パッドを移動しておくようにしてください。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。

  • IME パッドが表示されているときにヘルプを表示するには、左上の [image] （IME パッド メニュー） をクリックし、[IME パッドのヘルプ] をクリックします。

  • 各アプレットの使い方などを表示するには、 [image] (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[（アプレット名） のヘルプ] をクリックします。

関連項目


部首の読みから漢字を入力する

読めない漢字を、 部首 の読みから入力します。

部首の読み「うおへん」を入力して、「鮑」を入力します。

  1. 「うおへん」を入力し、F5 キーを押します。

              ↓

  2. スクロールして "鮑" を表示し、"鮑" をクリックします。

              ↓

ヒント

  • クリックすると、カーソル位置に入力されますが、IME パッドの位置によっては入力された漢字が確認できないことがあります。あらかじめカーソル位置が見えるように IME パッドを移動しておくようにしてください。

  • キーの動作がヘルプの説明と違うとき は、現在選択されている キー設定 を確認してください。

  • IME パッドが表示されているときにヘルプを表示するには、左上の [image] （IME パッド メニュー） をクリックし、[IME パッドのヘルプ] をクリックします。

  • 各アプレットの使い方などを表示するには、 [image] (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[（アプレット名） のヘルプ] をクリックします。

関連項目


文字コード番号から漢字を入力する

読めない漢字を、文字コード番号から入力します。

シフト JIS コードの文字コード番号「9BA2」を入力して、「屬」を入力します。

  1. 「9BA2」 を入力し、F5 キーを押します。
    候補一覧が表示されます。

  2. 「屬」を選択し、Enter キーを押して確定します。

ヒント

  • キーの動作がヘルプの説明と違うとき は、現在選択されている キー設定 を確認してください。

関連項目


文節を移動する

Microsoft IME では、変換の区切りを 「文節」 と呼びます。
変換後、候補一覧を表示する範囲を変更するには、以下のようにして文節を移動します。

この例では、"栄養を取る" と変換された結果を "栄養を摂る" に修正します。
すでに学習機能を利用している場合は、表示される結果がこの例とは異なる場合があります。

  1. "えいようをとる" と入力し、 変換キー または Space キーを押して変換します。
    「栄養を取る」 と変換され、「栄養を」 の下に太い下線が表示されます。

  2. → キーを押すか、「取る」 をクリックして、太い下線を 「取る」 に移動させます。

  3. もう一度、変換キーまたは Space キーを押して、候補一覧を表示します。

  4. Space、↓、↑ キーを押して、"摂る" を選択します。

  5. Enter キーを押します。

ヒント

  • 太い下線は、候補一覧を表示する範囲を示しています。また、細い下線は、変換中の範囲を示しています。
  • 候補一覧を表示する範囲の長さを変更するには、「文節の長さを変更する」 を参照してください。


文節の長さを変更する

Microsoft IME では、変換の区切りのことを 「文節」 と呼びます。
変換後、候補一覧が表示される範囲の長さが異なるため、期待する結果が得られない場合は、以下のようにして文節の長さを変更します。
すでに学習機能を利用している場合は、表示される結果がこの例と異なる場合があります。

次の例では、"ここで履物を脱ぐ" と変換された結果を "ここでは着物を脱ぐ" に修正するために、文節を伸ばします。

  1. "ここではきものをぬぐ" と入力し、 変換キー または Space キーを押して変換します。
    「ここで履物を脱ぐ」 と変換され、「ここで」 の下に太い下線が表示されます。

  2. Shift キーを押しながら → キーを 1 回押して、「ここでは」 を選択します。
    変換の区切り (文節) が変更されます。

  3. 変換キーを押します。
    "ここでは着物を脱ぐ" に変換されます。

  4. Enter キーを押します。

次の例では、"今日は医者に行く" と変換された結果を "今日歯医者に行く" に修正するために、文節を縮めます。

  1. "きょうはいしゃにいく" と入力し、 変換キー または Space キーを押して変換します。
    「今日は医者に行く」と変換され、「今日は」の下に太い下線が表示されます。

  2. Shift キーを押しながら ← キーを 1 回押して、「きょう」 を選択します。

  3. 変換キーを押します。
    「今日歯医者に行く」 に変換されます。

  4. Enter キーを押します。

ヒント

  • 太い下線が表示されていない文節の長さを変更するために、文節を移動するには、「文節を移動する」を参照してください。

関連項目


変換後に修正する

変換した後、読みを修正して変換し直すときは、次のキーを使います。

●注目文節を読みに戻す
Esc キーを押します。

●すべてを読みに戻す
Shift キーを押しながら Esc キーを押します。

●変換中の文字を消去する
Esc キーを押します。

●文字カーソルを左右に移動する
← → キーを押します。

●文字カーソルの左側の文字を削除する
BackSpace キーを押します。

●文字カーソルの右側の文字を削除する
Del キーを押します。

変換して候補一覧が表示されているときに他の文節の候補一覧に切り替えるときは、次のキーを使います。

●先頭の文節の候補一覧を表示する
Ctrl キーを押しながら ← キーを押します。

●最後の文節の候補一覧を表示する
Ctrl キーを押しながら → キーを押します。

ヒント

  • キー操作は キー設定 によって異なります。上のキー操作は、Microsoft IME のキー設定の場合です。

関連項目


変換を確定する

変換を確定するときは、次のキーを使います。

●すべてを確定する
Enter キーを押します。

●先頭の文節を確定する
Shift キーを押しながら ↓ キーを押します。

●注目文節までを確定する
Ctrl キーを押しながら ↓ キーを押します。

ヒント

  • 変換した後、続けて読みを入力すると、文字が確定されます。

  • [Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブの [注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスをオンにすると、注目文節の移動に合わせて、その文節から確定されます。
    また、Ctrl キーを押しながら N キーを押すか、Ctrl キーを押しながら ↓ キーを押して文節を確定することもできます。

  • キー操作は キー設定 によって異なります。上のキー操作は、Microsoft IME のキー設定の場合です。

関連項目


候補一覧の表示を広げる

候補一覧の表示を広げて、候補を探しやすくすることができます。

候補一覧の表示を広げるには、次のようにします。

  1. 候補一覧を表示します。

  2. をクリックするか、Tab キーを押します。

  3. 候補を選択します。

ヒント

  • 元の候補一覧に戻すときは、 [image] をクリックするか、Tab キーを押します。

関連項目


候補一覧で候補の並び順を変える

候補一覧には、通常よく入力する候補が並んでいます。
名前など、同じような漢字では、候補を辞書順または並べ替え順のいずれかに並べ替えることができます。
並べ替えるときは、候補一覧の [image] をクリックするか、 [image] キーまたは Shift キーを押しながら F10 キーを押し、[並べ替え] を選択します。
[並べ替え] にチェックが付いていないときは辞書順、付いているときは並べ替え順です。


半角に変換する

読みを入力した後、変換 キーを押して候補一覧を表示し、 [image] をクリックするか、 [image] キーまたは Shift キーを押しながら F10 キーを押し、[半角変換 F8] を選択します。
また、[半角英数 F10] を選択すると、半角英数字に変換できます。

ヒント

  • アプリケーションによっては、読みを入力した後 F8 キーを押すと、半角に変換されます。F8 キーを続けて押すと、最後の文字から 1 文字ずつひらがなに変換されます。
  • 候補一覧に半角カタカナを表示すると、半角カタカナを選択して入力することができます。
    候補一覧に半角カタカナを表示するには、[Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブの [候補一覧に追加で表示する文字種] で [半角カタカナ] チェック ボックスをオンにします。

  • アプリケーションによっては、読みを入力し F10 キーを押すと、半角の英数字に変換されます。F10 キーを続けて押すと、大文字の英数は小文字に変換され、さらに 1 文字目だけが大文字に変換されます。
    大文字英数の場合：MICROSOFT → microsoft → Microsoft
    小文字英数の場合：microsoft → MICROSOFT → Microsoft

関連項目


かな切り替え、英数切り替えを行う

かな切り替え

ひらがなやカタカナを入力し、無変換 キーを押すと、次の順で変換されます。

全角カタカナ → 半角カタカナ → ひらがな

英数切り替え

Shift キーを押しながら 無変換 キーを押すと、次の順で変換されます。

全角英数字 → 半角英数字

ヒント

  • かな切り替え、英数切り替えは、101 英語キーボードでは使用できません。

関連項目


英字の入力中にローマ字かな変換する

入力モードが全角英数モードまたは半角英数モードでも、ローマ字入力と同じように漢字に変換できます。英字入力中に、そのまま漢字などを入力できます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [和英混在入力] タブをクリックします。

  3. [英字をローマ字かな漢字変換する (主に英語を入力する)] チェック ボックスをオンにします。
    「直接入力を使用しない」を OFF にするメッセージ ボックスが表示された場合には、[はい] を押します。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • 変換に Space キーを使うときは、[Microsoft IME のプロパティ] ダイアログ ボックスの [和英混在入力] タブの [英数モードでは Space キーでスペースを入力する] チェック ボックスをオフにします。
    Space キーを押して空白を入力するときは、[英数モードでは Space キーでスペースを入力する] チェック ボックスをオンにし、変換には別の 変換キー を使います。

関連項目


自動的に変換する未変換文字列の長さを変える

読みを続けて入力すると、自動的に変換されます。これを 「自動変換」 といい、自動的に変換するときの未変換文字列の長さを変えることができます。
自動変換した結果、文節の区切りなどが間違っているときは、再変換して正しい文字にすることができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [自動変換を行うときの未変換文字列の長さ] の ［短め］ または ［長め］ を選択します。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • [短め] を選択すると、読みを続けて入力していくうちに、変換結果がある程度確定した時点で変換結果が表示され、未変換文字列が制限いっぱいの長さになると、未変換文字列の先頭部分が確定されます。
    [長め] を選択すると、読みを続けて入力していくうちに、未変換文字列が制限いっぱいの長さになると、未変換文字列の先頭部分が変換されて確定されます。

  • 自動的に変換する方法には、句読点などの文字を入力したとき自動的に変換する方法があります。
    句読点などの文字を入力したときに自動的に変換するには、[Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブの [句読点などの文字が入力されたときに変換を行う] チェック ボックスをオンにします。自動的に変換する句読点などの指定は、[句読点などの文字が入力されたときに変換を行う] チェック ボックスの下に表示されている句読点などのチェック ボックスをオンにします。
  • 自動的に確定した文字列が正しく変換されなかったときは、 変換キー を押して再変換することもできます。

関連項目


変換キー

キーボード | 変換キー
106 日本語 | 前候補 変換(次候補) キー (または スペース キー)
101 英語 | スペース キー


漢字の読みを修正して再変換する

間違って確定した漢字の読みを修正して、変換し直します。

      ↓

入力した "大町" の読み "おおまち" を "おおてまち" に変え、"大手町" に変換し直します。

  1. "おおまち" を入力し、"大町" に変換して確定します。

  2. "大町" を選択します。

  3. 変換キーを押します。

  4. Esc キーを 2 回押して、読みに戻します。

  5. "おおてまち" に修正し、変換キーを押して確定します。

ヒント

  • 上記の手順 3 で、Ctrl キーと変換キーを押して読み候補を表示することもできます。目的の読みが読み候補として表示された場合は、それを選択するだけで簡単に読みを修正することができます。

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 再変換の操作は変換キーを使って行ってください。Space キーを押して再変換することはできません。次の表は、再変換に使用できる変換キーを、キーボードごとにまとめたものです。
    キーボード | 変換キーに対応するキー
    106 日本語 | [前候補 変換(次候補)] キー
    101 英語 -
  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、ほかの操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。

  • 続けて変換キーを押すと、候補一覧から漢字を選択できます。


文字列を選択して変換し直す

正しく変換されなかった漢字を選択して変換 キーを押すと、正しい漢字に変換し直すことができます。

                                    ↓

確定した "業界各階諸団体の賛同を得て、「ワープするー」として世に問うことになりました。" の "各階" を "各界" に、"するー" を "スルー" に変換し直します。

  1. "業界各階諸団体の賛同を得て、「ワープするー」として世に問うことになりました。" を入力し確定します。

  2. "各階" を選択します。

  3. 変換 キーを押します。

  4. "各界" を選択し、Enter キーを押します。

  5. "するー" を選択します。

  6. 変換 キーを押した後、候補一覧から "スルー" を選択し、Enter キーを押します。

ヒント

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 再変換の操作は変換 キーを使って行ってください。Space キーを押して再変換することはできません。次の表は、再変換に使用できる変換 キーを、キーボードごとにまとめたものです。
    キーボード | 変換キーに対応するキー
    106 日本語 | [前候補 変換(次候補)] キー
    101 英語 -
  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、ほかの操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。

  • 漢字やひらがななどを選択して変換 キーを押すと、未確定状態になります。この後、通常の漢字変換と同じように操作できます。
    なお、アプリケーションによっては、手順 6の変換 キーを押した後、F7 キーを押してカタカナに変換することもできます。また、F6 キーでひらがな変換、F8 キーで半角変換、F9 キーで英数変換などを使って校正することもできます。


同じ読みの漢字を別の漢字に再変換する

間違って確定した漢字を、同じ読みの別の漢字に変換し直します。

もう一度変換し直したい漢字を選択すると、変換 キーを押すだけで漢字の候補を選択できます。

       ↓

入力した "紹介" を "照会" に変換し直します。

  1. "紹介する" を入力し確定します。

  2. "紹介" を選択します。

  3. 変換 キーを押します。

  4. "照会する" を選択し、Enter キーを押して確定します。

ヒント

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 再変換の操作は変換 キーを使って行ってください。Space キーを押して再変換することはできません。次の表は、再変換に使用できる変換 キーを、キーボードごとにまとめたものです。
    キーボード | 変換キーに対応するキー
    106 日本語 | [前候補 変換(次候補)] キー
    101 英語 -
  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、ほかの操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。

  • 続けて変換 キーを押すと、候補一覧から漢字を選択できます。


確定したひらがな、カタカナを漢字に変換する

確定したひらがな、カタカナを漢字に変換します。

              ↓

確定した "しゃいんりょこう" を "社員旅行" に変換します。

  1. "しゃいんりょこう" を入力し確定します。

  2. "しゃいんりょこう" を選択します。

  3. 変換 キーを押します。

  4. Enter キーを押して確定します。

ヒント

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 再変換の操作は変換 キーを使って行ってください。Space キーを押して再変換することはできません。次の表は、再変換に使用できる変換 キーを、キーボードごとにまとめたものです。
    キーボード | 変換キーに対応するキー
    106 日本語 | [前候補 変換(次候補)] キー
    101 英語 -
  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、ほかの操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。

  • 続けて変換 キーを押すと、候補一覧から漢字を選択できます。

  • [Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブの [カーソル位置の前後の内容を参照して変換を行う] チェック ボックスをオンにすると、選択した再変換範囲が変換に最適な範囲に自動的に拡張されます。


確定したひらがなを全角/半角のカタカナに変える

確定したひらがなを全角/半角のカタカナに変換します。

確定した "かき" を "カキ" に変換します。

  1. "かき" を入力し確定します。

  2. "かき" を選択します。

  3. 変換 キーを押します。

  4. 候補一覧から "カキ" を選択し、Enter キーを押します。

ヒント

  • アプリケーションによっては、手順 2 で F7 キーを押してカタカナに変換することができます。また、手順 2 で F7 キーに続けて F8 キーを押して半角のカタカナにすることもできます。
    なお、手順 2 で F7 キーを押してカタカナに変換することもできます。

  • 再変換機能はアプリケーションの機能の一部に依存しています。このため、お使いのアプリケーションが再変換機能に対応していない場合、再変換を行うことはできません。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。

  • 再変換の操作は変換 キーを使って行ってください。Space キーを押して再変換することはできません。次の表は、再変換に使用できる変換 キーを、キーボードごとにまとめたものです。
    キーボード | 変換キーに対応するキー
    106 日本語 | [前候補 変換(次候補)] キー
    101 英語 -
  • 再変換の操作で誤って Space キーを押して、選択していた文字が空白に置き換わってしまった場合は、ほかの操作を行う前にアプリケーションの [元に戻す] コマンドを実行し、操作を取り消してください。


別のキーでも再変換できるようにする

再変換するには、Space キーを除く変換 キーを使います。 キー設定 を使うと、別のキーで再変換することができるようになります。

ここでは、Shift キーを押しながら Space キーを押すと、再変換できるようにします。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [編集操作] の [キー設定] の [変更] をクリックします。
    [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [キー設定] タブが表示されます。

  4. ｢Shift+SPACE｣ の ｢入力/変換済み文字なし｣ の項目を選択し、[変更] をクリックします。
    [機能選択] ダイアログ ボックスが表示されます。

  5. [再変換] を選択し、[OK] をクリックします。
    キー設定が変更され、[Microsoft IME 詳細プロパティ] ダイアログ ボックスに戻ります。

  6. [OK] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスに戻ります。

  7. [OK] をクリックします。

ヒント

  • Shift キーを押しながら Space キーに再変換などを設定すると、半角スペースや全角スペースなどを入力できなくなります。


101 英語キーボードでの再変換

101 英語キーボードなど、変換キーをもたないキーボードをお使いの場合は、以下のいずれかの方法で再変換を行ってください。

  • アプリケーションに用意されている、再変換用のコマンドを利用します。
    アプリケーションの [編集] メニューやショートカット メニューに、再変換を実行するコマンドが用意されている場合があります。
    お使いのアプリケーションのヘルプ、マニュアルなどで確認してください。

  • [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [キー設定] タブで、再変換の機能を適切なキーに割り当てます。再変換を行うときは、再変換の機能を割り当てたキーを押します。


単語を登録して使う

Microsoft IME では、システム辞書が改善され、最適な変換結果を得られるようになっています。特に単語を登録しなくても快適に入力できます。
ただ、次のような場合に単語を登録しておくと、 変換キー ですばやく入力できます。

  • 学術用語、専門的な用語、最新用語などが変換できないとき
  • 知人や友人などの名前がうまく変換できないとき
  • 長い単語を短い読みで入力したいとき
  • 同音異義語など、用語の使い方がよく混乱し、 ユーザー コメント を付け候補一覧で見分けたいとき

単語を登録するにはいくつかの方法があります。

  • 単語を登録する
  • 複数の単語を一度に登録する
  • ユーザー コメントを使う
  • 専門用語を登録したシステム辞書を作る

登録した単語は、通常の漢字の変換と同じようにして入力します。

  • 登録した単語を入力する

ヒント

  • 名前がうまく変換できないときは、変換モードを人名/地名モードに変えると、快適に名前を入力できます。
    一般モードで同じ人の名前をよく入力するときは、[Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブで [Microsoft IME 人名地名辞書] のチェック ボックスをクリックし [image] にします。一度変換した名前は学習単語として登録され、次回以降すばやく変換できます。
    一時的に名前を入力するときは、 IME ツール バー の [image] (変換モード) をクリックし、[人名/地名] をクリックします。この後、名前を入力すると、人名地名辞書を使って名前を変換できます。

  • 長い単語を短すぎる読みで単語登録すると、場合によって思いがけない変換結果が表示されることがあります。たとえば、「ま」の読みで 「マイクロソフト」を登録したとき、「的」を入力するつもりで 「まと」を入力して変換すると、「マイクロソフトと」と変換されることがあります。

  • 単語の登録は、アプリケーションの作業と並行して行えます。[単語/用例の登録] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また単語登録に戻ることができます。


単語を登録する

よく入力する単語を、入力中に登録します。

  1. アプリケーションで登録する単語を選択し、Ctrl キーを押しながら C キーを押してクリップボードにコピーします。

  2. IME ツール バー の [image] (ツール) をクリックし、[単語/用例の登録] をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  3. [読み] ボックスに、登録する単語の読みをひらがなまたは英数字で入力します。

  4. [語句] ボックスに、表示された単語を確認します。必要に応じて修正してください。

  5. [品詞] ボックスをクリックし、登録する単語の品詞をクリックします。

  6. ユーザー コメント を付けるときは、[ユーザー コメント] ボックスに 128 文字以内で入力します。

  7. 単語の登録と同時に、Microsoft に登録した単語情報と Microsoft IME の情報を送信するときは、[登録と同時に単語情報を送信する] チェック ボックスをオンにします。

  8. [登録] をクリックします。
    続けて単語を登録できます。

  9. 終了するときは、[閉じる] をクリックします。

ヒント

  • 単語を登録すると、会社名などの長い語句や変換しにくい語句などを、簡単な読みで入力しやすくすることができます。たとえば、読みを "こすも" 、語句を "コスモパラダイスインターナショナル株式会社" で登録すると、"こすも" と入力し変換して "コスモパラダイスインターナショナル株式会社" と入力することができます。

  • アプリケーションによっては、文字列を選択した後、[単語/用例の登録] ダイアログ ボックスを表示すると、[語句] ボックスに選択した文字列が表示されることがあります。

  • 活用する単語を登録するときは、活用しない 語幹 のみを [読み] ボックスと [語句] ボックスに入力します。たとえば、"めちゃすごい" という読みで、"メチャ凄い" という変換結果を得たい場合には、[読み] ボックスに "めちゃすご"、[語句] ボックスに "メチャ凄" と入力して、品詞として [形容詞] を選んでください。登録後は、"メチャ凄い" だけではなく、"メチャ凄く"、"メチャ凄そう" なども簡単に変換できるようになります。

  • 同音異義語など、同じ読みで異なる単語を登録すると、変換中の候補一覧で選択しにくくなります。 ユーザー コメント を付けると、候補一覧からすばやく選択できるようになります。

  • よく使う単語を品詞別に辞書に登録すると、日本語を効率的に入力したり、変換したりすることができます。

  • 単語の登録は、アプリケーションの作業と並行して行えます。[単語/用例の登録] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また単語登録に戻ることができます。

関連項目


複数の単語を一度に登録する

よく入力する単語を、一度に登録します。削除や変更なども同時にできます。

● 複数の単語を連続して登録する

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ダイアログ ボックスが表示されます。

  2. [編集] メニューの [新規登録] をクリックします。
    または、ツール バーの [image] (登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスの [単語の登録] タブが表示されます。

  3. [読み] ボックスに、登録する単語の読みをひらがなまたは英数字で入力します。

  4. [語句] ボックスに、登録する単語を入力します。

  5. [品詞] ボックスをクリックし、登録する単語の品詞をクリックします。

  6. ユーザー コメント を付けるときは、[ユーザー コメント] ボックスに 128 文字以内で入力します。

  7. 単語の登録と同時に、Microsoft に登録した単語情報と Microsoft IME の情報を送信するときは、[登録と同時に単語情報を送信する] チェック ボックスをオンにします。

  8. [登録] をクリックし、続けて上記の 3 ～ 7 を繰り返して複数の単語を登録します。

  9. 終了するときは、[閉じる] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  10. [ファイル] メニューの [終了] をクリックします。

● 複数の単語を一括で登録する

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [テキスト ファイルからの登録] をクリックします。

  3. [テキスト ファイルからの登録] ダイアログ ボックスの [ファイルの種類] ボックスで [Microsoft IME 形式テキスト(*.txt)] を選択します。

  4. ファイル名を選択し、[開く] をクリックします。

  5. [終了] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  6. [ファイル] メニューの [終了] をクリックします。

ヒント

  • 長さが 60 文字までの単語を登録することができます。

  • 単語を登録すると、会社名などの長い語句や変換しにくい語句などを、簡単な読みで入力しやすくすることができます。
    たとえば、読みを "こすも" 、語句を "コスモパラダイスインターナショナル株式会社" で登録すると、"こすも" と入力し変換して "コスモパラダイスインターナショナル株式会社" と入力することができます。

  • よく使う単語を品詞別に辞書に登録すると、日本語を効率的に入力したり、変換したりすることができます。

  • 活用する単語を登録するときは、活用しない 語幹 のみを [読み] ボックスと [語句] ボックスに入力します。
    たとえば、"めちゃすごい" という読みで、"メチャ凄い" という変換結果を得たい場合には、[読み] ボックスに "めちゃすご"、[語句] ボックスに "メチャ凄" と入力して、品詞として [形容詞] を選んでください。登録後は、"メチャ凄い" だけではなく、"メチャ凄く"、"メチャ凄そう" なども簡単に変換できるようになります。

  • 同音異義語など、同じ読みで異なる単語を登録すると、変換中の候補一覧で選択しにくくなります。 ユーザー コメント を付けると、候補一覧からすばやく選択できるようになります。
  • 単語の登録は、アプリケーションの作業と並行して行えます。[単語/用例の登録] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また単語登録に戻ることができます。


ユーザー コメントを使う

同音異義語など、同じ読みで複数の単語を登録すると、候補一覧で選択しにくくなります。
このようなとき、それぞれの単語に ユーザー コメント を付けると、候補一覧で選択しやすくなります。

  1. アプリケーションで登録する単語を選択し、Ctrl キーを押しながら C キーを押してクリップボードにコピーします。

  2. IME ツール バー の [image] (ツール) をクリックし、[単語/用例の登録] をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  3. [語句] ボックスに表示された単語を確認します。必要に応じて単語を修正します。

  4. [読み] ボックスに、登録する単語の読みをひらがなまたは英数字で入力します。

  5. [品詞] ボックスをクリックし、登録する単語の品詞をクリックします。

  6. [ユーザー コメント] ボックスにユーザー コメントを 128 文字以内で入力します。

  7. 単語の登録と同時に、Microsoft に登録した単語情報と Microsoft IME の情報を送信するときは、[登録と同時に単語情報を送信する] チェック ボックスをオンにします。

  8. [登録] をクリックします。
    続けて単語を登録できます。

  9. 終了するときは、[閉じる] をクリックします。

ヒント

  • ユーザー コメントは全角文字と半角文字の区別なく最大 128 文字以内で入力してください。

  • ユーザー コメントを付けて登録した単語は、候補一覧の単語の右に [image] が表示されます。ユーザー コメントの内容を確認するには、その単語を選択します。候補一覧の右にユーザー コメントが表示されます。ユーザー コメントを消すときは、 [image] をクリックします。

  • アプリケーションによっては、文字列を選択した後、[単語/用例の登録] ダイアログ ボックスを表示すると、[語句] ボックスに選択した文字列が表示されることがあります。

  • 活用する単語を登録するときは、活用しない 語幹 のみを [読み] ボックスと [語句] ボックスに入力します。たとえば、"めちゃすごい" という読みで、"メチャ凄い" という変換結果を得たい場合には、[読み] ボックスに "めちゃすご"、[語句] ボックスに "メチャ凄" と入力して、品詞として [形容詞] を選んでください。登録後は、"メチャ凄い" だけではなく、"メチャ凄く"、"メチャ凄そう" なども簡単に変換できるようになります。

  • よく使う単語を品詞別に辞書に登録すると、日本語を効率的に入力したり、変換したりすることができます。
  • 単語の登録は、アプリケーションの作業と並行して行えます。[単語/用例の登録] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また単語登録に戻ることができます。

関連項目


専門用語を登録したシステム辞書を作る

学術論文などを作成するときに必要な専門用語を入力するには、ユーザー辞書に単語を登録した後、専門用語のシステム辞書を作ると、効率的に入力できるようになります。オリジナルの科学辞書、建設辞書、漢文辞書などを作ることができます。
専門用語のシステム辞書を作ると、ほかの人に配布して同じように変換できます。また、システム辞書にすると、登録した単語の削除/変更ができなくなり、安心して入力できるようになります。

専門用語のシステム辞書は、次の流れで作成します。

専門用語をユーザー辞書に登録

          ↓

システム辞書を作成

          ↓

システム辞書として登録

● 専門用語をユーザー辞書に登録する

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [編集] メニューの [新規登録] をクリックします。
    または、ツール バーの [image] (登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  3. [読み] ボックスに、登録する単語の読みをひらがなで入力します。

  4. [語句] ボックスに、登録する単語を入力します。

  5. ユーザー コメント を付けるときは、[ユーザー コメント] ボックスにユーザー コメントを 128 文字以内で入力します。

  6. [品詞] ボックスをクリックし、登録する単語の品詞をクリックします。

  7. 単語の登録と同時に、Microsoft に登録した単語情報と Microsoft IME の情報を送信するときは、[登録と同時に単語情報を送信する] チェック ボックスをオンにします。

  8. [登録] をクリックします。
    続けてほかの単語を登録できます。

  9. 終了するときは、[閉じる] をクリックします。

● システム辞書を作る

  1. [Microsoft IME 辞書ツール] ウィンドウで、[ツール] メニューの [システム辞書の作成] をクリックします。
    [システム辞書の作成] ダイアログ ボックスが表示されます。

  2. [ファイル名] ボックスに、ファイル名を入力します。

  3. [開く] をクリックします。
    ［xxx のプロパティ］ ダイアログ ボックスが表示されます。

  4. 必要があれば、[辞書名]、[著作権]、[説明] の内容を変更し、［OK］ をクリックします。
    ［システム辞書の作成］ ダイアログ ボックスに戻ります。

  5. [終了] をクリックして画面を閉じます。

● システム辞書として登録する

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。
  2. [辞書/学習] タブをクリックし、[追加] をクリックします。
    [システム辞書の追加] ダイアログ ボックスが表示されます。

  3. [ファイル名] ボックスに、作成した専門用語のシステム辞書のファイル名を入力します。

  4. [開く] をクリックします。
    [システム辞書] ボックスに選択したシステム辞書名が表示されます。

  5. 使わないシステム辞書の左のチェック ボックスをクリックし、 [image] にします。

  6. 専門用語のシステム辞書の左のチェック ボックスをクリックし、 [image] にします。

  7. [OK] をクリックします。

ヒント

  • 同時に使用できるシステム辞書の数は、最大 15 です。
    システム辞書を使う状態は、チェック ボックスの表示で区別できます。
    常に使う
    指定されている変換モードで使う
    使わない

  • 活用する単語を登録するときは、活用しない 語幹 のみを [読み] ボックスと [語句] ボックスに入力します。たとえば、"めちゃすごい" という読みで、"メチャ凄い" という変換結果を得たい場合には、[読み] ボックスに "めちゃすご"、[語句] ボックスに "メチャ凄" と入力して、品詞として [形容詞] を選んでください。登録後は、"メチャ凄い" だけではなく、"メチャ凄く"、"メチャ凄そう" なども簡単に変換できるようになります。

  • よく使う単語を品詞別に辞書に登録すると、日本語を効率的に入力したり、変換したりすることができます。
  • 単語の登録は、アプリケーションの作業と並行して行えます。[単語/用例の登録] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また単語登録に戻ることができます。


登録した単語を入力する

登録した単語や用例を入力します。

  1. 登録した語句の読みを、ひらがなまたは英数字で入力します。
    用例では、係りの読み、関係、受けの読みを入力します。

  2. 変換キー を押し、漢字の変換と同じように確定します。


登録した単語や用例を変更する

登録した単語や用例の内容を変更します。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. 単語の内容を変更するときは [単語の一覧] タブ、用例の内容を変更するときは [用例の一覧] タブをクリックします。

  3. 変更する単語や用例の読みを選択します。

  4. [編集] メニューの [変更] をクリックします。
    または、ツール バーの [image] (変更) をクリックします。
    [単語/用例の変更] ダイアログ ボックスが表示されます。

  5. 登録したときと同じように、読みや語句、ユーザー コメントを入力します。

  6. [登録] をクリックします。

  7. [ファイル] メニューの [終了] をクリックします。

ヒント

  • 活用する単語を登録するときは、活用しない 語幹 のみを [読み] ボックスと [語句] ボックスに入力します。
    たとえば、"めちゃすごい" という読みで、"メチャ凄い" という変換結果を得たい場合には、[読み] ボックスに "めちゃすご"、[語句] ボックスに "メチャ凄" と入力して、品詞として [形容詞] を選んでください。登録後は、"メチャ凄い" だけではなく、"メチャ凄く"、"メチャ凄そう" なども簡単に変換できるようになります。
  • [ツール] メニューの [抽出] をクリックし、[抽出] ダイアログ ボックスで読みの範囲や単語の登録種別、品詞を指定して単語を抽出することができます。
  • 登録単語の変更は、アプリケーションの作業と並行して行えます。[単語/用例の変更] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また登録単語の変更に戻ることができます。

関連項目


登録した単語や用例を削除する

辞書ツールを使って、登録した単語や用例をユーザー辞書から削除します。複数の登録単語や登録用例を削除することができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. 単語を削除するときは [単語の一覧] タブ、用例を削除するときは [用例の一覧] タブをクリックします。

  3. 削除する単語や用例の読みを選択します。
    複数の単語や用例を削除するときは、範囲を指定します。

  4. [編集] メニューの [削除] をクリックします。
    または、ツール バーの [image] (削除) をクリックします。

  5. [はい] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  6. [ファイル] メニューの [終了] をクリックします。

ヒント

  • [ツール] メニューの [抽出] をクリックし、[抽出] ダイアログ ボックスで読みの範囲や単語の登録種別、品詞を指定して単語を抽出することができます。

関連項目


ユーザー コメントを変更する

登録した単語に付けたユーザー コメントを変更します。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. ユーザー コメントを変更する単語を選択します。

  3. [編集] メニューの [変更] をクリックします。
    または、ツール バーの [image] (変更) をクリックします。
    [単語/用例の変更] ダイアログ ボックスが表示されます。

  4. [ユーザー コメント] ボックスで、内容を変更します。

  5. [登録] をクリックします。

  6. 終了するときは、[閉じる] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  7. [ファイル] メニューの [終了] をクリックします。

ヒント

  • ユーザー コメントは全角文字と半角文字の区別なく最大 128 文字以内で入力してください。
  • [ツール] メニューの [抽出] をクリックし、[抽出] ダイアログ ボックスで読みの範囲や単語の登録種別、品詞を指定して単語を抽出することができます。
  • 登録単語の変更は、アプリケーションの作業と並行して行えます。[単語/用例の変更] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また登録単語の変更に戻ることができます。

関連項目


ユーザー コメントを削除する

辞書ツールを使って、登録した単語に付けたユーザー コメントのみを削除します。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. ユーザー コメントを削除する単語を選択します。

  3. [編集] メニューの [変更] をクリックします。
    または、ツール バーの [image] (変更) をクリックします。
    [単語/用例の変更] ダイアログ ボックスが表示されます。

  4. [ユーザー コメント] ボックスから、ユーザー コメントを削除します。

  5. [登録] をクリックします。

  6. 終了するときは、[閉じる] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  7. [ファイル] メニューの [終了] をクリックします。

ヒント

  • [ツール] メニューの [抽出] をクリックし、[抽出] ダイアログ ボックスで読みの範囲や単語の登録種別、品詞を指定して単語を抽出することができます。
  • 登録単語の変更は、アプリケーションの作業と並行して行えます。[単語/用例の変更] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また登録単語の変更に戻ることができます。

関連項目


学習した単語を削除する

自動的に学習した単語をユーザー辞書から削除します。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [抽出] をクリックします。
    [抽出] ダイアログ ボックスが表示されます。

  3. [登録種別] ボックスの [学習単語] チェック ボックスをオン、[登録単語] チェック ボックスをオフにします。

  4. [抽出] をクリックします。
    学習した単語が表示されます。

  5. 削除する単語を選択します。

  6. [編集] メニューの [削除] をクリックします。
    または、ツール バーの [image] (削除) をクリックします。

  7. [はい] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  8. [ファイル] メニューの [終了] をクリックします。

関連項目


システム辞書に登録されている単語を使わないようにする

あらかじめ登録されている単語を使わないようにします。

使わないようにした単語は、候補一覧にも表示されません。また、ユーザー辞書に "抑制単語" として登録されます。

  1. 使わないようにする単語の読みを入力し、変換 キーを 2 回押します。
    候補一覧が表示されます。
  2. 使わないようにする単語を選択し、Ctrl キーを押しながら Del キーを押します。
    確認のメッセージが表示されます。
  3. [はい] をクリックします。

ヒント

  • 使わないようにした単語を使えるようにするには、"抑制単語" としてユーザー辞書に登録された単語を辞書ツールで削除します。

関連項目


編集する単語を抽出する

削除/変更する単語を抽出します。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [抽出] をクリックします。
    [抽出] ダイアログ ボックスが表示されます。

  3. 抽出する単語の読みの範囲を指定するときは、[読みの範囲] の [開始] ボックスに先頭の読み、[終了] ボックスに終了の読みを入力します。

  4. 単語を登録した方法を指定するときは、[登録種別] ボックスのチェック ボックスをオン/オフします。
    [単語/用例の登録] ダイアログ ボックスで登録した単語を抽出するときは、[登録単語] チェック ボックスをオンにします。
    ユーザー辞書で学習しているときに自動的に登録された単語を抽出するときは、[学習単語] チェック ボックスをオンにします。
  5. [抽出] をクリックします。
    指定した単語が抽出されます。


ほかの日本語入力システムと同じように操作する

ほかの日本語入力システム (IME Standard、ATOK、VJE、WX) と同じように Microsoft IME を使うことができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [編集操作] の [キー設定] ボックスをクリックし、目的の日本語入力システムに対応するオプションをクリックします。

  4. [ローマ字/色の設定] の [色設定] ボックスをクリックし、目的の日本語入力システムに対応するオプションをクリックします。

  5. 終了するときは、[OK] をクリックします。

関連項目


ローマ字入力とかな入力を切り替える

ローマ字入力とかな入力を切り替えます。

● パソコンを一人で使うとき

いつもローマ字入力またはかな入力で日本語を入力できるようにします。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [入力設定] の [ローマ字入力/かな入力] ボックスをクリックし、[ローマ字入力] または [かな入力] をクリックします。

  4. 終了するときは、[OK] をクリックします。

● ローマ字入力とかな入力を使う人が、同じパソコンを使うとき

パソコンを使うときのみ、ローマ字入力またはかな入力に変えます。

  1. IME ツール バーの右端の [image] をポイントし、現在の入力方式を確認します。
    ではローマ字入力、
    ではかな入力です。

  2. 入力方式を切り替えるときは、 [image] または [image] をクリックします。

ヒント

  • キーボードから切り替えるには、カナ キーを使います。この場合も入力モードがひらがな、全角カタカナ、半角カタカナのどれかである必要があります。

関連項目


Microsoft IME を起動したときの入力モードを切り替える

Microsoft IME が起動したときの入力モードを、ひらがな、全角カタカナ、全角英数、半角カタカナ、半角英数に切り替えます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [入力設定] の [初期入力モード] ボックスをクリックし、入力モードを選択します。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • 半角英数は、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [直接入力を使用しない] チェック ボックスをオフにしたときに指定できます。

  • 入力中に入力モードをすばやく切り替えるには、IME ツール バーの [image] (入力モード) をクリックし、目的のモードを選択します。

関連項目


句読点の入力を変える

[、] (読点) キー、[。] (句点) キーを押したときに入力される記号を変えます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [入力設定] の [句読点] ボックスをクリックし、入力する句読点の組み合わせをクリックします。

  4. 終了するときは、[OK] をクリックします。

関連項目


かぎかっこや中点の入力を変える

[ 「 ] (開きかっこ) キー、[ 」 ] (閉じかっこ) キー、[ ・ ] (中点) キーを押したときに入力されるかぎかっこや中点を変えます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [入力設定] の [記号] ボックスをクリックし、入力したいかぎかっこと中点の組み合わせをクリックします。

  4. 終了するときは、[OK] をクリックします。

関連項目


スペースを全角/半角で入力する

Space キーを押したときに入力されるスペースの全角/半角を切り替えます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [入力設定] の [スペースの入力] ボックスをクリックし、スペースの入力方法をクリックします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • [入力モードに従う] を選択すると、選択している入力モードに合わせて全角または半角のスペースが入力されます。
    入力モードがひらがな、全角カタカナ、全角英数では全角スペースが入力されます。
    入力モードが半角カタカナ、半角英数では、半角スペースが入力されます。

  • 半角スペースの入力時、Shift キーを押しながら Space キーを押すと、全角スペースが入力されます。
    逆に、全角スペースの入力時、Shift キーを押しながら Space キーで半角スペースを入力できます。

  • [Microsoft IME のプロパティ] ダイアログ ボックスの [和英混在入力] タブの [英数モードでは Space キーでスペースを入力する] チェック ボックスをオフにして英数字を入力後、Space キーを押すと変換できます。

  • Space キーや Shift キーを押しながら Space キーでスペースを入力しないで、たとえば再変換などを行いたいときは、 キー設定 を変更します。
    [Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [キー設定] の [変更] をクリックし、[Microsoft IME 詳細プロパティ] ダイアログ ボックスの [キー設定] タブで、｢SPACE｣ または｢Shift+SPACE｣ の ｢入力/変換済み文字なし｣ の項目を選択し、[変更] をクリックし、[機能選択] ダイアログ ボックスで変更したい機能を選択し [OK] をクリックします。

関連項目


テンキーから全角/半角で入力する

テンキーを押したときに入力される数字などの全角/半角を切り替えます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [入力設定] の [テンキーからの入力] ボックスをクリックし、テンキーからの入力方法をクリックします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • [入力モードに従う] を選択すると、選択している入力モードに合わせて全角または半角の数字などが入力されます。
    入力モードがひらがな、全角カタカナ、全角英数では全角の数字などが入力されます。
    入力モードが半角カタカナ、半角英数では、半角の数字などが入力されます。

関連項目


ローマ字入力中に英字を入力する

ローマ字入力中に Shift キーを使って、簡単に英字の入力に切り替えられます。

Shift キーを押しながら英字のキーを押すと、入力モードが自動的に英数モードに切り替わります。先頭が大文字の英単語は、この方法で簡単に入力できます。Enter キーで確定するか、 Shift キーだけをもう 1 度押すと、元の入力モードに戻ります。

また、小文字で始まる英単語を頻繁に入力する場合は、[Microsoft IME のプロパティ] ダイアログ ボックスの [和英混在入力] タブで [Shift キー単独で英数モードに切り替える (ローマ字入力時)] チェック ボックスをオンに設定しておくと Shift キーを押して、入力モードを一時的に英数モードに切り替えることができます。

このチェック ボックスをオンに設定するには、次のようにします。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [和英混在入力] タブをクリックします。

  3. [Shift キー単独で英数モードに切り替える (ローマ字入力時)] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • [Shift キー単独で英数モードに切り替える (ローマ字入力時)] チェック ボックスがオンの場合でも、Enter キーで確定するか、 Shift キーをもう 1 度押すと、元の入力モードに戻ります。

  • すべて大文字の英単語を入力する場合は、Shift キーを押しながら英字を入力していきます。Shift キーが押されていない状態で英字のキーを押すと、元の入力モードに戻ります。

関連項目


英数モードで Space キーを押してスペースを入力する

全角英数モード、半角英数モードで Space キーを押したとき、スペースを入力するようにします。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [和英混在入力] タブをクリックします。

  3. [英数モードでは Space キーでスペースを入力する] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

関連項目


入力、編集中を示す色や下線を変更する

入力中や編集中を示す色や下線を変更することができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [色設定] の [変更] をクリックします。
    [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [色設定] タブが表示されます。

  4. [変更箇所] ボックスで、色や下線を変更する箇所をクリックします。

  5. [文字色] ボックス、[背景色] ボックス、[下線] ボックス、[下線色] ボックスの [image] をクリックし、変更したい色や下線をクリックします。
    選択した色や下線が [プレビュー] ボックスに表示されます。

  6. 終了するときは、[OK] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスに戻ります。
  7. [OK] をクリックします。

ヒント

  • 色設定を変更すると、選択されている色設定は ｢ユーザー定義｣ に自動的に変わります。
    ｢ユーザー定義｣ 以外の色設定を選択し、変更した場合、以前に設定した ｢ユーザー定義｣ は消去されます。
    なお、｢ユーザー定義｣ はキー設定にもあり、それぞれ別の設定内容を保存します。色設定の ｢ユーザー定義｣ はキー設定の ｢ユーザー定義｣ を消去することはありません。

関連項目


変換モードの種類

読みを漢字に変換するモードには、次の 4 つがあります。

  • 一般

  • 人名/地名

  • 話し言葉優先

  • 無変換

● 途中で変換モードを変えるとき

  1. IME ツール バー の [image] (変換モード) をクリックします。

  2. 目的の変換モードをクリックします。

●Microsoft IME の起動時に指定した変換モードにするとき

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [初期変換モード] ボックスをクリックし、目的の変換モードをクリックします。

  4. 終了するときは、[OK] をクリックします。

関連項目


変換モードの使い分け方

● 一般モードと話し言葉優先モードとの違い

Microsoft IME では、一般に 「会話体」 とみられるような表現、たとえば 「変わらなくっちゃいけない」 などの表現も、一般モードで変換することができます。
話し言葉優先モードではさらに、「ご飯いかないかい」 など、親しい間柄でよく使うような表現がスムーズに入力、変換できるようになります。
さらに、Microsoft IME では、変換モードごとに学習結果が別々に蓄積されるので、昼間、「一般モード」 でビジネス文書を作成し、オフタイムには 「話し言葉優先モード」 でパソコン通信でチャットする、という使い方をすると効果的です。

● 人名/地名モードとほかのモードとの違い

人名/地名モードは、ほかのモードと異なり、一般的な文を入力することを想定していません。このモードはあらかじめ入力対象が、人名や地名であることが決まっている場合にお使いください。
また、アプリケーションによっては、住所や人名を入力するフィールドで自動的に人名/地名モードに切り替わる場合があります。

関連項目


文節を確定しながら候補を選択する

→ キーなどで 注目文節 を移動すると、その文節を確定することができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスをクリックしてオンにします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • [Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [変換後に文字単位での編集 (対応アプリケーション)] で [常に行う] がオンの場合には無効になります。
    [クリックしたときに行う] がオンの場合は、文字編集を行っているときに無効になります。このような場合は、Ctrl キーを押しながら N キーを押すか、Ctrl キーを押しながら ↓ キーを押して文節を確定してください。

関連項目


変換候補にひらがなやカタカナなどを表示する

変換の候補にひらがなやカタカナを含めると、ひらがなやカタカナに変換するときに候補一覧から選択するだけなので便利です。

変換の候補にひらがなやカタカナを含めないようにすると、候補一覧に表示される候補が減るため、目的の候補を選びやすくなることもあります。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. ひらがなとカタカナを変換の候補に含める場合は、 [候補一覧に追加で表示する文字種] で ［ひらがな］ と ［全角カタカナ］ のチェックボックスをオンにします。
    変換の候補に含めない場合は、チェックボックスをオフにします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • 上記の手順 3 で [半角カタカナ] や ［ローマ字］ のチェックボックスをオンにしておくと、候補一覧に半角カタカナやローマ字が表示されます。

関連項目


送りがなとかな遣いの基準を変える

送りがなとかな遣いの基準 には、次のものがあります。

基準 | 説 明
全部 | すべての送りがなを変換候補とする
通則 | 送りがなの一般的な送り方を基準に変換する
本則 | 送りがなの基本的な送り方を基準に変換する

基準 | 例
本則 | 行う | 表す | 現れる | 浮かぶ
通則 | 行う 行なう | 表す 表わす | 現れる 現われる | 浮かぶ 浮ぶ

変換するときの送りがなとかな遣いの基準を変更するときは、次のようにします。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [送りがなとかな遣いの基準] で、変更する送りがなとかな遣いの基準をクリックします。

  4. 終了するときは、[OK] をクリックします。

関連項目


メイン キーボードの数字キーで候補一覧から候補を選択する

メイン キーボードの数字キーを使って候補一覧の候補を選択できるようにします。
通常、候補一覧の候補は、テンキーで選択できますが、メイン キーボードの数字キーでも選択できるようにすることができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [候補一覧] の [メイン キーボードの数字キーで候補を選択する] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。


候補一覧に文字コメントを表示する

全角文字と半角文字の違いなど、候補一覧で識別しにくい候補に文字コメントを付けて探しやすくすることができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [コメントの表示] の [文字コメントを表示する] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • 文字コメントに 「環境依存文字」 と表示するときは、[「環境依存文字」 の文字コメントを表示する] チェック ボックスをオンにします。

関連項目


候補一覧に単語コメントを表示する

同音異義語など、候補一覧で識別しにくい候補に単語コメントを付けて探しやすくすることができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [コメントの表示] の [単語コメントを表示する] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

関連項目


「環境依存文字」を文字コメントに表示する

候補一覧に表示される環境依存文字に、「環境依存文字」と文字コメントを表示します。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [変換] タブをクリックします。

  3. [「環境依存文字」の文字コメントを表示する] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。


ローマ字入力時の自動修正

ローマ字入力をするとき、よく入力ミスをする次の内容を、自動的に修正することができます。

促音修正 | 促音 (っ) の入力ミスを自動的に修正する 例: ｢kittte:きtって｣ → ｢切手｣
｢N｣ の過不足を修正 | "ん" の入力時の ｢N｣ の過不足を自動的に修正する 例: ｢onna:おんあ｣ → ｢女｣
母音の過不足の修正 | 母音の入力忘れや重複などを自動的に修正する 例: ｢nyuryoku:にゅりょく｣ → ｢入力｣
変則ローマ字修正 | 不規則なローマ字とかなとの対応を自動的に修正する 例: ｢londonn:ぉんどん｣ → ｢ロンドン｣ ｢kampai:かｍぱい｣ → ｢乾杯｣

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [促音修正 (ローマ字入力時)] 、
    [｢N｣ の過不足を修正 (ローマ字入力時)]、
    [母音の過不足の修正 (ローマ字入力時)]、
    [変則ローマ字修正 (ローマ字入力時)] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • 変則ローマ字修正では、"L" を入力したとき、カタカナにのみ変換します。

関連項目


かな入力時の自動修正

かな入力をするとき、よく入力ミスをする次の内容を自動的に修正することができます。

｢゜｣ と ｢゛｣ の修正 | 入力ミスをした半濁点 ｢゜｣、濁点｢゛｣ を自動的に修正する 例: ｢し゜しん｣(si゜sin) → ｢自身｣(じしん) ｢ばそこん｣(basokon) → ｢パソコン｣(ぱそこん)
Shiftの押し間違えの修正 | Shift キーの押し間違えによる入力ミスを自動的に修正する 例: ｢ほんわよむ｣ → ｢本を読む｣ ｢さつかーのしあい｣ → ｢サッカーの試合｣

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [｢゜｣ と ｢゛｣ の修正 (かな入力時)] 、
    [Shiftの押し間違えの修正 (かな入力時)] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

関連項目


数字の後の句読点を小数点やコンマにする

数字の後に句読点を入力したとき、"。" を "．" (小数点) に、"、" を "，" (コンマ) に自動的に修正します。

3 桁コンマ区切りや小数点を入力するときに便利です。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [数字の後の ｢。｣ を ｢．｣ に、｢、｣ を ｢，｣ に変換] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

関連項目


英数字の後の長音記号をハイフン/マイナス記号にする

英数字の後の "ー" (長音記号) を "―" (ハイフン/マイナス記号) に自動的に修正します。
"NS-45" や "123-45" などをよく入力するときに便利です。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [英数字の後の ｢ー｣ を ｢―｣ に変換] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

関連項目


｢じ｣ と ｢ぢ｣、｢ず｣ と ｢づ｣ を修正する

読みを間違えやすい "じ" を "ぢ"、"ず" を "づ" に修正します。
たとえば、"はなじ" を "鼻血" (はなぢ) に変換することができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [｢じ｣ → ｢ぢ｣/｢ず｣ → ｢づ｣ 変換] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

関連項目


｢おー｣ などの長音を ｢おう｣ (母音)に変える

"ー" (長音) を母音に修正します。
たとえば、"おねーさん" を "お姉さん" (おねえさん) に変換することができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [｢ー｣ を母音に変換] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

関連項目


よく間違える ｢お｣ を ｢う｣ に置き換える

お段の文字の次の文字が "お" や "う" のとき、正しい読みに修正します。
たとえば、"ほおせき" を "宝石" (ほうせき) に、"おうきい" を "大きい" (おおきい) に変換することができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [｢う｣ と ｢お｣ の同一視] チェック ボックスをオンにします。

  4. 終了するときは、[OK] をクリックします。

関連項目


文字種ごとに全角/半角を指定する

文字種 (カタカナ、英字、数字、記号) によって、入力する半角または全角を指定します。
英字は必ず半角、"@" は必ず半角で入力するときなどに便利です。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [文字種によって、全角/半角どちらに変換するかを指定します] の一覧から指定する文字種や記号をクリックします。

  4. [変換しない]、[常に全角に変換]、[常に半角に変換]、[前回の変換結果に従う] のいずれかをクリックします。

  5. 終了するときは、[OK] をクリックします。

ヒント

  • [変換しない] をオンにすると、全角/半角のいずれにも変換しません。
    [常に全角に変換] をオンにすると、入力モードに関係なく常に全角に変換されます。
    同様に、[常に半角に変換] をオンにすると、入力モードに関係なく常に半角に変換されます。
    [前回の変換結果に従う] をオンにすると、前回の結果に従って全角または半角に変換します。


入力/編集中のキーの使い方を確かめる

入力/編集中に使えるファンクション キーやショートカット キーなどの働きを確かめます。
キーの設定は、選択している キー設定 によって異なります。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [キー設定] ボックスで現在選択されているキー設定を確認し、[変更] をクリックします。
    [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [キー設定] タブが表示されます。

  4. 調べたいキーの入力/編集状態に設定されている機能をクリックします。
    [プレビュー] ボックスに説明などが表示されます。

  5. 終了するときは、[OK] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスに戻ります。
  6. [OK] をクリックします。

ヒント

  • [プレビュー] ボックスの左枠には実行する前の状態、右枠には実行した後の状態が表示されます。
  • アプリケーションによっては、Microsoft IME でのキー設定よりアプリケーションのキー設定の方が優先されることがあります。

関連項目


キーの機能を追加する

入力/編集中に使えるファンクション キーやショートカット キーを新しく追加します。
追加できるキーは、選択している キー設定 によって異なります。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [キー設定] ボックスでキー設定を選択し、[変更] をクリックします。
    [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [キー設定] タブが表示されます。

  4. 新しく追加したいキーと同じような設定のキーを選択し、[キー追加] をクリックします。
    たとえば、Shift + ↓ キーと同じような設定を、Shift + F8 キーに設定するときは、｢Shift+↓｣ を選択します。
    [キー設定] ダイアログ ボックスが表示されます。

  5. 設定するキーを押すか、選択します。
    Shift + F8 キーを設定するときは、Shift キーを押しながら F8 キーを押します。
    [現在の設定] に押したキーの現在の設定が表示されます。

  6. [OK] をクリックします。

  7. 追加したキーの設定を一部変えるときは、変更した機能を選択し、[変更] をクリックし、[機能選択] ダイアログ ボックスで設定する機能を選択し、[OK] をクリックします。
    キーに設定されている機能を削除するときは、機能を選択し [削除] をクリックします。

  8. 終了するときは、[OK] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスに戻ります。

  9. [OK] をクリックします。

ヒント

  • すでに設定されているキーに、別なキー設定をすると、前の機能は使えなくなります。

  • [プレビュー] ボックスの左枠には実行する前の状態、右枠には実行した後の状態が表示されます。

  • キー設定を変更すると、選択されているキー設定は ｢ユーザー定義｣ に自動的に変わります。
    ｢ユーザー定義｣ 以外のキー設定を選択してキー設定を変更したとき、以前に設定した ｢ユーザー定義｣ は消去されます。
    なお、｢ユーザー定義｣ は色設定にもあり、それぞれ別の設定内容を保存します。キー設定の ｢ユーザー定義｣ は色設定の ｢ユーザー定義｣ を消去することはありません。

  • 変換後の文字単位編集 中での機能をキー設定で割り付けることはできません。変換後の文字単位編集中のキーの働きを変更できません。

  • アプリケーションによっては、Microsoft IME でのキー設定よりアプリケーションのキー設定の方が優先されることがあります。

関連項目


キーの機能を変更する

入力/編集中に使えるファンクション キーやショートカット キーのキー設定を変更します。
変更できるキーは、選択している キー設定 によって異なります。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [キー設定] ボックスでキー設定を選択し、[変更] をクリックします。
    [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [キー設定] タブが表示されます。

  4. 変更するキーの機能を選択し、[変更] をクリックします。
    たとえば、Ctrl + → キーの文節変換中の機能 ｢文節末尾｣ を ｢全確定｣ に変更するときは、｢文節末尾｣ を選択します。
    [機能選択] ダイアログ ボックスが表示されます。

  5. 設定する機能をクリックし、[OK] をクリックします。

  6. 終了するときは、[OK] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスに戻ります。

  7. [OK] をクリックします。

ヒント

  • [プレビュー] ボックスの左枠には実行する前の状態、右枠には実行した後の状態が表示されます。

  • キー設定を変更すると、選択されているキー設定は ｢ユーザー定義｣ に自動的に変わります。
    ｢ユーザー定義｣ 以外のキー設定を選択してキー設定を変更したとき、以前に設定した ｢ユーザー定義｣ は消去されます。
    なお、｢ユーザー定義｣ は色設定にもあり、それぞれ別の設定内容を保存します。キー設定の ｢ユーザー定義｣ は色設定の ｢ユーザー定義｣ を消去することはありません。

  • 変換後の文字単位編集 中での機能をキー設定で割り付けることはできません。変換後の文字単位編集中のキーの働きを変更できません。

  • アプリケーションによっては、Microsoft IME でのキー設定よりアプリケーションのキー設定の方が優先されることがあります。

関連項目


キーの機能を削除する

ファンクション キーやショートカット キーに設定されているキーの機能を削除します。
削除できるキーの機能は、選択している キー設定 によって異なります。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [キー設定] ボックスでキー設定を選択し、[変更] をクリックします。
    [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [キー設定] タブが表示されます。

  4. 削除するキーの機能を選択し、[削除] をクリックします。
    削除確認のメッセージが表示されます。

  5. [はい] をクリックします。

  6. 終了するときは、[OK] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスに戻ります。
  7. [OK] をクリックします。

ヒント

  • [プレビュー] ボックスの左枠には実行する前の状態、右枠には実行した後の状態が表示されます。

  • キー設定を変更すると、選択されているキー設定は ｢ユーザー定義｣ に自動的に変わります。
    ｢ユーザー定義｣ 以外のキー設定を選択してキー設定を変更したとき、以前に設定した ｢ユーザー定義｣ は消去されます。
    なお、｢ユーザー定義｣ は色設定にもあり、それぞれ別の設定内容を保存します。キー設定の ｢ユーザー定義｣ は色設定の ｢ユーザー定義｣ を消去することはありません。

関連項目


変換した後、カーソルを自由に移動できるようにする

変換した後、通常のカーソル移動と同じように、← キーや → キーを使ったり、クリックや F2 キーを押してカーソルを移動できるようにします。
カーソルを移動させるタイミングを設定する方法には、次の 2 つがあります。

  • 常に行う
 ← キーや → キーを押したり、変換中の文字をクリックして、カーソルを移動する
  • クリックしたときのみ行う
 変換中の文字をクリックした後、または F 2 キーを押した後だけ、カーソルを移動できる

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [変換後に文字単位での編集 (対応アプリケーションのみ)] の [常に行う] または [クリックしたときに行う] をクリックします。

  4. 変換した後 ←キーでカーソルを移動するときは、[変換後の左矢印キーで行う] チェック ボックスをオンにします。

  5. 終了するときは、[OK] をクリックします。

ヒント

  • この機能は、対応しているアプリケーションでのみ使えます。
    また、キー設定が ｢Microsoft IME」、「IME Standard｣、 または Microsoft IME か IME Standard を元に変更した ｢ユーザー設定｣ のときのみ使えます。
  • キー設定が 「IME Standard」 または IME Standard を元に変更した 「ユーザー設定」 のときは、[変換後の左矢印キーで行う] チェック ボックスを設定することはできません。


キー設定を削除する

ファンクション キーやショートカット キーに設定されているキー設定そのものを削除します。
削除できるキー設定は、選択している キー設定 によって異なります。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [キー設定] ボックスでキー設定を選択し、[変更] をクリックします。
    [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [キー設定] タブが表示されます。

  4. 削除するキーを選択し、[削除] をクリックします。
    削除を確認するメッセージが表示されます。

  5. [はい] をクリックします。

  6. 終了するときは、[OK] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスに戻ります。

  7. [OK] をクリックします。

ヒント

  • キー設定を変更すると、選択されているキー設定は ｢ユーザー定義｣ に自動的に変わります。元のキー設定 (Microsoft IME、IME Standard、ATOK、VJE、WX) は変更されません。
    ｢ユーザー定義｣ 以外のキー設定を選択してキー設定を変更したとき、以前に設定した ｢ユーザー定義｣ は消去されます。
    なお、｢ユーザー定義｣ は色設定にもあり、それぞれ別の設定内容を保存します。キー設定の ｢ユーザー定義｣ は色設定の ｢ユーザー定義｣ を消去することはありません。

  • 削除したキーの設定を元の設定に戻すときは、[編集操作] タブの [キー設定] ボックスで [Microsoft IME] などを選択します。

関連項目


変換後の文字単位編集

変換した後、文字単位でカーソルを移動する編集操作のことです。
この変換後の文字単位編集を使うと、入力中、変換中、確定後を意識せずに自由にカーソルを移動できます。

↓
↓
↓

変換後の文字単位編集を使うには、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [変換後に文字単位での編集 (対応アプリケーションのみ)] で [常に行う] または [クリックしたときに行う] を選択します。
[常に行う] を選択すると、変換した後、次の操作でカーソルを文字単位に移動できます。入力中、変換中、確定後を意識せずに自由にカーソルを移動できます。
  ・← キーや → キーを押す
  ・変換中の文字をクリックする
[クリックしたときに行う] を選択すると、変換した後、変換中の文字をクリックした後、または F2 キーを押した後だけ、カーソルを文字単位で移動できます。
なお、この機能は、対応しているアプリケーションでのみ使えます。また、キー設定が ｢Microsoft IME｣ または 「IME Standard」、または Microsoft IME か IME Standard を元に変更した ｢ユーザー設定｣ のときのみ使えます。


ローマ字入力するキーを確かめる

ローマ字入力するときの読みとキーの対応を確かめます。
ローマ字入力のキーの設定は、選択している ローマ字設定 によって異なります。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [ローマ字設定] ボックスの [変更] をクリックします。
    [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [ローマ字設定] タブが表示されます。

  4. [ローマ字一覧] ボックスで、読みとキーの対応を確認します。

  5. 終了するときは、[OK] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスに戻ります。
  6. [OK] をクリックします。

ヒント

  • ローマ字の読みやローマ字入力するキーを指定して調べるときは、[検索] ボックスに読みやキーを入力します。[次を検索] をクリックすると、同じ読みで別のキーが設定されているとき、その読みが表示され、同じキーで別の読みが設定されているときは、そのキーが表示されます。
  • ローマ字の読みを 50 音順に並べ替えるときは、[50音] をクリックします。
    ローマ字入力するキーをアルファベット順に並べ替えるときは、[アルファベット] をクリックします。

  • ローマ字入力の設定を変更すると、選択されているローマ字設定は 「ユーザー設定」 に自動的に変わります。

関連項目


ローマ字入力するキーを追加する

ローマ字入力するとき、読みに対応するキーを追加します。
追加できるローマ字入力の設定は、選択している ローマ字設定 によって異なります。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [ローマ字設定] の [変更] をクリックします。
    [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [ローマ字設定] タブが表示されます。

  4. [追加] をクリックします。
    [ローマ字の追加] ダイアログ ボックスが表示されます。

  5. [ローマ字] ボックスに、アルファベットでローマ字を入力します。
    たとえば、W キー、H キー、Ｉ キーを押しローマ字 ｢whi｣ で ｢ゐ｣ を入力するときは、｢whi｣ を入力します。

  6. [ひらがな] ボックスに、入力したいひらがなを入力するか、下の 50 音をクリックします。

  7. [OK] をクリックします。
    ローマ字が追加され、[Microsoft IME 詳細プロパティ] ダイアログ ボックスに戻ります。

  8. 終了するときは、[OK] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスに戻ります。
  9. [OK] をクリックします。

ヒント

  • ローマ字入力の設定を変更すると、選択されているローマ字設定は ｢ユーザー設定｣ に自動的に変わります。

  • ローマ字の読みを 50 音順に並べ替えるときは、[50音] をクリックします。
    ローマ字入力するキーをアルファベット順に並べ替えるときは、[アルファベット] をクリックします。

  • ローマ字の読みやローマ字入力するキーを指定して調べるときは、[検索] ボックスに読みやキーを入力します。[次を検索] をクリックすると、同じ読みで別のキーが設定されているとき、その読みが表示され、同じキーで別の読みが設定されているときは、そのキーが表示されます。

関連項目


ローマ字入力するキーを変更する

ローマ字入力するとき、読みに対応するキーを変更します。
変更できるローマ字入力の設定は、選択している ローマ字設定 によって異なります。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [ローマ字設定] でローマ字設定を選択し、[変更] をクリックします。
    [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [ローマ字設定] タブが表示されます。

  4. 変更するローマ字設定のキーを選択し、[変更] をクリックします。
    [ローマ字の変更] ダイアログ ボックスが表示されます。

  5. ローマ字を変更するときは、[ローマ字] ボックスに、アルファベットでローマ字を入力します。
    ひらがなを変更するときは、[ひらがな] ボックスに、ひらがなを入力するか、下の 50 音をクリックします。

  6. [OK] をクリックします。
    [Microsoft IME 詳細プロパティ] ダイアログ ボックスに戻ります。
  7. 終了するときは、[OK] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスに戻ります。
  8. [OK] をクリックします。

ヒント

  • ローマ字入力の設定を変更すると、選択されているローマ字設定は ｢ユーザー設定｣ に自動的に変わります。

  • ローマ字の読みを 50 音順に並べ替えるときは、[50音] をクリックします。
    ローマ字入力するキーをアルファベット順に並べ替えるときは、[アルファベット] をクリックします。

  • ローマ字の読みやローマ字入力するキーを指定して調べるときは、[検索] ボックスに読みやキーを入力します。[次を検索] をクリックすると、同じ読みで別のキーが設定されているとき、その読みが表示され、同じキーで別の読みが設定されているときは、そのキーが表示されます。

関連項目


ローマ字入力するキー設定を削除する

ローマ字入力するとき、読みに対応するキーの設定を削除します。
削除できるローマ字入力の設定は、選択している ローマ字設定 によって異なります。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [ローマ字設定] でローマ字設定を選択し、[変更] をクリックします。
    [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [ローマ字設定] タブが表示されます。

  4. 削除するキーの設定を選択し、[削除] をクリックします。
    削除確認のメッセージが表示されます。
  5. [はい] をクリックします。
    指定したローマ字設定が削除され、[Microsoft IME 詳細プロパティ] ダイアログ ボックスに戻ります。
  6. 終了するときは、[OK] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスに戻ります。
  7. [OK] をクリックします。

ヒント

  • ローマ字入力の設定を変更すると、選択されているローマ字設定は ｢ユーザー設定｣ に自動的に変わります。

  • ローマ字の読みを 50 音順に並べ替えるときは、[50音] をクリックします。
    ローマ字入力するキーをアルファベット順に並べ替えるときは、[アルファベット] をクリックします。

  • ローマ字の読みやローマ字入力するキーを指定して調べるときは、[検索] ボックスに読みやキーを入力します。[次を検索] をクリックすると、同じ読みで別のキーが設定されているとき、その読みが表示され、同じキーで別の読みが設定されているときは、そのキーが表示されます。

関連項目


辞書の学習方法とは？

辞書の学習を行うと、新しく選択したり確定した候補が候補一覧の先頭になり、頻繁に使う候補をすばやく選択できるようになります。
辞書の学習には、次のものがあります。

  • 文節学習

  • 文字変換学習

Microsoft IME では、これらの学習をまとめて行います。

ヒント

  • 学習した結果をユーザー辞書に書き込むときは、[Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブで、[学習結果をユーザー辞書に書き込む] をオンにします。

  • カタカナ、英字、数字など、文字種によって全角または半角に変換できるように設定すると、学習のきき具合に関係なく設定してある全角または半角に変換されます。
    また、[前回の変換結果に従う] をオンにすると、学習に関係なく、前回変換した結果に従って変換されます。
    文字種の全角/半角の設定は、[Microsoft IME のプロパティ] ダイアログ ボックスの [オートコレクト] タブの [文字種によって、全角/半角どちらに変換するかを指定します] で設定します。

関連項目


学習のきき具合を変える

学習 のきき具合を変更します。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [学習] ボックスの [image] をドラッグしてきき具合を変えます。
    の左右をクリックしても 1 段階ずつ変更できます。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • 学習のきき具合は、6 段階で設定できます。通常 [最適] に設定しておくと、最適な状態で学習されます。[なし] に設定すると、学習しません。[過剰] に設定すると、過剰に学習します。

  • カタカナ、英字、数字など、文字種によって全角または半角に変換できるように設定すると、学習のきき具合に関係なく設定してある全角または半角に変換されます。また、[前回の変換結果に従う] をオンにすると、学習に関係なく前回変換した結果に従って変換されます。
    文字種の全角/半角の設定は、[Microsoft IME のプロパティ] ダイアログ ボックスの [オートコレクト] タブの [文字種によって、全角/半角どちらに変換するかを指定します] で設定します。

関連項目


学習結果をユーザー辞書に書き込まない

ほかの人とパソコンを共有しているとき、ユーザー辞書にほかの人の学習結果を書き込まないようにすることができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [学習結果をユーザー辞書に書き込む] チェック ボックスをオフにします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • ほかの人とパソコンを共有するとき、ユーザー辞書を別々に作成し、 パソコンを使うたびにユーザー辞書を使い分けることができます。
    新しいユーザー辞書の作成は、「新しいユーザー辞書ファイルを作る」をご覧ください。
    ユーザー辞書を変更するときは、[Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブの [参照] をクリックし、使用する辞書を選択し、[開く] をクリックします。

関連項目


システム辞書の種類

日本語に変換するための辞書には、システム辞書とユーザー辞書があります。システム辞書には、次の辞書があります。

  • Microsoft IME 標準辞書 (imjpst.dic)

  • Microsoft IME 郵便番号辞書 (imjpzp.dic)

  • Microsoft IME 単漢字辞書 (imjptk.dic)

  • Microsoft IME 話し言葉顔文字辞書 (imjpch.dic)

  • Microsoft IME 人名地名辞書 (imjpnm.dic)

  • Microsoft IME カタカナ語英語辞書 (imjpln.dic)

  • Microsoft IME 記号辞書 (imjpsb.dic)

これらのシステム辞書は、セットアップ時は、Dicts フォルダーにコピーされます。システム辞書は、追加したり削除したりすることがきます。

システム辞書を使う状態は、チェック ボックスの表示で区別できます。

常に使う

指定されている変換モードで使う

使わない

ユーザー辞書には、ユーザーが登録した単語や辞書の学習結果が保存されます。ファイル名は imjp10u.dic です。

関連項目


ほかのユーザー辞書に切り替える

ほかのユーザー辞書に切り替えます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [ユーザー辞書] ボックスの [参照] をクリックします。

  4. 切り替えるユーザー辞書を選択し、[開く] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスに戻ります。

  5. 終了するときは、[OK] をクリックします。

関連項目


ユーザー辞書を修復する

ユーザー辞書が原因で変換がうまくいかないときや、変換が以前の方が良かったと感じたときに修復すると、元の変換状態に戻ることがあります。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [修復] をクリックします。
    確認のメッセージが表示されます。

  4. [はい] をクリックします。
    確認のメッセージが表示されます。

  5. [はい] をクリックします。
    完了のメッセージが表示され、ユーザー辞書が修復されます。

  6. [OK] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスに戻ります。

  7. 終了するときは、[OK] をクリックします。

ヒント

  • 修復前のユーザー辞書は確認のメッセージに表示された <元のファイル名>.000 として保存されています。修復前のユーザー辞書に戻すときは、 <元のファイル名>.dic をほかのファイル名に変更した後、<元のファイル名>.000 を <元のファイル名>.dic に変更してください。
    なお、保存されるファイル名は <元のファイル名>.000 固定です。同じユーザー辞書を使っているとき、2 回目以降の修復で保存される内容は前回修復した内容に上書きされます。前回保存された内容を残しておきたいときは、ファイル名を変更してください。


郵便番号辞書を使う

郵便番号辞書などのシステム辞書を使う状態は、チェック ボックスの表示で区別できます。

常に使う

指定されている変換モードで使う

使わない

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. システム辞書を使えるようにするときは、[システム辞書] ボックスの [Microsoft IME 郵便番号辞書] などのチェック ボックスをクリックして [image] または [image] にします。

  4. 終了するときは、[OK] をクリックします。

ヒント

  • [システム辞書] ボックスに "Microsoft IME郵便番号辞書" などが表示されていないときは、[追加] をクリックし、[システム辞書の追加] ダイアログ ボックスでシステム辞書を選択し、[開く] をクリックします。この後、チェック ボックスをオンにして使えるようにします。

  • 追加したシステム辞書を削除するときは、[Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブで、削除するシステム辞書をクリックし、[削除] をクリックします。

  • システム辞書としてリスト ボックスに追加できるのは、あらかじめセットアップされているシステム辞書を含めて、最大 14 個です。

関連項目


ツール バーにボタンを追加する / 隠す

IME ツール バーに [image] (プロパティ) などのボタンを追加し、すぐ使えるようにします。
ここでは、IME ツール バー右下の [image] を使います。

  1. IME ツール バー の右下の [image] をクリックし、追加するボタンをクリックし、チェック マークを付けます。
    ボタンを隠すときは、クリックしてチェック マークを外します。


[Microsoft IME のプロパティ] - [全般] タブ

使用する入力設定などの各種設定を行います。

入力設定
ローマ字入力/かな入力 | ローマ字入力、かな入力の入力方式を設定する
初期入力モード | Microsoft IME を起動したときの 入力モード を設定する 選択した入力モードは、ここで設定した後に起動したアプリケーションに適用される
句読点 | [，]、[、]、[。]、[．] キーを押したときに入力される句読点を設定する
記号 | [「]、[」]、[・] キーを押したときに入力されるかっこ、記号を設定する
スペースの入力 | Space キーを押したときのスペースの半角/全角を切り替える [入力モードに従う] では 入力モード に合わせて自動的に半角/全角を切り替える
テンキーからの入力 | テンキーを使って入力した数字や記号の半角/全角の切り替え [入力モードに従う] では入力モードに合わせて自動的に半角/全角を切り替える
その他
メニューおよびダイアログで使用する言語 | メニューとダイアログ ボックスで使用する言語を "日本語" または "英語" に設定する [自動設定] を選択すると、システムを日本語に設定している場合は日本語で、英語に設定している場合は英語で表示される
標準に戻す | [Microsoft IME のプロパティ] ダイアログ ボックスと [Microsoft IME 詳細プロパティ] ダイアログ ボックス、[Microsoft IME 変換文字制限] ダイアログ ボックスで設定した内容をすべて標準に戻す


[Microsoft IME のプロパティ] - [変換] タブ

変換時の設定、候補一覧に表示する文字種、コメントの表示などを設定します。

変換 |
初期変換モード | 変換モード の設定
カーソル位置の前後の内容を参照して変換を行う | オンにすると、変換を行うとき、カーソル位置の前後の内容を参照して、より適切な変換候補を表示する (この機能に対応したアプリケーション上で Microsoft IME を使っている場合にのみ有効になる)
自動変換を行うときの未変換文字列の長さ | [短め] を選択すると、読みを続けて入力していくうちに、変換結果がある程度確定した時点で変換結果が表示され、未変換文字列が制限いっぱいの長さになると、未変換文字列の先頭部分が確定される。 [長め] を選択すると、読みを続けて入力していくうちに、未変換文字列が制限いっぱいの長さになると、未変換文字列の先頭部分が変換されて確定される。
句読点などの文字が入力されたときに変換を行う | オンにすると、指定した句読点 (、。) などの文字を入力したとき、自動的に読みを変換する 自動的に変換させる文字は、下のチェック ボックスでオン/オフする
注目文節が移動するときに移動前の注目文節を確定する | オンにすると、変換中に注目文節を右に移動したときに、順次文節を確定できる Ctrl キーを押しながら N キーを押すか、Ctrl キーを押しながら ↓ キーを押して文節を確定する
送りがなとかな遣いの基準 | 送りがなとかな遣いの基準を、全部、通則、本則から選択する 全部とは、すべての送りがなの送り方を基準に変換 通則とは、送りがなの一般的な送り方を基準に変換 本則とは、送りがなの基本的な送り方を基準に変換
[変換文字制限] | 特定の文字を含んだ単語の変換を制御する
候補一覧 |
候補一覧に追加で表示する文字種 | 変換中の候補一覧に漢字のほかに、ひらがななどを表示するかどうかを設定する チェック ボックスをオンにすると、候補一覧に表示される ひらがなやカタカナなどで登録した単語は、オン/オフに関わらず表示される
メイン キーボードの数字キーで候補を選択する | オンにすると、候補一覧を表示中にメイン キーボードの数字キーを押して候補を選択できる オフにすると、候補一覧を表示中にメイン キーボードの数字キーを押すと、その数字が入力される ただし、オン/オフにかかわらず、テンキーからの入力は常に候補の選択になる
異なる文節区切りの変換候補を表示する | オンにすると、候補一覧に選択中の文節区切りとは異なる変換候補を表示する オフにすると、選択中の文節区切りの変換候補のみを表示する
コメントの表示 |
文字コメントを表示する | オンにすると、候補一覧に文字コメントを表示する オフにすると、候補一覧に文字コメントを表示しない
単語コメントを表示する | オンにすると、候補一覧に単語コメントを表示する オフにすると、候補一覧に単語コメントを表示しない
「環境依存文字」の文字コメントを表示する | オンにすると、候補一覧に現れる 環境依存文字 に、文字コメントの 「環境依存文字」 を表示する オフにすると、候補一覧に文字コメントの 「環境依存文字」 を表示しない


[Microsoft IME のプロパティ] - [編集操作] タブ

使用する キー設定 や、再変換時の選択範囲の自動拡張、 色設定 、 ローマ字設定 、使用するフォントなどの設定を行います。

編集操作 |  |
キー設定 | 使用するキー設定を設定する [変更] をクリックして [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [キー設定] タブで設定を変更することもできる
変換後の文字単位での編集 (対応アプリケーションのみ) | 常に行う | 変換した後、次の操作でカーソルを文字単位で移動する ・← キーや → キーを押す ・変換中の文字をクリックする 入力中、変換中、確定後を意識せずに自由にカーソルを移動できる
 | クリックしたときに行う | 変換した後、変換中の文字をクリックするか、F2 キーを押したときだけ、カーソルを文字単位に移動できる
 | 行わない | 変換した後、文字単位でのカーソル移動を行わない
 | 変更後の左矢印キーで行う | オンにすると、変換した後← キーを押すと、カーソルを文字単位に移動できる。 オフにすると、文節を選択する
直接入力を使用しない | オンにすると、直接入力モードを使用しない オフにすると、直接入力モードを使用する

ローマ字/色の設定 |
色設定 | 入力/編集中の文字の色を設定する色設定を指定する [変更] をクリックして [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [色設定] タブで設定を変更することもできる
ローマ字設定 | ローマ字入力するときの、かなとローマ字の対応を設定するローマ字設定を指定する [変更] をクリックして [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [ローマ字設定] タブで設定を変更することもできる

フォント |
未確定文字のフォントを固定する | オンにすると、未確定文字列が Microsoft IME の規定のフォントで表示される。多言語の文字が混在する場合は、このオプションをオンにしてください。 オフにすると、未確定文字列がアプリケーションで指定されたフォントで表示される
候補表示のフォントを固定する | オンにすると、候補一覧の文字列が Microsoft IME の規定のフォントで表示される。多言語の文字が混在する場合は、このオプションをオンにしてください。 オフにすると、候補一覧の文字列がアプリケーションで指定されたフォントで表示される


[Microsoft IME のプロパティ] - [和英混在入力] タブ

日本語と英語を混在で入力するとき、できるだけスムーズに入力できるように設定します。

和英混在入力 |
英数モードでは Space キーでスペースを入力する | オンにすると、入力モードが英数モードのとき、Space キーを押すとスペース （空白） が入力される [英字をローマ字かな漢字変換する (主に英語を入力する)] チェック ボックスをオンにしているときは、変換 キーを押すか、Shift キーを押しながら Space キーを押すとかな漢字変換ができる
英字をローマ字かな漢字変換する (主に英語を入力する) | オンにすると、入力モードが英数モードのときでもかな漢字変換できる 変換には変換 キーか Space キー ([英数モードでは Space キーでスペースを入力する] チェック ボックスがオフの場合) を使う
Shift キー単独で英数モードに切り替える (ローマ字入力時) | オンにすると、入力モードの英数への切り替えが Shift キーを単独で押すことでできる ローマ字入力の場合、オン/オフにかかわらず、Shift キーを押しながら英字キーを押すと入力モードが英数に切り替わる
Shift キーを使用した連続入力後に英数モードから復帰する | オンにすると、ローマ字入力で読みを入力中に Shift キーを押したまま英字を 2 文字以上入力して英数モードに切り替えたとき、Shift キーを外すと、自動的にローマ字入力に戻る
対象文字列を自動で英数に変換する | オンにすると、[対象文字列一覧] の [対象文字列] で指定した文字列を入力した後、[対象文字列変換後の入力モード] で指定した入力モードに自動的に変わる 「www.」などの後に必ず半角英数字を入力するときに便利

ヒント

  • [対象文字列変換後の入力モード] の種類
    [直前の入力モードに復帰] では、指定した文字列を入力すると、その文字列だけが半角英数に自動的に変換され、続けて入力した文字列は、指定した文字列を入力する前の入力モードで入力されます。たとえば、ひらがな入力モードで入力中に指定した文字列を入力すると、その文字列だけが半角英数に変換され、続けて入力した文字列は元のひらがな入力モードで入力されます。
    [一時的に半角英数モード] では、指定した文字列を入力すると、その文字列が半角英数に自動的に変換され、続けて入力した文字列は、変換または確定するまで半角英数モードのままで入力されます。
    [直接入力モード] では、指定した文字列を入力すると、その文字列が半角英数に自動的に変換され、入力モードが直接入力モードに切り替わります。日本語入力モードに戻るには漢字キーを押します。
    [(この対象文字列は英数変換しない)] を選択すると、指定した文字列を入力してもこの機能は働きません。

  • 入力中に自動的に切り替える文字列を追加するには
    [対象文字列一覧] の [対象文字列] の最後の [(追加はここをクリック)] をクリックし、文字列を入力します。文字列は、半角の英数字・記号で 4 文字以上 50 文字以内で入力します。
    入力すると、実行後の入力モードが自動的に 「一時的に半角英数モード」に変わります。実行後の入力モードを変えるときは、[一時的に半角英数モード] をクリックします。表示された [image] をクリックし、入力モードを選択します。

  • 実行後の入力モードを変更するには
    表示されている実行後の入力モードをクリックします。表示された [image] をクリックし、入力モードを選択します。

  • 追加した対象文字列を削除するには
    削除したい文字列をクリックし、すべての文字列を削除します。
    ただし、あらかじめ指定されている 「\\」「c:\」「//」の文字列を削除することはできません。


[Microsoft IME のプロパティ] - [辞書/学習] タブ

辞書の学習のきき具合、ユーザー辞書、システム辞書を設定します。

学習では、[最適] に設定すると、最適な状態で学習できます。[学習結果をユーザー辞書に書き込む] チェック ボックスで、変換中に学習した単語を、ユーザー辞書に登録するかどうかを指定します。同じユーザー辞書を複数のユーザーで共有している場合など、学習の結果を辞書に反映したくない場合は、このチェック ボックスをオフにしてください。

ユーザー辞書は、ファイル名を変更することができます。また、辞書ツールを使って辞書を編集したり、修復を実行して元の変換状態に戻すこともできます。

システム辞書は、既定の設定では、次の辞書がセットアップされています。
・Microsoft IME 標準辞書 (IMJPST.DIC)
・Microsoft IME 郵便番号辞書 (IMJPZP.DIC)
・Microsoft IME 単漢字辞書 (IMJPTK.DIC)
・Microsoft IME 話し言葉顔文字辞書 (IMJPCH.DIC)
・Microsoft IME 人名地名辞書 (IMJPNM.DIC)
・Microsoft IME カタカナ語英語辞書 (IMJPLN.DIC)
・Microsoft IME 記号辞書 (IMJPSB.DIC)

システム辞書を使う状態は、チェック ボックスの表示で区別できます。チェック ボックスの状態は、クリックするたびに順番に変わります。

常に使う

指定されている変換モードで使う

使わない

ほかのシステム辞書を追加するとき

  1. [追加] を選択します。
    [システム辞書の追加] ダイアログ ボックスが表示されます。

  2. 追加する辞書ファイルをクリックし、[開く] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブの [システム辞書] のリストに表示されます。

  3. 追加した辞書を使えるようにするには、チェック ボックスをクリックして [image] または [image] にします。

ヒント

  • に設定したときに使うことのできる変換モードは、[プロパティ] をクリックして表示される [xxx辞書のプロパティ] ダイアログ ボックスの、[この辞書を使う変換モード] に表示されている変換モードです。


[Microsoft IME のプロパティ] - [オートコレクト] タブ

入力ミスしやすいパターンを自動的に訂正するオートコレクト機能と、変換するとき文字種によって全角/半角に自動的に変換する機能を設定します。
入力オートコレクトでは、次の内容を自動的に訂正します。

数字の後の ｢。｣ を ｢．｣ に、｢、｣ を ｢，｣ に変換 | 数字の後に句読点を入力したとき、"。" を "．" に、"、" を "，" に自動的に修正する 3 桁コンマ区切りや小数点をよく入力するときに便利 例: ｢￥１２３、４５６｣ → ｢￥１２３，４５６｣
英数字の後の ｢ー｣ を ｢―｣ に変換 | 数字の後の "ー" (長音記号) を "―" (ハイフン/マイナス記号) に自動的に修正する "NS-45" や "123-45" などをよく入力するときに便利 例: ｢ＮＳー４５｣ → ｢ＮＳ－４５｣
促音修正 (ローマ字入力時) | ローマ字入力時の促音 (っ) の入力ミスを自動的に修正する 例: ｢kittte:きtって｣ → ｢切手｣
｢N｣ の過不足を修正 (ローマ字入力時) | ローマ字入力時の "ん" の入力時の ｢N｣ の過不足を自動的に修正する 例: ｢onna:おんあ｣ → ｢女｣
母音の過不足の修正 (ローマ字入力時) | ローマ字入力時の母音の入力忘れや重複などを自動的に修正する 例: ｢nyuryoku:にゅりょく｣ → ｢入力｣
変則ローマ字修正 (ローマ字入力時) | ローマ字入力時、不規則なローマ字とかなとの対応を自動的に修正する 例: ｢londonn:ぉんどん｣ → ｢ロンドン｣ ｢kampai:かｍぱい｣ → ｢乾杯｣
｢゜｣ と ｢゛｣ の修正 (かな入力時) | かな入力時、入力した半濁点 ｢゜｣、濁点「゛」 を自動的に修正する 例: ｢し゜しん｣(si゜sin) → ｢自身｣(じしん) 「ばそこん」(basokon) → ｢パソコン｣(ぱそこん)
Shift の押し間違えの修正 (かな入力時) | かな入力時、Shift キーの押し間違いによる入力ミスを自動的に修正する 例: ｢ほんわよむ｣ → ｢本を読む｣ ｢きんきゅぅじたい｣ → ｢緊急事態｣
｢じ｣ → ｢ぢ｣/｢ず｣ → ｢づ｣ 変換 | 入力ミスの ｢じ｣ を ｢ぢ｣、｢ず｣ を ｢づ｣ に自動的に修正する 例: ｢はなじ｣ → ｢鼻血｣ (はなぢ)
｢ー｣ を母音に変換 | 長音の ｢ー｣ を母音に自動的に修正する 例: ｢おねーさん｣ → ｢お姉さん｣ (おねえさん)
｢う｣ と ｢お｣ の同一視 | お段の文字の次の文字が ｢お｣ や ｢う｣ のとき、｢お｣ と ｢う｣ を自動的に置き換えて変換する 例: ｢ほおせき｣ → ｢宝石｣ (ほうせき) ｢おうきい｣ → ｢大きい｣ (おおきい)

文字種によって全角 / 半角を指定するとき

  1. 全角 / 半角に変換する文字種をクリックして選択します。
  2. [変換しない]、[常に全角に変換]、[常に半角に変換]、[前回の変換結果に従う] のいずれかをクリックして選択します。
    [前回の変換結果に従う] を選択すると、前回全角に変換したときは全角に、前回半角に変換したときは半角になります。


[Microsoft IME 詳細プロパティ] - [キー設定] タブ

選択している キー設定 に設定されている入力/編集中のキー操作を設定します。

表示されている内容は、次のとおりです。
[キー] には、キー操作が表示されます。
[入力/変換済み文字なし] には、文字が入力されていないときの働きが表示されます。
[入力文字のみ] には、読みが入力されていて、変換されていないときの働きが表示されます。
[変換済み] には、読みがかな漢字に変換されているときの働きが表示されます。
[候補一覧表示中] には、変換中の候補一覧が表示されているときの働きが表示されます。
[文節長変更中] には、文節の長さを変更しているときの働きが表示されます。
[変換済み文節内入力文字] には、変換された文節を編集しているときの働きが表示されます。
各ボタンをクリックすると、その項目を基準にキー設定が並べ替えられ、｢＊｣ が表示されます。

入力/編集中のキーの使い方を確かめる

キーの機能を追加する

キーの機能を変更する

キーの機能を削除する

キー設定を削除する

ヒント

  • キー設定を変更すると、選択されている キー設定 は ｢ユーザー定義｣ に自動的に変わります。
    ｢ユーザー定義｣ 以外のキー設定を選択してキー設定を変更したとき、以前に設定した ｢ユーザー定義｣ は消去されます。


[Microsoft IME 詳細プロパティ] - [色設定] タブ

選択している 色設定 に設定されている入力/編集中の色や下線を設定します。

  1. [変更箇所] ボックスで、色や下線を変更する箇所をクリックします。

  2. [文字色] ボックス、[背景色] ボックス、[下線] ボックス、[下線色] ボックスの [image] をクリックし、変更したい色や下線をクリックします。
    選択した色や下線が [プレビュー] ボックスに表示されます。

ヒント

  • 色設定を変更できるのは、[変更個所] ボックスに表示されている次の箇所です。
    1. 入力文字
      変換前の状態の文字列です。入力後に変換 キーを押して変換したり Enter キーを押して確定したりする前の状態の文字列、または一度変換した後、 Esc キーなどで変換前の状態に戻した文字列です。
    2. 注目文節内文字
      変換 キーを押して変換中の状態 (確定する前の状態) で、候補一覧を表示する対象となる文字列です。変換中の状態で編集作業を行うときは、この文字列が編集対象となります。
    3. 変換済み文節内文字
      変換 キーを押して変換中の状態 (確定する前の状態) で、注目文節以外の文字列です。
    4. 文節長変更中文字
      変換 キーを押して変換中の状態 (確定する前の状態) で、変換後の文節区切り位置を変更しているときの文字列です。
  • 色設定を変更すると、選択されている色設定は ｢ユーザー定義｣ に自動的に変わります。
    ｢ユーザー定義｣ 以外の色設定を選択して色設定を変更したとき、以前に設定した ｢ユーザー定義｣ は消去されます。


[Microsoft IME 詳細プロパティ] - [ローマ字設定] タブ

選択している ローマ字設定 に設定されているローマ字入力のキーを追加/変更します。

[ローマ字一覧] の表示をアルファベット順に変えるときは、[並べ替え順序] の [アルファベット] をクリックします。
50 音順に並べ替えるときは、[50 音] をクリックします。
ローマ字の設定を検索するときは、[検索] ボックスにひらがなまたは英字を入力します。入力した文字はすぐに検索されます。次の文字を検索するときは、[次を検索] をクリックします。

ローマ字入力するキーを確かめる

ローマ字入力するキーを追加する

ローマ字入力するキーを変更する

ローマ字入力するキー設定を削除する

ヒント

  • ローマ字設定を変更すると、選択されているローマ字設定は ｢ユーザー設定｣ に自動的に変わります。
    ｢Microsoft IME｣ のローマ字設定を選択してローマ字設定を変更したとき、以前に設定した ｢ユーザー定義｣ は消去されます。


[Microsoft IME 変換文字制限] ダイアログ ボックス

特殊な文字を含んだ単語の変換を設定します。

変換文字制限をしない | すべての候補を候補一覧に表示します。 標準の設定です。
サロゲート ペアを含まない単語/文字のみ変換候補に表示する | サロゲート ペアを含まない単語/文字のみを変換候補に表示します。 対応する文字コードに制限があるアプリケーションをお使いの場合などに選択します。
Shift JIS 文字で構成された単語/文字のみ変換候補に表示する | Shift JIS 文字で構成された単語や文字のみを変換候補に表示します。 対応する文字コードに制限があるアプリケーションをお使いの場合などに選択します。
JIS X 0208 文字で構成された単語/文字のみ変換候補に表示する | JIS X 0208 文字で構成された単語や文字のみを変換候補に表示します。 対応する文字コードに制限があるアプリケーションをお使いの場合などに選択します。 [外字の入力を許す] チェック ボックスをオンにすると、外字を入力することができます。
印刷標準字体で構成された単語のみ変換候補に表示する | 印刷標準字体 で定義されている漢字で構成される単語は、 簡易慣用字体 など印刷標準字体以外の文字で構成された方の単語を変換候補に表示しないようにします。一部の印刷標準字体は、フォントが対応していない場合があります。


IME パッドの使い方

IME パッドとは

IME パッドの構成

IME パッドの操作環境を変更する

アプレットの種類と選び方

IME パッドから入力、編集する

使用するアプレットを表示する

異体字を入力する

外字を入力する


IME パッドとは

Microsoft(R) IME パッド (以下 IME パッド) とは、文字を入力するためのさまざまなツールの総称です。
IME パッドを使うと、次のようなことができます。

  • 読みのわからない漢字を手書きや総画数、部首などから入力できます。
  • 記号や特殊文字などを文字コード表から探して入力できます。
  • マウスやペンなどを使って文字入力できます。

ヒント

  • 手書きアプレットを使うと、わからない漢字などを手書きで調べて入力することができます。

関連項目


IME パッドの構成

IME パッド の構成は、次のとおりです。

(IME パッド メニュー)
IME パッド メニューを表示します。

[アプレット メニュー] | アプレット メニューを表示し、アプレットを切り替えます。 また、アプレット メニューを設定します。
[IME パッドのプロパティ] | IME パッドのプロパティを設定します。
[ヘルプ] | IME パッドの使い方を表示します。
[バージョン情報] | IME パッドのバージョン情報などを表示します。
[閉じる] | IME パッドを閉じます。

アプレット メニュー

[手書き] | 手書きアプレット を表示します。
[文字一覧] | 文字一覧アプレット を表示します。
[総画数] | 総画数アプレット を表示します。
[部首] | 部首アプレット を表示します。
[手書きのプロパティ] | 手書きアプレットの使い方を設定します。
[文字一覧のプロパティ] | 文字一覧アプレットの文字カテゴリーを設定します。
[(アプレット名) のヘルプ] | 現在表示されている アプレット の使い方を表示します。
[ユーザー設定] | アプレットの順番の変更や、使用可能なアプレットの追加と削除をします。

アプレット バー

(手書き) | 手書きアプレット を表示します。
(文字一覧) | 文字一覧アプレット を表示します。
(総画数) | 総画数アプレット を表示します。
(部首) | 部首アプレット を表示します。

関連項目


IME パッドの操作環境を変更する

IME パッドのプロパティを使って、操作環境を変更することができます。

  1. IME パッド の [image] (IME パッド メニュー) をクリックします。

  2. [IME パッドのプロパティ] をクリックします。
    [IME パッドのプロパティ] ダイアログ ボックスが表示されます。

アプレット バー
アプレット バーの表示/非表示と、表示位置の設定をします。

[アプレット バーを表示] | アプレット バーの表示/非表示を設定します。
[位置] | アプレット バーの表示位置を設定します。 [左端] に設定すると IME パッドの左端に、[右端] に設定するとIME パッドの右端に表示されます。

ボタン
ボタンの表示/非表示の選択や、表示位置の設定をします。

[基本機能ボタン] | 文字を入力/修正するときに使う基本機能ボタンの表示/非表示を切り替えます。
[拡張機能ボタン] | 文字を入力/修正するときに使う拡張機能ボタンの表示/非表示を切り替えます。
[位置] | 基本機能ボタンや拡張機能ボタンの表示位置を設定します。 [右端] に設定すると IME パッドの右端に、「左端」に設定すると IME パッドの左端に表示されます。

メニューとダイアログ
IME パッドのメニューとダイアログの設定をします。

[言語] IME パッドのメニューとダイアログの言語を設定します。

[自動] に設定すると、システムを日本語に設定している場合は日本語で、英語に設定している場合は英語で表示されます。

[日本語] に設定すると、日本語で表示されます。

[英語] に設定すると、英語で表示されます。


アプレットの種類と選び方

IME パッドには、次の 4 つのアプレットがあります。

  1. 手書きアプレット
    読みのわからない漢字を手書きして探して入力します。
  2. 文字一覧アプレット
    文字コード番号から文字を入力します。また、文字の文字コードを調べます。
  3. 総画数アプレット
    読みのわからない漢字の総画数を指定して探します。
  4. 部首アプレット
    読みのわからない漢字の部首を指定して探します。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. 使用するアプレットを切り替えるときは、アプレット バーのアプレット ( [image] (手書き)、 [image] (文字一覧)、 [image] (総画数)、 [image] (部首) のいずれか) をクリックします。

    アプレット バーに使用したいアプレットが表示されていないときは、 [image] をクリックし、使用したいアプレットをクリックします。
    または、 [image] (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、使用したいアプレットをクリックします。

ヒント

  • 使いたいアプレットが表示されないときは
    次のメニューなどに使いたいアプレット ([文字一覧] など) が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー

    このようなときは、次のようにして [アプレット メニューの変更] ダイアログ ボックスで使いたいアプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスで [利用できるアプレット] で使いたいアプレットをクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。
  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても IME パッドを表示することができます。

関連項目


IME パッドから入力、編集する

IME パッドから文字を入力するときは、目的の アプレット を表示し、文字をクリックします。

アプレット では、キーボードの文字キーを押すときと同じように文字のボタンをクリックします。この後、[変換] などをクリックして変換します。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. アプレット バーから、使いたいアプレットをクリックします。

  3. 入力したい漢字をクリックします。
  4. 終了するには、 [image] (閉じる) をクリックします。

ヒント

  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても、IME パッドを表示することができます。

  • 使いたいアプレットが表示されないときは
    次のメニューなどに使いたいアプレット ([文字一覧] など) が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー

    このようなときは、 次のようにして [アプレット メニューの変更] ダイアログ ボックスで使いたいアプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスの [利用できるアプレット] で使いたいアプレットをクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。
    このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。

関連項目


使用するアプレットを表示する

次のメニューなどに使いたいアプレットが表示されないときは、以下のようにしてアプレットを表示します。

・IME パッドのアプレット バー

・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。
    [アプレット メニューの変更] ダイアログ ボックスが表示されます。

  3. [利用できるアプレット] で使用したいアプレットをクリックし、[追加->] をクリックします。
    選択したアプレットが [現在のアプレット] に移ります。

  4. [閉じる] をクリックします。

ヒント

  • IME パッドは、IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても表示することができます。

関連項目


異体字を入力する

異体字 を探して入力します。

  1. IME ツール バー の [image] (IME パッド) をクリックし、使いたいアプレットをクリックします。
    IME パッドのアプレットが表示されます。

  2. 総画数や部首、手書きなどで、異体字を調べたい漢字を探します。

  3. 漢字を選択し、右クリックしてショートカット メニューの [異体字の挿入] をポイントします。
    異体字が表示されます。[異体字の挿入] が薄いときは、異体字がないことを表します。

  4. 異体字をクリックします。
    カーソル位置に入力されます。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • 異体字は、詳細表示に切り替えると一覧の右端に表示されます。
    詳細表示に切り替えるときは、 [image] (一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[詳細表示] をクリックしても切り替えることができます。
    また、詳細表示に異体字を表示するには、IME パッドのウィンドウの左右の端をドラッグして横幅を広げてください。

  • 各アプレットの使い方などを表示するには、 [image] （IME パッド メニュー） をクリックし、[アプレット メニュー] をポイントし、[（アプレット名） のヘルプ] をクリックします。

  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても、IME パッドを表示することができます。

関連項目


外字を入力する

独自に作った 外字 を入力します。

あらかじめ外字エディターで作ってある " [image] " を入力します。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (文字一覧) をクリックします。
    文字一覧アプレットが表示されます。

  3. ［カテゴリー］ ボックスで、[Shift JIS] をクリックし、[外字] をクリックします。

  4. 入力する外字をクリックします。

ヒント

  • 外字が一覧に表示されない場合は、フォントの種類を確認してください。Windows の [外字エディター] で、外字を作成する際に [外字フォントの種類] として [指定したフォントにリンクする] を選ぶと、作成した外字は [フォントの選択] で選択したフォントに登録されます。手順 2 で [フォント] ボックスをクリックし、指定したフォントをクリックすると、登録されている外字を確認できます。

  • クリックすると、カーソル位置に入力されますが、IME パッドの位置によっては入力された外字が確認できないことがあります。あらかじめカーソル位置が見えるように IME パッドを移動しておくようにしてください。

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定 を確認してください。
  • IME パッドは、IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても表示できます。

関連項目


アプレットを追加する

IME パッドのアプレットは、 [image] (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[アプレットの追加] をクリックして追加することができます。

アプレットを追加するには、[アプレットの追加] ダイアログ ボックスに表示される指示に従って追加してください。
標準で付属しているアプレット名と、そのアプレットに必要なファイルは以下のとおりです。

  • 文字一覧、総画数、部首: IMJPCLST.DLL、IMJPCLST.XML、IMJPSKF.DLL、IMJPKDIC.DLL
  • 手書き: IMJPCAC.DLL、MSHWJPNR.DLL、IMJPSKF.DLL、IMJPKDIC.DLL

関連項目


手書きアプレットを使う


手書きで文字を検索する

手書きアプレット を使うと、読みのわからない漢字を手書きして探し出し、入力することができます。

  1. IME ツール バー の [image] (IME パッド) をクリックしします。
    IME パッドが表示されます。

  2. (手書き) をクリックします。
    手書きアプレットが表示されます。

  3. 左の入力枠内にわからない漢字を手書きします。
    手書きした文字に似ている漢字などが、右の一覧に表示されます。一覧の内容は、一画書くごとに更新されます。

  4. 入力したい漢字が一覧に表示されたら、目的の漢字をクリックします。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • 入力枠内で書き間違えたときは、[戻す] をクリックすると、最後に手書きした一画が消えます。[消去] をクリックすると、手書きした文字がすべて消去されます。

  • 手書きするときは、次の点に気を付けてください。
    ・きれいに書かなくてもかまいません。
    ・2 度書きしないでください。
    ・はねを付けないでください。

  • 認識文字一覧の表示を切り替えるときは、 [image] (一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[拡大表示] または [詳細表示] をクリックしても切り替えることができます。
    拡大表示 大きい文字で表示されます。
    詳細表示 候補と、画数、部首、音読み、訓読み、異体字が表示されます。
    音読み、訓読み、異体字が表示されていないときは、IME パッドの左右の端をドラッグし横幅を広げてください。
  • 手書きする枠を拡大または縮小するときは、枠の右側の端をドラッグします。

  • 候補を並べ替えるときは、右クリックしてショートカット メニューの [表示] をポイントし、[並べ替え] をクリックし、[画数] などをクリックして画数順などに並べ替えます。

  • [認識] が押された状態では、左の枠に一画書くごとに自動的に認識されます。押されていない状態では、自動的に認識されません。
    [手書きのプロパティ] ダイアログ ボックスの [常に認識を行う] チェック ボックスがオンのときは、[認識] は常に押された状態になり、[認識] をクリックして押されていない状態に変えることはできません。[常に認識を行う] チェック ボックスがオフのとき、このボタンをクリックして押された状態と押されていない状態を変えることができます。
    [認識] をダブルクリックすると、[手書きのプロパティ] ダイアログ ボックスの [常に認識を行う] チェック ボックスのオン / オフを切り替えます。 ではオン、 [image] ではオフと同じになります。
    [手書きのプロパティ] ダイアログ ボックスは、 [image] (IME パッド メニュー) の [アプレット メニュー] をクリックし、[手書きのプロパティ] をクリックすると表示されます。

  • IME パッドが表示されているときにヘルプを表示するには、 [image] (IME パッド メニュー) の [IME パッドのヘルプ] をクリックします。
  • 使いたいアプレットがメニューなどに表示されないときは
    次のメニューなどに使いたいアプレット ([文字一覧] など) が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー

    このようなときは、次のようにして [アプレット メニューの変更] ダイアログ ボックスで使いたいアプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスで [利用できるアプレット] で使いたいアプレットをクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。
  • 使用しているアプリケーションで手書きツールが使えるときは、上記のメニューに [手書きツール] が表示されます。[手書きツール] をクリックすると、手書きツールを使うことができます。
    手書きツールの詳しい説明は、手書きツールのヘルプをご覧ください。

関連項目


入力枠の大きさを変えるには

入力枠の大きさを変える

手書きアプレット の入力枠の大きさを変えることができます。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (手書き) をクリックします。
    手書きアプレットが表示されます。

  3. 入力枠の右端を左右にドラッグします。
    入力枠の大きさが変わります。

ヒント

  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても、IME パッドを表示することができます。

  • [手書き] が表示されないときは
    次のメニューなどに [手書き] が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー

    このようなときは、 次のようにして [アプレット メニューの変更] ダイアログ ボックスで手書きアプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスで [利用できるアプレット] で [手書き] をクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。

  • 使用しているアプリケーションで手書きツールが使えるときは、上記のメニューに [手書きツール] が表示されます。[手書きツール] をクリックすると、手書きツールを使うことができます。
    手書きツールの詳しい説明は、手書きツールのヘルプをご覧ください。


文字一覧アプレットを使う


文字一覧から文字を検索する

文字一覧アプレット を使うと、記号や特殊文字などを文字の一覧から探し出して、入力できます。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (文字一覧) をクリックします。
    文字一覧アプレットが表示されます。

  3. [カテゴリー] ボックスで、文字コードのカテゴリを選択します。

  4. 入力したい文字をクリックします。
    クリックした文字がカーソル位置に入力されます。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • シフト JIS コードで文字を探すときは、[カテゴリー] ボックスで [Shift JIS] を選択すると、シフト JIS コードの文字が表示されます。
    [Unicode] が選択されているときは、Unicode の文字が表示されます。

  • 外字を入力するとき、シフト JIS の場合は、[カテゴリー] ボックスで [Shift JIS] をクリックし、[外字] をクリックします。Unicode の場合は、[Unicode] をクリックし、[Private Use Area] をクリックします。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。

  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても、IME パッドを表示することができます。

  • [文字一覧] が表示されないときは
    次のメニューなどに [文字一覧] が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー

    このようなときは、 次のようにして [アプレット メニューの変更] ダイアログ ボックスで文字一覧アプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスで [利用できるアプレット] で [文字一覧] をクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。

  • 各アプレットの使い方などを表示するには、 [image] (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[（アプレット名） のヘルプ] をクリックします。

関連項目


文字コード番号を調べる

文字一覧アプレット を使うと、文字のシフトJISコード、JISコード、区点コード、Unicodeを調べることができます。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (文字一覧) をクリックします。
    文字一覧アプレットが表示されます。

  3. [カテゴリー] ボックスで、[Unicode]、[Shift JIS] など調べる文字コードをクリックし、分類をクリックします。

  4. 文字コード番号を調べたい文字をポイントします。
    文字コード番号がポップアップされます。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • シフト JIS コードで文字を探すときは、[カテゴリー] ボックスで [Shift JIS] を選択すると、シフト JIS コードの文字が表示されます。
    [Unicode] が選択されているときは、Unicode の文字が表示されます。

  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても、IME パッドを表示することができます。

  • [文字一覧] が表示されないときは
    次のメニューなどに [文字一覧] が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー

    このようなときは、次のようにして [アプレット メニューの変更] ダイアログ ボックスで文字一覧アプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスで [利用できるアプレット] で [文字一覧] をクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。

関連項目


総画数アプレットを使う


総画数で漢字を検索する

総画数アプレット を使うと、読みのわからない漢字の総画数を指定して探すことができます。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (総画数) をクリックします。
    総画数アプレットが表示されます。

  3. [総画数] ボックスをクリックし、探したい漢字の総画数をクリックします。
    指定した総画数の漢字が表示されます。

  4. 入力したい漢字をクリックします。
    漢字がカーソル位置に入力されます。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • 一覧の表示を切り替えるときは、 [image] (一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[拡大表示] または [詳細表示] をクリックしても切り替えることができます。
    拡大表示 大きい文字で表示されます。
    詳細表示 候補と、部首、音読み、訓読み、異体字が表示されます。
    音読み、訓読み、異体字が表示されていないときは、IME パッドの左右の端をドラッグして横幅を広げてください。
  • 詳細表示に切り替えると、一覧の内容は部首の画数順に並べ替えられ、目的の漢字を部首を手がかりとして絞り込むことができます。

  • 漢字のフォントを変えるときは、［フォント］ ボックスをクリックし、フォントを選択します。

  • 候補を選択し、右クリックしてショートカット メニューの [文字を挿入] をクリックしても、文字を入力することができます。

  • IME パッドが表示されているときにヘルプを表示するには、 [image] (IME パッド メニュー) をクリックし、[IME パッドのヘルプ] をクリックします。

  • 各アプレットの使い方などを表示するには、 [image] (IME パッド メニュー) をクリックし、[アプレット メニュー] をクリックした後、[（アプレット名） のヘルプ] をクリックします。

  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても、IME パッドを表示することができます。

  • [総画数] が表示されないときは
    次のメニューなどに [総画数] が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー
    このようなときは、 次のようにして [アプレット メニューの変更] ダイアログ ボックスで総画数アプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスで [利用できるアプレット] で [総画数] をクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。

関連項目


部首アプレットを使う


部首の画数から漢字を検索する

部首アプレット を使うと、読みのわからない漢字の部首を指定して探すことができます。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (部首) をクリックします。
    部首アプレットが表示されます。

  3. [部首画数] ボックスをクリックし、探したい漢字の部首の画数をクリックします。
    指定した画数の部首が表示されます。

  4. 探したい漢字の部首をクリックします。
    指定した部首の漢字が表示されます。

  5. 入力したい漢字をクリックします。
    漢字がカーソル位置に入力されます。

  6. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • 一覧の表示を切り替えるときは、 [image] (一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[拡大表示] または [詳細表示] をクリックしても切り替えることができます。
    拡大表示 大きい文字で表示されます。
    詳細表示 候補と、画数、音読み、訓読み、異体字が表示されます。
    音読み、訓読み、異体字が表示されていないときは、IME パッドのウィンドウの左右の端をドラッグしてウィンドウの横幅を広げてください。
  • 詳細表示に切り替えると、一覧の内容は漢字の総画数に並べ替えられ、目的の漢字を総画数を手がかりとして絞り込むことができます。

  • 漢字のフォントを変えるときは、［フォント] ボックスをクリックし、フォントを選択します。

  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても、IME パッドを表示することができます。

  • [部首] が表示されないときは
    次のメニューなどに [部首] が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー
    このようなときは、 次のようにして [アプレット メニューの変更] ダイアログ ボックスで部首アプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスで [利用できるアプレット] で [部首] をクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。
  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。

関連項目


IME 辞書ツールの使い方

IME 辞書ツールの起動

システム辞書の種類

複数の単語を一度に登録する

複数の用例を一度に登録する

ユーザー コメントを使う

登録した単語や用例を変更する

ユーザー コメントを変更する

登録した単語や用例を削除する

ユーザー コメントを削除する

過去のバージョンの Microsoft IME で登録した単語を使えるようにする

他社の辞書の登録単語を使えるようにする

登録した単語をテキスト形式で保存する

新しいユーザー辞書ファイルを作る

新しいシステム辞書ファイルを作る

ユーザー辞書に登録した単語を探す

単語を並べ替える

編集する単語を抽出する

学習した単語を削除する

登録した単語をまとめて辞書から削除する


IME 辞書ツールの起動

Microsoft(R) IME 辞書ツール (以下、IME 辞書ツール) を使うと、ユーザー辞書を整理したり、新しく作成することができます。
IME 辞書ツールを起動するには、次の方法があります。

  • IME ツール バーの [image] (ツール) をクリックし、[辞書ツール] をクリックする

  • [Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブの [image] (辞書ツール) をクリックする

  • [単語/用例の登録] ダイアログ ボックスの [辞書ツール] をクリックする

IME ツール バーからの起動

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。

[Microsoft IME のプロパティ] ダイアログ ボックスからの起動

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. (辞書ツール) をクリックします。

[単語/用例の登録] ダイアログ ボックスからの起動

  1. IME ツール バー の [image] (ツール) をクリックし、[単語/用例の登録] をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  2. [辞書ツール] をクリックします。

ヒント

  • 単語の一覧に表示されるフォントを変えるときは、ツール バーの [フォント] ボックスでフォントを選択します。


複数の用例を一度に登録する

よく入力する 用例 を、一度に登録します。削除や変更なども同時にできます。
なお、Microsoft IME では、従来の係り受け解析 (用例解析) を拡張した格フレーム解析を行っています。旧バージョンとの互換性のため、用例登録機能を残してありますが、通常の使用では必要になることはほとんどありません。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [編集] メニューの [新規登録] をクリックします。
    または、ツール バーの [image] (登録) をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  3. [用例の登録] タブをクリックします。

  4. [係り] の [読み] ボックスに、係りの語句の読みをひらがなまたは英数字で入力します。
    [語句] ボックスに、係りの語句を入力します。
    [品詞] ボックスの一覧で、登録する係りの語句の品詞をクリックします。

  5. [関係] で、係りの語句と受けの語句を結ぶ格助詞をクリックします。

  6. [受け] の [読み] ボックスに、受けの語句の読みをひらがなで入力します。
    [語句] ボックスに、受けの語句を入力します。
    [品詞] ボックスの一覧で、登録する受けの語句の品詞をクリックします。

  7. [登録] をクリックします。
    続けてほかの用例を登録できます。

  8. 終了するときは、[閉じる] をクリックします。

  9. [ファイル] メニューの [終了] をクリックします。


過去のバージョンの Microsoft IME で登録した単語を使えるようにする

Microsoft IME/2/95/97/98/2000/2002/2003 のユーザー辞書に登録されている登録単語を、ユーザー辞書に追加して使えるようにします。
なお、Microsoft IME のシステム辞書は、Microsoft IME/2/95/97/98/2000/2002/2003 に比べ改良/拡張されています。このため、Microsoft IME/2/95/97/98/2000/2002/2003 のユーザー辞書の内容がすべて単純に追加されることはありません。
追加できる辞書やファイルは、次のものです。

ユーザー辞書

Microsoft IME 2003 ユーザー辞書

Microsoft IME 2002 ユーザー辞書

Microsoft IME 2000 ユーザー辞書

Microsoft IME 98 ユーザー辞書

Microsoft IME 97 ユーザー辞書

Microsoft IME 95 ユーザー辞書

Microsoft IME ユーザー辞書

Microsoft IME 2 ユーザー辞書

Microsoft IME 形式テキスト ファイル

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [Microsoft IME 辞書からの登録] をクリックします。
    [Microsoft IME 辞書からの登録] ダイアログ ボックスが表示されます。

  3. ファイル名を選択し、[開く] をクリックします。
    ユーザー辞書から登録されます。

  4. [終了] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  5. 終了するときは、[ファイル] メニューの [終了] をクリックします。

ヒント

  • Microsoft IME 形式テキスト ファイルに登録されている登録単語を使えるようにするには、上記の手順 4 で [ツール] メニューの [テキスト ファイルからの登録] をクリックし、[テキスト ファイルからの登録] ダイアログ ボックスの [ファイルの種類] ボックスで [Microsoft IME 形式テキスト(*.txt)] を選択し、ファイルを選択し [開く] をクリックします。

関連項目


他社の辞書の登録単語を使えるようにする

Microsoft IME の変換精度は向上しています。通常、他社の辞書に登録されている登録単語を Microsoft IME のユーザー辞書に追加しなくても変換上問題ありません。
他社の辞書に登録されている登録単語を追加して使うときは、ATOK では学習単語、VJE ではユーザー登録単語、WX ではユーザー単語のみを Microsoft IME のユーザー辞書に追加することをお勧めします。
追加できるファイルは、次のものです。
・ WX 形式テキスト ファイル
・ VJE 形式テキスト ファイル
・ ATOK 形式テキスト ファイル
・ NECAIIME 形式テキスト ファイル

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [テキスト ファイルからの登録] をクリックします。
    [テキスト ファイルからの登録] ダイアログ ボックスが表示されます。

  3. ファイル名を選択し、[開く] をクリックします。
    単語が登録されます。

  4. [終了] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  5. 終了するときは、[ファイル] メニューの [終了] をクリックします。

ヒント

  • 他社の辞書の登録単語がうまく追加できないときは、[テキスト ファイルからの登録] ダイアログ ボックスの [ファイルの種類] ボックスから他社の辞書ファイルの形式を選択した後、ファイル名を選択し開いてください。

関連項目


登録した単語をテキスト形式で保存する

登録した単語や用例をテキスト形式で保存します。
辞書の内容をテキスト ファイルで保存するときなどに使います。保存した形式は、Microsoft IME 形式テキスト ファイルになります。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [一覧の出力] をクリックします。
    [一覧の出力:単語一覧] ダイアログ ボックスが表示されます。

  3. [ファイル名] ボックスに、ファイル名を入力します。

  4. [保存] をクリックします。
    一覧の出力が保存され、確認のメッセージが表示されます。

  5. [終了] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  6. 終了するときは、[ファイル] メニューの [終了] をクリックします。

ヒント

  • [Unicode で出力] チェック ボックスをオンにすると、Unicode のテキスト ファイルで保存されます。

関連項目


新しいユーザー辞書ファイルを作る

新しいユーザー辞書を作成します。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [ユーザー辞書名] の [辞書名] ボックスに新しいユーザー辞書名を入力します。

  4. [OK] をクリックします。

ヒント

  • [参照] をクリックし、表示された [ユーザー辞書の設定] ダイアログ ボックスの [ファイル名] ボックスに新しいユーザー辞書名を入力して [開く] をクリックしても作成できます。
    また、 [image] (辞書ツール) をクリックし、表示された [Microsoft IME 辞書ツール] ウィンドウの [ファイル] メニューの [新規作成] を選択しても新しいユーザー辞書を作成できます。

  • [Microsoft IME のプロパティ] ダイアログ ボックスは、IME ツール バーの [image] (プロパティ) をクリックしても表示できます。

関連項目


新しいシステム辞書ファイルを作る

新しいシステム辞書を作成します。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [システム辞書の作成] をクリックします。
    [システム辞書の作成] ダイアログ ボックスが表示されます。

  3. [ファイル名] ボックスに、システム辞書のファイル名を入力します。

  4. [開く] をクリックします。
    確認のメッセージが表示されます。

  5. [OK] をクリックします。
    [システム辞書の作成] ダイアログ ボックスが表示されます。

  6. [終了] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウに戻ります。

  7. 終了するときは、[ファイル] メニューの [終了] をクリックします。

関連項目


ユーザー辞書に登録した単語を探す

読みを指定して単語を探します。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [編集] メニューの [検索] をクリックします。
    [検索] ダイアログ ボックスが表示されます。

  3. [読み] ボックスに、検索する読みを入力します。

  4. [上に検索] または [下に検索] をクリックします。
    検索した読みが反転して表示されます。

  5. [検索] ダイアログ ボックスを閉じるときは、[閉じる] をクリックします。

  6. 終了するときは、[ファイル] メニューの [終了] をクリックします。

関連項目


単語を並べ替える

辞書ツールの一覧表示を並べ替え、単語や用例を探しやすくします。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [読み]、[語句]、[品詞]、[登録種別]、[ユーザー コメント] のいずれかをクリックします。
    クリックするたびにクリックした項目を基準に昇順、降順に並べ替わります。

関連項目


編集する単語を抽出する

編集する単語の範囲を指定して抽出します。
抽出した後、新しいテキスト ファイルに保存することもできます。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [抽出] をクリックします。
    [抽出] ダイアログ ボックスが表示されます。

  3. 抽出する条件を指定します。

  4. [実行] をクリックします。
    抽出した結果が表示されます。

  5. 終了するときは、[ファイル] メニューの [終了] をクリックします。

関連項目


登録した単語をまとめて辞書から削除する

Microsoft IME のユーザー辞書に登録されている単語は、Microsoft IME 形式のテキストファイルを使って、まとめて削除することができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[辞書ツール] をクリックします。
    [Microsoft IME 辞書ツール] ウィンドウが表示されます。

  2. [ツール] メニューの [テキスト ファイルで削除] をクリックします。
    [テキスト ファイルで削除] ダイアログ ボックスが表示されます。

  3. [ファイル名] ボックスでファイル名を指定し、[開く] をクリックします。

  4. 確認のメッセージで [閉じる] をクリックします。
    指定したテキスト ファイルにある登録単語が削除されます。

  5. 終了するときは、[ファイル] メニューの [終了] をクリックします。

関連項目


ヒント集

ローマ字入力するとき | かな入力するとき
濁音の入力は？ | 濁音の入力は？
拗音の入力は？ | 半濁音の入力は？
促音の入力は？ | 小さいひらがな/カタカナの入力は？
半濁音の入力は？ | かっこの入力は？
"ん" の入力は？ | 句読点の入力は？
句読点の入力は？ | 長音の入力は？
かっこの入力は？ | 日本語入力中の英字入力は？
長音の入力は？ | ローマ字入力をかな入力に戻すには？
小さいひらがな/カタカナの入力は？
記号の入力は？
"ゐ"、"ゑ" の入力は？
"してぃー" の入力は？
スペースを全角/半角で入力するには？
かな入力をローマ字入力に戻すには？
漢字の変換 | 読みの修正
ほかの候補の選択は？ | BackSpace キーでの削除は？
候補一覧の並べ替えは？ | Delete キーでの削除は？
文節の区切りの変更は？ | 読み文字の挿入は？
カタカナ変換とは？ | 入力の取り消しは？
ひらがな変換とは？ | 読みに戻しての修正は？
候補一覧の表示を広げるには？
F7 キーを使ったサンプル
F6 キーを使ったサンプル
F8 キーの働きは？
日本語の入力中の英字入力は？ (ローマ字入力)
英字の半角変換では？
英字の連続変換のサンプルは？
カタカナから英語に変換するには？
漢字がうまく入力できないときは？
再変換 |
校正しながらの再変換は？
同じ読みの漢字を別の漢字に再変換するには？
確定したひらがな、カタカナを漢字に変換するには？
確定したひらがなを全角/半角のカタカナに変えるには？
別のキーでも再変換できるようにするには？
その他の入力
読み方のわからない文字を入力するには？
Shift キーを使った英字の入力は？
半角数字の入力は？
記号の入力は？
IME パッド からの記号の入力は？
外字の入力は？
読めない漢字を手書きで探すには？
部首の読みからの入力は？
部首の画数からの入力は？
総画数からの入力は？
文字コード番号からの入力は？
読みを確かめて変換をやり直すには？
読み入力中に切り替わった半角英数モードを元に戻すときは？
数字の後の 「。」が 「．」、「、」が 「，」に自動的に変換されないようにするときは？
英数字の後の 「ー」が 「―」に自動的に変換されないようにするときは？
ローマ字入力時、入力した子音が自動的に修正されないようにするときは？
ローマ字入力時、入力した 「N」を自動的に修正されないようにするときは？
ローマ字入力時、自動的に母音が入力されたりされなかったりしないようにするときは？
かな入力時、入力した 「゛」(濁点)を ｢゜｣(半濁点) に、｢゜｣(半濁点) を 「゛」(濁点) に、自動的に修正しないようにするときは？
かな入力時、Shift キーの押し忘れを自動的に修正しないようにするときは？
キーの動作がヘルプでの説明と違うときは？
使用するアプレットを表示するには？
手書きアプレットを使うには？

辞書への単語や削除など

単語を登録するには？

複数の単語を一度に登録するには？

ユーザー コメントを使うには？

登録した単語や用例を削除するには？

登録した単語や用例を変更するには？

ユーザー コメントを変更するには？

ユーザー コメントを削除するには？

学習した単語を削除するには？

登録した単語をまとめて辞書から削除するには？

編集する単語を抽出するには？

新しいユーザー辞書ファイルを作るには？

新しいシステム辞書ファイルを作るには？

IME ツール バーの設定

ツール バーにボタンを追加する/隠すには？

IME ツール バーをタスク バーに入れるには？

その他

変換中に手軽に編集

和英混在らくらく入力

見やすい候補一覧

再変換

特殊な変換

オートコレクト

カスタマイズ

IME パッド


困ったときには

文字の入力

顔文字が入力できない

テンキーから全角数字が入力できない

F5 キーを使ってロシア文字やギリシャ文字を入力できない

スペースを常に半角で入力したい

Shift キーで英字を入力していると、ひらがなモードに戻ってしまう

未確定文字の表示がおかしい

かな入力をローマ字入力に戻す

ローマ字入力をかな入力に戻す

漢字への変換

変換結果がおかしい

変換モードの使い方がわからない

再変換できない

再変換しようとして Space キーを押すと選択していた文字が消えてしまう

以前変換した結果が学習されない

キー操作

ほかの日本語入力システムと同じキーで操作したい

入力/編集中のキー操作が変わってしまった

IME ツール バー

IME ツール バーが表示されない

IME ツール バーに使いたいボタンがない

IME パッド

使用するアプレットを表示する

作成した外字が IME パッドに表示されない

辞書関連

難しい名前や地名、漢字が候補一覧に表示されない

カタカナ語から英単語に変換できない

郵便番号で住所を入力する


ATOK を使い慣れている方へ

Microsoft IME は、ATOK と同じようなキー操作で使うこともできます。キー操作を ｢ATOK｣ と同じになるように変更するには、 キー設定 を ｢ATOK｣ に設定します。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [編集操作] の [キー設定] ボックスをクリックし、[ATOK] をクリックします。

  4. [OK] をクリックします。

ヒント

  • ATOK でお使いの辞書をそのまま Microsoft IME 用に変換して使用することはお奨めしません。ATOK と Microsoft IME では言語解析の仕組みが異なるので、大量の単語が登録された辞書を変換すると、変換精度やスピードが悪くなることがあるためです。
    ATOK でお使いの辞書を変換して使用するときは、独自に追加した専門用語などの必要な単語だけを選択してから行ってください。

関連項目


他社製の日本語入力システムから移行する方へ

他社製の日本語入力システム (ATOK、VJE、WX) から Microsoft IME に移行するときは、キー操作をそれらの製品と同じになるように設定することができます。
キー操作を他社製品のものに変えるには、 キー設定 を変更します。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [編集操作] の [キー設定] ボックスをクリックし、[ATOK]、[VJE]、[WX] のいずれかをクリックします。

  4. [OK] をクリックします。

ヒント

  • 他社製の日本語入力システムでお使いの辞書をそのまま Microsoft IME 用に変換して使用することはお奨めしません。他社製の日本語入力システムと Microsoft IME では言語解析の仕組みが異なるので、大量の単語が登録された辞書を変換すると、変換精度やスピードが落ちることがあるためです。お使いの辞書を変換して使用するときは、独自に追加した専門用語などの必要な単語だけを選択してから行ってください。

関連項目


Microsoft IMEキー操作一覧

Microsoft IME の既定のキー設定です。[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [キー設定] ボックスで、[Microsoft IME] が選ばれているときに有効になります。

入力 / 変換済み文字がない状態 (入力 / 変換済み文字なし)
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
ショートカット メニューの表示 | Ctrl + 変換 キー
ヘルプの表示 | Ctrl + 変換 キーを押し、H キーを押す ([ヘルプ] をクリックする)
入力モードの切り替え | Ctrl + 変換 キーを押し、N キーを押す ([入力モード] をクリックする)
変換モードの切り替え | Ctrl + 変換 キーを押し、C キーを押す ([変換モード] をクリックする)
IME パッドの起動 | Ctrl + 変換 キーを押し、P キーを押す ([IME パッド] をクリックする)
[単語/用例の登録] ダイアログ ボックスの表示 | Ctrl + 変換 キーを押し、W キーを押す ([単語/用例の登録] をクリックする)
[Microsoft IME のプロパティ] ダイアログ ボックスの表示 | Ctrl + 変換 キーを押し、R キーを押す ([プロパティ] をクリックする)
全角/半角スペースの入力 | Space キー/Shift + Space キー (ひらがな、全角カタカナ、全角英数モード) Shift + Space キー/Space キー (半角カタカナモード)
全角スペースの入力 | Ctrl + Shift + Space キー
確定取り消し （確定アンドゥ） | Ctrl + BackSpace キー
再変換 | 変換 キー
ローマ字入力とかな入力の切り替え | Alt + ひらがなキー *1

入力文字のみの状態 (入力文字のみ)
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
全文字消去 | Esc キー Shift + Esc キー Ctrl + Z キー
全確定 | Ctrl + Enter キー Enter キー Ctrl + M キー
1 文字確定 | Shift + ↓ キー
1 文字削除 | Delete キー Ctrl + G キー
前文字削除 | BackSpace キー Ctrl + H キー Ctrl + BackSpace キー Shift + BackSpace キー
全変換 | Space キー Shift + Space キー 変換キー *1
文字カーソルを先頭に移動 | Home キー Ctrl + ↑ キー Ctrl + ← キー Ctrl + A キー
文字カーソルを末尾に移動 | End キー Ctrl + ↓ キー Ctrl + → キー Ctrl + N キー
文字カーソルを左に移動 | ← キー Shift + ← キー Ctrl + S キー Ctrl + K キー
文字カーソルを右に移動 | → キー Shift + → キー Ctrl + L キー Ctrl + D キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー Ctrl + Y キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー Ctrl + T キー
かな切り替え | 無変換 キー *2
英数切り替え | Shift + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2

変換済みの状態 (変換済み)
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
文節文字戻し | Esc キー Ctrl + Z キー Ctrl +BackSpace キー Shift +BackSpace キー
全文字戻し | Shift + Esc キー
前候補を表示 | Shift + Space キー Ctrl + E キー ↑ キー Ctrl + ↑ キー Shift + 変換 キー *1
次候補を表示 | Space キー 変換 キー *1 ↓ キー Ctrl + X キー
文節カーソルを先頭に移動 | Ctrl + ← キー *3 Home キー Ctrl + A キー
文節カーソルを末尾に移動 | Ctrl + → キー *3 End キー Ctrl + F キー
文節カーソルを左に移動 | ← キー *3 Ctrl + S キー
文節カーソルを右に移動 | → キー *3 Ctrl + D キー
注目文節の末尾を 1 文字縮める | Shift + ← キー Ctrl + K キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー Ctrl + L キー
先頭文節確定 | Shift + ↓ キー
注目文節確定 | Ctrl + ↓ キー Ctrl + N キー
全確定 | Ctrl + Enter キー Enter キー Ctrl + M キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー Ctrl + Y キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー Ctrl + T キー
かな切り替え | 無変換 キー *2
英数切り替え | Shift + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2

候補一覧の表示中 (候補一覧表示中)
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
文節文字戻し | Ctrl + Z キー Ctrl + BackSpace キー Shift + BackSpace キー
全文字戻し | Shift + Esc キー
前候補を表示 | Shift + Space キー Ctrl + E キー ↑ キー Ctrl + ↑ キー Shift + 変換 キー *1
前候補群を表示 | PageUp キー Shift + ↑ キー
次候補を表示 | Space キー 変換 キー *1 ↓ キー Ctrl + X キー
次候補群を表示 | PageDown キー Shift + ↓ キー
候補先頭表示 | Home キー
候補最後表示 | End キー
文節カーソルを先頭に移動 | Ctrl + ← キー *3 Ctrl + A キー
文節カーソルを末尾に移動 | Ctrl + → キー *3 Ctrl + F キー
文節カーソルを右に移動 | → キー *3 Ctrl + D キー
文節カーソルを左に移動 | ← キー *3 Ctrl + S キー
注目文節の末尾を 1 文字縮める | Shift + ← キー Ctrl + K キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー Ctrl + L キー
全確定 | Ctrl + Enter キー Enter キー Ctrl + M キー
注目文節確定 | Ctrl + ↓ キー Ctrl + N キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー Ctrl + T キー
かな切り替え | 無変換 キー *2
英数切り替え | Shift + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
単語削除 | Ctrl + Delete キー
候補一覧メニューの表示 | キー Ctrl + 変換 キー *1

文節長の変更中 (文節長変更中)
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
すべてを読みに戻す | Shift + Esc キー
文節を読みに戻す | Ctrl + Z キー
文節の変換 | Space キー Shift + Space キー 変換 キー *1
全確定 | Ctrl + Enter キー Enter キー Ctrl + M キー
注目文節確定 | Ctrl + ↓ キー Ctrl + N キー
注目文節の末尾を 1 文字縮める | Shift + ← キー Ctrl + K キー ↑ キー Ctrl + E キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー Ctrl + L キー ↓ キー Ctrl + X キー
1 文節左へカーソル移動 | ← キー Ctrl + S キー
1 文節右へカーソル移動 | → キー Ctrl + D キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー Ctrl + Y キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー Ctrl + T キー
かな切り替え | 無変換 キー *2
英数切り替え | Shift + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2

変換済み文字を編集する状態 (変換済み文節内入力文字)
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
すべてを読みに戻す | Esc キー Shift + Esc キー Ctrl + Z キー
変換中の文字の消去 | Esc キー数回
全変換 | Space キー Shift + Space キー 変換 キー *1
先頭文節確定 | Shift + ↓ キー
注目文節確定 | Ctrl + ↓ キー Ctrl + N キー
全確定 | Ctrl + Enter キー Enter キー Ctrl + M キー
1 文字左へカーソル移動 | ← キー Shift + ← キー Ctrl + S キー Ctrl + K キー
1 文字右へカーソル移動 | → キー Shift + → キー Ctrl + D キー Ctrl + L キー
1 文字削除 | Delete キー Ctrl + G キー
前文字削除 | BackSpace キー Ctrl + H キー Ctrl + BackSpace キー Shift + BackSpace キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー Ctrl + Y キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー Ctrl + T キー
かな切り替え | 無変換 キー *2
英数切り替え | Shift + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2

*1 : この機能は、106 日本語キーボードで有効です。

*2 : この機能は、101 英語キーボードでは無効です。

*3 : このキーは、変換後に文字単位で編集を行うように設定されているときは機能が異なります。詳細については「変換済みの状態 (変換済み)-文字単位で編集中」を参照してください。


入力 / 変換済み文字がない状態 (入力 / 変換済み文字なし)

入力 / 変換済み文字がない状態 (入力 / 変換済み文字なし) での、各キーの働きを以下に示します。これらの機能は、文字が入力されていないときに有効になります。

機能 | 割り当てられているキー
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
ショートカット メニューの表示 | Ctrl + 変換 キー
ヘルプの表示 | Ctrl + 変換 キーを押し、H キーを押す ([ヘルプ] をクリックする)
入力モードの切り替え | Ctrl + 変換 キーを押し、N キーを押す ([入力モード] をクリックする)
変換モードの切り替え | Ctrl + 変換 キーを押し、C キーを押す ([変換モード] をクリックする)
IME パッドの起動 | Ctrl + 変換 キーを押し、P キーを押す ([IME パッド] をクリックする)
[単語/用例の登録] ダイアログ ボックスの表示 | Ctrl + 変換 キーを押し、W キーを押す ([単語/用例の登録] をクリックする)
[Microsoft IME のプロパティ] ダイアログ ボックスの表示 | Ctrl + 変換 キーを押し、R キーを押す ([プロパティ] をクリックする)
全角/半角スペースの入力 | Space キー/Shift + Space キー (ひらがな、全角カタカナ、全角英数モード) Shift + Space キー/Space キー (半角カタカナモード)
全角スペースの入力 | Ctrl + Shift + Space キー
確定取り消し （確定アンドゥ） | Ctrl + BackSpace キー
再変換 | 変換 キー
ローマ字入力とかな入力の切り替え | Alt + ひらがな キー *1

*1 :この機能は、106 日本語キーボードで有効です。


入力文字のみの状態 (入力文字のみ)

入力文字のみの状態 (入力文字のみ) での、各キーの働きを以下に示します。これらの機能は、読みが入力されていて変換されていないときに有効になります。

機能 | 割り当てられているキー
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
全文字消去 | Esc キー Shift + Esc キー Ctrl + Z キー
全確定 | Ctrl + Enter キー Enter キー Ctrl + M キー
1 文字確定 | Shift + ↓ キー
1 文字削除 | Delete キー Ctrl + G キー
前文字削除 | BackSpace キー Ctrl + H キー Ctrl + BackSpace キー Shift + BackSpace キー
全変換 | Space キー Shift + Space キー 変換 キー *1
文字カーソルを先頭に移動 | Home キー Ctrl + ↑ キー Ctrl + ← キー Ctrl + A キー
文字カーソルを末尾に移動 | End キー Ctrl + ↓ キー Ctrl + → キー Ctrl + N キー
文字カーソルを左に移動 | ← キー Shift + ← キー Ctrl + S キー Ctrl + K キー
文字カーソルを右に移動 | → キー Shift + → キー Ctrl + L キー Ctrl + D キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー Ctrl + Y キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー Ctrl + T キー
かな切り替え | 無変換 キー *1
英数切り替え | Shift + 無変換 キー *1
英数、かなモードへの切り替え | 英数 キー *1

*1 : この機能は、101 英語キーボードでは無効です。


変換済みの状態 (変換済み)

変換済みの状態 (変換済み) での、各キーの働きを以下に示します。これらの機能は、読みがかな漢字に変換されているときに有効になります。

機能 | 割り当てられているキー
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
文節文字戻し | Esc キー Ctrl + Z キー Ctrl + BackSpace キー Shift + BackSpace キー
全文字戻し | Shift + Esc キー
前候補を表示 | Shift + Space キー Ctrl + E キー ↑ キー Ctrl + ↑ キー Shift + 変換 キー *1
次候補を表示 | Space キー 変換 キー *1 ↓ キー Ctrl + X キー
文節カーソルを先頭に移動 | Ctrl + ← キー *2 Home キー Ctrl + A キー
文節カーソルを末尾に移動 | Ctrl + → キー *2 End キー Ctrl + F キー
文節カーソルを左に移動 | ← キー *2 Ctrl + S キー
文節カーソルを右に移動 | → キー *2 Ctrl + D キー
注目文節の末尾を 1 文字縮める | Shift + ← キー Ctrl + K キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー Ctrl + L キー
先頭文節確定 | Shift + ↓ キー
注目文節確定 | Ctrl + ↓ キー Ctrl + N キー
全確定 | Ctrl + Enter キー Enter キー Ctrl + M キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー Ctrl + Y キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー Ctrl + T キー
かな切り替え | 無変換 キー *1
英数切り替え | Shift + 無変換 キー *1
英数、かなモードへの切り替え | 英数 キー *1

*1 : この機能は、101 英語キーボードでは無効です。

*2 : このキーは、変換後に文字単位で編集を行うように設定されているときは機能が異なります。詳細については「変換済みの状態 (変換済み)-文字単位で編集中」を参照してください。


変換済みの状態 (変換済み)-文字単位で編集中

変換後に文字単位で編集を行うように設定しているときは、以下のキーの働きが通常の 「変換済みの状態 (変換済み)」 とは異なり、「入力文字のみの状態 (入力文字のみ) 」 と同じになります。変換後に文字単位で編集を行うように設定するには、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [変換後に文字単位での編集 (対応アプリケーションのみ)] で [常に行う] をオンにします。

割り当てられているキー | 変換済みの状態 (通常) | 変換済みの状態 (文字単位で編集中) | 入力文字のみの状態
Ctrl + ← キー | 文節カーソルを先頭に移動 | 文節カーソルを左に移動 | 文節カーソルを左に移動
Ctrl + → キー | 文節カーソルを末尾に移動 | 文節カーソルを右に移動 | 文節カーソルを右に移動
← キー | 文節カーソルを左に移動 | 文字カーソルを左に移動 | 文字カーソルを左に移動
→ キー | 文節カーソルを右に移動 | 文字カーソルを右に移動 | 文字カーソルを右に移動


候補一覧の表示中 (候補一覧表示中)

候補一覧の表示中 (候補一覧表示中) の、各キーの働きを以下に示します。これらの機能は、変換候補の一覧が表示されているときに有効になります。

機能 | 割り当てられているキー
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
文節文字戻し | Ctrl + Z キー Ctrl + BackSpace キー Shift + BackSpace キー
全文字戻し | Shift + Esc キー
前候補を表示 | Shift + Space キー Ctrl + E キー ↑ キー Ctrl + ↑ キー Shift + 変換 キー *1
前候補群を表示 | PageUp キー Shift + ↑ キー
次候補を表示 | Space キー 変換 キー *1 ↓ キー Ctrl + X キー
次候補群を表示 | PageDown キー Shift + ↓ キー
候補先頭表示 | Home キー
候補最後表示 | End キー
文節カーソルを先頭に移動 | Ctrl + ← キー *2 Ctrl + A キー
文節カーソルを末尾に移動 | Ctrl + → キー *2 Ctrl + F キー
文節カーソルを右に移動 | → キー *2 Ctrl + D キー
文節カーソルを左に移動 | ← キー *2 Ctrl + S キー
注目文節の末尾を 1 文字縮める | Shift + ← キー Ctrl + K キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー Ctrl + L キー
全確定 | Ctrl + Enter キー Enter キー Ctrl + M キー
注目文節確定 | Ctrl + ↓ キー Ctrl + N キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー Ctrl + T キー
かな切り替え | 無変換 キー *1
英数切り替え | Shift + 無変換 キー *1
英数、かなモードへの切り替え | 英数 キー *1
単語削除 | Ctrl + Delete キー
候補一覧メニューの表示 | キー Ctrl + 変換 キー *1

*1 : この機能は、101 英語キーボードでは無効です。

*2 : このキーは、変換後に文字単位で編集を行うように設定されているときは機能が異なります。詳細については「変換済みの状態 (変換済み)-文字単位で編集中」を参照してください。


文節長の変更中 (文節長変更中)

文節長の変更中 (文節長変更中) の、各キーの働きを以下に示します。これらの機能は、文節の長さを変更しているときに有効になります。

機能 | 割り当てられているキー
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
すべてを読みに戻す | Shift + Esc キー
文節を読みに戻す | Ctrl + Z キー
文節の変換 | Space キー Shift + Space キー 変換 キー *1
全確定 | Ctrl + Enter キー Enter キー Ctrl + M キー
注目文節確定 | Ctrl + ↓ キー Ctrl + N キー
注目文節の末尾を 1 文字縮める | Shift + ← キー Ctrl + K キー ↑ キー Ctrl + E キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー Ctrl + L キー ↓ キー Ctrl + X キー
1 文節左へカーソル移動 | ← キー Ctrl + S キー
1 文節右へカーソル移動 | → キー Ctrl + D キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー Ctrl + Y キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー Ctrl + T キー
かな切り替え | 無変換 キー *1
英数切り替え | Shift + 無変換 キー *1
英数、かなモードへの切り替え | 英数 キー *1

*1 : この機能は、101 英語キーボードでは無効です。


変換済み文字を編集する状態 (変換済み文節内入力文字)

変換済み文字を修正する状態の、各キーの働きを以下に示します。これらの機能は、変換した文字を Esc キーを押して読みに戻し、編集しているときに有効になります。

機能 | 割り当てられているキー
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
すべてを読みに戻す | Esc キー Shift + Esc キー Ctrl + Z キー
変換中の文字の消去 | Esc キー数回
全変換 | Space キー Shift + Space キー 変換 キー *1
先頭文節確定 | Shift + ↓ キー
注目文節確定 | Ctrl + ↓ キー Ctrl + N キー
全確定 | Ctrl + Enter キー Enter キー Ctrl + M キー
1 文字左へカーソル移動 | ← キー Shift + ← キー Ctrl + S キー Ctrl + K キー
1 文字右へカーソル移動 | → キー Shift + → キー Ctrl + D キー Ctrl + L キー
1 文字削除 | Delete キー Ctrl + G キー
前文字削除 | BackSpace キー Ctrl + H キー Ctrl + BackSpace キー Shift + BackSpace キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首変換 | F5 キー Ctrl + Y キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー Ctrl + T キー
かな切り替え | 無変換 キー *1
英数切り替え | Shift + 無変換 キー *1
英数、かなモードへの切り替え | 英数 キー *1

*1 : この機能は、101 英語キーボードでは無効です。


品詞分類


名詞

ものの名称で、主語や目的語となるもの。

品詞名称 | 特徴
普通名詞 | 事物の名称。品詞分類がよくわからないときには、この普通品詞で登録してください。
人名 | "徳川家康"、などの人名を登録したい場合に利用する品詞
地名 | 場所の名前。"六本木"、"八ヶ岳" など。
固有名詞 | 人名、地名、顔文字以外の固有名詞。 "ウィンドウズ"、"東京タワー" など。
顔文字 | 電子メールなどで、書き手の気持ちを表現するために利用する語。"(-_-;)"、"(^.^)" など。

関連項目


さ変/ざ変名詞

単独では名詞となるが、"変化する" "論ずる" のように、さ行やざ行の活用語尾を伴って動詞として使われるもの。

品詞名称 | 特徴
さ変名詞 | "～する" つきで動詞となる名詞。"決定" など。
ざ変名詞 | "～ずる" つきで動詞化する名詞。"命" など。

関連項目


特殊な名詞

名詞、さ変/ざ変名詞以外の特殊な名詞。

品詞名称 | 特徴
形動名詞 | 単独で名詞となり、「～な」がついて形容動詞としても利用できる語。"有名" など。
副詞的名詞 | 単独で名詞となり、「が」、「を」などを伴わずに用言を修飾できる語。"今日" など。
さ変形動名詞 | 単独で名詞となり、「～な」がついて形容動詞として利用でき、「する」がついて、さ変名詞としても利用できる語。"心配" など。

関連項目


動詞

人やものの動作を表す語。活用形により分かれています。

品詞名称 | 特徴 |
あ わ行五段 | あ わ行五段活用の動詞。 | "笑う" など。
か行五段 | か行五段活用の動詞。 | "書く"、"動く" など。
が行五段 | が行五段活用の動詞。 | "泳ぐ" など。
さ行五段 | さ行五段活用の動詞。 | "出す" など。
た行五段 | た行五段活用の動詞。 | "打つ" など。
な行五段 | な行五段活用の動詞。 | "死ぬ" など。
ば行五段 | ば行五段活用の動詞。 | "浮かぶ" など。
ま行五段 | ま行五段活用の動詞。 | "読む" など。
ら行五段 | ら行五段活用の動詞。 | "乗る" など。
一段動詞 | 上一段、下一段活用の動詞。 | "得る"、"射る" など。

関連項目


形容詞

性質や状態を表す語で、終止形が "～い" のもの。

関連項目


形容動詞

性質や状態を表す語で、終止形が "～だ" になるもの。

関連項目


その他の品詞

品詞名称 | 特徴
副詞 | 動詞や形容詞を修飾する語。"とにかく"、"たくさん" など。
感動詞 | 感動または応答などを表す語。"ああ"、"おい"、"はい" など。
接続詞 | 文と文や、語と語を接続するもの。"しかし"、"および" など。
連体詞 | 名詞修飾の機能を持つ語。"いわゆる"、"ちょっとした" など。
慣用句 | 語が複数集まって、特定の意味を持つようになった句。"骨を折る"、"～やいなや" など。
その他自立語 | 単独の漢字。たとえば "げん" を変換して、"現元減厳弦" などの候補を表示させたときの、それぞれの漢字。
接頭語 | 他の語の上に付いて、意味や語の用法や語調を変えるもの。"御心配" の "御" など。
接尾語 | 他の語の下に付いて、意味や語の用法や性格を変えるもの。"感動的" の "的"、"植物性" の "性" など。
助数詞 | 事物を数えるときに、その種類を示す接尾語。"一枚" の "枚" や "二台" の "台" など。
顔文字 | 電子メールなどで、書き手の気持ちを表現するために利用する語。"(-_-;)"、"(^.^)" など。

関連項目


助動詞

Microsoft IME では、助動詞として単語登録することはできません。

たとえば、「おもしろいらしい」といった助動詞を含む文は、実際は 「おもしろい」 + 「らしい」 という形容詞と推量の助動詞から構成されています。この場合は、「おもしろいらしい」 という文を 1 つの単語として登録せずに、「おもしろい」 を形容詞として登録することをお勧めします。


入力できる特殊文字入力の一覧

Microsoft IME 標準辞書では、以下の特殊文字を入力できます。また、Microsoft IME 記号辞書を使うと、さらにいろいろな記号などを入力できます。Microsoft IME 記号辞書を使うときは、[Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブで [Microsoft IME 記号辞書] チェック ボックスをオンにします。

特殊文字

下記の読みで変換すると、特殊な文字や記号を入力できます。

読み | 単語 | 読み | 単語
。。。 | … | ・・・ | …
（ | ［（「{〈[〔《＜【『｛(≪ | ） | ］〉｝》』】＞≫〕}）」)]
［ | [〔(｛{〈《「『【＜≪［（ | ］ | 」》〉｝］〕）}])≫＞】』
｛ | 「［《『[{〈（〔｛(≪＜【 | ｝ | 〕≫＞】」〉］）}])》｝』
「 | 『「《〈｛［〔（{[【＜(≪ | 」 | 〉≫＞】』》｝］〕）])」}
－＞ | → | ＜－ | ←
＜ | 「《〈｛(『【〔（＜≪｢［[{ | ＞ | 】）］》〕」』＞≫〉｣])｝}
あーる | ㌃ | あまり | …
あんど | ∩ | いこーる | ＝
いんてぐらる | ∫ | うえ | ↑
うえや | ↑ | えん | \￥
おあ | ∪ | おす | ♂
おなじ | 〃仝ゞゝヾヽ々 | おんぷ | ♪
かく | ∠ | かける | ×
かっこ | 【】『』《》“”「」〈〉｛｝［］（）≪≫｢｣{}[]<>()＜＞‘’〔〕 | かぶしきがいしゃ | ㈱ ㏍
から | ～ | かろりー | ㌍
かんま | ， | きごう | 〃仝ゝゞ々〆ヾ―‐／〇ヽ＿￣¨｀´゜゛＼§＾≫￢⇒⇔∀∃∠⊥⌒∂∇≡∨≪†√∽∝∵∫∬Å‰♯♭♪‡～′≒×∥∧｜…±÷≠≦≧∞∴♂♀∪‥°⊃⊂⊇∩⊆∋∈〓〒※″
きろ | ㌔ | きろぐらむ | ㎏
きろめーとる | ㎞ | きんじ | ≒
ぐらむ | ㌘ | くろぼし | ★
くろまる | ● | げ | ㊦
けいさん | ≧÷±－×＋＝≠＜≦＞ | げた | 〓
ごうどう | ≡ | こめ | ※
こめじるし | ※ | こんま | ，
さんかく | ▲▽△▼ | さんかくけい | ⊿
しーしー | cc | しかく | ◇◆□■
した | ↓ | したや | ↓
しめ | 〆 | しゃーぷ | ♯
しゃせん | ／＼ | しょうわ | ㍼
じょう | ㊤ | しろぼし | ☆
しろまる | ○ | すいちょく | ⊥
ずけい | ★○▼▽▲△■□◆◇◎●☆ | せくしょん | §
せっし | ℃ | せんち | ㎝ ㌢
せんちめーとる | ㎝ | せんと | ￠㌣
たいしょう | ㍽ | だいひょう | ㈹
だがー | † | だくてん | ゛
たてぼう | ∥｜ | たんい | ′″℃￥Å￠￡％‰＄°
ちゅう | ㊥ | ちょっかく | ∟
てん | ゜゛；：．，、´.・｀¨…‥∵:;∴ | でんわ | ℡
ど | °℃ | どう | 〃々
とん | ㌧ | なぜならば | ∵
など | ‥ | なんばー | №
にじゅうまる | ◎ | ぱーせんと | ％%㌫
ばつ | × | はんだくてん | ゜
ひし | ◆◇ | ひだり | ㊧←
ひだりや | ← | びょう | ″
ぴりおど | ． | ふぁい | ∮
ふとうごう | ≧≦≠ | ぷらすまいなす | ±
ふらっと | ♭ | ふん | ′
へいせい | ㍻ | へいべい | ㎡
へいほうめーとる | ㎡ | へくたーる | ㌶
ぺーじ | ㌻ | ぺいじ | ㌻
ほし | ☆※★ | まる | ．｡〇。●○◎
みぎ | →㊨ | みぎや | →
みり | ㎜ | みり | ㍉
みりぐらむ | ㎎ | みりばーる | ㍊
みりめーとる | ㎜ | むげんだい | ∞
めーとる | ㍍ | めいじ | ㍾
めす | ♀ | やじるし | →↓←↑
ゆうげんがいしゃ | ㈲ | ゆうびん | 〒
ゆうびんばんごう | 〒 | ゆえに | ∴
より | ～ | りっとる | ㍑
るーと | √ | わっと | ㍗
わる | ÷ |  |

罫線文字

下記の読みで変換すると、罫線文字を入力できます。

読み | 文字 | 読み | 文字
たて | │ ┃ |  |
ひだりうえ | ┌ ┏ | ひだりした | └ ┗
ふとわく | ┗┻━┛ ┏┳━┓ | ほそわく | └┴─┘ ┌┬─┐
まんなか | ┼ ╋ ┿ ╂ |  |
みぎうえ | ┐ ┓ | みぎした | ┘ ┛
よこ | ─ ━ |  |
けいせん | 上記の罫線文字および ┨ ┥ ┤ ┫┣ ┠ ┝ ├ ┻ ┷ ┸ ┴┳ ┯ ┰ ┬ |  |


入力できる顔文字入力の一覧

顔文字

話し言葉顔文字辞書を利用すると、下記の読みで顔文字が入力できるようになります。

顔文字を入力するには、読みを入力し、変換キーを押します。

読み | 顔文字
あいたっ (>_<)
あかちゃん (';')
あせ | (^^ゞ　(^_^;)　(-_-;)　(~_~;)　(・。・;　(・_・;)　(・・;)　^^;　^_^;
あわ | .。o○　○o。.
いか | <コ:彡
いたい (>_<)
いっぷく | (^。^)y-.。o○ (-。-)y-゜゜゜
いねむり | (-_-)zzz
ういんく (^_-) (^_-)-☆
うぃんく (^_-)　(^_-)-☆
うーん | ((+_+))　(+o+) (゜゜) (゜-゜) (゜.゜) (゜_゜) (゜_゜>) (゜レ゜)
うるとらまん | (o|o)
えっへん <(｀^´)>
おーい | (゜o゜) (^_^)/ (^O^)／ (^o^)／ (^^)/
おじぎ | (__)　_(._.)_　_(_^_)_　<(_ _)>　<m(__)m>　m(__)m
おたまじゃくし (゜゜)～
おちゃ | ( ^^) _U~~　( ^^) _旦~~
かお | !(^^)!　^_^　( ^)o(^ )　(#^.^#)　(ー_ー)!!　(*^。^*)　（*^_^*）　(*^_^*)　(*_*;　(-。-)y-゜゜゜　(/_;)　(:_;)　(';')　(;_:)　(;_;　(;_;)/~~~　(;O;)　(?_?)　(@_@。　(^.^)/~~~　(^'^)　(^^)/　(^^)/~~~　(^^)v　(^_^)/　(^_^)/~　(^_^)v　(^_^.)　(^<^)　（＾◇＾）　(^・^)　(^J^)　(^O^)／　(^o^)／　（＾ｕ＾）　（＾ｖ＾）　(^ム^)　('_')　(゜_゜)　(-_-)/~~~ピシー!ピシー!　(-_-)zzz　(゜_゜>)　(=_=)　（●＾o＾●）　(・.・;)　(・。・)　(・。・;　(・_;)　(・_・;)　(・・?　(p_-)　(゜レ゜)　:(　:-(　:)　:-)　:|　:-|　:-<　:->　:-O　:-P　＼(^o^)／　＼(~o~)／　＼(-o-)／　＼(゜ロ＼)(／ロ゜)／　＼(゜ロ＼)ココハドコ? (／ロ゜)／アタシハダアレ?　^m^　_(_^_)_　|:3ミ　<(_ _)>　<^!^>　<m(__)m>　8->　φ(..)メモメモ　ヽ(^。^)ノ　ヽ(^o^)丿　( ..)φメモメモ　( ^^) _U~~　( ^^) _旦~~　( 一一)　(-"-)　($・・)/~~~　(ーー゛)　((+_+))　(*^^)v　(；一_一)　(@^^)/~~~　(＠_＠;)　(^。^)y-.。o○　(^^♪　(^_-)-☆　(｀´）　(－－〆)　(+o+)　(・へ・)　(o|o)　(T_T)/~~~　(ToT)/~~~　(V)o￥o(V)　＼(◎o◎)／！　<(｀^´)>　<`～´>　<`ヘ´> (-_-;) (-_-) (-.-) (+_+) (*_*) (..) (;_;) (>_<) (@_@) (T_T) (^.^) (^○^) (^。^) (__) (~o~) (~_~) (~_~;) (~_~メ) (゜.゜) (._.)_(゜o゜) (゜゜) (^0_0^) (・_・) §^。^§ )^o^( >^_^< m(__)m ^/^ ^^; (・・;) (-_-メ) (._.) (^O^) (^o^) (^^) (^^ゞ (^_-) (^_^) (^_^;) (^_^メ) (・o・) (ーー;) (゜-゜) ^_^; (^o^)丿 （＾－＾）
かおもじ | !(^^)!　^_^　( ..)φメモメモ　( ^)o(^ )　( ^^) _U~~　( ^^) _旦~~　( 一一)　(-"-)　(#^.^#)　($・・)/~~~　(ーー゛)　(ーー;)　(ー_ー)!!　((+_+))　(゜゜)　(゜-゜)　(゜))<<　(゜゜)～　(*^。^*)　(*^^)v　(*^_^*)　（*^_^*）　(*_*)　(*_*;　(-.-)　(゜.゜)　(..)　(._.)　(-。-)y-゜゜゜　(/_;)　(:_;)　(';')　(;_:)　(;_;　(;_;)　(;_;)/~~~　(;O;)　(；一_一)　(?_?)　(@^^)/~~~　(@_@)　(@_@。　(＠_＠;)　(^.^)　(^.^)/~~~　(^。^)　(^。^)y-.。o○　(^^)　(^'^)　(^^)/　(^^)/~~~　(^^)v　(^^ゞ　(^^♪　(^_-)　(^_-)-☆　(^_^)　(^_^)/　(^_^)/~　(^_^)v　(^_^.)　(^_^;)　(^_^メ)　(^<^)　（＾◇＾）　(^○^)　(^・^)　(^0_0^)　(^J^)　(^O^)　(^o^)　(^o^)／　(^O^)／　(^o^)丿　（＾ｕ＾）　（＾ｖ＾）　(^ム^)　('_')　(-_-)　(゜_゜)　(-_-)/~~~ピシー!ピシー!　(-_-)zzz　(-_-;)　(__)　(゜_゜>)　(-_-メ)　(｀´）　(~_~)　(~_~;)　(~_~メ)　(~o~)　(－－〆)　(+_+)　(+o+)　(=^・^=)　(=^・・^=)　(=_=)　(>_<)　（●＾o＾●）　(・.・;)　(・。・)　(・。・;　(・_;)　(・_・)　(・_・;)　(・・;)　(・・?　(・o・)　(・へ・)　(゜o゜)　(o|o)　(p_-)　(Q )) ><ヨヨ　(T_T)　(T_T)/~~~　(ToT)/~~~　(V)o￥o(V)　(゜レ゜)　)^o^(　.。o○　:(　:-(　:)　:-)　:|　:-|　:-<　:->　:-O　:-P　＼(^o^)／　＼(~o~)／　＼(◎o◎)／！　＼(-o-)／　＼(゜ロ＼)(／ロ゜)／　＼(゜ロ＼)ココハドコ? (／ロ゜)／アタシハダアレ?　^/^　^^;　^_^;　^m^　_(._.)_　_(_^_)_　|:3ミ　~>゜)～～～　～゜・_・゜～　<(_ _)>　<(｀^´)>　<゜)))彡　<*)) >=<　<^!^>　<`～´>　<`ヘ´>　<+ ))><<　<m(__)m>　=^_^=　>゜))))彡　>゜)))彡　>゜))彡　>^_^<　●～*　○o。.　§^。^§　☆ミ　☆彡･8-> Ｃ:。ミ m(__)m φ(..)メモメモ くコ:彡 ヽ(^。^)ノ ヽ(^o^)丿 （＾－＾）
きらきら | ☆彡 ☆ミ
ここどこ | ＼(゜ロ＼)ココハドコ? (／ロ゜)／アタシハダアレ?
ごぼごぼ | .。o○ ○o。
ごめん | _(._.)_　_(_^_)_　<(_ _)>　<m(__)m>　m(__)m　(__)
さかな | >゜)))彡 (Q )) ><ヨヨ (゜))<< >゜))))彡 <゜)))彡 >゜))彡 <+ ))><< <*)) >=<
しくしく | ('_') (/_;) (T_T) (;_;) (;_; (;_:) (;O;) (:_;)
じと | (ー_ー)!!　(-.-)　(-_-)
じとっ | (ー_ー)!!　(-.-)　(-_-)
じろ | ( 一一)　(；一_一)
たこ | Ｃ:。ミ
たばこ | (-。-)y-゜゜゜　(^。^)y-.。o○
てつや (=_=)
てつやあけ (=_=)
てをあげて | (^o^)丿
どうぶつ | (゜))<<　(゜゜)～　(Q )) ><ヨヨ　~>゜)～～～　～゜・_・゜～　<゜)))彡　<*)) >=<　<+ ))><<　>゜))))彡　>゜)))彡　>゜))彡　Ｃ:。ミ　くコ:彡　(=^・^=)　(=^・・^=)　=^_^=
どれどれ (..) (._.)
とんとん | ^m^
なぜ (・・? (?_?)
なぞ (・・?　(?_?)
なまず ～゜・_・゜～
にこっ | >^_^< <^!^> ^/^ （*^_^*） §^。^§ (^<^) (^.^) (^ム^) (^・^) (^。^) (^_^.) (^_^) (^^) (^J^) (*^。^*) ^_^ (#^.^#) (*^_^*) （＾－＾）
にこにこ | !(^^)!　^_^　( ^)o(^ )　(#^.^#)　(*^。^*)　（*^_^*）　(*^_^*)　(^.^)　(^。^)　(^^)　(^'^)　(^^)/　(^^ゞ　(^_-)　(^_^)　(^_^)/　(^_^)v　(^_^.)　(^_^;)　(^_^メ)　(^ <^)　（＾◇＾）　(^○^)　(^・^)　(^0_0^)　(^J^)　(^O^)　(^o^)　(^O^)／　(^o^)／　(^o^)丿　（＾ｕ＾）　（＾ｖ＾）　(^ム^)　（●＾o＾●）　)^o^(　＼(^o^)／　＼(~o~)／　＼(-o-)／　^/^　^^;　^_^;　^m^　<^!^>　>^_^<　§^。^§　ヽ(^。^)ノ　ヽ(^o^)丿　(*^^)v　(^^)v　(^^♪　(^_-)-☆ （＾－＾）
ねこ (=^・^=)　(=^・・^=)　=^_^=
ねてる | (-_-)zzz
はーい | (^^)/　(^_^)/　(^o^)／　(^O^)／ (^o^)丿
ばいばい | (^^)/~~~ (^_^)/~ (;_;)/~~~ (^.^)/~~~ ($・・)/~~~ (@^^)/~~~ (T_T)/~~~ (ToT)/~~~
ばくだん ●～*
はてな (?_?) (・・?
ばるたん | (V)o￥o(V)
ばんざい | ＼(~o~)／ ＼(^o^)／ ＼(-o-)／ ヽ(^。^)ノ ヽ(^o^)丿
びくっ (*_*) (*_*; (+_+) (@_@) (@_@。
びっくり | (*_*)　(*_*;　(@_@)　(@_@。　(＠_＠;)　(+_+)　＼(◎o◎)／！
ぴしー | (-_-)/~~~ピシー!ピシー!
ぴんぽーん !(^^)!
ぶい | (*^^)v (^^)v (^_^)v
ぶくぶく | ○o。. .。o○
へび ~>゜)～～～
ぺこり | (__) _(_^_)_ _(._.)_ <(_ _)> <m(__)m> m(__)m
ほし | ☆ミ　☆彡
ほへー | (~o~) (~_~)
ぽりぽり | (^^ゞ
まさお (^'^)
むしめがね | (p_-)
むか | (-"-)　(ーー゛)　(^_^メ)　(-_-メ)　(｀´）　(~_~メ)　(－－〆)　(・へ・)　<`～´>　<`ヘ´>
めがてん | (・。・) (・_・;) (・_・) (・_;) (・o・) (・.・;) (・。・; (・・;) (・・?
めがね | (^0_0^)
めも | ( ..)φメモメモ φ(..)メモメモ
よこおき | :-P :-O |:3ミ :-> 8-< :-) :-< :( :-( :) :| :-|
わーい | （●＾o＾●） （＾ｖ＾） （＾ｕ＾） （＾◇＾） ( ^)o(^ ) (^O^) (^o^) (^○^) )^o^(


ローマ字とかな対応一覧

Microsoft IME のローマ字とかなの対応は以下のとおりです。

あ行

あ | い | う | え | お | ぁ | ぃ | ぅ | ぇ | ぉ
ａ | ｉ | ｕ | ｅ | ｏ | la | li | lu | le | lo
 | yi | wu |  |  | xa | xi | xu | xe | xo
 |  | whu |  |  |  | lyi |  | lye |
 |  |  |  |  |  | xyi |  | xye |
 |  |  |  |  |  | いぇ |  |  |
 |  |  |  |  |  | ye |  |  |
 |  |  |  |  | うぁ | うぃ |  | うぇ | うぉ
 |  |  |  |  | wha | whi |  | whe | who
 |  |  |  |  |  | wi |  | we |
 |  | ヴ |  |  | ヴぁ | ヴぃ |  | ヴぇ | ヴぉ
 |  | vu |  |  | va | vi |  | ve | vo
 |  |  |  |  |  | vyi |  | vye |
 |  |  |  |  | ヴゃ |  | ヴゅ |  | ヴょ
 |  |  |  |  | vya |  | vyu |  | vyo

か行

か | き | く | け | こ | きゃ | きぃ | きゅ | きぇ | きょ
ka | ki | ku | ke | ko | kya | kyi | kyu | kye | kyo
ca |  | cu |  | co |  |  |  |  |
 |  | qu |  |  |  |  |  |  |
 |  |  |  |  | くゃ |  | くゅ |  | くょ
ヵ |  |  | ヶ |  | qya |  | qyu |  | qyo
lka |  |  | lke |  | くぁ | くぃ | くぅ | くぇ | くぉ
xka |  |  | xke |  | qwa | qwi | qwu | qwe | qwo
 |  |  |  |  | qa | qi |  | qe | qo
 |  |  |  |  | kwa | qyi |  | qye |
が | ぎ | ぐ | げ | ご | ぎゃ | ぎぃ | ぎゅ | ぎぇ | ぎょ
ga | gi | gu | ge | go | gya | gyi | gyu | gye | gyo
 |  |  |  |  | ぐぁ | ぐぃ | ぐぅ | ぐぇ | ぐぉ
 |  |  |  |  | gwa | gwi | gwu | gwe | gwo

さ行

さ | し | す | せ | そ | しゃ | しぃ | しゅ | しぇ | しょ
sa | si | su | se | so | sya | syi | syu | sye | syo
 | ci |  | ce |  | sha |  | shu | she | sho
 | shi |  |  |  |  |  |  |  |
 |  |  |  |  | すぁ | すぃ | すぅ | すぇ | すぉ
 |  |  |  |  | swa | swi | swu | swe | swo
ざ | じ | ず | ぜ | ぞ | じゃ | じぃ | じゅ | じぇ | じょ
za | zi | zu | ze | zo | zya | zyi | zyu | zye | zyo
 | ji |  |  |  | ja |  | ju | je | jo
 |  |  |  |  | jya | jyi | jyu | jye | jyo

た行

た | ち | つ | て | と | ちゃ | ちぃ | ちゅ | ちぇ | ちょ
ta | ti | tu | te | to | tya | tyi | tyu | tye | tyo
 | chi | tsu |  |  | cha |  | chu | che | cho
 |  |  |  |  | cya | cyi | cyu | cye | cyo
 |  | っ |  |  | つぁ | つぃ |  | つぇ | つぉ
 |  | ltu |  |  | tsa | tsi |  | tse | tso
 |  | xtu |  |  |  |  |  |  |
 |  | ltsu |  |  | てゃ | てぃ | てゅ | てぇ | てょ
 |  |  |  |  | tha | thi | thu | the | tho
 |  |  |  |  | とぁ | とぃ | とぅ | とぇ | とぉ
 |  |  |  |  | twa | twi | twu | twe | two
だ | ぢ | づ | で | ど | ぢゃ | ぢぃ | ぢゅ | ぢぇ | ぢょ
da | di | du | de | do | dya | dyi | dyu | dye | dyo
 |  |  |  |  | でゃ | でぃ | でゅ | でぇ | でょ
 |  |  |  |  | dha | dhi | dhu | dhe | dho
 |  |  |  |  | どぁ | どぃ | どぅ | どぇ | どぉ
 |  |  |  |  | dwa | dwi | dwu | dwe | dwo

な行

な | に | ぬ | ね | の | にゃ | にぃ | にゅ | にぇ | にょ
na | ni | nu | ne | no | nya | nyi | nyu | nye | nyo

は行

は | ひ | ふ | へ | ほ | ひゃ | ひぃ | ひゅ | ひぇ | ひょ
ha | hi | hu | he | ho | hya | hyi | hyu | hye | hyo
 |  | fu |  |  |  |  |  |  |
 |  |  |  |  | ふゃ |  | ふゅ |  | ふょ
 |  |  |  |  | fya |  | fyu |  | fyo
 |  |  |  |  | ふぁ | ふぃ | ふぅ | ふぇ | ふぉ
 |  |  |  |  | fwa | fwi | fwu | fwe | fwo
 |  |  |  |  | fa | fi |  | fe | fo
 |  |  |  |  |  | fyi |  | fye |
ば | び | ぶ | べ | ぼ | びゃ | びぃ | びゅ | びぇ | びょ
ba | bi | bu | be | bo | bya | byi | byu | bye | byo
 |  |  |  |  | ヴぁ | ヴぃ | ヴ | ヴぇ | ヴぉ
 |  |  |  |  | va | vi | vu | ve | vo
 |  |  |  |  | ヴゃ | ヴぃ | ヴゅ | ヴぇ | ヴょ
 |  |  |  |  | vya | vyi | vyu | vye | vyo
ぱ | ぴ | ぷ | ぺ | ぽ | ぴゃ | ぴぃ | ぴゅ | ぴぇ | ぴょ
pa | pi | pu | pe | po | pya | pyi | pyu | pye | pyo

ま行

ま | み | む | め | も | みゃ | みぃ | みゅ | みぇ | みょ
ma | mi | mu | me | mo | mya | myi | myu | mye | myo

や行

や | ゆ | よ | ゃ | ゅ | ょ
ya | yu | yo | lya | lyu | lyo
 |  |  | xya | xyu | xyo

ら行

ら | り | る | れ | ろ | りゃ | りぃ | りゅ | りぇ | りょ
ra | ri | ru | re | ro | rya | ryi | ryu | rye | ryo

わ行

わ | を | ん
wa | wo | n
 |  | nn
ゎ |  | n'
lwa |  | xn
xwa |  |

注

っ ： n 以外の子音の連続も可。

例 ： itta → いった

ん ： 子音の前のみ n 。母音の前は nn または n' 。

例 ： kanni → かんい

例 ： kani → かに

ヴ ： ひらがなはありません。

ゐ ： Ｗ Ｉ キーを押して変換すると入力できます。

ゑ ： Ｗ Ｅ キーを押して変換すると入力できます。


用語集

用語集の用語を検索するには、検索する用語の最初の文字をクリックします。

また、ヘルプ内で下線付きの用語をクリックすると、用語集の情報を読むこともできます。下線付きの用語をクリックすると、用語と定義がポップアップ ウィンドウに表示されます。ウィンドウを閉じるには、画面の任意の場所をクリックします。

A/B | C/D | E/F | G/H | I | J | K/L | M/N | O/P | Q/R | S/T | U | V | W/X | Y/Z
あ | い | う | え | お | か | き | く | け | こ | さ | し | す | せ | そ
た | ち | つ | て | と | な | に | ぬ | ね | の | は | ひ | ふ | へ | ほ
ま | み | む | め | も | や | ゆ | よ | ら | り | る | れ | ろ | わ | ん

E/F

End キー

キーボード | End キー
106 日本語、101 英語 | End キー

先頭に戻る

I

IME ツール バー

入力モード、変換モードの切り替えなど、さまざまな設定を行うための便利なボタンが集められています。IME パッドの起動、単語登録用のダイアログ ボックスの表示なども、ボタンをクリックするだけで行えます。 左端の部分をマウスでドラッグすると、自由に場所を移動できます。IME ツール バーに表示するボタンは、IME ツール バーの右端の [▼] をクリックし、［プロパティ] などをクリックして表示/非表示を切り替えることができます。

IME パッド

読めない漢字や入力しにくい記号などを探して入力します。
読めない漢字は、部首や総画数で探すことができます。また、手書きで探すこともできます。
IME パッドは、IME ツール バーの ［IME パッド] をクリックして表示します。

IME パッドからの記号入力

IME パッドを使うと、いろいろな記号を入力できます。
IME パッドでは、記号のほかに読めない漢字を部首や総画数から探すこともできます。また、手書きで書いた漢字を正しい漢字で入力することもできます。
IME パッドは、IME ツール バーの [IME パッド] をクリックして表示します。

先頭に戻る

J

JIS コード

区点コードを 16 進数のコードに変換したものです。区番号 ×0202 ＋ 点番号 ×100 が JIS コードになります。0202、100 は、ともに 16 進数で、それぞれ、10 進数の 8224、256 になります。

先頭に戻る

U

Unicode

Unicode は、世界各国の文字に対応できるコード体系です。すべての文字を統一的に扱えます。Unicode は、IME パッドの文字一覧アプレットで確認できます。

先頭に戻る

あ

アプレット

アプレットを使うと、読みのわからない漢字を手書きや総画数、部首で探して入力できます。

先頭に戻る

い

異体字

同じ意味で字体の異なる字です。
たとえば、"仏" の異体字は、"佛" です。

一般

ビジネス文書や、論文、各種のマニュアル等、書き言葉中心の日本語文書を作成する場合に、最も変換精度が高くなるように調整されている変換モードです。

色設定

入力/編集中の文字の色を設定します。
色設定は、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブで [ローマ字/色の設定] の [色設定] ボックスで選択します。

印刷標準字体

常用漢字表以外の表外漢字を印刷するときの標準的な字体。

先頭に戻る

え

英字の半角変換

F8 キーを押して英字を変換すると、次のように変わります。
samlon　→　SAMLON　→　Samlon　→　samlon

英字変換

英字どおりに入力し、F9 キーを押して全角の英字に変換します。この後 F9 キーを押すたびに、次のように変わります。
ｓａｍｌｏｎ　→　ＳＡＭＬＯＮ　→　Ｓａｍｌｏｎ　→　ｓａｍｌｏｎ
英数モードに切り替えて入力する手間が省けて便利です。同様に F10 キーを押すと半角の英字に変換します。

先頭に戻る

お

送りがなとかな遣いの基準

送りがなとかな遣いの基準には、次の 3 つがあります。
全部とは、すべての送りがなの送り方を基準に変換します。
通則とは、送りがなの一般的な送り方を基準に変換します。
本則とは、送りがなの基本的な送り方を基準に変換します。

[本則] の例 | 行う | 表す | 現れる | 浮かぶ
[通則] の例 | 行う 行なう | 表す 表わす | 現れる 現われる | 浮かぶ 浮ぶ

先頭に戻る

か

外字

独自に作った文字。

外字の入力

IME パッドの文字一覧アプレットの外字の候補一覧から選択します。

学習

前回変換した単語を、次回より出やすくします。
よく使う漢字などを、すばやく入力できるようになります。

カタカナモード

入力した読みをカタカナで表示する状態。
IME ツール バーの [入力モード] をクリックし、[全角カタカナ] や [半角カタカナ] をクリックすると、カタカナモードになります。

かっこの入力 (かな入力)

Shift キーを押しながら 「 キーや 」 キーを押します。

かっこの入力 (ローマ字入力)

"「" "」" などのかっこは、キーボードから直接入力できます。
"「"　→　「 キー
"」"　→　」 キー
"｛"　→　Shift キーを押しながら 「 キー
"｝"　→　Shift キーを押しながら 」 キー
"（"　→　Shift キーを押しながら 8 キー
"）"　→　Shift キーを押しながら 9 キー
キーボードから直接入力できない "『" "』" "【" "】" などは、"かっこ" と入力し、漢字と同じように変換して入力できます。

カナキー

キーボード | カナキー
106 日本語 | Ctrl + Shift + カタカナ ひらがな キー
101 英語 | Ctrl + Shift + CapsLock キー

かな入力

キーに書かれているかなで日本語を入力します。押すキーは、あ キー ～ ん キーとローマ字入力より多いキー数で入力します。
ただし、ローマ字入力と違って、か キーを 1 回押すだけで "か" を入力でき、ローマ字入力よりキーを押す数が少なくなります。

環境依存文字

文字コードなどの環境で使用できる / できないが決まる文字。

漢字キー

キーボード | 漢字キー
106 日本語 | 半角 / 全角 キー
101 英語 | Alt + ～ キー

簡易慣用字体

印刷標準字体の略字体などとして比較的慣用度の高い字体。

先頭に戻る

き

キー設定

快適に日本語を入力できるように、Microsoft IME の機能をキーに割り当てます。
キー設定は、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [キー設定] ボックスで選択します。
また、キー設定は、たとえば Shift キーを押しながら Space キーを押して再変換するように変更できます。変更したキー設定は、｢ユーザー定義｣ となり、元のキー設定は前のまま残ります。

キー/ローマ字/色の設定

快適に日本語を入力できるように、Microsoft IME の機能を キーに割り当てているキー設定や、ローマ字入力のローマ字設定、入力/編集中の文字の色設定のことです。
キー設定、ローマ字設定、色設定は、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [キー設定] ボックス、[色設定] ボックス、[ローマ字設定] ボックスで選択します。

記号の入力

"？" などキーボードに書かれている記号は、直接キーを押して入力できます。
"！"のようにキーの上の段に書かれている記号は、Shift キーを押しながらキーを押して入力します。
キーボードにない記号は、"きごう"、"かっこ"、"やじるし"、"いち" などを入力し、漢字と同じように変換して入力できます。以下の表は、読みから変換できる代表的な記号をまとめたものです。これらのほかにも、さまざまな記号や特殊文字を読みを入力して変換することができます。詳しくは「特殊文字入力の一覧」のトピックを参照してください。

記号 | 変換できる読み
◎、●、○ | まる
△、▲、▽、▼ | さんかく
☆、★、※ | ほし
① | いち、１
② | に、２
⑳ | にじゅう、２０
→、←、↑、↓ | やじるし
〒 | ゆうびん
『、』、【、】、《、》 | かっこ
℃ | せっし

先頭に戻る

く

区点コード

2 バイト文字全体を 1 ～ 119 の "区" に分け、1 つの区を 1 ～ 94 の "点" に分けて表します。たとえば、01601 という区点コードが割り当てられている文字 (亜) は、16 区 01 点になります。逆に、47 区 32 点の文字 (論) は、区点コード 04732 になります。シフト JIS、JIS コードと違い、区点コードは 10 進数で表します。

句読点の入力 (かな入力)

Shift キーを押しながら 、 キーや 。 キーを押します。

句読点の入力 (ローマ字入力)

句読点は、． キー ， キーを押します。

先頭に戻る

け

形容詞

性質や状態を表す語で、終止形が "～い" のもの。

形容動詞

性質や状態を表す語で、終止形が "～だ" になるもの。

先頭に戻る

こ

語幹

用言から活用語尾を取った、活用形によって形が変わらない部分。
「すごい」 という形容詞の語幹は 「すご」 です。

先頭に戻る

さ

削除する位置

文字を削除するには、BackSpace キーや Del キーを使います。キーによって削除される文字が違います。
・BackSpace キーを押すと、カーソルの前 (左) の文字が削除されます。
・Del キーを押すと、カーソルのある文字 (右) が削除されます。
つまり、BackSpace キーを使うときは、削除する文字の右にカーソルを移動します。
Del キーでは、削除する文字の左にカーソルを移動します。

さ変 / ざ変名詞

単独では名詞となるが、"変化する" "論ずる" のように、さ行やざ行の活用語尾を伴って動詞として使われるもの。

品詞名 | 特徴
サ変名詞 | "～する" つきで動詞となる名詞。"決定" など
ザ変名詞 | "～ずる" つきで動詞化する名詞。"命" など

先頭に戻る

し

システム辞書

あらかじめ変換用にセットアップされている辞書。
標準的に使われる単語が保存されています。あらかじめ次のシステム辞書が、Dicts フォルダにセットアップされています。
・Microsoft IME 標準辞書 (IMJPST.DIC)
・Microsoft IME 郵便番号辞書 (IMJPZP.DIC)
・Microsoft IME 単漢字辞書 (IMJPTK.DIC)
・Microsoft IME 話し言葉顔文字辞書 (IMJPCH.DIC)
・Microsoft IME 人名地名辞書 (IMJPNM.DIC)
・Microsoft IME カタカナ語英語辞書 (IMJPLN.DIC)
・Microsoft IME 記号辞書 (IMJPSB.DIC)
システム辞書ファイルは、目的に応じて使い分けることがきます。

"してぃー" の入力

カタカナでよく入力する "シティー" などの小さい文字の入った単語は、次のようにキーを押して入力できます。
単語 | ローマ字入力 | かな入力
シティー | Ｓ Ｉ Ｔ Ｈ Ｉ ー | し て Shift + い ー
ファンド | Ｆ Ａ Ｎ Ｄ Ｏ | ふ Shift + あ ん と ゛
フィッシュ | Ｆ Ｉ Ｓ Ｓ Ｙ Ｕ | ふ Shift + い Shift + つ し Shift + ゆ
フェイス | Ｆ Ｅ Ｉ Ｓ Ｕ | ふ Shift + え い す
フォント | Ｆ Ｏ Ｎ Ｔ Ｏ | ふ Shift + お ん と
ヴァイオリン | Ｖ Ａ Ｉ Ｏ Ｒ Ｉ Ｎ Ｎ | う ゛ Shift + あ い お り ん
ヴィレッジ | Ｖ Ｉ Ｒ Ｅ Ｚ Ｚ Ｉ | う ゛ Shift + い れ Shift + つ し ゛
ヴェニス | Ｖ Ｅ Ｎ Ｉ Ｓ Ｕ | う ゛ Shift + え に す
ヴォーカル | Ｖ Ｏ ー Ｋ Ａ Ｒ Ｕ | う ゛ Shift + お ー か る

自動変換

読みを続けて入力し未確定文字が長くなると、自動的に漢字に変換する変換方式。Microsoft IME では、読みをある程度入力すると、自動的に自動変換が働き変換されます。
辞書の学習が進むと、日本語の入力がすばやくできます。
自動変換するときの未変換文字列の長さは、[Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブの [自動変換を行うときの未変換文字列の長さ] で [短め] または [長め] を選択して切り替えることができます。

シフト JIS コード

JIS コードを、1 バイト文字のコードと重ならないコードに変換したものです。JIS コード体系と同様に、16 進数で表します。

助動詞

Microsoft IME では、助動詞として単語登録することはできません。
たとえば、「おもしろいらしい」 といった助動詞を含む文は、実際は 「おもしろい」 + 「らしい」 という形容詞と推量の助動詞から構成されています。この場合は、「おもしろいらしい」 という文を 1 つの単語として登録せずに、「おもしろい」 を形容詞として登録することをお勧めします。

人名/地名

データベースや表計算ソフトで氏名や住所を入力する場合や、手紙やはがきの宛先を記入する場合など、入力するデータが人名や地名などに固定されている場合に利用すると便利な変換モードです。
このモードでは、標準辞書には登録されていない珍しい姓名などを集めた "Microsoft IME 人名地名辞書"、住所録作成に便利な "Microsoft IME 郵便番号辞書" が自動的に利用可能になります （出荷時設定の場合）。

先頭に戻る

せ

全角英数字モード

全角の英数字を入力できる状態。IME ツール バーの [あ] などの [入力モード] をクリックし、[全角英数] をクリックして選択できます。

先頭に戻る

そ

総画数アプレット

読み方のわからない漢字の総画数を指定して探します。

促音

"いっき" などにある小さいひらがなの "っ"。

促音の入力

"いっき" などで "っ" の後に続く子音キーを 2 回押します。

その他の品詞

品詞名 | 特徴
形容詞 | 性質や状態を表す語で、終止形が "～い" のもの。
副詞 | 動詞や形容詞を修飾する語。"とにかく"、"たくさん" など
感動詞 | 感動または応答などを表す語。"ああ"、"おい"、"はい" など
接続詞 | 文と文や、語と語を接続するもの。"しかし"、"および" など
連体詞 | 名詞修飾の機能を持つ語。"いわゆる"、"ちょっとした" など
慣用句 | 語が複数集まって、特定の意味を持つようになった句。"骨を折る"、"～やいなや" など
その他自立語 | 単独の漢字。たとえば "げん" を変換して、"現元減厳弦" などの候補を表示させたときの、それぞれの漢字
接頭語 | ほかの語の上に付いて、意味や語の用法や語調を変えるもの。"御心配" の "御" など
接尾語 | ほかの語の下に付いて、意味や語の用法や性格を変えるもの。"感動的" の "的"、"植物性" の "性" など
冠数詞 | 数字に付く接頭語。"第～" 、"約～" など
助数詞 | 事物を数えるときに、その種類を示す接尾語。"一枚" の "枚" や "二台" の "台" など
顔文字 | 電子メールなどで、書き手の気持ちを表現するために利用する語。"(-_-;)"、"(^.^)" など

先頭に戻る

た

対象文節

文節カーソルのある文節。
同音語からの選択や文節の長さの変更の対象になる文節です。

対象文節確定

注目文節を移動すると、その文節を確定します。
[Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブで、[注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスをオンにすると設定されます。

ただし、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [変換後に文字単位での編集 (対応アプリケーションのみ)] で [常に行う] がオンの場合、[注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスは無効になります。[クリックしたときに行う] がオンの場合は、文字編集を行っているときに無効になります。このような場合は、Ctrl キーを押しながら N キーを押すか、Ctrl キーを押しながら ↓ キーを押して文節を確定してください。

濁音

が行、ざ行、だ行、ば行の文字。

濁音の入力 (かな入力)

"だ" などの濁音は、"た" などの清音の後に ゛ キーを押します。

濁音の入力 (ローマ字入力)

が行は G、ざ行は Z または J、だ行は D、ば行は B を使います。
なお、濁点 (゛) のみの入力は、""" や "だくてん" と入力して変換できます。濁点のみの入力では、"た゛" と 2 文字になり、"だ" (1文字) とは異なります。

単語

会社名などの長い語句や変換しにくい語句などを、簡単な読みで入力しやすくするために登録する語句。
読みを付けて簡単に入力することができます。たとえば、読みを "こすも" 、語句を "コスモパラダイスインターナショナル株式会社" で登録すると、"こすも" と入力し変換すると、"コスモパラダイスインターナショナル株式会社" と入力することができます。

先頭に戻る

ち

小さいひらがな / カタカナの入力 (かな入力)

"っ"、"ゃ" などの小さい文字は、Shift を押しながら つ などのキーを押します。

小さいひらがな / カタカナの入力 (ローマ字入力)

小さいひらがなを単独で入力するときは、X キーを押した後、大文字の読みを入力します。
"っ"　→　X キー T キー U キー
"ぁ"　→　X キー A キー
"かっき" や "りょうり" の促音や拗音も同じようにして入力できます。

小さい文字

ぁ ぃ ぅ ぇ ぉ っ ゃ ゅ ょ ゎ。
カタカナでよく入力する "シティー" などの小さい文字の入った単語は、次のようにキーを押して入力できます。
単語 | ローマ字入力 | カナ入力
シティー | Ｓ Ｉ Ｔ Ｈ Ｉ ー | し て Shift + い ー
ファンド | Ｆ Ａ Ｎ Ｄ Ｏ | ふ Shift + あ ん と ゛
フィッシュ | Ｆ Ｉ Ｓ Ｓ Ｙ Ｕ | ふ Shift + い Shift + つ し Shift + ゆ
フェイス | Ｆ Ｅ Ｉ Ｓ Ｕ | ふ Shift + え い す
フォント | Ｆ Ｏ Ｎ Ｔ Ｏ | ふ Shift + お ん と
ヴァイオリン | Ｖ Ａ Ｉ Ｏ Ｒ Ｉ Ｎ Ｎ | う ゛ Shift + あ い お り ん
ヴィレッジ | Ｖ Ｉ Ｒ Ｅ Ｚ Ｚ Ｉ | う ゛ Shift + い れ Shift + つ し ゛
ヴェニス | Ｖ Ｅ Ｎ Ｉ Ｓ Ｕ | う ゛ Shift + え に す
ヴォーカル | Ｖ Ｏ ー Ｋ Ａ Ｒ Ｕ | う ゛ Shift + お ー か る

注目文節

変換中や読みの編集中の文節。
注目文節を移動したときにその文節を確定するときは、[Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブで、[注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスをオンにします。

ただし、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [変換後に文字単位での編集] で [常に行う] がオンの場合、[注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスは無効になります。[クリックしたときに行う] がオンの場合は、文字編集を行っているときに無効になります。このような場合は、Ctrl キーを押しながら N キーを押すか、Ctrl キーを押しながら ↓ キーを押して文節を確定してください。

長音の入力

"ー" (長音) は、－ キーを押します。
－ キーを押したとき、1 つ前の文字によって自動的に "ー" (長音) または "－" (マイナス記号) になります。

1 つ前の文字 | 入力される読み キー
日本語 | "ー" (長音)
英数字、記号など | "－" (マイナス記号)

直接入力

押したキーの英数字、記号をそのまま直接入力すること。

先頭に戻る

て

手書きアプレット

読み方のわからない漢字を手書きで探して入力できます。

先頭に戻る

と

動詞

人やものの動作を表す語。活用形により分かれています。

品詞名 | 説明 | 例
あ わ行五段 | あ わ行五段活用の動詞 | "笑う" など
か行五段 | か行五段活用の動詞 | "書く"、"動く" など
が行五段 | が行五段活用の動詞 | "泳ぐ" など
さ行五段 | さ行五段活用の動詞 | "出す" など
た行五段 | た行五段活用の動詞 | "打つ" など
な行五段 | な行五段活用の動詞 | "死ぬ" など
ば行五段 | ば行五段活用の動詞 | "浮かぶ" など
ま行五段 | ま行五段活用の動詞 | "読む" など
ら行五段 | ら行五段活用の動詞 | "乗る" など
一段動詞 | 上一段、下一段活用の動詞 | "得る"、"射る" など

特殊な名詞

名詞、さ変/ざ変名詞以外の特殊な名詞。

品詞名 | 特徴
形動名詞 | 単独で名詞となり、「～な」 がついて形容動詞としても利用できる語。"有名" など
副詞的名詞 | 単独で名詞となり、「が」、「を」 などを伴わずに用言を修飾できる語。"今日" など
さ変形動名詞 | 単独で名詞となり、「～な」 がついて形容動詞として利用でき、「する」 がついて、さ変名詞としても利用できる語。"心配" など

先頭に戻る

に

日本語入力中の英字入力 (カナ入力)

入力モードを半角英数モードまたは全角英数モードに切り替えて、英字を入力します。
入力モードを切り替えるときは、IME ツール バーの [あ] をクリックして選びます。

日本語入力中の英字入力 (ローマ字入力)

英字どおりに入力し、F9 キーを押して全角の英字に変換します。この後 F9 キーを押すたびに、次のように変わります。
  ｓａｍｌｏｎ　→　ＳＡＭＬＯＮ　→　Ｓａｍｌｏｎ　→　ｓａｍｌｏｎ
英数モードに切り替えて入力する手間が省けて便利です。同様に F10 キーを押すと半角の英字に変換します。

入力の取り消し

Esc キーを押します。

入力モード

キーを押したときの読みの入力状態。
｢ひらがな｣ では、ひらがなで読みが入力されます。｢半角英数｣ では、押したキーが直接入力されます。
[Microsoft IME のプロパティ] ダイアログ ボックスの [和英混在入力] タブの [英字をローマ字かな漢字変換する (主に英語を入力する)] チェック ボックスをオンにすると、｢半角英数｣ や ｢全角英数｣ でも、英数字を入力した後、変換キーを押すと、漢字に変換できます。

先頭に戻る

は

話し言葉優先

親しい友人との電子メールのやりとり、小説や脚本等、話し言葉 （会話調） の表現を多く含むような文書を作成する場合に、最も変換精度が高くなるように調整されている変換モードです。このモードでは、インターネットやパソコン通信でチャットなどを行う際に便利な顔文字が自動的に利用可能になります （出荷時設定の場合）。

半角英数字モード

半角の英数字を入力できる状態。IME ツール バーの [あ] などの [入力モード] をクリックし、[半角英数] をクリックして選択できます。

半角スペースの入力

Shift キーを押しながら Space キーを押します。
スペースの入力は、[Microsoft IME のプロパティ] ダイアログ ボックスの [全般] タブの [スペースの入力] の設定によって変わります。

[入力モードに従う] では、入力モードが全角のときは、 Space キーで全角スペース、Shift キーを押しながら Space キーで半角スペースが入力されます。入力モードが半角のときは、Space キーで半角スペース、Shift キーを押しながら Space キーで全角スペースが入力されます。
[常に全角] では、どの入力モードでも Space キーで全角スペース、Shift キーを押しながら Space キーで半角スペースが入力されます。
[常に半角] では、どの入力モードでも Space キーで半角スペース、Shift キーを押しながら Space キーで全角スペースが入力されます。

半角変換

F8 キーを押して入力したカタカナ、英字、数字を半角に変換します。

半濁音

ぱ行の文字。

半濁音の入力 (かな入力)

"ぱ" などの半濁音は、"は" などの清音の後に ゜ キーを押します。

半濁音の入力 (ローマ字入力)

"ぱ" などの半濁音は、Ｐ キーを押します。なお、半濁点 (゜) は、"’" や、"はんだくてん" と入力して変換することもできます。

先頭に戻る

ひ

ひらがな/カタカナ (50音配列) レイアウト

かなキーが 50 音順に並んだレイアウト。
ひらがなやカタカナが探しやすくなります。ひらがな、全半角カタカナ、漢字、記号などを入力できます。

ひらがな/カタカナ (JIS配列) レイアウト

キーボードでかな入力するときのキー配置に似たレイアウト。
かな入力に慣れている人に便利です。ひらがな、全半角カタカナ、漢字、記号などを入力できます。

ひらがな変換

F6 キーを押して、選択した読みをひらがなに変換します。
もう一度 F6 キーを押すと、選択した読みの先頭からカタカナに変換します。

先頭に戻る

ふ

部首

"うおへん" "うかんむり" "しんにゅう" など、漢字を作る部分。
読めない漢字は、部首の読みを入力して F5 キーを押し、IME パッドの部首アプレットで漢字を選択して入力することができます。

部首アプレット

読み方のわからない漢字の部首を指定して探します。

文節カーソル

文を示すカーソルです。文節カーソルのある文節を ｢注目文節｣ といいます。

文節学習

文節の長さを変えたとき、その区切りを学習します。

先頭に戻る

へ

変換キー

キーボード | 変換キー
106 日本語 | 前候補 変換(次候補) キー (または スペース キー)
101 英語 | スペース キー

変換モード

一般 | ビジネス文書や、論文、各種のマニュアル等、書き言葉中心の日本語文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。
人名/地名 | データベースや表計算ソフトで氏名や住所を入力する場合や、手紙やはがきの宛先を記入する場合など、入力するデータが人名や地名等に固定されている場合に利用すると便利なモードです。このモードでは、標準辞書には登録されていない珍しい姓名などを集めた "Microsoft IME 人名地名辞書"、住所録作成に便利な "Microsoft IME 郵便番号辞書" が自動的に利用可能になります （出荷時設定の場合）。
話し言葉優先 | 親しい友人との電子メールのやりとり、小説や脚本等、話し言葉 （会話調） の表現を多く含むような文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。このモードでは、インターネットやパソコン通信でチャットなどを行う際に便利な顔文字も自動的に利用可能になります （出荷時設定の場合）。
無変換 | このモードでは、"読み" として入力した文字が変換されずにそのまま確定されます。たとえば、ユーザー辞書に単語登録を行う場合には "読み" が必要ですが、この場合変換する必要がありません。このため、[単語/用例の登録] ダイアログ ボックスでは、"読み" を入力するボックスで自動的にこのモードに切り替わります。

先頭に戻る

ほ

ほかの候補の選択

ほかの候補に変える漢字を、← キーや → キー、クリックで選択し、変換 キーを続けて押します。また、ほかの候補に変える漢字で右クリックして候補一覧を表示します。
表示された候補一覧からは、↑ キーや ↓ キー、Home キー、End キー、候補の左の数字に該当する数字キー、候補のダブルクリックで選択できます。
なお、数字キーで候補を選択できるのは、[Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブの [メイン キーボードの数字キーで候補を選択する] チェック ボックスをオンにしているときです。

先頭に戻る

む

無変換

この変換モードでは、"読み" として入力した文字が変換されずにそのまま確定されます。
たとえば、ユーザー辞書に単語登録を行う場合には "読み" が必要ですが、この場合変換する必要がありません。このため、[単語/用例の登録] ダイアログ ボックスでは、"読み" を入力するボックスで自動的にこのモードに切り替わります。

先頭に戻る

め

名詞

ものの名称で、主語や目的語となるもの。

品詞名 | 特徴
普通名詞 | 事物の名称。品詞分類がよくわからないときには、この品詞で登録してください
人名 | "徳川家康"、"徳川"、"家康"、 などの人名を登録したい場合に利用する品詞
地名 | 場所の名前。"六本木"、"八ヶ岳" など
固有名詞 | 人名、地名、顔文字以外の固有名詞。"ウィンドウズ"、"東京タワー" など
顔文字 | 電子メールなどで、書き手の気持ちを表現するために利用する語。"(-_-;)"、"(^.^)" など。

先頭に戻る

も

文字一覧アプレット

記号や特殊文字などを探して入力します。文字コードを調べることもできます。

文字コード番号からの入力

IME パッドの文字一覧アプレットから文字コード番号を探して漢字などを入力します。

文字変換学習

文字を入力した後に、カタカナ変換、ひらがな変換、英数変換、または英数切り替え、かな切り替えで確定した単語の変換結果を学習します。

先頭に戻る

ゆ

ユーザー コメント

同音異義語など、同じ読みで異なる単語を登録するとき、変換中の候補一覧ですばやく識別したいときに登録単語に付けるもの。
ユーザー コメントを付けて登録した単語は、候補一覧の単語の右にマークが表示されます。ユーザー コメントの内容を確認するには、その単語を選択します。候補一覧の右にユーザー コメントが表示されます。

ユーザー辞書

ユーザーが登録した単語を保存するファイル。

先頭に戻る

よ

拗音

小さいひらがなの "ゃ"、"ゅ"、"ょ"。

拗音の入力

｢じゃ｣ は、Z Y A
｢じゅ｣ は、Z Y U
｢じょ｣ は、Z Y O
などとキーを押します。
J Y A、J Y U、J Y O でも ｢じゃ｣、｢じゅ｣、｢じょ｣ を入力できます。

用言

自立語のうち活用のある品詞。

用例

係り受けを登録した語句。
決まった係り受けの語句を簡単に入力できます。たとえば、"かんえいのいっか" と入力して "関西営業販売推進部の販売推進第一営業課" と変換したいときは、次のように登録します。

係り | 関係 | 受け
読み=かんえい 語句=関西営業販売推進部 品詞=名詞 | の | 読み=いっか 語句=販売推進第一営業課 品詞=名詞

抑制単語

あらかじめ登録されている単語を、変換で使わないようにした単語。

読み文字の挿入

← キーや → キーを使って、挿入する位置にカーソルを移動した後、読みを入力します。

先頭に戻る

れ

連文節変換

変換キーを押して変換します。単語や文節の区切りを気にせずに、自由に変換できます。
[Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブの [初期変換モード] ボックスで [一般] を選択したときに連文節変換できます。

先頭に戻る

ろ

ローマ字設定

ローマ字入力をするときの、かなとローマ字の対応を設定します。
ローマ字設定は、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [ローマ字設定] ボックスで選択します。

ローマ字入力

ローマ字読みで日本語を入力します。押すキーは、Ａ キー ～ Ｚ キーの 26 キーなので、かな入力より少ないキー数で入力できます。
ただし、"か" を Ｋ キーと Ａ キーの 2 キーを押すので、かな入力よりキーを押す数が増えます。

先頭に戻る

わ

"ゐ"、"ゑ"の入力

"ゐ" は Ｗ Ｉ キー、"ゑ" は Ｗ Ｅ キーを押して変換すると入力できます。

先頭に戻る

ん

"ん" の入力

"ん" の入力では、基本的には N キーを 2 回押します。
ただし、"ん" の後に子音が続くときは、1 回押すだけで済みます。
"たいへんこんなん"　→　N キー K キー O キー
"たいへんこんなん"　→　N キー N キー K キー O キー
なお、"たいへんこんなん" を "大変困難" に変換するときの最後の "ん" は、N キーを 1 回押して "たいへんこんなｎ" でも "大変困難" に変換できます。

先頭に戻る

© 2001-2009 Microsoft Corporation. All rights reserved.


Unicode

Unicode は、世界各国の文字に対応できる 2 バイト文字のコード体系です。すべての文字を統一的に扱えます。Unicode は、IME パッドの文字一覧アプレットで確認できます。


再変換できない

  • 再変換機能はアプリケーションの機能の一部に依存しています。したがって、再変換を行うには、Microsoft IME を再変換機能に対応したアプリケーション上でお使いいただく必要があります。お使いのアプリケーションのヘルプ、マニュアルなどを参照して、アプリケーションが再変換機能に対応しているかどうかを確認してください。

  • キー設定 が Microsoft IME 以外に設定されていることが考えられます。キー設定が Microsoft IME 以外の場合は変換キーで再変換できない場合があります。
    Microsoft IME 以外のキー設定で再変換用のキーがどこに割り当てられているか調べるには、「キー操作一覧/登録品詞一覧」 の 「ほかのテンプレートのキー操作一覧」 のトピックを参照してください。


ほかの日本語入力システムと同じキーで操作したい

キー設定 を変更することにより、ほかの日本語入力システム (IME Standard、ATOK、VJE、WX) と同じように操作できます。[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [キー設定] ボックスで、目的に応じてほかの日本語入力システムの設定を選択します。

ヒント

  • [Microsoft IME のプロパティ] ダイアログ ボックスを表示するには、 IME ツール バー の [image] (ツール) をクリックし 、[プロパティ] をクリックしをします。


難しい名前を入力する

難しい名前の漢字を入力します。

読みがわかっている漢字が候補一覧に表示されないとき、変換モードを Microsoft IME 人名地名辞書を優先的に使える 人名/地名 モードに変えて入力します。
ここでは、"叡" (さとし) を入力します。"さとし" の候補数は、 一般 モードでは 44 個ですが、人名/地名モードでは 187 個もあります。変換モードを人名/地名モードに変えると、読みがわかっている名前を大半入力できます。

  1. 「さとし」を入力し、変換 キーを 2 回押します。

  2. ↓ キー、↑ キーを押して、"叡" がないことを確認します。

  3. Esc キーを押して、読みに戻します。

  4. IME ツール バー の [image] (変換モード) をクリックします。

  5. [人名/地名] をクリックして、変換モードを Microsoft IME 人名地名辞書を優先的に使える人名/地名モードに切り替えます。

  6. 変換 キーを 2 回押します。

  7. ↓ キー、↑ キーを押して、"叡" を探しクリックします。

  8. 変換モードを一般モードに戻して通常の入力をするときは、IME ツール バーの [image] をクリックし、[一般] をクリックします。

読みがわからないが、別の読みがわかる漢字は、その読みを入力して変換します。
ここでは、"功" (さとし) を、"成功" を入力し "成" を削除して入力します。

  1. 「せいこう」を入力し、変換 キーを押して "成功" に変換し確定します。

  2. "成" を削除します。

別の読みもわからない漢字は、 手書きアプレット を使って手書きで漢字を探して入力します。
ここでは、"蚕" を手書きで入力します。

  1. IME ツール バーの [image] (IME パッド) をクリックし、 [image] (手書き) をクリックしてIME パッドの手書きアプレットを表示します。

  2. 左の白い枠内に "蚕" をマウスで手書きします。

  3. 右側の一覧に [蚕] が表示されたら、マウスでクリックします。
    カーソル位置に入力されます。

  4. (閉じる) をクリックします。

ヒント

  • 辞書の 学習 は、変換モードごとに異なります。人名/地名モードで選択した候補は、人名/地名モードでは 1 番目の候補になりますが、一般モードでは学習結果が反映されません。
    一般モードでも 1 番目の候補にするには、単語登録してください。


再変換

一度 Enter キーを押して確定した文字を、別の文字に変換し直すことができます。変換ミスのまま確定しても、"削除する" → "もう一度読みを入力する" → "変換する"という面倒な操作の必要がなくなります。

このように、確定後に再変換機能を使って修正すると、キーボードからの入力を少なくすることができます。また、この"再変換機能"は、従来の "確定アンドゥ機能" とは異なり、確定直後でなくても修正することができます。さらに、新しいファイルの文字だけではなく、既存のファイルの文字に対しても "再変換機能" を使用することができます。

この機能を使うと、Enter キーを押して確定した文字も、未確定の状態 (Enter キーを押す前の状態) と同じ感覚で扱うことができます。

文章などを作成するときは、すべてを入力した後にまとめて "再変換" をすると、入力中は文章の内容に集中することができます。"タイミングを考えながら変換キーを押す"、"Enter キーを押して確定する" など、文章の内容には関係のない操作で、入力中に思考を中断することなく、文章を作成することができます。

なお、再変換機能はアプリケーションの機能の一部に依存しています。再変換を行うには、再変換機能に対応したアプリケーション上でお使いいただく必要があります。詳しくは、お使いのアプリケーションのヘルプ、マニュアルなどを参照してください。


BackSpace キーでの削除は？

カーソルの左の読みが削除されます。

BackSpace キー　↓


校正しながらの再変換は？

確定した文章の変換ミスや入力ミスの部分だけを改めて再変換できます。
再変換したい漢字やひらがな、カタカナを選択し変換キーを押すと、未確定状態になり通常の変換ができるようになります。変換ミスや入力ミスを気にせずに次々と文章を入力し、じっくりと校正しながら修正していくことができます。

↓


総画数からの入力は？

IME パッドの総画数アプレットを使うと、漢字の総画数から読めない漢字を入力できます。

↓


話し言葉顔文字辞書の候補から選択する

変換モードを話し言葉優先モードに変えると、Microsoft IME 話し言葉顔文字辞書の候補を選択できます。

"びっくり" を入力し、"(@_@)" に変換します。

  1. IME ツールバーの [image] (変換モード) をクリックし、[話し言葉優先] をクリックします。

  2. "びっくり" を入力し、変換 キーを押します。

  3. "(@_@)" を選択し Enter キーを押します。


入力した名前を人名地名辞書から変換し直す

人名地名辞書の候補から選択する

変換モードが [一般] のときに "Microsoft IME 人名地名辞書" を使える状態にすると、通常の変換でも、Microsoft IME 人名地名辞書の候補を選択できます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [システム辞書] の [Microsoft IME 人名地名辞書] チェック ボックスをクリックし、 [image] の状態にします。
    では、どの変換モードでも Microsoft IME 人名地名辞書が使われます。

  4. [OK] をクリックします。

ヒント

  • 名前や地名を連続して入力するときは、IME ツール バーの [image] (変換モード) をクリックし、[人名/地名] をクリックして "Microsoft IME 人名地名辞書" を使うこともできます。

  • では、"Microsoft IME 人名地名辞書" を常に使う、 [image] では指定されている変換モードで使うことができます。


入力した名前を人名地名辞書から変換し直す

氏名や地名なども通常の漢字変換と同じように変換できる

Microsoft IME では、氏名や地名なども通常の漢字変換と同じように候補一覧から選択して入力できます。

"せいぎ" と入力し、"政義" に変換します。

  1. "せいぎ" と入力し、変換キーを押します。

  2. を選択します。

  3. "政義" を選択し Enter キーを押します。


いつも同じキーで操作できる

Microsoft IME では、変換するために変換キーを使う以外は、アプリケーションでのキー操作と同じように日本語を入力/編集することができます。
日本語を入力するために、特別なキーの使い方を覚えておく必要がありません。


読み方のわからない文字を入力する方法

漢字がうまく入力できないときの方法

漢字がうまく入力できないとき、漢字を入力するには、次のような方法があります。

  • 間違った文字を削除し、一部の読みを追加し変換し直す

  • 読み方を確かめ、読みを変えて入力する

  • 難しい名前を入力する

  • 住所を郵便番号から入力する

  • よく使う単語は登録して入力する


IME ツール バーが表示されない

IME ツール バーに使いたいボタンがない

  • IME ツール バーの右下の [image] をクリックすると、Microsoft IME で使用するための機能が表示されます。


かな入力をローマ字入力に戻す

ローマ字入力をかな入力に戻す

気づかないうちにローマ字入力に変わっていた入力モードを、かな入力に戻します。

●プロパティの設定

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [ローマ字入力/かな入力] ボックスで [かな入力] を選択します。
    選択してあるときは、選択し直します。

  4. [OK] をクリックします。

●キー操作

  1. Alt キーを押しながら [カタカナ/ひらがな (ローマ字)] キーを押します。
    確認のメッセージが表示されます。

  2. [はい] をクリックします。

ヒント

  • キー操作で切り替えるときは、 キー設定 が [Microsoft IME] になっている必要があります。


かな入力をローマ字入力に戻す

気づかないうちにかな入力に変わっていた入力モードを、ローマ字入力に戻します。

●プロパティの設定

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [ローマ字入力/かな入力] ボックスで [ローマ字入力] を選択します。
    選択してあるときは、選択し直します。

  4. [OK] をクリックします。

●キー操作

  1. Alt キーを押しながら [カタカナ/ひらがな (ローマ字)] キーを押します。
    確認のメッセージが表示されます。

  2. [はい] をクリックします。

ヒント

  • キー操作で切り替えるときは、 キー設定 が [Microsoft IME] になっている必要があります。


カタカナから英語に変換する

「イタリア」 などのカタカナを英語に変換するには、Microsoft IME カタカナ語英語辞書を使用できるようにします。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [システム辞書] の [Microsoft IME カタカナ語英語辞書] を数回クリックし、 [image] (常に使う) または [image] (指定されている変換モードで使う) にします。

  4. [OK] をクリックします。

    この後、「いたりあ」 などと読みを入力して変換 キーを押すと、候補一覧に 「Italy」 などが表示され、英語を入力できるようになります。

ヒント

  • Microsoft IME カタカナ語英語辞書は、カタカナに対応する英語のある単語を収めていますが、カタカナで表記できるすべての英語を収録しているわけではありません。候補一覧に入力したい英語がないときは、英語を直接入力してください。
  • (指定されている変換モードで使う) に設定すると、Microsoft IME カタカナ語英語辞書を使う変換モード (一般モード、人名/地名モード、話し言葉優先モード) のときに Microsoft IME カタカナ語英語辞書を使用できます。使用する変換モードは、[Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブの [初期変換モード] で選択します。

関連項目


文字を入力する

文字の入力方法については、「文字を入力するには」にはをご覧ください。

「文字を入力するには」のヘルプに移ります。


変換結果がおかしい

知らないような単語が変換結果に表示される

変換モードが、"人名/地名" になっている可能性があります。通常の文章を入力する場合には、一般モードをご利用ください。
また、ユーザー辞書が壊れている可能性があります。ユーザー辞書を修復すると、変換結果が元に戻ることがあります。

変換モードの種類

ユーザー辞書を修復する

使っているうちに、変換を誤ることが多くなってきた

間違った操作による学習が原因で、学習した情報がかえって変換に悪影響を及ぼすことがあります。ユーザー辞書を修復することをお勧めします。ユーザー辞書を修復すると、元の変換状態に戻ることがあります。
また、登録した単語が悪影響を及ぼしていることもあります。その場合は登録単語を削除してみてください。

ユーザー辞書を修復する

登録した単語を削除する

他社製の日本語入力システムからユーザー辞書をコンバートしたら、変換がおかしくなった

Microsoft IME は、さまざまな場面で日本語入力が効率的にできるようにシステム辞書の内容を拡充してあります。このため、他社製の日本語入力システムのユーザー辞書をコンバートしないと使えない、ということはありません。他社製品とは言語解析の仕組みが異なります。このため大量の単語 (たとえば、他社製品のシステム辞書の内容すべて) をコンバートすると、逆に変換精度やスピードが悪くなることがあります。
すでに他社製のユーザー辞書をコンバートして変換がおかしくなったときは、登録した単語をいったんテキスト ファイルとして保存してから新規にユーザー辞書を作成してお使いください。


再変換しようとして Space キーを押すと選択していた文字が消えてしまう

Space キーを押して再変換することはできません。再変換の操作は、変換キー (Space キーの右隣のキー) を使って行ってください。

ほとんどのキーボードでは、読みを漢字に変換する機能は、これらの変換キーと Space キーの両方に割り当てられています。
このため、読みが入力されているときは、Space キーを押して漢字に変換することができます。しかし、再変換を行う場合など、読みが入力されていない状態では、Space キー押すと空白が入力されるため、選択されている文字が空白と置き換えられ消えてしまったり、選択範囲の前後に空白が入力される結果となります。

101 英語キーボードなど、変換キーをもたないキーボードをお使いの場合は、以下のいずれかの方法で再変換を行ってください。

  • アプリケーションに用意されている、再変換用のコマンドを利用します。アプリケーションの [編集] メニューやショートカット メニューに、再変換を実行するコマンドが用意されている場合があります。お使いのアプリケーションのヘルプ、マニュアルなどで確認してください。

  • [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [キー設定] タブで、再変換の機能を適切なキーに割り当てます。再変換を行うときは、再変換の機能を割り当てたキーを押します。


カタカナ語から英単語に変換できない

カタカナ語から英単語に変換できるようにするには、"Microsoft IME カタカナ語英語辞書" を使える状態にする必要があります。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブの [システム辞書] ボックスで [Microsoft IME カタカナ語英語辞書] を [image] (常に使う) に変更します。

  3. [OK] をクリックします。


郵便番号で住所を入力する

変換モードが [一般] のときに "Microsoft IME 郵便番号辞書" を使える状態にすると、通常の変換でも郵便番号から住所に変換できます。
住所に変換するときは、"169-0075" のように郵便番号に "-" を入力して変換してください。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [システム辞書] の [Microsoft IME 郵便番号辞書] チェック ボックスをクリックし、 [image] の状態にします。
    では、どの変換モードでも郵便番号辞書が使われます。

  4. [OK] をクリックします。

ヒント

  • 住所や名前を連続して入力するときは、IME ツール バーの [image] (変換モード) をクリックし、[人名/地名] をクリックして "Microsoft IME 郵便番号辞書" を使うこともできます。

  • では、"Microsoft IME 郵便番号辞書" を常に使うことができ、 [image] では指定されている変換モードで使うことができます。


難しい名前や地名、漢字が候補一覧に表示されない

変換モードが [一般] のとき、漢字変換用のシステム辞書の "Microsoft IME 人名地名辞書" や "Microsoft IME 単漢字辞書" などを使える状態にすると、難しい名前や地名、漢字を候補一覧に表示することができます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [システム辞書] の [Microsoft IME 人名地名辞書] チェック ボックスや [Microsoft IME 単漢字辞書] チェック ボックスをクリックし、 [image] (常に使う) にします。
    (常に使う) では、どの変換モードでも指定した辞書が使われます。

  4. [OK] をクリックします。

ヒント

  • 名前や地名を連続して入力するときは、IME ツール バーの [image] (変換モード) をクリックし、[人名/地名] をクリックして "Microsoft IME 人名地名辞書" を使うこともできます。

  • では、"Microsoft IME 人名地名辞書" や "Microsoft IME 単漢字辞書" を常に使う、 [image] では指定されている変換モードで使うことができます。


F5 キーを使ってロシア文字やギリシャ文字を入力できない

"ロシア" や "ギリシャ" と入力し 変換 キーを押すと、ロシア文字やギリシャ文字が候補一覧に表示されます。

これらのほかにも、さまざまな記号や特殊文字を読みを入力して変換することができます。詳しくは ｢入力できる特殊文字入力の一覧｣ を参照してください。


テンキーから全角数字が入力できない

テンキーからの入力が [常に半角] になっています。[Microsoft IME のプロパティ] ダイアログ ボックスで変更してください。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [テンキーからの入力] ボックスをクリックし、[常に全角] または [入力モードに従う] をクリックします。

  4. [OK] をクリックします。

ヒント

  • [入力モードに従う] に変更すると、入力モードが全角のモードのときは全角で、半角のモードのときは半角で入力することができます。


顔文字が入力できない

変換モードが [一般] のときに "Microsoft IME 話し言葉顔文字辞書" を使える状態にすると、通常の変換でも "かお"、"ういんく"などの読みから顔文字を入力できます。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [システム辞書] の [Microsoft IME 話し言葉顔文字辞書] チェック ボックスをクリックし、 [image] の状態にします。
    では、どの変換モードでも Microsoft IME 話し言葉顔文字辞書が使われます。

  4. [OK] をクリックします。

ヒント

  • 入力できる顔文字とその読みについて、詳しくは入力できる顔文字入力の一覧を参照してください。

  • 電子メールのメッセージなどで、話し言葉の文書を入力するときは、変換モードを [話し言葉優先] に切り替えます。この変換モードでは "Microsoft IME 話し言葉顔文字辞書" が自動的に使用され、顔文字を変換して入力することができます。変換モードを [話し言葉優先] に切り替えるには、IME ツール バーの [image] (変換モード) をクリックし、[話し言葉優先] をクリックします。

  • では、"Microsoft IME 話し言葉顔文字辞書" を常に使う、 [image] では指定されている変換モードで使うことができます。


入力/編集中のキー操作が変わってしまった

キー設定 が、ほかの日本語入力システム (IME Standard、ATOK、VJE、WX) の設定に変わっている可能性があります。[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [キー設定] ボックスで [Microsoft IME] を選択してください。

ヒント

  • [Microsoft IME のプロパティ] ダイアログ ボックスを表示するには、 IME ツール バー の [image] (ツール) をクリックし [プロパティ] をクリックします。


IME ツール バーが表示されない

  • タスク バーの端の言語バーを右クリックし、[言語バーの復元] をクリックします。


以前変換した結果が学習されない

・「入力モード」 を変更して入力を行った場合、学習結果は異なるモードでの入力時には反映されません。
たとえば、人名地名モードを選択して入力を行った結果は、一般モードの入力時には反映されません。

・学習を行わない設定になっている可能性があります。
学習機能を有効にするには、[Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブで、 [学習結果をユーザー辞書に書き込む] をオンにします。

・学習を保存しない設定になっている可能性があります。
学習を保存しない設定になっている場合、学習した情報はシステムを再起動すると消去されます （既定の言語として設定されていない場合は、アプリケーションを終了すると消去されます）。
学習結果を保存するには、[Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブで、[学習結果をユーザー辞書に書き込む] をオンにします。

・学習情報が十分に蓄積されていない可能性があります。
入力した結果は必ずすぐに変換結果として現れるわけではありません。文法的な自然さや入力回数に応じてすぐには第一候補にならない場合もあります。たとえば、「鶏（とり）」 と入力したからといって、「鶏締役 （とりしまりやく） 」「書き鶏 （かきとり） 」 などと変換されるわけではありません。


スペースを常に半角で入力したい

Microsoft IME では、スペースの種類 (全角/半角) を入力モードに応じて自動的に切り替える、"入力モードに従う" という便利なオプションが追加されました。標準の設定ではこのオプションが選ばれているため、入力モードが "ひらがな"、"全角カタカナ" などの場合は、Space キーを押すと全角のスペースが、"半角カタカナ"、"半角英数" などの場合は、半角のスペースが入力されます。

IME Standard の標準の設定のように、Space キーで常に半角のスペースを入力したい場合は、次の操作を行って、[スペースの入力] ボックスのオプションを変更してください。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [全般] タブをクリックします。

  3. [スペースの入力] ボックスをクリックし、"常に半角" をクリックします。

  4. [OK] をクリックします。

ヒント

  • "常に半角" の状態で全角スペースを入力するには、Shift キーを押しながら Space キーを押します。


Shift キーで英字を入力していると、ひらがなモードに戻ってしまう

Microsoft IME には、IME Standard と同様に、Shift キーで自動的に英数モードに切り替える便利な機能があります。一方、Microsoft IME では、大文字だけの英単語の入力がスムーズに行えるように、Shift キーを押しながら複数の英字を入力した後、Shift キーを離すと、入力モードが元に戻るように変更されています。たとえば、｢IMEの特長｣ と入力する場合は、Shift キーを押しながら ｢IME｣ と入力し、Shift キーを離して、続けて ｢notokuchou｣ と読みを入力すると、読みの部分は自動的にひらがなで入力されすぐに変換できます。

このため、上の例で Shift キーの操作を間違えて ｢IMe｣ と入力すると、"ＩＭえ" のように入力されます。このようなときは、F9 キー (全角の場合)、または F10 キー (半角の場合) を 2 回押してください。キーを繰り返し押すことにより、大文字と小文字との組み合わせが、次のように切り替わります。

IMe → IME → ime → Ime → imE → IMe


作成した外字が IME パッドに表示されない

Windows の [外字エディター] で、外字フォントの種類を選択するとき、[指定したフォントにリンクする] を選択して特定のフォントを指定していると、指定した以外のフォントでは表示されません。登録されている外字の内容を確認し、IME パッドで指定されているフォントを選択してください。


未確定文字の表示がおかしい

多言語が混在する文字を入力中、未確定文字列がアプリケーションで指定されたフォントで表示すると正しく表示できないことがあります。
このような場合は、[未確定文字のフォントを固定する] チェック ボックスをオンにしてください。

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [未確定文字のフォントを固定する] チェック ボックスをオンにします。

  4. [OK] をクリックします。


変換モードの使い方がわからない

変換モードとは、読みをかな漢字に変換するときの、変換のしかたを決めるものです。読みを変換する場合、同じ読みで複数のかな漢字に変換されるさまざまなケースがあります。どのかな漢字が適切であるのかは入力する内容により異なります。変換モードを切り替えると、読みの解釈のしかたが調整され、実際に変換に使用される辞書が自動的に切り替わり、状況に応じたスムーズな変換が行えます。

Microsoft IME には、次の 4 つの変換モードがあります。入力する内容に応じて変換モードを適切に切り替えると、かな漢字への変換がより快適に行えます。

変換モード | 説明
一般 | ビジネス文書や、論文、各種のマニュアルなど、書き言葉中心の日本語文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。
人名/地名 | データベースや表計算ソフトで氏名や住所を入力する場合や、手紙やはがきの宛先を記入する場合など、入力するデータが人名や地名などに固定されている場合に利用すると便利なモードです。このモードでは、標準辞書には登録されていない珍しい姓名などを集めた "人名地名辞書"、住所録作成に便利な "郵便番号辞書" が自動的に利用可能になります （出荷時設定の場合）。
話し言葉優先 | 親しい友人との電子メールのやりとり、小説や脚本等、話し言葉 （会話調） の表現を多く含むような文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。このモードでは、インターネットやパソコン通信でチャットなどを行う際に便利な顔文字が入っている "話し言葉顔文字辞書" が自動的に利用可能になります （出荷時設定の場合）。
無変換 | このモードでは、"読み" として入力した文字が変換されずにそのまま確定されます。たとえば、ユーザー辞書に単語登録を行う場合には "読み" が必要ですが、この場合変換する必要がありません。このため、[単語/用例の登録] ダイアログ ボックスでは、"読み" を入力するボックスで自動的にこのモードに切り替わります。


動詞

人やものの動作を表す語。活用形により分かれています。

品詞名称 | 特徴 |
5 段動詞・あわ行 | あ わ行五段活用の動詞。 | "笑う" など。
5 段動詞・か行 | か行五段活用の動詞。 | "書く"、"動く" など。
5 段動詞・が行 | が行五段活用の動詞。 | "泳ぐ" など。
5 段動詞・さ行 | さ行五段活用の動詞。 | "出す" など。
5 段動詞・た行 | た行五段活用の動詞。 | "打つ" など。
5 段動詞・な行 | な行五段活用の動詞。 | "死ぬ" など。
5 段動詞・ば行 | ば行五段活用の動詞。 | "浮かぶ" など。
5 段動詞・ま行 | ま行五段活用の動詞。 | "読む" など。
5 段動詞・ら行 | ら行五段活用の動詞。 | "乗る" など。
1 段動詞 | 上一段、下一段活用の動詞。 | "得る"、"射る" など。


よく使う単語は登録して入力する

何度も入力する氏名や熟語などを、単語として登録すると、変換 キーを押すだけで目的の漢字を入力できます。

"コスモパラダイスインターナショナル" を "こすも" で登録して変換します。

  1. 「コスモパラダイスインターナショナル」 を入力し確定します。

  2. "コスモパラダイスインターナショナル" を選択します。

  3. IME ツール バーの [image] (ツール) をクリックし、[単語/用例の登録] をクリックします。
    [単語/用例の登録] ダイアログ ボックスが表示されます。

  4. [読み] ボックスに「こすも」を入力します。

  5. [登録] をクリックして、単語を登録します。
    続けて、[閉じる] をクリックします。

  6. 「こすも」を入力し、変換 キーを押します。

ヒント

  • アプリケーションによっては、あらかじめ登録する文字列を選択した後、Ctrl キーを押しながら C キーを押してクリップボードにコピーし、[単語/用例の登録] ダイアログ ボックスの [語句] ボックスで Ctrl キーを押しながら V キーを押してクリップボードから貼り付ける必要があるものもあります。

  • 活用する単語を登録するときは、活用しない 語幹 のみを [読み] ボックスと [語句] ボックスに入力します。
    例えば、"めちゃすごい" という読みで、"メチャ凄い" という変換結果を得たい場合には、[読み] ボックスに "めちゃすご"、[語句] ボックスに "メチャ凄" と入力して、品詞として [形容詞] を選んでください。登録後は、"メチャ凄い" だけではなく、"メチャ凄く"、"メチャ凄そう" なども簡単に変換できるようになります。

関連項目


住所を郵便番号から入力する

郵便番号を入力して住所に変換します。

「169-0075」を入力し、"東京都新宿区高田馬場" に変換します。

  1. IME ツール バー の [image] (変換モード) をクリックします。

  2. [人名/地名] をクリックして、変換モードを Microsoft IME 郵便番号辞書を優先的に使える 人名/地名 に切り替えます。

  3. 「169-0075」と入力します。

  4. 変換キーを押します。

  5. 続けて、番地を入力します。

  6. 変換モードを一般モードに戻して通常の入力をするときは、IME ツール バーの [image] をクリックし、[一般] をクリックします。

ヒント

  • 辞書の 学習 は、変換モードごとに異なります。人名/地名モードで選択した候補は、人名/地名モードでは 1 番目の候補になりますが、一般モードでは学習結果が反映されません。
    一般モードでも 1 番目の候補にするには、単語登録してください。


読み方を確かめ、読みを変えて入力する

うまく漢字に変換できないときは、読みを変えて入力します。

正しく変換できないときは、読みに戻して読みを確かめてください。
読みに戻すには、Esc キーを押すか、Ctrl キーを押しながら Z キーを押します。

  1. → キーを押し、正しく変換されない "回避を" を選択します。

  2. Esc キーを押して、"回避を" を読みに戻します。

  3. ← キーを押して、カーソルを移動し、"かいひを" を "かいぎを" に修正します。

  4. 変換 キーを押して、漢字に変換します。

また、読みが正しくても文節の区切りが正しくないことがあります。Shift キーを押しながら ← キーや → キーを押して文節の区切りを変えてもう一度変換してください。

  1. "ここで" を "ここでは" にするために、Shift キーを押しながら → キーを 1 回押して、文節を伸ばします。

  2. 変換 キーを押します。"きものを" が "着物を" に変換されます。

  1. "今日は" を "今日" にするために、Shift キーを押しながら ← キーを 1 回押して、文節を縮めます。

  2. 変換 キーを押して、"きょう" を漢字に変換します。

ヒント

  • 読みを間違えやすい "う" と "お" を区別しないで漢字に変換するときは、[Microsoft IME のプロパティ] ダイアログ ボックスの [オートコレクト] タブで [｢う｣ と ｢お｣ の同一視] チェック ボックスをオンにします。
    また、オートコレクトでは、 漢字に変換するとき、読みの "じ" を "ぢ"、"ず" を "づ" に変えて変換できます。さらに、"ー" (長音記号) を "あ" などの母音に変えて変換できます。

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定 を確認してください。

関連項目


間違った文字を削除し、一部の読みを追加し変換し直す

読みの入力を間違えて正しく変換されない漢字を削除し、一部の読みを追加して変換し直します。

入力ミスして変換した "園芸展開に行く" を "園芸展示会に行く" にします。

  1. "開" と "に" の間をクリックし、カーソルを移動します。

  2. BackSpace キーを押して、"開" を削除します。

  3. "じかい" を挿入します。

  4. 変換 キーを押します。

入力ミスして変換した "近場の漁場" を "近海の漁場" にします。

  1. "場" と "の" の間をクリックし、カーソルを移動します。

  2. BackSpace キーを押して、"場" を削除します。

  3. "かい" を挿入します。

  4. 変換 キーを押します。

ヒント

  • 文節をクリックしないで、← キーや → キーを押すと、文節単位で選択されます。クリックした後、← キーや → キーを押すと、カーソルが文字単位に移動します。
    ← キーや → キーを押したとき、常にカーソルが文字単位に移動できるようにするには、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [変換後に文字単位での編集 (対応アプリケーションのみ)] で、[常に行う] を選択します。

関連項目


記号を IME パッドから探して入力する

IME パッド を使って記号を入力します。

IME パッドの 文字一覧アプレット を使って「♪」を入力します。

  1. IME ツール バーの [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (文字一覧) をクリックします。

  3. [カテゴリー] ボックスで、 [Shift JIS] をクリックし、[外字] をクリックします。
  4. スクロールして "♪" を表示します。

  5. "♪" をクリックします。
    カーソル位置に入力されます。

  6. (閉じる) をクリックします。

ヒント

  • クリックすると、カーソル位置に入力されますが、IME パッドの位置によっては入力された記号が確認できないことがあります。あらかじめカーソル位置が見えるように IME パッドを移動しておくようにしてください。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。

  • IME パッドが表示されているときにヘルプを表示するには、左上の [image] （IME パッド メニュー） をクリックし、[IME パッドのヘルプ] をクリックします。

  • 各アプレットの使い方などを表示するには、 [image] (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[（アプレット名） のヘルプ] をクリックします。

関連項目


かっこ、長音、記号を入力する…「これー？」を入力

かっこ、長音、記号を入力する

かっこ、長音、記号の入った読みとして「「これー？」」を入力します。

  1. 次のキーを押して「「これー」を入力します。

  2. 続けて、次のキーを押して「？」を入力します。
    を押したまま

  3. さらに、次のキーを押して「」」を入力します。

これで、読みの入力の説明を終わります。次に、読みの修正や削除について説明します。

ヒント

  • キーを押し間違えたときは [image] 、または [image] を押しながら [image] を押して読みをすべて取り消し、もう一度入力し直してください。

関連項目


読み方のわからない文字を入力する方法

読み方のわからない文字を入力するには、次の方法があります。

  • 手書きで文字を検索する

  • 総画数で漢字を検索する

  • 部首の画数から漢字を検索する

  • 異体字を入力する

  • 文字一覧から文字を検索する


オートコレクト

Microsoft IME では、入力ミスしやすいパターンがあらかじめ登録されているため、間違って入力した読みも自動的に訂正されて正しく変換されます。

  • ローマ字入力で自動的に修正する
  • かな入力で自動的に修正する
  • オートコレクトで修正するパターンを指定する


オートコレクト

ローマ字入力で自動的に修正する

ローマ字入力をするとき、よく入力ミスをする次の内容を、自動的に修正することができます。

促音修正 | 促音 (っ) の入力ミスを自動的に修正する 例: ｢kittte:きtって｣ → ｢切手｣
｢N｣ の過不足を修正 | "ん" の入力時の ｢N｣ の過不足を自動的に修正する 例: ｢onna:おんあ｣ → ｢女｣
母音の過不足の修正 | 母音の入力忘れや重複などを自動的に修正する 例: ｢nyuryoku:にゅりょく｣ → ｢入力｣
変則ローマ字修正 | 不規則なローマ字とかなとの対応を自動的に修正する 例: ｢londonn:ぉんどん｣ → ｢ロンドン｣ ｢kampai:かｍぱい｣ → ｢乾杯｣

かな入力で自動的に修正する

かな入力をするとき、よく入力ミスをする次の内容を自動的に修正することができます。

｢゜｣ と ｢゛｣の修正 | 入力ミスをした半濁点 ｢゜｣、 濁点｢゛｣を自動的に修正する 例: ｢し゜しん｣(si゜sin) → ｢自身｣(じしん) ｢ばそこん｣(basokon) → ｢パソコン｣
Shift の押し間違えの修正 | Shift キーの押し間違えによる入力ミスを自動的に修正する 例: ｢ほんわよむ｣ → ｢本を読む｣ ｢さつかーのしあい｣ → ｢サッカーの試合｣

オートコレクトで修正するパターンを指定する

どのパターンを自動的に修正するかを指定することができます。

  1. IME ツール バーの [image] (ツール) をクリックし、[プロパティ] をクリックします。

  2. [Microsoft IME のプロパティ] ダイアログ ボックスで [オートコレクト] タブをクリックします。

  3. 入力間違いしやすいパターンの一覧で、自動的に修正するパターンの左側のチェック ボックスをオンにします。


和英混在らくらく入力

Microsoft IME では、日本語の入力中に、いちいち IME ツール バーの [image] をクリックして入力モードを英数モードに変更しなくても、簡単に英字を入力することができます。

  • 対象文字列を自動的に英数に変換する
  • Shift キーを押しながら英字を入力する
  • Shift キーで英数モードとかなモードを切り替える


和英混在らくらく入力

対象文字列を自動的に英数に変換する

たとえば、インターネットのアドレス (http:// …) は、通常は英数で入力します。このように、通常は英数で入力すると分かっている文字列は、Microsoft IME では自動的に英数に変換されるように設定されています。
日本語入力中に「ｈｔｔｐ：」と入力してみてください。最後のコロンを入力した時点で "http:" が半角英数字に変換され、続けて半角英数モードで入力できるようになります。
どのような文字列が自動的に英数に変換されるかを確認するには、IME ツール バーの [image] (ツール) をクリックし、[プロパティ] をクリックし、[Microsoft IME のプロパティ] ダイアログ ボックスの [和英混在入力] タブの [対象文字列一覧] をご覧ください。

Shift キーを押しながら英字を入力する

日本語入力中に Shift キーを押しながら入力すると、その部分だけ英字で入力することができます。Shift キーを離すと元のかなモードに戻りますので、簡単に日本語文章中に英字を入力することができます。たとえば "科学者Samlonを招待する" と入力してみましょう。

  1. 「かがくしゃ」と入力します。

  2. Shift キーを押したまま ＳＡＭＬＯＮの 6 つのキーを押し、「SAMLON」を入力します。

  3. Shift キーを離します。かなモードに戻りますので、続けて「をしょうたいする」を入力します。

  4. 変換 キーを押して、英字混じりの日本語に変換します。

  5. → キーを押して "SAMLONを" を選択し、変換 キーを数回押します。

  6. "Samlonを" をクリックします。

Shift キーで英数モードとかなモードを切り替える

日本語入力中に Shift キーを押すだけで、かなモードと英数モードを切り替えるように設定することができます。上の「Shift キーを押しながら英字を入力する」と違うのは、Shift キーを押しつづけなくても英字を入力できるということです。同じ例文 "科学者Samlonを招待する" を入力してみましょう。

  1. 「かがくしゃ」と入力します。

  2. Shift キーだけを押してすぐに離します。入力モードが英数に切り替わっているので、続けて「Samlon」を入力します。

  3. Shift キーだけを 1 回押します。入力モードがかなモードに戻るので、続けて「をしょうたいする」を入力します。

  4. 変換 キーを押して、英字混じりの日本語の文章に変換します。

このように Shift キーだけで英数モードに切り替えるようにするには、IME ツール バーの [image] (ツール) をクリックし、[プロパティ] をクリックし、[Microsoft IME のプロパティ] ダイアログ ボックスの [和英混在入力] タブで [Shift キー単独で英数モードに切り替える (ローマ字入力時)] をオンにします。


IME パッド

Microsoft(R) IME パッド (以下 IME パッド) を使うとキーボードを使わずに文字を入力したり、読み方のわからない漢字を検索して入力したりすることができます。

  • キーボードを使わずに文字を入力する
  • 読み方のわからない文字を入力する


IME パッド

読み方のわからない文字を入力する

読み方のわからない文字を入力するには、次の方法があります。

  1. 手書きで文字を検索して入力する
    手書きによる難読漢字の検索機能もさらに強化され、手書き検索では 1 画書くごとにリアルタイムで認識が行われます。このため、書き方が正確にわからない漢字でも、特徴的な部分 (部首など) を組み合わせて書いて候補を絞り込んでいくことができ、目的の漢字をすばやく検索して入力できます。

  2. 総画数や部首の画数から漢字を探す
    総画数や部首の画数から漢字を検索して入力することができます。

    部首アプレット

  3. 文字コードから文字を探す
    Windows の [漢字コード表] と同じような使い方で、文字一覧アプレットから探して記号や特殊な文字を入力できます。文字のコード番号 (JIS、シフト JIS、Unicode) を調べることもできます。


IME パッド

キーボードを使わずに文字を入力する

キーボードを使わずに文字を入力するには、次の方法があります。

  1. 手書きで文字を入力する
    マウスやパッドで文字を書くと、手書きの文字が自動的に認識され、未確定の状態で入力されていきます。ひらがなを書いて、かな漢字混じり文に変換するときは、キーボードで 変換 キーを押す感覚で、IME パッドの [変換] をクリックしてください。
    なお、漢字を直接書いて、そのまま入力することもできます。


変換中に手軽に編集

Microsoft IME では変換中 (確定する前の状態) でも、確定後と同じ感覚で文字単位で編集できるようになりました。

  • 変換中に文字単位での編集


変換中に手軽に編集

変換中に文字単位での編集

Microsoft IME では、変換中でも文字単位で編集作業を行えるようになりました。これによって、これまで文字の追加や削除をするのに、いちいち文字列を確定していた方も、確定せずに変換中の状態で簡単に文字の追加や削除を行うことができます。

  1. 「おちゃのさようをおしえる」と読みを入力し、変換 キーを押して漢字に変換します。
    注意！ここでは文字列を確定しません。変換中の状態で編集を続けます。

  2. "作用を" の "用" と "を" の間をクリックし、カーソルを移動します。

  3. BackSpace キーを押して、"用" を削除します。

  4. 「ほう」と入力します。

  5. 変換 キーを押します。

  6. 続けて読みを入力するか、Enter キーを押して全体を確定します。
    注意！ここで初めて確定します。

Microsoft IME の標準の設定では変換中の文字列をマウスでクリックした後、または F2 キーを押した後だけ、文字単位で編集できるようになります。
マウスでクリックしなくても常に文字単位で編集できるようにするには、IME ツール バーの [image] (ツール) をクリックし [プロパティ] をクリックし、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [変換後に文字単位での編集 (対応アプリケーションのみ)] で [常に行う] をオンにします。


見やすい候補一覧

Microsoft IME では、変換のときに表示される候補の一覧がより使いやすくなりました。候補の一覧から目的の変換候補をより的確にすばやく見つけることができます。

  • コメントを表示する
  • 候補を並べ替える
  • 候補一覧の表示を広げる


見やすい候補一覧

コメントを表示する

Microsoft IME の辞書では、同音異義語などの使い方を誤りやすい単語にあらかじめコメントがついています。コメントは変換候補の一覧を開いたときに表示されますので、コメントを参照することによって、適切な候補をよりすばやく選択することができます。また、コメントは独自に追加することもできます。

  • 辞書にあらかじめ登録されているコメントを参照する
    1. 「きく」 と読みを入力します。

    2. 変換 キーを 2 回押して候補一覧を表示します。

    3. コメントを参照して適切な候補を選択します。

  • 独自にコメントを追加する
    1. IME ツール バーの [image] (ツール) をクリックし、[単語/用例の登録] をクリックします。
    2. [語句] 、[読み] 、[品詞] の各ボックスに必要事項を入力します。
    3. [ユーザー コメント] ボックスにコメントを 128 文字以内で入力し、[登録] をクリックします。
      ユーザー コメントを入力した場合の例：

候補を並べ替える

候補一覧に表示されている候補を並べ替えると、すばやく目的の候補を見つけることができます。

  1. 「ひろき」 と読みを入力し、変換 キーを押して、漢字に変換します。

  2. もう一度変換 キーを押して、候補一覧を表示します。

  3. 候補一覧の [image] をクリックし、[並べ替え] をクリックして、候補を並べ替えます。

  4. 目的の候補を選択します。

候補一覧の表示を広げる

候補一覧の表示を広げて探しやすくできます。

候補一覧の [image] をクリックするか、Tab キーを押すと、広がります。

            ↓

元の候補一覧に戻すときは、 [image] をクリックするか、Tab キーを押します。


カスタマイズ

Microsoft IME では、日本語入力に関するさまざまな設定を、個人の使い方に合わせて変更することができます。

設定は、IME ツール バーの [image] (ツール) をクリックし、[プロパティ] をクリックして表示される [Microsoft IME のプロパティ] ダイアログ ボックスで確認したり変更したりすることができます。各項目について知りたいときは、ダイアログ ボックスの右上の [?] ボタンをクリックして、目的の項目をクリックすると説明が表示されます。また、ダイアログ ボックスの右下の [ヘルプ] をクリックして全体の説明を参照することもできます。

たとえば、よく使うショートカットを好みのキーに割り付けたり、ツール バーの設定を変更したりすることができます。いろいろ試してみて、自分に合った設定を探してください。


特殊な変換

Microsoft IME では、郵便番号から住所に変換したり、カタカナ語を入力して英単語に変換するなど特殊な変換を行うことも可能です。

  • 郵便番号から住所に、または住所から郵便番号に変換する
  • カタカナ語から英単語に変換する


特殊な変換

郵便番号から住所に、または住所から郵便番号に変換する

Microsoft IME では、郵便番号を入力して住所に変換したり、いったん入力して確定した住所を再変換して郵便番号に変換することができます。これによって、面倒な住所の入力も郵便番号を入力するだけで簡単に行ったり、郵便番号が分からない場合に住所から簡単に再変換して調べることができます。
郵便番号から住所に変換し、次にその住所を再変換して郵便番号に戻してみましょう。

  1. 「１５０-００００」と郵便番号を入力して変換 キーを押します。
  2. "東京都渋谷区" に変換されるので Enter キーを押して確定します。
  3. 2 で確定した "東京都渋谷区" を選択して変換 キーを押して再変換します。
  4. 候補一覧から「１５０-００００」を選択します。

郵便番号から住所に変換できないときは、IME ツール バーの [image] (ツール) をクリックし、[プロパティ] をクリックして、[Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブの [システム辞書] で [Microsoft IME 郵便番号辞書] チェック ボックスをクリックして [image] (常に使う) にします。

カタカナ語から英単語に変換する

Microsoft IME では、カタカナ語から英単語に変換することができます。日本語入力中に英単語を入力するときなど、入力モードを切り替える必要がないので便利です。また綴りが分からない単語を入力するときにも便利です。
たとえば、"オープン アーキテクチャ (Open Architecture) を採用" と入力したい場合、「おーぷん」と入力して "Open" に変換し、「あーきてくちゃ」と入力して "Architecture" に変換することができます。

カタカナから英単語に変換できないときは、IME ツールバーの [image] (ツール) をクリックし、[プロパティ] をクリックして、[Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブの [システム辞書] で [Microsoft IME カタカナ語英語辞書] チェック ボックスをクリックして [image] (常に使う) にします。


WX キー操作一覧

日本語入力システム WX 形式のキー設定です。[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [キー設定] ボックスで、[WX] が選ばれているときに有効になります。

入力 / 変換済み文字がない状態 (入力 / 変換済み文字なし)
Microsoft IME のオン/オフ | 漢字キー
かなモードの切り替え | 無変換 キー *2
全角/半角英数モードの切り替え | Shift + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
確定取り消し （確定アンドゥ） | Ctrl + BackSpace キー Shift + Esc キー
機能 2 の呼び出し | Ctrl + F1 キー
[単語/用例の登録] ダイアログ ボックスの表示 | Ctrl + F2 キー
入力方式 (ローマ字/かな) の切り替え | Ctrl + F3 キー
変換モードの切り替え | Ctrl + F4 キー
IME パッドの部首アプレットの起動 | Ctrl + F5 キー
ひらがなモードに切り替え | Ctrl + F6 キー
全角カタカナモードに切り替え | Ctrl + F7 キー
半角モードに切り替え | Ctrl + F8 キー
全角英数モードに切り替え | Ctrl + F9 キー
リピート | Ctrl + F10 キー
辞書ツールの起動 | Ctrl + F1 キーを押して F1 キーを押す
句読点の種類の切り替え | Ctrl + F1 キーを押して F2 キーを押す
記号の種類の切り替え | Ctrl + F1 キーを押して F3 キーを押す
学習モードの切り替え | Ctrl + F1 キーを押して F5 キーを押す
[Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブの表示 | Ctrl + F1 キーを押して F6 キーを押す
カタカナに変換 | Ctrl + F1 キーを押して F7 キーを押す
半角に変換 | Ctrl + F1 キーを押して F8 キーを押す
[Microsoft IME のプロパティ] ダイアログ ボックスの表示 | Ctrl + F1 キーを押して F9 キーを押す
IME パッドの起動 | F11 キー、または F12 キーを押す
再変換 | 変換 キー Ctrl + Shift + Space キー
半角スペースの入力 | Ctrl + Space キー Shift + Space キー (ひらがな、全角カタカナ、全角英数モード) Space キー (半角カタカナ、半角英数モード)
全角スペースの入力 | Space キー (ひらがな、全角カタカナ、全角英数モード) Shift + Space キー (半角カタカナ、半角英数モード)

入力文字のみの状態 (入力文字のみ)
Microsoft IME のオン/オフ | 漢字キー
全文字消去 | Esc キー Shift + Esc キー Home キー Ctrl + Shift + Enter キー Ctrl + Shift + BackSpace キー
全変換 | Space キー 変換 キー *1
全確定 | Enter キー Ctrl + Enter キー Shift + Enter キー Ctrl + Tab キー Shift + Tab キー Ctrl + I キー Ctrl + M キー F4 キー
1 文字確定 | Shift + ↓ キー
前文字削除 | BackSpace キー Shift + BackSpace キー Ctrl + H キー
1 文字削除 | Delete キー Ctrl + Delete キー Shift + Delete キー Ctrl + G キー
文字カーソルを先頭に移動 | PageUp キー Shift + ↑ キー Ctrl + ↑ キー Ctrl + ← キー Ctrl + R キー
文字カーソルを末尾に移動 | PageDown キー ↓ キー Ctrl + ↓ キー Ctrl + → キー Ctrl + C キー Ctrl + X キー
文字カーソルを左に移動 | ↑ キー Ctrl + E キー ← キー Ctrl + S キー Shift + ← キー Ctrl + A キー
文字カーソルを右に移動 | → キー Shift + → キー Ctrl + D キー Ctrl + F キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Shift + Space キー Shift + Ctrl + Space キー
句読点の種類の切り替え | F2 キー Shift + F2 キー
部首変換 | F5 キー Shift + F5 キー Ctrl + W キー
コード変換 | F5 キー Shift + F5 キー Ctrl + W キー
ひらがな変換 | F6 キー Shift + F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Shift + F7 キー Ctrl + J キー
半角変換 | F8 キー Shift + F8 キー Ctrl + O キー
全角英数変換 | F9 キー Shift + F9 キー Ctrl + P キー
ひらがなモードに切り替え | Ctrl + F6 キー
全角カタカナ モードに切り替え | Ctrl + F7 キー
全角/半角モードの切り替え | Ctrl + F8 キー
全角英数モードに切り替え | Ctrl + F9 キー
かなモードの切り替え | 無変換 キー *2
かな切り替え | Ctrl + 無変換 キー *2
英数切り替え | Shift + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2

変換済みの状態 (変換済み)
Microsoft IME のオン/オフ | 漢字キー
全文字消去 | Shift + Ctrl + Enter キー Home キー Shift + Ctrl + BackSpace キー
全文字戻し | Shift + Esc キー
文節文字戻し | Esc キー Shift + BackSpace キー
変換/次候補 | 変換 キー *1 Space キー
全確定 | Enter キー Shift + Enter キー Ctrl + Enter キー Shift + Tab キー Ctrl + Tab キー Ctrl + I キー Ctrl + M キー F4 キー
先頭文節確定 | Shift + ↓ キー
注目文節確定 | Ctrl + ↓ キー
文節カーソルを先頭に移動 | Ctrl + ← キー Ctrl + R キー
文節カーソルを末尾に移動 | Ctrl + → キー Ctrl + C キー
文節カーソルを左に移動 | ↑ キー Shift + ↑ キー ← キー Ctrl + ↑ キー Ctrl + S キー Ctrl + E キー
文節カーソルを右に移動 | → キー ↓ キー Ctrl + X キー Ctrl + D キー
注目文節の末尾を 1 文字縮める | Shift + ← キー Ctrl + A キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー Ctrl + F キー
前候補を表示 | Shift + Space キー Shift + 変換 キー *1 BackSpace キー Ctrl + H キー
かな切り替え | 無変換 キー *2 Ctrl + 無変換 キー *2
英数切り替え | Shift + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
句読点の種類の切り替え | F2 キー Shift + F2 キー
部首変換 | F5 キー Shift + F5 キー Ctrl + W キー
コード変換 | F5 キー Shift + F5 キー Ctrl + W キー
ひらがな変換 | F6 キー Shift + F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Shift + F7 キー Ctrl + J キー
半角変換 | F8 キー Shift + F8 キー Ctrl + O キー
全角英数変換 | F9 キー Shift + F9 キー Ctrl + P キー
ひらがなモードに切り替え | Ctrl + F6 キー
全角カタカナ モードに切り替え | Ctrl + F7 キー
全角/半角モードの切り替え | Ctrl + F8 キー
全角英数モードに切り替え | Ctrl + F9 キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー

候補一覧の表示中 (候補一覧表示中)
Microsoft IME のオン/オフ | 漢字キー
全文字消去 | Home キー Shift + Ctrl + Enter キー Ctrl + Shift + BackSpace キー
文節文字戻し | Esc キー Shift + BackSpace キー
全文字戻し | Shift + Esc キー
変換/次候補 | 変換 キー *1 Space キー
全確定 | Enter キー Shift + Enter キー Ctrl + Enter キー Shift + Tab キー Ctrl + Tab キー Ctrl + I キー Ctrl + M キー F4 キー
注目文節確定 | Ctrl + ↓ キー
前候補を表示 | Shift + Space キー BackSpace キー Shift + 変換 キー *1 Ctrl + E キー Ctrl + H キー ↑ キー
前候補群を表示 | Ctrl + ↑ キー Shift + ↑ キー PageUp キー
次候補を表示 | Ctrl + X キー ↓ キー
次候補群を表示 | Shift + ↓ キー PageDown キー
文節カーソルを先頭に移動 | Ctrl + ← キー Ctrl + R キー
文節カーソルを末尾に移動 | Ctrl + → キー Ctrl + C キー
文節カーソルを左に移動 | ← キー Ctrl + S キー
文節カーソルを右に移動 | → キー Ctrl + D キー
注目文節の末尾を 1 文字縮める | Shift + ← キー Ctrl + A キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー Ctrl + F キー
句読点の種類の切り替え | F2 キー Shift + F2 キー
部首変換 | F5 キー Shift + F5 キー Ctrl + W キー
コード変換 | F5 キー Shift + F5 キー Ctrl + W キー
ひらがな変換 | F6 キー Shift + F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Shift + F7 キー Ctrl + J キー
半角変換 | F8 キー Shift + F8 キー Ctrl + O キー
全角英数変換 | F9 キー Shift + F9 キー Ctrl + P キー
ひらがなモードに切り替え | Ctrl + F6 キー
全角カタカナ モードに切り替え | Ctrl + F7 キー
全角/半角モードの切り替え | Ctrl + F8 キー
全角英数モードに切り替え | Ctrl + F9 キー
かな切り替え | 無変換 キー *2 Ctrl + 無変換 キー *2
英数切り替え | Shift + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
読み候補の表示 | Ctrl + 変換 キー *2 F13 キー

文節長の変更中 (文節長変更中)
Microsoft IME のオン/オフ | 漢字キー
全文字消去 | Shift + Ctrl + Enter キー Home キー Shift + Ctrl + BackSpace キー
全文字戻し | Shift + Esc キー
文節文字戻し | Esc キー
文節の変換 | Space キー Shift + Space キー 変換 キー *2
全確定 | Enter キー Shift + Enter キー Ctrl + Enter キー Shift + Tab キー Ctrl + Tab キー Ctrl + I キー Ctrl + M キー F4 キー
注目文節確定 | Ctrl + ↓ キー
先頭文節確定 | Shift + ↓ キー
注目文節の末尾を 1 文字縮める | ← キー Shift + ← キー Ctrl + ← キー ↑ キー Ctrl + ↑ キー Shift + ↑ キー Ctrl + A キー Ctrl + E キー Ctrl + R キー Ctrl + S キー
注目文節の末尾を 1 文字伸ばす | → キー Shift + → キー Ctrl + → キー ↓ キー Ctrl + C キー Ctrl + D キー Ctrl + F キー Ctrl + X キー
句読点の種類の切り替え | F2 キー Shift + F2 キー
部首変換 | F5 キー Shift + F5 キー Ctrl + W キー
コード変換 | F5 キー Shift + F5 キー Ctrl + W キー
ひらがな変換 | F6 キー Shift + F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Shift + F7 キー Ctrl + J キー
半角変換 | F8 キー Shift + F8 キー Ctrl + O キー
全角英数変換 | F9 キー Shift + F9 キー Ctrl + P キー
ひらがなモードに切り替え | Ctrl + F6 キー
全角カタカナ モードに切り替え | Ctrl + F7 キー
全角/半角モードの切り替え | Ctrl + F8 キー
全角英数モードに切り替え | Ctrl + F9 キー
かな切り替え | 無変換 キー *2 Ctrl + 無変換 キー *2
英数切り替え | Shift + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー

変換済み文字を編集する状態 (変換済み文節内入力文字)
Microsoft IME のオン/オフ | 漢字キー
全文字消去 | Shift + Ctrl + Enter キー Home キー Shift + Ctrl + BackSpace キー
全文字戻し | Esc キー Shift + Esc キー
全変換 | Space キー Shift + Space キー 変換 キー *2
全確定 | Enter キー Shift + Enter キー Ctrl + Enter キー Shift + Tab キー Ctrl + Tab キー Ctrl + I キー Ctrl + M キー F4 キー
注目文節確定 | Ctrl + ↓ キー
先頭文節確定 | Shift + ↓ キー
前文字削除 | BackSpace キー Shift + BackSpace キー Ctrl + BackSpace キー Ctrl + H キー
1 文字削除 | Delete キー Shift + Delete キー Ctrl + Delete キー Ctrl + G キー
文字カーソルを左に移動 | ← キー Shift + ← キー Ctrl + S キー Ctrl + A キー
文字カーソルを右に移動 | → キー Shift + → キー Ctrl + D キー Ctrl + F キー
文節カーソルを左に移動 | ↑ キー Shift + ↑ キー Ctrl + ↑ キー Ctrl + E キー
文節カーソルを右に移動 | ↓ キー Ctrl + X キー
文字カーソルを先頭に移動 | PageUp キー Ctrl + ← キー Ctrl + R キー
文字カーソルを末尾に移動 | PageDown キー Ctrl + → キー Ctrl + C キー
句読点の種類の切り替え | F2 キー Shift + F2 キー
部首変換 | F5 キー Shift + F5 キー Ctrl + W キー
コード変換 | F5 キー Shift + F5 キー Ctrl + W キー
ひらがな変換 | F6 キー Shift + F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Shift + F7 キー Ctrl + J キー
半角変換 | F8 キー Shift + F8 キー Ctrl + O キー
全角英数変換 | F9 キー Shift + F9 キー Ctrl + P キー
ひらがなモードに切り替え | Ctrl + F6 キー
全角カタカナ モードに切り替え | Ctrl + F7 キー
全角/半角モードの切り替え | Ctrl + F8 キー
全角英数モードに切り替え | Ctrl + F9 キー
かな切り替え | 無変換 キー *2 Ctrl + 無変換 キー *2
英数切り替え | Shift + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー

*1 : この機能は、106 日本語キーボードで有効です。

*2 : この機能は、101 英語キーボードでは無効です。


VJE キー操作一覧

日本語入力システム VJE 形式のキー設定です。[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [キー設定] ボックスで、 [VJE] が選ばれているときに有効になります。

入力 / 変換済み文字がない状態 (入力 / 変換済み文字なし)
Microsoft IME のオン/オフ | 漢字キー
[単語/用例の登録] ダイアログ ボックスの表示 | Ctrl + F1 キー
辞書ツールの起動 | Ctrl + F2 キー
入力方式 (ローマ字/かな) の切り替え | Ctrl + F3 キー
コード入力 (IME パッドを起動) | Ctrl + F5 キー
ひらがなモードに切り替え | Ctrl + F6 キー
全角カタカナ モードに切り替え | Ctrl + F7 キー
全角英数モードに切り替え | Ctrl + F8 キー
全角/半角モードの切り替え | Ctrl + F9 キー Shift + Ctrl + 無変換 キー *2
[Microsoft IME のプロパティ] ダイアログ ボックスの表示 | Ctrl + F10 キー
確定取り消し （確定アンドゥ） | 無変換 キー *2 Ctrl + BackSpace キー
全角/半角英数モードの切り替え | Ctrl + 無変換 キー *2
ひらがな、カタカナモードへの切り替え | Shift + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
再変換 | Ctrl + 変換 キー
全角/半角スペースの入力 | Space キー/Shift + Space キー (ひらがな、全角カタカナ、全角英数モード) Shift + Space キー/Space キー (半角カタカナ、半角英数モード)
全角スペースの入力 | Space キー (ひらがな、全角カタカナ、全角英数モード) Shift + Space キー (半角カタカナ、半角英数モード) Shift + Ctrl + Space キー
半角スペースの入力 | Shift + Space キー (ひらがな、全角カタカナ、全角英数モード) Space キー (半角カタカナ、半角英数モード) 変換 キー Shift + 変換 キー

入力文字のみの状態 (入力文字のみ)
Microsoft IME のオン/オフ | 漢字キー
全文字消去 | Esc キー Shift + Esc キー Shift + BackSpace キー
全確定 | Enter キー Ctrl + Enter キー Shift + Enter キー Ctrl + M キー 無変換 キー
1 文字削除 | Delete キー Ctrl + Delete キー Shift + Delete キー Ctrl + G キー
前文字削除 | BackSpace キー Ctrl + Shift + BackSpace キー Ctrl + H キー
全変換 | Space キー Shift + Space キー 変換 キー *1 Shift + 変換 キー *1 ↓ キー Ctrl + ↓ キー Shift + ↓ キー ↑ キー Ctrl + ↑ キー Shift + ↑ キー Ctrl + C キー Ctrl + Z キー
文字カーソルを先頭に移動 | PageUp キー Home キー Ctrl + A キー Ctrl + E キー Ctrl + R キー
文字カーソルを末尾に移動 | PageDown キー End キー Ctrl + F キー Ctrl + Ｘ キー
文字カーソルを左に移動 | ← キー Shift + ← キー Ctrl + Q キー Ctrl + S キー
文字カーソルを右に移動 | → キー Shift + → キー Ctrl + D キー Ctrl + W キー
人名地名変換 | F3 キー
部首変換 | F5 キー
コード入力 | F5 キー
ひらがな変換 | F6 キー Ctrl + J キー
全角カタカナ変換 | F7 キー Ctrl + K キー
全角英数変換 | F8 キー Ctrl + L キー
半角変換 | F9 キー Ctrl + O キー
半角英数変換 | F10 キー
入力方式 (ローマ字/かな) の 切り替え | Ctrl + F3 キー
ひらがなモードに切り替え | Ctrl + F6 キー
ひらがな、カタカナ モードへの切り替え | Ctrl + F7 キー Shift + 無変換 キー *2
全角英数モードに切り替え | Ctrl + F8 キー
全角/半角モードの切り替え | Ctrl + F9 キー Shift + Ctrl + 無変換 キー *2
全角/半角英数モードの切り替え | Ctrl + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
スペースの入力 | Ctrl キー + Space キー Shift + Ctrl + Space キー (ひらがな、全角カタカナ、全角英数モードでは、全角スペース、 半角カタカナ、半角英数モードでは半角スペース)

変換済みの状態 (変換済み)
Microsoft IME のオン/オフ | 漢字キー
文節文字戻し | Esc キー BackSpace キー Ctrl + Shift + BackSpace キー Ctrl + H キー
前候補を表示 | Shift + 変換 キー *2 ↑ キー Shift + ↑ キー Ctrl + Z キー
次候補を表示 | ↓ キー Shift + ↓ キー
全変換/次候補 | Space キー 変換 キー *1 PageUp キー PageDown キー Ctrl + C キー Ctrl + E キー Ctrl + X キー
全確定 | Enter キー Shift + Enter キー 無変換 キー *2 Ctrl + M キー
注目文節確定 | Ctrl + ↓ キー
全文字消去 | Shift + BackSpace キー Shift + Esc キー
文節カーソルを先頭に移動 | Home キー Ctrl + A キー Ctrl + R キー
文節カーソルを末尾に移動 | End キー Ctrl + F キー
文節カーソルを左に移動 | ← キー Shift + Tab キー Ctrl + Shift + Space キー Ctrl + S キー
文節カーソルを右に移動 | → キー Ctrl + D キー Ctrl + I キー Ctrl + Space キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー Ctrl + W キー Shift + Space キー
注目文節の末尾を 1 文字縮める | Shift + ← キー Ctrl + ↑ キー Ctrl + Q キー
人名地名変換 | F3 キー
ひらがな変換 | F6 キー Ctrl + J キー
全角カタカナ変換 | F7 キー Ctrl + K キー
全角英数変換 | F8 キー Ctrl + L キー
半角変換 | F9 キー Ctrl + O キー
半角英数変換 | F10 キー
入力方式 (ローマ字/かな) の切り替え | Ctrl + F3 キー
ひらがなモードに切り替え | Ctrl + F6 キー
ひらがな、カタカナ モードへの切り替え | Ctrl + F7 キー Shift + 無変換 キー *2
全角英数モードに切り替え | Ctrl + F8 キー
全角/半角モードの切り替え | Ctrl + F9 キー Shift + Ctrl + 無変換 キー *2
全角/半角英数モードの切り替え | Ctrl + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2

候補一覧の表示中 (候補一覧表示中)
Microsoft IME のオン/オフ | 漢字キー
文節文字戻し | Esc キー Shift + Esc キー Ctrl + H キー BackSpace キー Shift + Ctrl + BackSpace キー
全文字消去 | Shift + BackSpace キー
全確定 | Enter キー Shift + Enter キー Ctrl + M キー
注目文節確定 | Ctrl + ↓ キー
前候補を表示 | Shift + 変換 キー *1 ↑ キー Ctrl + R キー Ctrl + Z キー Shift + Space キー
前候補群を表示 | PageUp キー Ctrl + E キー Shift + ↑ キー
次候補を表示 | ↓ キー
次候補群を表示 | PageDown キー Ctrl + X キー Shift + ↓ キー
候補先頭表示 | Home キー Ctrl + A キー
候補最後表示 | End キー Ctrl + F キー
次候補 | Space キー 変換 キー *1 Ctrl + C キー
文節カーソルを左に移動 | ← キー Shift + Tab キー Ctrl + S キー Shift + Ctrl + Space キー
文節カーソルを右に移動 | → キー Ctrl + D キー Ctrl + I キー Ctrl + Space キー 無変換 キー *2
注目文節の末尾を 1 文字伸ばす | Shift + → キー Ctrl + W キー
注目文節の末尾を 1 文字縮める | Shift + ← キー Ctrl + ↑ キー Ctrl + Q キー
ひらがな変換 | F6 キー Ctrl + J キー
全角カタカナ変換 | F7 キー Ctrl + K キー
全角英数変換 | F8 キー Ctrl + L キー
半角変換 | F9 キー Ctrl + O キー
半角英数変換 | F10 キー
入力方式 (ローマ字/かな) の切り替え | Ctrl + F3 キー
ひらがなモードに切り替え | Ctrl + F6 キー
ひらがな、カタカナ モードへの切り替え | Ctrl + F7 キー Shift + 無変換 キー *2
全角英数モードに切り替え | Ctrl + F8 キー
全角/半角モードの切り替え | Ctrl + F9 キー Shift + Ctrl + 無変換 キー *2
全角/半角英数モードの切り替え | Ctrl + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
読み候補の表示 | Ctrl + 変換 キー *2 F13 キー

文節長の変更中 (文節長変更中)
Microsoft IME のオン/オフ | 漢字キー
すべてを読みに戻す | Esc キー
文節の変換 | Space キー Shift + Enter キー 変換 キー *2 Shift + 変換 キー *2 ↑ キー Shift + ↑ キー ↓ キー Shift + ↓ キー Ctrl + C キー Ctrl + Z キー
全確定 | Enter キー Ctrl + M キー
全文字消去 | Shift + BackSpace キー Shift + Esc キー
文字カーソルを末尾に移動 | PageDown キー End キー Ctrl + F キー Ctrl + X キー
注目文節の末尾を 1 文字縮める | Shift + ← キー Ctrl + ↑ キー Ctrl + Q キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー Shift + Space キー Ctrl + → キー Ctrl + ↓ キー Ctrl + W キー
1 文節左へカーソル移動 | ← キー Shift + Tab キー Ctrl + R キー Ctrl + S キー
1 文節右へカーソル移動 | → キー 無変換 キー *2 Shift + 無変換 キー *2 Ctrl + Space キー Ctrl + D キー Ctrl + I キー
人名地名変換 | F3 キー
ひらがな変換 | F6 キー Ctrl + J キー
全角カタカナ変換 | F7 キー Ctrl + K キー
全角英数変換 | F8 キー Ctrl + L キー
半角変換 | F9 キー Ctrl + O キー
半角英数変換 | F10 キー
入力方式 (ローマ字/かな) の切り替え | Ctrl + F3 キー
英数切り替え | Shift + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
スペースの入力 | Shift + Ctrl + Space キー (ひらがな、全角カタカナ、全角英数モードでは、全角スペース、 半角カタカナ、半角英数モードでは半角スペース)

変換済み文字を編集する状態 (変換済み文節内入力文字)
Microsoft IME のオン/オフ | 漢字キー
すべてを読みに戻す | Esc キー
全変換 | Space キー 変換 キー *2 Shift + 変換 キー ↑ キー Ctrl + ↑ キー Shift + ↑ キー ↓ キー Ctrl + ↓ キー Shift + ↓ キー Ctrl + C キー Ctrl + Z キー
全確定 | Enter キー Ctrl + M キー
全文字消去 | Shift + BackSpace キー Shift + Esc キー
1 文字左へカーソル移動 | ← キー Shift + ← キー Ctrl + Q キー Ctrl + R キー Ctrl + S キー
1 文字右へカーソル移動 | → キー Shift + → キー Ctrl + D キー Ctrl + W キー
文字カーソルを先頭に移動 | PageUp キー Home キー Ctrl + A キー Ctrl + E キー
文字カーソルを末尾に移動 | PageDown キー End キー Ctrl + F キー Ctrl + X キー
1 文節右へカーソル移動 | Shift + Enter キー 無変換 キー *2 Shift + 無変換 キー *2
前文字削除 | BackSpace キー Ctrl + H キー Shift + Ctrl + BackSpace キー
1 文字削除 | Delete キー Ctrl + Delete キー Shift + Delete キー Ctrl + G キー
人名地名変換 | F3 キー
ひらがな変換 | F6 キー Ctrl + J キー
全角カタカナ変換 | F7 キー Ctrl + K キー
全角英数変換 | F8 キー Ctrl + L キー
半角変換 | F9 キー Ctrl + O キー
半角英数変換 | F10 キー
入力方式 (ローマ字/かな) の切り替え | Ctrl + F3 キー
英数、かなモードへの切り替え | 英数 キー *2
スペースの入力 | Shift + Ctrl + Space キー (ひらがな、全角カタカナ、全角英数モードでは、全角スペース、 半角カタカナ、半角英数モードでは半角スペース)

*1 : この機能は、106 日本語キーボードで有効です。

*2 : この機能は、101 英語キーボードでは無効です。


IME Standard キー操作一覧

IME Standard のキー設定の内容です。[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [キー設定] ボックスで、[IME Standard] が選ばれているときに有効になります。

入力 / 変換済み文字がない状態 (入力 / 変換済み文字なし)
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
ショートカット メニューの表示 | Ctrl + 変換 キー Ctrl + F10 キー
ヘルプの表示 | Ctrl + 変換 キーを押し、H キーを押す ([ヘルプ] をクリックする)
入力モードの切り替え | Ctrl + 変換 キーを押し、N キーを押す ([入力モード] をクリックする)
変換モードの切り替え | Ctrl + 変換 キーを押し、C キーを押す ([変換モード] をクリックする)
IME パッドの起動 | Ctrl + 変換 キーを押し、P キーを押す ([IME パッド] をクリックする)
[単語/用例の登録] ダイアログ ボックスの表示 | Ctrl + 変換 キーを押し、W キーを押す ([単語/用例の登録] をクリックする)
[Microsoft IME のプロパティ] ダイアログ ボックスの表示 | Ctrl + 変換 キーを押し、R キーを押す ([プロパティ] をクリックする)
全角/半角スペースの入力 | Space キー/Shift + Space キー (ひらがな、全角カタカナ、全角英数モード) Shift + Space キー/Space キー (半角カタカナ、半角英数モード)
全角スペースの入力 | Ctrl + Shift + Space キー
確定取り消し （確定アンドゥ） | Ctrl + BackSpace キー
再変換 | 変換 キー、vf･3 キー
全角英数、半角英数モードへの切り替え | Shift + 無変換 キー
ひらがな、カタカナ モードへの切り替え | 無変換 キー
英数、かなモードへの切り替え | 英数 キー *3
ローマ字入力とかな入力の切り替え | Alt + ひらがなキー *1

入力文字のみの状態 (入力文字のみ)
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
全文字消去 | Esc キー Shift + Esc キー Ctrl + Z キー
全確定 | Enter キー Ctrl + Enter キー Ctrl + M キー
1 文字確定 | Shift + ↓ キー
1 文字削除 | Delete キー Ctrl + G キー
前文字削除 | BackSpace キー Ctrl + BackSpace キー Shift + BackSpace キー Ctrl + H キー
全変換 | Space キー Shift + Space キー 変換キー *2
文字カーソルを先頭に移動 | Home キー Ctrl + ← キー ↑ キー Ctrl + ↑ キー Ctrl + A キー Ctrl + E キー
文字カーソルを末尾に移動 | End キー Ctrl + → キー ↓ キー Ctrl + ↓ キー Ctrl + F キー Ctrl + N キー Ctrl + X キー
文字カーソルを左に移動 | ← キー Shift + ← キー Ctrl + K キー Ctrl + S キー
文字カーソルを右に移動 | → キー Shift + → キー Ctrl + D キー Ctrl + L キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首・コード変換 | F5 キー Ctrl + Y キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー Ctrl + T キー
かな切り替え | 無変換 キー *3
英数切り替え | Shift + 無変換 キー *3
英数、かなモードへの切り替え | 英数 キー *3

変換済みの状態 (変換済み)
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
文節文字戻し | BackSpace キー Ctrl + BackSpace キー Shift + BackSpace キー Esc キー Ctrl + H キー Ctrl + Z キー
全文字戻し | Shift + Esc キー
前候補を表示 | Shift + Space キー Shift + 変換 キー *2 ↑ キー Ctrl + ↑ キー Ctrl + E キー
次候補を表示 | Space キー 変換 キー *2 ↓ キー Ctrl + X キー
文節カーソルを先頭に移動 | Home キー Ctrl + ← キー *4 Ctrl + A キー
文節カーソルを末尾に移動 | End キー Ctrl + → キー *4 Ctrl + F キー
文節カーソルを左に移動 | ← キー *4 Ctrl + S キー
文節カーソルを右に移動 | → キー *4 Ctrl + D キー
注目文節の末尾を 1 文字縮める | Shift + ← キー Ctrl + K キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー Ctrl + L キー
先頭文節確定 | Shift + ↓ キー
注目文節確定 | Ctrl + ↓ キー Ctrl + N キー
全確定 | Enter キー Ctrl + Enter キー Ctrl + M キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首・コード変換 | F5 キー Ctrl + Y キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
全角英数変換 | F9 キー Ctrl + P キー
半角変換 | F8 キー Ctrl + O キー
半角英数変換 | F10 キー Ctrl + T キー
かな切り替え | 無変換 キー *3
英数切り替え | Shift + 無変換 キー *3
英数、かなモードへの切り替え | 英数 キー *3

候補一覧の表示中 (候補一覧表示中)
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
文節文字戻し | BackSpace キー Ctrl + BackSpace キー Shift + BackSpace キー Esc キー Ctrl + H キー Ctrl + Z キー
全文字戻し | Shift + Esc キー
前候補を表示 | Shift + Space キー Shift + 変換 キー *2 ↑ キー Ctrl + ↑ キー Ctrl + E キー
前候補群を表示 | PageUp キー Shift + ↑ キー
次候補を表示 | Space キー 変換 キー *2 ↓ キー Ctrl + X キー
次候補群を表示 | PageDown キー Shift + ↓ キー
候補先頭表示 | Home キー
候補最後表示 | End キー
文節カーソルを先頭に移動 | Ctrl + ← キー Ctrl + A キー
文節カーソルを末尾に移動 | Ctrl + → キー Ctrl + F キー
文節カーソルを右に移動 | → キー Ctrl + D キー
文節カーソルを左に移動 | ← キー Ctrl + S キー
注目文節の末尾を 1 文字縮める | Shift + ← キー Ctrl + K キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー Ctrl + L キー
全確定 | Enter キー Ctrl + Enter キー Ctrl + M キー
注目文節確定 | Ctrl + ↓ キー Ctrl + N キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
全角英数変換 | F9 キー Ctrl + P キー
半角変換 | F8 キー Ctrl + O キー
半角英数変換 | F10 キー Ctrl + T キー
かな切り替え | 無変換 キー *3
英数切り替え | Shift + 無変換 キー *3
英数、かなモードへの切り替え | 英数 キー *3
読み候補の表示 | Ctrl + 変換 キー *2 F13 キー
候補一覧メニューの表示 | キー Shift + F10 キー

文節長の変更中 (文節長変更中)
Microsoft IME のオン/オフ | 半角/全角 キー 漢字キー
すべてを読みに戻す | Shift + Esc キー
文節を読みに戻す | Esc キー Ctrl + Z キー
文節の変換 | Space キー Shift + Space キー 変換 キー *2
全確定 | Enter キー Ctrl + Enter キー Ctrl + M キー
注目文節確定 | Ctrl + ↓ キー Ctrl + N キー
注目文節の末尾を 1 文字縮める | Shift + ← キー ↑ キー Ctrl + E キー Ctrl + K キー
注目文節の末尾を 1 文字伸ばす | Shift + → キー ↓ キー Ctrl + L キー Ctrl + X キー
1 文節左へカーソル移動 | ← キー Ctrl + S キー
1 文節右へカーソル移動 | → キー Ctrl + D キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首・コード変換 | F5 キー Ctrl + Y キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
全角英数変換 | F9 キー Ctrl + P キー
半角変換 | F8 キー Ctrl + O キー
半角英数変換 | F10 キー Ctrl + T キー
かな切り替え | 無変換 キー *3
英数切り替え | Shift + 無変換 キー *3
英数、かなモードへの切り替え | 英数 キー *3

変換済み文字を編集する状態 (変換済み文節内入力文字)
すべてを読みに戻す | Esc キー Shift + Esc キー Ctrl + Z キー
変換中の文字の消去 | Esc キー数回
全変換 | Space キー Shift + Space キー 変換 キー *2
先頭文節確定 | Shift + ↓ キー
注目文節確定 | Ctrl + ↓ キー Ctrl + N キー
全確定 | Enter キー Ctrl + Enter キー Ctrl + M キー
1 文字左へカーソル移動 | ← キー Shift + ← キー Ctrl + K キー Ctrl + S キー
1 文字右へカーソル移動 | → キー Shift + → キー Ctrl + D キー Ctrl + L キー
先頭へカーソル移動 | Ctrl + ← キー ↑ キー Ctrl + A キー Ctrl + E キー
末尾へカーソル移動 | Ctrl + → キー ↓ キー Ctrl + F キー Ctrl + X キー
1 文字削除 | Delete キー Ctrl + G キー
前文字削除 | BackSpace キー Ctrl + BackSpace キー Shift + BackSpace キー Ctrl + H キー
半角スペースの入力 | Ctrl + Space キー
全角スペースの入力 | Ctrl + Shift + Space キー
部首・コード変換 | F5 キー Ctrl + Y キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
全角英数変換 | F9 キー Ctrl + P キー
半角変換 | F8 キー Ctrl + O キー
半角英数変換 | F10 キー Ctrl + T キー
かな切り替え | 無変換 キー *3
英数切り替え | Shift + 無変換 キー *3
英数、かなモードへの切り替え | 英数 キー *3

*1 : この機能は、106 日本語キーボードで有効です。

*2 : この機能は、106 日本語で有効です。

*3 : この機能は、101 英語キーボードでは無効です。

*4 : このキーは、変換後に文字単位で編集を行うように設定されているときは機能が異なります。詳細については「変換済みの状態 (変換済み)-文字単位で編集中」を参照してください。


ATOK キー操作一覧

日本語入力システム ATOK 形式のキー設定です。[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [キー設定] ボックスで、[ATOK] が選ばれているときに有効になります。

入力 / 変換済み文字がない状態 (入力 / 変換済み文字なし)
Microsoft IME のオン/オフ | 漢字キー
[単語/用例の登録] ダイアログ ボックスの表示 | Ctrl + F7 キー
[Microsoft IME のプロパティ] ダイアログ ボックスの表示 | Ctrl + F12 キー
確定取り消し （確定アンドゥ） | Ctrl + BackSpace キー
直接入力モードに切り替え | 変換 キー *1
半角英数モードに切り替え | 無変換 キー *2
全角英数モードに切り替え | Shift + 無変換 キー *2
ひらがな、全角カタカナ、半角カタカナ モードの 切り替え | Ctrl + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
再変換 | Shift + 変換 キー
全角/半角スペースの入力 | Space キー/Shift + Space キー (ひらがな、全角カタカナ、全角英数モード) Shift + Space キー/Space キー (半角カタカナ、半角英数モード)
入力モードの切り替え | F10 キー
コード一覧表示 | F10 キー 2 回
メニューの表示 | Ctrl + F10 キー

入力文字のみの状態 (入力文字のみ)
Microsoft IME のオン/オフ | 漢字キー
全文字消去 | Esc キー Shift + Esc キー
全確定 | ↓ キー Enter キー Shift + Enter キー Ctrl + Enter キー Ctrl + M キー Ctrl + N キー
1 文字確定 | Shift + ↓ キー
1 文字削除 | Delete キー Ctrl + G キー Shift + Delete キー Ctrl + Delete キー
前文字削除 | BackSpace キー Shift + BackSpace キー Ctrl + H キー
全変換 | Space キー 変換 キー *1 Ctrl + Space キー Shift + Space キー Shift + 変換 キー *1
文字カーソルを先頭に移動 | Home キー Ctrl + ← キー Ctrl + A キー
文字カーソルを末尾に移動 | End キー Ctrl + → キー Ctrl + F キー
文字カーソルを左に移動 | ← キー Ctrl + K キー Shift + ← キー Ctrl + S キー
文字カーソルを右に移動 | → キー Ctrl + L キー Shift + → キー Ctrl + D キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー
部首変換 | Shift + F6 キー
コード変換 | Shift + F6 キー
半角英数モードに切り替え | 無変換 キー *2
全角英数モードに切り替え | Shift + 無変換 キー *2
ひらがな、全角カタカナ、半角カタカナ モードの切り替え | Ctrl + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
全角スペースの入力 | Ctrl + Shift + Space キー
[Microsoft IME のプロパティ] ダイアログ ボックスの表示 | Ctrl + F12 キー
メニューの表示 | Ctrl + F10 キー

変換済みの状態 (変換済み)
Microsoft IME のオン/オフ | 漢字キー
全文字消去 | Esc キー Shift + Esc キー
全文字戻し | Ins キー Ctrl + Ins キー Shift + Ins キー Ctrl + H キー BackSpace キー
文節文字戻し | Shift + BackSpace キー
全確定 | Enter キー Shift + Enter キー Ctrl + Enter キー Ctrl + M キー
注目文節確定 | ↓ キー Shift + ↓ キー Ctrl + N キー
全変換/次候補 | Space キー Shift + Space キー Ctrl + Space キー 変換 キー *1
前候補を表示 | ↑ キー Shift + ↑ キー Ctrl + ↑ キー Ctrl + E キー
前候補群を表示 | PageUp キー Shift + 変換 キー *1
次候補群を表示 | PageDown キー
文節カーソルを先頭に移動 | Ctrl + ← キー Ctrl + A キー
文節カーソルを末尾に移動 | Ctrl + → キー Ctrl + F キー
文節カーソルを左に移動 | Shift + ← キー Ctrl + S キー
文節カーソルを右に移動 | Shift + → キー Ctrl + D キー
注目文節の末尾を 1 文字縮める | ← キー Ctrl + K キー
注目文節の末尾を 1 文字伸ばす | → キー Ctrl + L キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー
部首変換 | Shift + F6 キー
コード変換 | Shift + F6 キー
半角英数モードに切り替え | 無変換 キー *2
全角英数モードに切り替え | Shift + 無変換 キー *2
ひらがな、全角カタカナ、半角カタカナ モードの切り替え | Ctrl + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
全角スペースの入力 | Ctrl + Shift + Space キー
[Microsoft IME のプロパティ] ダイアログ ボックスの表示 | Ctrl + F12 キー
メニューの表示 | Ctrl + F10 キー

候補一覧の表示中 (候補一覧表示中)
Microsoft IME のオン/オフ | 漢字キー
全文字消去 | Esc キー Shift + Esc キー
全文字戻し | Ins キー Ctrl + Ins キー Shift + Ins キー Ctrl + H キー BackSpace キー
文節文字戻し | Shift + BackSpace キー
全確定 | Enter キー Shift + Enter キー Ctrl + Enter キー Ctrl + M キー
注目文節確定 | ↓ キー Ctrl + N キー Shift + ↓ キー
全変換/次候補 | Space キー Shift + Space キー Ctrl + Space キー
全変換/次候補群 | 変換 キー *1
前候補を表示 | Shift + ↑ キー ↑ キー Ctrl + ↑ キー Ctrl + E キー
前候補群を表示 | PageUp キー Shift + 変換 キー *1
次候補群を表示 | PageDown キー
候補先頭表示 | Home キー
候補最後表示 | End キー
文節カーソルを先頭に移動 | Ctrl + ← キー Ctrl + A キー
文節カーソルを末尾に移動 | Ctrl + → キー Ctrl + F キー
文節カーソルを左に移動 | Shift + ← キー Ctrl + S キー
文節カーソルを右に移動 | Shift + → キー Ctrl + D キー
注目文節の末尾を 1 文字縮める | ← キー Ctrl + K キー
注目文節の末尾を 1 文字伸ばす | → キー Ctrl + L キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー
部首変換 | Shift + F6 キー
コード変換 | Shift + F6 キー
半角英数モードに切り替え | 無変換 キー *2
全角英数モードに切り替え | Shift + 無変換 キー *2
ひらがな、全角カタカナ、半角カタカナ モードの切り替え | Ctrl + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
全角スペースの入力 | Ctrl + Shift + Space キー
読み候補の表示 | Ctrl + 変換 キー *2 F13 キー
[Microsoft IME のプロパティ] ダイアログ ボックスの表示 | Ctrl + F12 キー
メニューの表示 | Ctrl + F10 キー

文節長の変更中 (文節長変更中)
Microsoft IME のオン/オフ | 漢字キー
全文字消去 | Esc キー Shift + Esc キー
全文字戻し | Ins キー Ctrl + Ins キー Shift + Ins キー Ctrl + H キー BackSpace キー
文節文字戻し | Shift + BackSpace キー
文節の変換 | Space キー Shift + Space キー 変換 キー *2 Ctrl + Space キー
全確定 | Enter キー Ctrl + Enter キー Shift + Enter キー Ctrl + M キー
注目文節確定 | ↓ キー Ctrl + N キー Shift + ↓ キー
注目文節の末尾を 1 文字縮める | ← キー Ctrl + ← キー Shift + ← キー Ctrl + A キー Ctrl + S キー Ctrl + K キー
注目文節の末尾を 1 文字伸ばす | → キー Ctrl + → キー Shift + → キー Ctrl + D キー Ctrl + F キー Ctrl + L キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー
部首変換 | Shift + F6 キー
コード変換 | Shift + F6 キー
半角英数モードに切り替え | 無変換 キー *2
全角英数モードに切り替え | Shift + 無変換 キー *2
ひらがな、全角カタカナ、半角カタカナ モードの切り替え | Ctrl + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
全角スペースの入力 | Ctrl + Shift + Space キー
[Microsoft IME のプロパティ] ダイアログ ボックスの表示 | Ctrl + F12 キー
メニューの表示 | Ctrl + F10 キー

変換済み文字を編集する状態 (変換済み文節内入力文字)
Microsoft IME のオン/オフ | 漢字キー
全文字消去 | Esc キー Shift + Esc キー
全文字戻し | Ins キー Ctrl + Ins キー Shift + Ins キー Shift + BackSpace キー
全変換 | Space キー 変換 キー *1 Ctrl + Space キー Shift + Space キー
全確定 | Enter キー Shift + Enter キー Ctrl + Enter キー Ctrl + M キー
注目文節確定 | ↓ キー Shift + ↓ キー Ctrl + N キー
前文字削除 | BackSpace キー Ctrl + H キー
1 文字削除 | Delete キー Ctrl + G キー Shift + Delete キー Ctrl + Delete キー
文字カーソルを左に移動 | ← キー Shift + ← キー Ctrl + K キー Ctrl + S キー
文字カーソルを右に移動 | → キー Shift + → キー Ctrl + L キー Ctrl + D キー
文字カーソルを先頭に移動 | Home キー Ctrl + ← キー Ctrl + A キー
文字カーソルを末尾に移動 | End キー Ctrl + → キー Ctrl + F キー
ひらがな変換 | F6 キー Ctrl + U キー
全角カタカナ変換 | F7 キー Ctrl + I キー
半角変換 | F8 キー Ctrl + O キー
全角英数変換 | F9 キー Ctrl + P キー
半角英数変換 | F10 キー
部首変換 | Shift + F6 キー
コード変換 | Shift + F6 キー
半角英数モードに切り替え | 無変換 キー *2
全角英数モードに切り替え | Shift + 無変換 キー *2
ひらがな、全角カタカナ、半角カタカナ モードの切り替え | Ctrl + 無変換 キー *2
英数、かなモードへの切り替え | 英数 キー *2
全角スペースの入力 | Ctrl + Shift + Space キー
[Microsoft IME のプロパティ] ダイアログ ボックスの表示 | Ctrl + F12 キー
メニューの表示 | Ctrl + F10 キー

*1 : この機能は、106 日本語キーボードで有効です。

*2 : この機能は、101 英語キーボードでは無効です。


キーの位置は？

かな入力で使うキーの位置を確かめてみましょう。

かなを入力するキーは、あ行、か行など行ごとに近くにあります。

実際のキーボードで確かめてください。


かっこ、句読点、長音を入力する…「「いま」が、いちばーん。」を入力

かっこ、句読点、長音を入力する

「「いま」が、いちばーん。」と、かっこ、句読点、長音の入った読みを入力します。

  1. 次のキーを押して「「いま」が、」を入力します。
    を押しながら

    を押しながら

    を押しながら

  2. 続けて、次のキーを押して「いちばーん。」を入力します。

    を押しながら

関連項目


濁音、半濁音、小さい文字を入力する…「すずのはっぴょう」を入力

濁音、半濁音、小さい文字を入力する

"すずのはっぴょう" と、 濁音 や 半濁音 、小さいひらがなの入った読みを入力します。

  1. 次のキーを押して「すずの」を入力します。

  2. 続けて、次のキーを押して「はっぴょう」を入力します。

    を押しながら

    を押しながら

関連項目


キーにある英字、ひらがなのどちらで入力する？

" ローマ字入力 "、" かな入力 " とは、日本語を入力するときにどのキーを使うかを決めるものです。

キーボードの各キーには、英字やかなが書いてあります。

たとえば、 [image] には、「A」と「ち」が書かれています。
日本語入力では、このキーを [image] または [image] と読み、「あ」または「ち」を入力できます。

を押して「あ」が入力されるのが "ローマ字入力" になります。「Ａ」はローマ字読みで「あ」になります。

を押して「ち」が入力されるのが "かな入力" になります。

ローマ字入力では、使用するキーの数が 26 しかないので、キーの配置を覚えるのが簡単です。また、すでに英文タイプライターを使った経験がある場合は、キーの配置を新たに覚える必要がないので、すぐに日本語を入力することができるようになります。一方、かな入力では、使用するキーが 50 以上あるため、キーの配置を覚えるのに時間がかかるかもしれません。しかし、ローマ字入力と比べると、実際に押すキーの数が約半分ですむため、慣れればローマ字入力よりも効率的に入力できるようになります。キーボードが初めての方は、自分に合った入力方式を見つけるために、まず両方の入力方式を試してみるとよいでしょう。


句読点の入力は？(かな入力)

Shift キーを押しながら [、 ] キーや [。 ] キーを押します。


かっこの入力は？(かな入力)

Shift キーを押しながら [ 「 」キーや [ 」 ] キーを押します。


小さいひらがな/カタカナの入力は？(かな入力)

"っ"、"ゃ" などの小さい文字は、 [image] を押しながら [image] などのキーを押します。


半濁音の入力は？(かな入力)

"ぱ" などの半濁音は、"は" などの清音の後に [image] を押します。


かな入力

キーに書かれているかなで日本語を入力します。押すキーは、あ キー ～ ん キーとローマ字入力より多いキー数で入力します。
ただし、ローマ字入力と違って、か キーを １ 回押すだけで ｢か｣ を入力でき、ローマ字入力よりキーを押す数が少なくなります。


かっこの入力は？(ローマ字入力)

"「" "」" などのかっこは、キーボードから直接入力できます。

"「"　→

"」"　→

"｛"　→　 [image] を押したまま

"｝"　→　 [image] を押したまま

"（"　→　 [image] を押したまま

"）"　→　 [image] を押したまま

キーボードから直接入力できない "『" "』" "【" "】" などは、"かっこ" と入力し、漢字と同じように変換して入力できます。


101 英語キーボードかな文字一覧


候補一覧の並べ替えは？

候補一覧には、通常よく入力する候補が並んでいます。
名前など、同じような漢字では、候補を、標準的な並びに学習の結果を反映した順序、または並べ替え順のいずれかに並べ替えることができます。

  1. 候補一覧の右下の [image] をクリックし、[並べ替え] をクリックします。
    [並べ替え] の左にチェックが付いていないときは標準的な並びに学習の結果を反映した順序、チェックが付いているときは並べ替え順です。


Delete キーでの削除は？

カーソルの右の読みが削除されます。

Delete キー
↓


文節の区切りの変更は？

←、→ キーを押して、区切りを変える文節を選び、Shift キーを押しながら ←、→ キーを押して文節の読みを伸縮させます。

Shift ＋ → キー
↓


カタカナ変換とは？

●キーでのカタカナ変換
F7 キーを押して、選択した読みをカタカナに変換します。
もう一度 F7 キーを押すと、選択した読みの後ろからひらがなに変換します。

F7 キー
↓


読みに戻しての修正は？

←、→ キーを押して、読みに戻したい文節を選び、Esc キーを押します。この後、読みを修正し、変換 キーを押して変換します。

Esc キー
↓


F7 キーを使ったサンプル

F7 キー
↓

F7 キー
↓


F7 キーを使ったサンプル

F6 キーを使ったサンプル

F6 キー
↓


F8 キーの働き

半角に変換します。
F7 キーと一緒に使うと半角カタカナ、F9 キーと一緒で半角英数字に変換します。

F7 キー、F8 キー
↓


英字の連続変換のサンプル

"." などの後の英字も頭文字だけ大文字になります。

↓

↓

↓


確定したひらがな、カタカナの漢字への再変換は？

確定したひらがな、カタカナを選択し、変換キーを押すと、漢字に変換することができます。

↓


確定したひらがなを全角/半角のカタカナへの変換は？

確定したひらがなを選択し、変換キーを押した後、F7 キーを押します。半角カタカナにするときは、F7 キーに続けて F8 キーを押します。

↓


Shift キーを使った英字の入力は？

先頭が大文字の英単語の入力に Shift キーを使うと、確定せずに次々と読みを入力できます。
"科学者Samlonを招待する" の英字を Shift キーを使いながら入力します。

  1. "かがくしゃ" を入力します。

  2. Shift キーを押しながら Ｓ キーを押した後、続けて Ａ Ｍ Ｌ Ｏ Ｎ キーを押して、"Samlon" を入力します。

  3. Shift キーだけを 1 回押した後、Ｗ Ｏ Ｓ Ｙ Ｏ Ｕ Ｔ Ａ Ｉ Ｓ Ｕ Ｒ Ｕ とキーを押し、"をしょうたいする" を入力します。

  4. 変換 キーを押して、英字混じりの日本語に変換します。


半角数字の入力は？

数字を入力し変換 キーを数回押すと、半角数字、全角数字、または漢数字などに変換できます。

↓

↓

なお、F8 キーを押して半角数字に変換することもできます。


読めない漢字を手書きで探すには？

手書きアプレットを使うと、読み方のわからない漢字を手書きして探し出し、入力することができます。


部首の読みからの入力は？

"うおへん"、"うかんむり"、"しんにゅう" などの部首の読みを入力して F5 キーを押し、IME パッドの部首アプレットで読めない漢字を選択して入力します。

↓


部首の画数からの入力は？

IME パッドの部首アプレットを使うと、部首の画数から読めない漢字を入力できます。

↓


読みを確かめて変換をやり直すには？

正しく変換されない漢字を読みに戻し、読みを確認します。
読みに戻すときは、Esc キーまたは BackSpace キーを押すか、Ctrl キーを押しながら Ｚ キーを押します。
また、文節の区切りが正しくないときは、Shift キーを押しながら ← キーや → キーを押して文節を変えてもう一度変換します。


読み入力中に切り替わった半角英数モードを元に戻すときは？

ローマ字入力中に、Shift キーを使って半角英数モードに変わってしまった後、ひらがなモードに戻すときは、次のようにします。

  1. Shift キーを押します。
    または、IME ツール バーの [image] (入力モード) をクリックし、[ひらがな] をクリックします。
    ひらがなモードに変わります。


数字の後の 「。」が 「．」、「、」が 「，」に自動的に変換されないようにするときは？

標準では、小数点付きの数字や、コンマ付きの数字を入力しやすくするため、数字の後に入力した ｢。｣ が ｢．｣ に、｢、｣ が ｢，｣ に自動的に変換されるようになっています。これを "オートコレクト" といいます。

例：　｢￥１２３、４５６｣　→　｢￥１２３，４５６｣

自動的に変換されないようにするには、次のようにします。

  1. IME ツール バーの [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [数字の後の ｢。｣ を ｢．｣ に、｢、｣ を ｢，｣ に変換] チェック ボックスをオフにします。

  4. [OK] をクリックします。


英数字の後の 「ー」が 「―」に自動的に変換されないようにするときは？

標準では、ハイフン付きの英字や、マイナス数字などを入力しやすくするため、英数字の後に入力した ｢ー｣ (長音) が ｢―｣ (ハイフン) に自動的に変換されるようになっています。これを "オートコレクト" といいます。

  例：　｢ＮＳー４５｣　→　｢ＮＳ－４５｣

自動的に変換されないようにするには、次のようにします。

  1. IME ツール バーの [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [英数字の後の ｢ー｣ を ｢―｣ に変換] チェック ボックスをオフにします。

  4. [OK] をクリックします。


ローマ字入力時、入力した子音が自動的に修正されないようにするときは？

標準では、ローマ字入力時に間違って多く入力した子音を自動的に修正するようになっています。これを "オートコレクト" といいます。

  例：　｢kittte:きtって｣　→　｢切手｣

自動的に修正されないようにするには、次のようにします。

  1. IME ツール バーの [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [促音修正 (ローマ字入力時)] チェック ボックスをオフにします。

  4. [OK] をクリックします。


ローマ字入力時、入力した 「N」を自動的に修正されないようにするときは？

標準では、ローマ字入力時に間違って ｢N｣ を少なく入力したり、多く入力したりしたときに自動的に修正するようになっています。これを "オートコレクト" といいます。

  例：　｢onna:おんあ｣　→　｢女｣

自動的に修正されないようにするには、次のようにします。

  1. IME ツール バーの [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [｢N｣ の過不足を修正 (ローマ字入力時)] チェック ボックスをオフにします。

  4. [OK] をクリックします。


ローマ字入力時、自動的に母音が入力されたりされなかったりしないようにするときは？

標準では、ローマ字入力時に間違って母音を入力し忘れたり、余分に母音を入力したりしたときに自動的に修正するようになっています。これを "オートコレクト" といいます。

  例：　｢nyuryoku:にゅりょく｣　→　｢入力｣

自動的に修正されないようにするには、次のようにします。

  1. IME ツール バーの [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [母音の過不足の修正 (ローマ字入力時)] チェック ボックスをオフにします。

  4. [OK] をクリックします。


かな入力時、入力した 「゛」(濁点)を ｢゜｣(半濁点) に、 ｢゜｣(半濁点) を 「゛」(濁点) に、自動的に修正しないようにするときは？

標準では、かな入力時に、 ｢゛｣(濁点) を誤入力すると ｢゜｣(半濁点)、｢゜｣(半濁点) を誤入力すると ｢゛｣(濁点) に、修正するようになっています。これを "オートコレクト" といいます。

  例：　｢し゜しん｣(si゜sin)　→　｢自身｣(じしん)
        ｢ばそこん｣(basokon) → ｢パソコン｣(ぱそこん)

自動的に修正されないようにするには、次のようにします。

  1. IME ツール バーの [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [「゜｣ と ｢゛｣ の修正 (かな入力時)] チェック ボックスをオフにします。

  4. [OK] をクリックします。


かな入力時、Shift キーの押し忘れを自動的に修正しないようにするときは？

標準では、かな入力時に Shift キーの押し間違えを自動的に修正するようになっています。これを "オートコレクト" といいます。

  例：　｢ほんわよむ｣　→　｢本を読む｣　　｢さつかーのしあい｣　→　｢サッカーの試合｣

自動的に修正されないようにするには、次のようにします。

  1. IME ツール バーの [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [オートコレクト] タブをクリックします。

  3. [Shift の押し間違えの修正 (かな入力時)] チェック ボックスをオフにします。

  4. [OK] をクリックします。


キーの動作がヘルプでの説明と違うときは？

ヘルプでは、Microsoft IME のキー設定、ローマ字設定を使用していることを前提に説明しています。キー設定、ローマ字設定を変えるには、次のようにします。

  1. IME ツール バーの [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft IME のプロパティ] ダイアログ ボックスが表示されます。

  2. [編集操作] タブをクリックします。

  3. [編集操作] の [キー設定] ボックスをクリックし、[Microsoft IME] をクリックします。

  4. [ローマ字/色の設定] の [ローマ字設定] ボックスをクリックし、[Microsoft IME] をクリックします。

  5. [OK] をクリックします。


IME ツール バーをタスク バーに入れる

IME ツール バーをタスク バーに入れます。

  1. IME ツール バー の [最小化] をクリックします。


キー設定

快適に日本語を入力できるように、Microsoft IME の機能をキーに割り当てます。
キー設定は、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブで [編集操作] の [キー設定] ボックスで選択します。
また、キー設定は、たとえば Shift キーを押しながら Space キーを押して再変換するように変更できます。変更したキー設定は、｢ユーザー定義｣ となり、元のキー設定は前のまま残ります。