Security Policy

For information about Security Policy and the Windows features related to Security Policy, see http://go.microsoft.com/fwlink/?LinkId=69111.

These features include:

  • Group Policy

  • Security Settings

  • Security Configuration and Analysis

  • Security Templates

  • Security Configuration Wizard