Resultant Set of Policy

Note

For Windows Vista® with Service Pack 1 (SP1) or later, the Resultant Set of Policy (RSoP) snap-in does not include all Group Policy settings. To view all policy settings applied for a computer or user, use the Group Policy Results or Group Policy Modeling options in the Group Policy Management Console (GPMC) or use the GPResult command-line tool.

You can use the RSoP snap-in to create detailed reports about applied policy settings in two modes: logging mode and planning mode. Logging mode displays policy settings that are applied to computers or users that have logged on. Planning mode simulates policy settings that will be applied to a computer or user, or you can use planning mode to check assigned policy settings for a computer that is not currently available or a user that is not currently logged on. For more information about the RSoP snap-in, see "Use the RSoP Snap-in" (http://go.microsoft.com/fwlink/?LinkId=64781).

Additional considerations
  • Local Group Policy Editor and the Resultant Set of Policy snap-in are available in Windows Server 2008 R2 and Windows 7 Professional, Windows 7 Ultimate, and Windows 7 Enterprise. For more information, see http://go.microsoft.com/fwlink/?LinkId=139815.